Problems updating TP-Link TL-WA901ND v4

Hi, first of all, I'm from Barcelona, so my English level is bad, but I need to try!

Well, trying to update my TP-Link TL-WA901ND v4, whit the file: openwrt-18.06.8-ar71xx-tiny-tl-wa901nd-v4-squashfs-sysupgrade.bin via http 192.168... In my case, I changed the default IP to because I use the Tp-Link to range extender, connecting to my main router by wifi.
So, when I pushed the button Flash File, the router has updated but any thing goes wrong, I can't connect with It.
I tried to reset default settings, but don't work. I know this because my edited IP is still, not the by default.
When I go to I can see de link LuCI - Lua Configuration Interface but, in a few seconds, the page shows "connection problem"

What can I do to reset or install default firmware?

Sorry for my terrible English! Thanks!

I don't know how, but now the router works... SOLVED.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.