Problems logging in to the Archer C60 Router

I have bought a TP-Link Archer C60 (AC 1350) Ver.2.0 Router, the issue is that it comes with a firmware "OpenWrt 18.06.1" and I cannot enter the Router to change anything IP address or SSID, the username and password are evil. The seller does not give me a solution to the issue. I would like to configure the router but when I cannot enter, I don't know how to do it. Is there the possibility of doing it with some boot trick or something like that?
Thank you

Tried resetting it ?

If no go, serial


Try failsafe mode -- you can reset to defaults using this method.

Don't configure your device, though... you'll want to upgrade -- 18.06.1 is ancient, EOL and unsupported. The upgrade process will require resetting to defaults anyway, so let us know when you can access it and we'll help you with the upgrade process.


If I start the Router in safe mode, what username and password should I use?
Thank you

1 Like

username root. there is no password (leave it blank).

1 Like

Hello, thank you very much for answering me.

My procedures are as follows:

  1. I set my computer's Ethernet port to
    Subnet Mask
    Default Gateway (This address should have the router in safe mode)
  2. I connect the network cable to the LAN1 port of the router and to the ethernet of my PC
  3. I turn on the router, when the power light blinks at 5 flashes per second, I press the reset button (here it enters safe mode since the power light starts blinking faster)
  4. I try to enter the router with Chrome or Firefox at the address and it fails to enter.

I run the IPSCAN and it only detects the local IP (
I have tried disabling the Firewall and the results are the same.

If I power on the router normally (NOT in safe mode), it takes the Default Gateway as and
DHCP gives me an IP address
It also creates an open Wi-Fi network called "Shaas" that I can enter without problems, but if I want to enter the IP address it asks me for "root" user, I don't have a valid password.

It calls my attention that when I want to enter the Router in a normal way, it shows me in the explorer ""

I do not know what else to do.
Thank you so much

(I use google translate, my english is very bad)

The legend on the Router home page is "Powered by LuCI openwrt-18.06 branch (git-18.247.71242-9541751) / OpenWrt 18.06.1 r7258-5eb055306f"


did you try to push RESET button until LEDs start to blink ?

this should reset device to default

Yes, I do that procedure. Only the power light is blinking rapidly and nothing else.


looks like someone is made a custom firmware with predefined defaults, predefined configuration. In that configuration, root password is set to some value


your last option is to reflash router with plain OpenWRT from TFTP
but ... according to this device page

you need to attach serial console, as @frollic stated and flash from there
sry, no easy way

okay. I will try to do it this weekend.
thank you so much.
I will post the results here.