Problems installing OpenWrt 19.07.3 on a TP TL-MR3020 V3

Hi all,
I am new to OpenWrt, had a good time with the freetz community.
However, I failed to install the firmware to the TP router.
I followed the manual, setting up the TFTP (tried several ones - last tried TFTPD23, PumpKIN) , IP Adress 192.168.0.225 and added the file to the folder, pressing the reset button and powered the device but nothing happens but a hard reset on the router.

Tried to download the file with a software client on the same machine worked.
Using Windows 10.

Any ideas or help would be appreciated :slight_smile:

Thanks,
Christian

  • So are you saying you successfully flashed OpenWrt?
  • Did you disable the Windows Firewall (or allow the TFTP port)?

no, just connected via software client on the local machine. you are right, doesn't mean anything for the external connection

allowed the application but will have a closer look to it - thanks

ok got it.. it was a trouble with the firewall - tried it on another computer and it worked... have to work through openwrt first.. thank you for stressing this point!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.