Problem with stock firmware

ello friends I installed openwrt on my tp link wr741nd but I did not like the version I was using, so I went back to firmware stock (tp link), I always used this firmware and it never gave a problem. But this time when doing the process I can no longer access the router appears this: Does brick my router?

Does brick my router?

It is assumed that Openwrt uses the default IP and the stock firware of TP-LINK uses IP

If you manage to reset your router, try one of these versions
[UPDATE] LEDE 17.01.6 custom builds for TP-LINK WR841N(D) WR941N(D) WR743N(D) WR741N(D) WR740N(D) All Versions

As it appears your router is not bricked. It is possible that your browser is using some old cookies or saved passwords to login to the router page. That's the reason it's displaying wrong username or password page.

In order to fix it you need to reset your router. Turn on the router and wait for it to successfully boot after that press reset button for at least 7 seconds. This will erase all configuration from the router and it will go back to the default settings. After that delete temporary files from the browser including any cookies and then you can access your router again.


Yeah ahmar16, it is. Problem solved. Thanks.

Mark the thread as SOLVED, if your problem has been solved. It helps other users.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.