Problem with DHCP forwarding / Routed Client with relayd (Pseudobridge)

OK. thanks for your reply.
Router Gl-Net GL-MT300A (Firmware: Lede trunk) connected via WIFI as client WIFI to the main router TP-Link WDR7500 (Firmware: Lede 17.01.0), access point: WF1.
The router TP-Link WDR7500 acts as a DHCP server. It is not installed relayd, because not needed. WPS is disabled, it is is necessary via relayd.
On the router Gl-Net GL-MT300A disabled local DHCP, installed relayd. Relayd exists in the list of running processes. Created WIFI access point (WF2). If you try to connect to the access point WF2 (Gl-Net GL-MT300A), then the IP is not allocated. Unable to connect.

On the main router (TP-Link WDR7500) in log many messages:

Fri Feb 24, 2017 9:42:02 daemon.info dnsmasq-dhcp [1609]: DHCPDISCOVER (br-lan)
Fri Feb 24, 2017 9:42:02 daemon.info dnsmasq-dhcp [1609]: DHCPOFFER (br-lan)
Fri Feb 24, 2017 9:42:07 daemon.info dnsmasq-dhcp [1609]: DHCPDISCOVER (br-lan)
Fri Feb 24, 2017 9:42:07 daemon.info dnsmasq-dhcp [1609]: DHCPOFFER (br-lan)

Configs main router (TP-Link WDR7500)

[details=TP-Link WDR7500]

dhcp

config dnsmasq
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option local '/loc/'
option domain 'loc'
option domainneeded '1'
option expandhosts '1'
option nonegcache '1'
option localise_queries '1'
option strictorder '1'
option rebind_protection '1'
option rebind_localhost '1'
option dnsforwardmax '1000'
list server '8.8.8.8'

config dhcp 'lan'
option interface 'lan'
option start '100'
option limit '150'
option leasetime '12h'
list dhcp_option '252,"\n"'
option ra 'server'
option ra_management '1'
option dhcpv6 'disabled'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'

config host
option name 'GlInet'
option mac 'xxx'
option ip '192.168.0.116'

network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'xxx'

config interface 'lan'
option ifname 'eth1'
option force_link '1'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.0.1'
option _orig_ifname 'eth1 wlan0 wlan1'
option _orig_bridge 'true'

config interface 'wan'
option ifname 'eth0'
option _orig_ifname 'eth0'
option _orig_bridge 'false'
option proto 'pppoe'
option username 'xxx'
option password 'xxx'
option mtu '1480'
option peerdns '0'

config interface 'wan6'
option ifname 'eth0'
option _orig_ifname 'eth0'
option proto 'dhcpv6'
option _orig_bridge 'false'
option peerdns '0'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '2 3 4 5 0'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '1 6'

wireless

config wifi-device 'radio1'
option type 'mac80211'
option channel '11'
option path 'platform/qca955x_wmac'
option hwmode '11g'
option disabled '0'
option txpower '24'
option noscan '1'
option ar '1'
option bursting '1'
option ff '1'
option compression '1'
option distance '20'
option country 'US'
option htmode 'HT40-'
option frag '2346'
option rts '2347'

config wifi-iface 'default_radio1'
option hidden '0'
option device 'radio1'
option ssid 'WF1'
option key '12345'
option encryption 'psk2+ccmp'
option disabled '0'
option mode 'ap'
option network 'lan'
option wpa_group_rekey '7200'
option disassoc_low_ack '0'

firewall

config defaults
option syn_flood '1'
option input 'DROP'
option output 'DROP'
option forward 'DROP'
option drop_invalid '1'

config zone
option name 'lan'
list network 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'DROP'

config zone
option name 'wan'
list network 'wan'
list network 'wan6'
option input 'DROP'
option output 'ACCEPT'
option forward 'DROP'
option masq '1'
option mtu_fix '1'

config forwarding
option src lan
option dest wan[/details]

Configs for router as client WIFI (Gl-Net GL-MT300A)

[details=Gl-Net GL-MT300A]

dhcp

config dnsmasq
option domainneeded '1'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option expandhosts '1'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
option localservice '1'
option local '/lan/'
option domain 'lan'
option nonegcache '1'
list rebind_domain 'loc'
option nonwildcard '0'

config dhcp 'lan'
option interface 'lan'
option ra 'server'
option ignore '1'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config dhcp 'wwan'
option interface 'wwan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'

network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'xxx'

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ip6assign '60'
option ipaddr '192.168.5.1'
option netmask '255.255.255.0'
option gateway '192.168.0.1'
option dns '192.168.0.1'

config device 'lan_dev'
option name 'eth0.1'
option macaddr 'xxx'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'

config device 'wan_dev'
option name 'eth0.2'
option macaddr 'xxx'

config interface 'wan6'
option ifname 'eth0.2'
option proto 'dhcpv6'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '1 2 3 4 6t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0 6t'

config interface 'wwan'
option _orig_ifname 'wlan0'
option _orig_bridge 'false'
option proto 'static'
option ipaddr '192.168.0.116'
option gateway '192.168.0.1'
option dns '192.168.0.1'
option netmask '255.255.255.0'

config interface 'stabridge'
option proto 'relay'
option ipaddr '192.168.0.116'
list network 'lan'
list network 'wwan'

wireless

config wifi-device 'radio0'
option type 'mac80211'
option hwmode '11g'
option path 'platform/10180000.wmac'
option channel '11'
option txpower '20'
option country '00'
option ar '1'
option bursting '1'
option ff '1'
option compression '1'
option distance '20'
option frag '2346'
option rts '2347'
option noscan '1'
option htmode 'HT20'

config wifi-iface 'default_radio0'
option device 'radio0'
option mode 'sta'
option ssid 'WF1'
option encryption 'psk2+ccmp'
option key '12345'
option network 'wwan'

config wifi-iface 'default_radio1'
option device 'radio0'
option mode 'ap'
option network 'lan'
option encryption 'psk2+ccmp'
option key '12345'
option ssid 'WF2'
option wpa_group_rekey '7200'

firewall

config defaults
option input 'ACCEPT'
option output 'ACCEPT'
option drop_invalid '0'
option forward 'ACCEPT'

config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
option network 'lan wwan'

config zone
option name 'wan'
option input 'DROP'
option output 'ACCEPT'
option forward 'DROP'
option masq '1'
option mtu_fix '1'
option network 'wan wan6'

config forwarding
option src 'lan'
option dest 'wan'[/details]

The difference to my configuration is, that i have bridged LAN with WF2.

config wifi-iface 'default_radio1'
option device 'radio0'
option mode 'ap'
option network 'default_radio1 lan'
option encryption 'psk2+ccmp'
option key '12345'
option ssid 'WF2'

In GUI, i have build a bridge in LAN Interface (under physical settings) with LAN and WF2.
Hope this helps...

Looks like that this devices are useless:

config device 'lan_dev'
option name 'eth0.1'
option macaddr 'xxx'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'

config device 'wan_dev'
option name 'eth0.2'
option macaddr 'xxx'

In fact, it worked only 1 time. After flashing Lede 17.01.0 it does not work, also tried last trunk 2017.02.24. Most likely in it blame router Gl-Net GL-MT300A. As I wrote the other routers successfully work with this configuration.
Also I tried this config.
network

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option _orig_ifname 'eth0.1 wlan0-1'
option proto 'static'
option ip6assign '60'
option ipaddr '192.168.5.1'
option netmask '255.255.255.0'
option gateway '192.168.0.1'
option dns '192.168.0.1'

A fix :

https://git.lede-project.org/?p=source.git;a=commit;h=699976e61d513e0509af1e614e0fdc807f6b66cb
https://git.lede-project.org/?p=source.git;a=commit;h=699eedace08b54b0bb4592b88573314604c4c0f6

fixing https://bugs.lede-project.org/index.php?do=details&task_id=541 and https://bugs.lede-project.org/index.php?do=details&task_id=525

Thanks to @yousong

For a momtent I think that the problem was the wds='1' in my configurations I use, or WDS: https://gist.github.com/braian87b/8a524a8ad74a36407a8f481e9d16a5c9

or RelayD and IGMPProxy with: https://gist.github.com/braian87b/821e9e4f399918510c55619192a31871

but I think that both at the same time will be problematic...

Hi, I have LEDE 17.01.2 installed on my Belkin F5D8235-4 v1 and configured WiFi repeater/extender/bridge to my modem according to this guide https://lede-project.org/docs/user-guide/relay_configuration . I have a problem, that sometimes my clients on LAN or WLAN on LEDE router won´t get IP address. Example: I connect my NB via cable to router, I get IP from DHCP. I release and renew IP address and now I get nothing. Or I set static IP on my NB, then I change to DHCP and I get address. Then I change back to static and then back to DHCP and I get nothing. Same on other notebook. On phone or TV I sometimes get address on first connection after router reboot but after that nothing. Relayd service is starting automatically after router restart.
Edit with more info: I am doing all configuration via LUCI as I am beginner with LEDE and I think that this may be a new problem since I am using latest LEDE which should have fixed the problem with relayd automatic starting.

try doing a dmesg to see kernel errors asap the problem starts, and logread too to see other system messages, and check if the relayd/igmpproxy daemons are up and running. check if devices/routers are using IPv6 too. if you use static IP and then back to dhcp and it works maybe the devices just don't wait sufficient time for dhcp proper replies.

Please don't duplicate post, Wifi repeater/extender/bridge - DHCP through relayd problem

If you just use luci, go to Status>Kernel Log / System Log, and watch there and post here relevant messages.

Thank you for your help. I am posting kernel and syslog below.
It starts with wrong time Tue Jul 4 20:07:16 2017 (right time is about Fri Jul 7 13:47:00 2017).
At wrong time Tue Jul 4 20:07:35 2017 (cca Fri Jul 7 13:47:30) it associates with my non LEDE modem (Zyxel), which is also DHCP server and AP. Belkin (LEDE router) gets address 10.0.0.10.
At right time Fri Jul 7 13:48:16 2017 my device 1 (notebook with Windows 10 connected via LAN to Belkin) gets IP address and is working. I do ipconfig /release and /renew few times, but I always get address from my modem (Zyxel) and everything is ok.
At Fri Jul 7 13:54:35 2017 I start second wifi network on Belkin (first wifi network is in client mode connected to my Zyxel modem). SSID and password is same as for wifi network on Zyxel modem. Belkin again connects to Zyxel modem and gets 10.0.0.10.
At Fri Jul 7 13:57:05 2017 I try to connect with phone (Android 7.1.1) and I don´t get IP address.
At Fri Jul 7 14:06:56 2017 I am trying to get IP address on notebook connected via LAN to Belkin but no success so I set static IP address so I can connect to LEDE UI.
At Fri Jul 7 14:11:51 2017 I try to connect with second NB over wifi but I don´t get IP.
At Fri Jul 7 14:29 I am ending this test, switching off second Wifi network on Belkin and do a restart.

On Belkin it logs DHCPV6 SOLICIT IA_NA from...if I get IPv4 address from my Zyxel modem and it logs the same even if I don´t get IP address. I don´t need DHCPv6 on Belkin, because my Zyxel modem is DHCPv4 server and DHCPv6 server in stateless mode. I checked Ignore interface at DHPC option on interface br-lan as it was mentioned in manual.

[details=Kernel log][ 0.000000] Linux version 4.4.71 (buildbot@builds-02.infra.lede-project.org) (gcc version 5.4.0 (LEDE GCC 5.4.0 r3103-1b51a49) ) #0 Wed Jun 7 19:24:41 2017
[ 0.000000] SoC Type: Ralink RT2880 id:2 rev:1
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU0 revision is: 0001906c (MIPS 4KEc)
[ 0.000000] MIPS: machine is Belkin F5D8235 v1
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 02000000 @ 08000000 (usable)
[ 0.000000] Wasting 1048576 bytes for tracking 32768 unused pages
[ 0.000000] Initrd not found or empty - disabling initrd
[ 0.000000] Zone ranges:
[ 0.000000] Normal [mem 0x0000000008000000-0x0000000009ffffff]
[ 0.000000] Movable zone start for each node
[ 0.000000] Early memory node ranges
[ 0.000000] node 0: [mem 0x0000000008000000-0x0000000009ffffff]
[ 0.000000] Initmem setup node 0 [mem 0x0000000008000000-0x0000000009ffffff]
[ 0.000000] On node 0 totalpages: 8192
[ 0.000000] free_area_init_node: node 0, pgdat 88352450, node_mem_map 883d5000
[ 0.000000] Normal zone: 64 pages used for memmap
[ 0.000000] Normal zone: 0 pages reserved
[ 0.000000] Normal zone: 8192 pages, LIFO batch:0
[ 0.000000] Primary instruction cache 16kB, VIPT, 4-way, linesize 16 bytes.
[ 0.000000] Primary data cache 16kB, 4-way, VIPT, no aliases, linesize 16 bytes
[ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=132768
[ 0.000000] pcpu-alloc: [0] 0
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 8128
[ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
[ 0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
[ 0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
[ 0.000000] Memory: 28500K/32768K available (2991K kernel code, 133K rwdata, 376K rodata, 204K init, 200K bss, 4268K reserved, 0K cma-reserved)
[ 0.000000] SLUB: HWalign=16, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[ 0.000000] NR_IRQS:256
[ 0.000000] CPU Clock: 266MHz
[ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 14334453388 ns
[ 0.000020] sched_clock: 32 bits at 133MHz, resolution 7ns, wraps every 16106127356ns
[ 0.015742] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
[ 0.101046] pid_max: default: 32768 minimum: 301
[ 0.110618] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.123797] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.148800] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[ 0.168456] futex hash table entries: 256 (order: -1, 3072 bytes)
[ 0.180744] pinctrl core: initialized pinctrl subsystem
[ 0.194247] NET: Registered protocol family 16
[ 0.212927] Can't analyze schedule() prologue at 8800abf4
[ 0.262177] rt2880_gpio 300600.gpio: registering 24 gpios
[ 0.274837] PCI host bridge to bus 0000:00
[ 0.282914] pci_bus 0000:00: root bus resource [mem 0x20000000-0x2fffffff]
[ 0.296690] pci_bus 0000:00: root bus resource [io 0x460000-0x46ffff]
[ 0.309748] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[ 0.323305] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[ 0.339220] pci 0000:00:00.0: [1814:0802] type 00 class 0x008000
[ 0.339313] pci 0000:00:00.0: reg 0x10: [mem 0x08000000-0x0fffffff pref]
[ 0.340009] pci 0000:00:11.0: [1033:0035] type 00 class 0x0c0310
[ 0.340108] pci 0000:00:11.0: reg 0x10: [mem 0x00000000-0x00000fff]
[ 0.340229] pci 0000:00:11.0: supports D1 D2
[ 0.340268] pci 0000:00:11.0: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.340803] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
[ 0.340904] pci 0000:00:00.0: BAR 0: assigned [mem 0x20000000-0x27ffffff pref]
[ 0.355353] pci 0000:00:11.0: BAR 0: assigned [mem 0x28000000-0x28000fff]
[ 0.370678] clocksource: Switched to clocksource MIPS
[ 0.383720] NET: Registered protocol family 2
[ 0.394780] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.408784] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.421503] TCP: Hash tables configured (established 1024 bind 1024)
[ 0.434638] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 0.446379] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 0.459506] NET: Registered protocol family 1
[ 0.468411] PCI: CLS 80 bytes, default 16
[ 0.486511] No memory allocated for crashlog
[ 0.542006] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 0.553645] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[ 0.580214] io scheduler noop registered
[ 0.588028] io scheduler deadline registered (default)
[ 0.599167] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[ 0.619884] console [ttyS0] disabled
[ 0.627095] 300c00.uartlite: ttyS0 at MMIO 0x300c00 (irq = 16, base_baud = 8333333) is a Palmchip BK-3103
[ 0.646229] console [ttyS0] enabled
[ 0.660189] bootconsole [early0] disabled
[ 0.678962] bc400000.cfi: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x0000c2 Chip ID 0x0022cb
[ 0.699305] Amd/Fujitsu Extended Query Table at 0x0040
[ 0.709774] Amd/Fujitsu Extended Query version 1.1.
[ 0.720061] number of CFI chips: 1
[ 0.741603] 4 ofpart partitions found on MTD device bc400000.cfi
[ 0.753850] Creating 4 MTD partitions on "bc400000.cfi":
[ 0.764674] 0x000000000000-0x000000030000 : "uboot"
[ 0.778555] 0x000000030000-0x000000040000 : "uboot-env"
[ 0.793971] 0x000000040000-0x000000050000 : "factory"
[ 0.808875] 0x000000050000-0x000000800000 : "firmware"
[ 0.826963] 2 uimage-fw partitions found on MTD device firmware
[ 0.839073] 0x000000050000-0x00000017588a : "kernel"
[ 0.853707] 0x00000017588a-0x000000800000 : "rootfs"
[ 0.868406] mtd: device 5 (rootfs) set to be root filesystem
[ 0.880011] 1 squashfs-split partitions found on MTD device rootfs
[ 0.892606] 0x0000003a0000-0x000000800000 : "rootfs_data"
[ 0.911764] mtk_soc_eth 400000.ethernet: using fixed link parameters
[ 0.924741] mtk_soc_eth 400000.ethernet eth0 (uninitialized): link up (1000Mbps/Full duplex)
[ 0.943393] mtk_soc_eth 400000.ethernet eth0: mediatek frame engine at 0xa0400000, irq 5
[ 0.961134] rt2880_wdt 300120.watchdog: Initialized
[ 0.974042] NET: Registered protocol family 10
[ 0.994926] NET: Registered protocol family 17
[ 1.004226] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[ 1.029778] 8021q: 802.1Q VLAN Support v1.8
[ 1.050473] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
[ 1.067450] Freeing unused kernel memory: 204K (8836d000 - 883a0000)
[ 2.589122] init: Console is alive
[ 2.596679] init: - watchdog -
[ 3.818087] kmodloader: loading kernel modules from /etc/modules-boot.d/

[ 4.007259] usbcore: registered new interface driver usbfs
[ 4.018789] usbcore: registered new interface driver hub
[ 4.029952] usbcore: registered new device driver usb
[ 4.052854] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 4.069116] ehci-platform: EHCI generic platform driver
[ 4.083346] ehci-pci: EHCI PCI platform driver
[ 4.098418] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 4.113569] ohci-platform: OHCI generic platform driver
[ 4.127605] ohci-pci: OHCI PCI platform driver
[ 4.136985] ohci-pci 0000:00:11.0: OHCI PCI host controller
[ 4.148455] ohci-pci 0000:00:11.0: new USB bus registered, assigned bus number 1
[ 4.163692] ohci-pci 0000:00:11.0: irq 4, io mem 0x28000000
[ 4.742759] hub 1-0:1.0: USB hub found
[ 4.751564] hub 1-0:1.0: 3 ports detected
[ 4.776735] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[ 4.802238] init: - preinit -
[ 5.696311] mtk_soc_eth 400000.ethernet eth0: link up (1000Mbps/Full duplex)
[ 5.712596] 8021q: adding VLAN 0 to HW filter on device eth0
[ 5.770500] random: procd: uninitialized urandom read (4 bytes read, 9 bits of entropy available)
[ 9.069223] jffs2: notice: (344) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
[ 9.103184] mount_root: switching to jffs2 overlay
[ 9.126371] urandom-seed: Seeding with /etc/urandom.seed
[ 9.508368] mtk_soc_eth 400000.ethernet eth0: link down
[ 9.540267] procd: - early -
[ 9.546480] procd: - watchdog -
[ 10.372489] procd: - ubus -
[ 10.694683] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.715530] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.734750] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.753141] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.772629] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.791071] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.809952] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.829105] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
[ 10.848478] procd: - init -
[ 11.686871] kmodloader: loading kernel modules from /etc/modules.d/*
[ 11.714166] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 11.751509] Realtek RTL8366S ethernet switch driver version 0.2.2
[ 11.764144] rtl8366s rtl8366s: using GPIO pins 1 (SDA) and 2 (SCK)
[ 11.776926] rtl8366s rtl8366s: RTL8366 ver. 1 chip found
[ 11.858947] libphy: rtl8366s: probed
[ 11.880427] Loading modules backported from Linux version wt-2017-01-31-0-ge882dff19e7f
[ 11.896727] Backport generated by backports.git backports-20160324-13-g24da7d3c
[ 11.920529] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 11.949974] nf_conntrack version 0.5.0 (448 buckets, 1792 max)
[ 12.031035] xt_time: kernel timezone is -0000
[ 12.167949] PPP generic driver version 2.4.2
[ 12.182535] NET: Registered protocol family 24
[ 12.244387] rt2800_wmac 480000.wmac: loaded eeprom from mtd device "factory"
[ 12.258779] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 2872, rev 0200 detected
[ 12.274533] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 0001 detected
[ 12.289992] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[ 12.509541] kmodloader: done loading kernel modules from /etc/modules.d/*
[ 14.390909] random: jshn: uninitialized urandom read (4 bytes read, 22 bits of entropy available)
[ 24.248948] mtk_soc_eth 400000.ethernet eth0: link up (1000Mbps/Full duplex)
[ 24.263844] 8021q: adding VLAN 0 to HW filter on device eth0
[ 24.327598] device eth0.1 entered promiscuous mode
[ 24.337411] device eth0 entered promiscuous mode
[ 24.394719] br-lan: port 1(eth0.1) entered forwarding state
[ 24.406193] br-lan: port 1(eth0.1) entered forwarding state
[ 26.400773] br-lan: port 1(eth0.1) entered forwarding state
[ 29.551556] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 29.640827] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 29.656945] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 29.736982] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 34.885154] wlan0: authenticate with "MODEM MAC"
[ 34.914150] wlan0: send auth to "MODEM MAC" (try 1/3)
[ 34.927548] wlan0: authenticated
[ 34.952794] wlan0: associate with "MODEM MAC" (try 1/3)
[ 34.973006] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=1)
[ 34.988915] wlan0: associated
[ 34.995398] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 72.130796] random: nonblocking pool is initialized
[ 709.010933] wlan0: deauthenticating from "MODEM MAC" by local choice (Reason: 3=DEAUTH_LEAVING)
[ 711.282987] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 711.337440] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 711.353571] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 711.413717] IPv6: ADDRCONF(NETDEV_UP): wlan0-1: link is not ready
[ 711.467562] device wlan0-1 entered promiscuous mode
[ 714.368505] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 716.271892] wlan0: authenticate with "MODEM MAC"
[ 716.287758] wlan0: send auth to "MODEM MAC" (try 1/3)
[ 716.301302] wlan0: authenticated
[ 716.317460] wlan0: associate with "MODEM MAC" (try 1/3)
[ 716.333093] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=1)
[ 716.348993] wlan0: associated
[ 716.355999] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 717.545064] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0-1: link becomes ready
[ 717.558790] br-lan: port 2(wlan0-1) entered forwarding state
[ 717.570485] br-lan: port 2(wlan0-1) entered forwarding state
[ 719.567368] br-lan: port 2(wlan0-1) entered forwarding state
[ 1282.345114] wlan0: failed to use reserved channel context, disconnecting (err=-122)
[ 1282.365319] wlan0: failed to finalize channel switch, disconnecting
[ 1282.984428] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 1283.654516] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 1284.314430] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 1284.335051] br-lan: port 2(wlan0-1) entered disabled state
[ 1284.944810] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 1285.554523] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 1286.359038] wlan0: authenticate with "MODEM MAC"
[ 1286.964494] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 1286.983987] wlan0: send auth to "MODEM MAC" (try 1/3)
[ 1286.997477] wlan0: authenticated
[ 1287.014502] wlan0: associate with "MODEM MAC" (try 1/3)
[ 1287.029745] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=1)
[ 1287.045655] wlan0: associated
[ 1287.214587] br-lan: port 2(wlan0-1) entered forwarding state
[ 1287.226264] br-lan: port 2(wlan0-1) entered forwarding state
[ 1289.224391] br-lan: port 2(wlan0-1) entered forwarding state
[ 2782.266088] wlan0: AP "MODEM MAC" tries to chanswitch to same channel, ignore
[ 2782.282031] wlan0: cannot understand ECSA IE operating class 11, disconnecting
[ 2783.043785] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2783.943885] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2784.713875] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2784.737241] br-lan: port 2(wlan0-1) entered disabled state
[ 2785.463882] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2786.073922] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2786.890886] wlan0: authenticate with "MODEM MAC"
[ 2787.483775] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2787.503268] wlan0: send auth to "MODEM MAC" (try 1/3)
[ 2787.516827] wlan0: authenticated
[ 2787.533848] wlan0: associate with "MODEM MAC" (try 1/3)
[ 2787.549226] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=3)
[ 2787.565154] wlan0: associated
[ 2788.747363] br-lan: port 2(wlan0-1) entered forwarding state
[ 2788.759064] br-lan: port 2(wlan0-1) entered forwarding state
[ 2790.753808] br-lan: port 2(wlan0-1) entered forwarding state
[ 2791.018053] device wlan0-1 left promiscuous mode
[ 2791.027750] br-lan: port 2(wlan0-1) entered disabled state
[ 2791.454093] wlan0: deauthenticating from "MODEM MAC" by local choice (Reason: 3=DEAUTH_LEAVING)
[ 2792.073834] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2792.743900] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2793.393773] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2794.103761] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
[ 2795.386348] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 2795.433750] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 2795.449860] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
[ 2795.475320] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 2797.478682] wlan0: authenticate with "MODEM MAC"
[ 2797.494359] wlan0: send auth to "MODEM MAC" (try 1/3)
[ 2797.507383] wlan0: authenticated
[ 2797.523866] wlan0: associate with "MODEM MAC" (try 1/3)
[ 2797.538988] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=3)
[ 2797.554899] wlan0: associated
[ 2797.562173] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 2797.644158] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 2
[ 2797.644158] Please file bug report to http://rt2x00.serialmonkey.com
[/details]

[details=Syslog1]Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.000000] Linux version 4.4.71 (buildbot@builds-02.infra.lede-project.org) (gcc version 5.4.0 (LEDE GCC 5.4.0 r3103-1b51a49) ) #0 Wed Jun 7 19:24:41 2017
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] SoC Type: Ralink RT2880 id:2 rev:1
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] bootconsole [early0] enabled
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] CPU0 revision is: 0001906c (MIPS 4KEc)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] MIPS: machine is Belkin F5D8235 v1
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Determined physical RAM map:
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] memory: 02000000 @ 08000000 (usable)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Wasting 1048576 bytes for tracking 32768 unused pages
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Initrd not found or empty - disabling initrd
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Zone ranges:
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Normal [mem 0x0000000008000000-0x0000000009ffffff]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Movable zone start for each node
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Early memory node ranges
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] node 0: [mem 0x0000000008000000-0x0000000009ffffff]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Initmem setup node 0 [mem 0x0000000008000000-0x0000000009ffffff]
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] On node 0 totalpages: 8192
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] free_area_init_node: node 0, pgdat 88352450, node_mem_map 883d5000
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] Normal zone: 64 pages used for memmap
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] Normal zone: 0 pages reserved
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] Normal zone: 8192 pages, LIFO batch:0
Tue Jul 4 20:07:16 2017 kern.warn kernel: [ 0.000000] Primary instruction cache 16kB, VIPT, 4-way, linesize 16 bytes.
Tue Jul 4 20:07:16 2017 kern.warn kernel: [ 0.000000] Primary data cache 16kB, 4-way, VIPT, no aliases, linesize 16 bytes
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=132768
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.000000] pcpu-alloc: [0] 0
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 8128
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] Memory: 28500K/32768K available (2991K kernel code, 133K rwdata, 376K rodata, 204K init, 200K bss, 4268K reserved, 0K cma-reserved)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] SLUB: HWalign=16, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] NR_IRQS:256
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] CPU Clock: 266MHz
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 14334453388 ns
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.000020] sched_clock: 32 bits at 133MHz, resolution 7ns, wraps every 16106127356ns
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.015742] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.101046] pid_max: default: 32768 minimum: 301
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.110618] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.123797] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.148800] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.168456] futex hash table entries: 256 (order: -1, 3072 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.180744] pinctrl core: initialized pinctrl subsystem
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.194247] NET: Registered protocol family 16
Tue Jul 4 20:07:16 2017 kern.warn kernel: [ 0.212927] Can't analyze schedule() prologue at 8800abf4
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.262177] rt2880_gpio 300600.gpio: registering 24 gpios
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.274837] PCI host bridge to bus 0000:00
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.282914] pci_bus 0000:00: root bus resource [mem 0x20000000-0x2fffffff]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.296690] pci_bus 0000:00: root bus resource [io 0x460000-0x46ffff]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.309748] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.323305] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.339220] pci 0000:00:00.0: [1814:0802] type 00 class 0x008000
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.339313] pci 0000:00:00.0: reg 0x10: [mem 0x08000000-0x0fffffff pref]
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.340009] pci 0000:00:11.0: [1033:0035] type 00 class 0x0c0310
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.340108] pci 0000:00:11.0: reg 0x10: [mem 0x00000000-0x00000fff]
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.340229] pci 0000:00:11.0: supports D1 D2
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.340268] pci 0000:00:11.0: PME# supported from D0 D1 D2 D3hot D3cold
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.340803] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.340904] pci 0000:00:00.0: BAR 0: assigned [mem 0x20000000-0x27ffffff pref]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.355353] pci 0000:00:11.0: BAR 0: assigned [mem 0x28000000-0x28000fff]
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.370678] clocksource: Switched to clocksource MIPS
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.383720] NET: Registered protocol family 2
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.394780] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.408784] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.421503] TCP: Hash tables configured (established 1024 bind 1024)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.434638] UDP hash table entries: 256 (order: 0, 4096 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.446379] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.459506] NET: Registered protocol family 1
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 0.468411] PCI: CLS 80 bytes, default 16
Tue Jul 4 20:07:16 2017 kern.warn kernel: [ 0.486511] No memory allocated for crashlog
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.542006] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.553645] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.580214] io scheduler noop registered
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.588028] io scheduler deadline registered (default)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.599167] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.619884] console [ttyS0] disabled
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.627095] 300c00.uartlite: ttyS0 at MMIO 0x300c00 (irq = 16, base_baud = 8333333) is a Palmchip BK-3103
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.646229] console [ttyS0] enabled
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.660189] bootconsole [early0] disabled
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.678962] bc400000.cfi: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x0000c2 Chip ID 0x0022cb
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.699305] Amd/Fujitsu Extended Query Table at 0x0040
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.709774] Amd/Fujitsu Extended Query version 1.1.
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.720061] number of CFI chips: 1
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.741603] 4 ofpart partitions found on MTD device bc400000.cfi
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.753850] Creating 4 MTD partitions on "bc400000.cfi":
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.764674] 0x000000000000-0x000000030000 : "uboot"
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.778555] 0x000000030000-0x000000040000 : "uboot-env"
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.793971] 0x000000040000-0x000000050000 : "factory"
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.808875] 0x000000050000-0x000000800000 : "firmware"
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.826963] 2 uimage-fw partitions found on MTD device firmware
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.839073] 0x000000050000-0x00000017588a : "kernel"
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.853707] 0x00000017588a-0x000000800000 : "rootfs"
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.868406] mtd: device 5 (rootfs) set to be root filesystem
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.880011] 1 squashfs-split partitions found on MTD device rootfs
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 0.892606] 0x0000003a0000-0x000000800000 : "rootfs_data"
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.911764] mtk_soc_eth 400000.ethernet: using fixed link parameters
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.924741] mtk_soc_eth 400000.ethernet eth0 (uninitialized): link up (1000Mbps/Full duplex)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.943393] mtk_soc_eth 400000.ethernet eth0: mediatek frame engine at 0xa0400000, irq 5
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.961134] rt2880_wdt 300120.watchdog: Initialized
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.974042] NET: Registered protocol family 10
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 0.994926] NET: Registered protocol family 17
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 1.004226] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 1.029778] 8021q: 802.1Q VLAN Support v1.8
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 1.050473] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 1.067450] Freeing unused kernel memory: 204K (8836d000 - 883a0000)
Tue Jul 4 20:07:16 2017 user.info kernel: [ 2.589122] init: Console is alive
Tue Jul 4 20:07:16 2017 user.info kernel: [ 2.596679] init: - watchdog -
Tue Jul 4 20:07:16 2017 user.info kernel: [ 3.818087] kmodloader: loading kernel modules from /etc/modules-boot.d/

Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.007259] usbcore: registered new interface driver usbfs
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.018789] usbcore: registered new interface driver hub
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.029952] usbcore: registered new device driver usb
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.052854] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.069116] ehci-platform: EHCI generic platform driver
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.083346] ehci-pci: EHCI PCI platform driver
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.098418] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.113569] ohci-platform: OHCI generic platform driver
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.127605] ohci-pci: OHCI PCI platform driver
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.136985] ohci-pci 0000:00:11.0: OHCI PCI host controller
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.148455] ohci-pci 0000:00:11.0: new USB bus registered, assigned bus number 1
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.163692] ohci-pci 0000:00:11.0: irq 4, io mem 0x28000000
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.742759] hub 1-0:1.0: USB hub found
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 4.751564] hub 1-0:1.0: 3 ports detected
Tue Jul 4 20:07:16 2017 user.info kernel: [ 4.776735] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
Tue Jul 4 20:07:16 2017 user.info kernel: [ 4.802238] init: - preinit -
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 5.696311] mtk_soc_eth 400000.ethernet eth0: link up (1000Mbps/Full duplex)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 5.712596] 8021q: adding VLAN 0 to HW filter on device eth0
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 5.770500] random: procd: uninitialized urandom read (4 bytes read, 9 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 9.069223] jffs2: notice: (344) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
Tue Jul 4 20:07:16 2017 user.info kernel: [ 9.103184] mount_root: switching to jffs2 overlay
Tue Jul 4 20:07:16 2017 user.warn kernel: [ 9.126371] urandom-seed: Seeding with /etc/urandom.seed
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 9.508368] mtk_soc_eth 400000.ethernet eth0: link down
Tue Jul 4 20:07:16 2017 user.info kernel: [ 9.540267] procd: - early -
Tue Jul 4 20:07:16 2017 user.info kernel: [ 9.546480] procd: - watchdog -
Tue Jul 4 20:07:16 2017 user.info kernel: [ 10.372489] procd: - ubus -
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.694683] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.715530] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.734750] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.753141] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.772629] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.791071] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.809952] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 10.829105] random: ubusd: uninitialized urandom read (4 bytes read, 17 bits of entropy available)
Tue Jul 4 20:07:16 2017 user.info kernel: [ 10.848478] procd: - init -
Tue Jul 4 20:07:16 2017 user.info kernel: [ 11.686871] kmodloader: loading kernel modules from /etc/modules.d/*
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.714166] ip6_tables: (C) 2000-2006 Netfilter Core Team
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 11.751509] Realtek RTL8366S ethernet switch driver version 0.2.2
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.764144] rtl8366s rtl8366s: using GPIO pins 1 (SDA) and 2 (SCK)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.776926] rtl8366s rtl8366s: RTL8366 ver. 1 chip found
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.858947] libphy: rtl8366s: probed
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.880427] Loading modules backported from Linux version wt-2017-01-31-0-ge882dff19e7f
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.896727] Backport generated by backports.git backports-20160324-13-g24da7d3c
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.920529] ip_tables: (C) 2000-2006 Netfilter Core Team
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 11.949974] nf_conntrack version 0.5.0 (448 buckets, 1792 max)
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 12.031035] xt_time: kernel timezone is -0000
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 12.167949] PPP generic driver version 2.4.2
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 12.182535] NET: Registered protocol family 24
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 12.244387] rt2800_wmac 480000.wmac: loaded eeprom from mtd device "factory"
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 12.258779] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 2872, rev 0200 detected
Tue Jul 4 20:07:16 2017 kern.info kernel: [ 12.274533] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 0001 detected
Tue Jul 4 20:07:16 2017 kern.debug kernel: [ 12.289992] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Tue Jul 4 20:07:16 2017 user.info kernel: [ 12.509541] kmodloader: done loading kernel modules from /etc/modules.d/*
Tue Jul 4 20:07:16 2017 kern.notice kernel: [ 14.390909] random: jshn: uninitialized urandom read (4 bytes read, 22 bits of entropy available)
Tue Jul 4 20:07:19 2017 user.notice : Added device handler type: 8021ad
Tue Jul 4 20:07:19 2017 user.notice : Added device handler type: 8021q
Tue Jul 4 20:07:19 2017 user.notice : Added device handler type: macvlan
Tue Jul 4 20:07:19 2017 user.notice : Added device handler type: bridge
Tue Jul 4 20:07:19 2017 user.notice : Added device handler type: Network device
Tue Jul 4 20:07:19 2017 user.notice : Added device handler type: tunnel
Tue Jul 4 20:07:24 2017 kern.info kernel: [ 24.248948] mtk_soc_eth 400000.ethernet eth0: link up (1000Mbps/Full duplex)
Tue Jul 4 20:07:24 2017 kern.info kernel: [ 24.263844] 8021q: adding VLAN 0 to HW filter on device eth0
Tue Jul 4 20:07:24 2017 kern.info kernel: [ 24.327598] device eth0.1 entered promiscuous mode
Tue Jul 4 20:07:24 2017 kern.info kernel: [ 24.337411] device eth0 entered promiscuous mode
Tue Jul 4 20:07:24 2017 kern.info kernel: [ 24.394719] br-lan: port 1(eth0.1) entered forwarding state
Tue Jul 4 20:07:24 2017 kern.info kernel: [ 24.406193] br-lan: port 1(eth0.1) entered forwarding state
Tue Jul 4 20:07:24 2017 daemon.notice netifd: Interface 'lan' is enabled
Tue Jul 4 20:07:24 2017 daemon.notice netifd: Interface 'lan' is setting up now
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'lan' is now up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'loopback' is enabled
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'loopback' is setting up now
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'loopback' is now up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'wan' is enabled
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'wan6' is enabled
Tue Jul 4 20:07:25 2017 daemon.info odhcpd[683]: Raising SIGUSR1 due to address change on br-lan
Tue Jul 4 20:07:25 2017 daemon.notice netifd: bridge 'br-lan' link is up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'lan' has link connectivity
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Network device 'eth0' link is up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: VLAN 'eth0.1' link is up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Network device 'lo' link is up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'loopback' has link connectivity
Tue Jul 4 20:07:25 2017 daemon.notice netifd: VLAN 'eth0.2' link is up
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'wan' has link connectivity
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'wan' is setting up now
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'wan6' has link connectivity
Tue Jul 4 20:07:25 2017 daemon.notice netifd: Interface 'wan6' is setting up now
Tue Jul 4 20:07:26 2017 daemon.notice netifd: wan (776): udhcpc: started, v1.25.1
Tue Jul 4 20:07:26 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Tue Jul 4 20:07:26 2017 kern.info kernel: [ 26.400773] br-lan: port 1(eth0.1) entered forwarding state
Tue Jul 4 20:07:27 2017 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Tue Jul 4 20:07:27 2017 daemon.notice netifd: wan (776): udhcpc: sending discover
Tue Jul 4 20:07:28 2017 authpriv.info dropbear[842]: Not backgrounding
Tue Jul 4 20:07:29 2017 daemon.notice netifd: radio0 (739): command failed: Not supported (-122)
Tue Jul 4 20:07:30 2017 kern.warn kernel: [ 29.551556] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
Tue Jul 4 20:07:30 2017 kern.warn kernel: [ 29.640827] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
Tue Jul 4 20:07:30 2017 kern.warn kernel: [ 29.656945] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
Tue Jul 4 20:07:30 2017 kern.info kernel: [ 29.736982] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Tue Jul 4 20:07:31 2017 daemon.notice netifd: wan (776): udhcpc: sending discover
Tue Jul 4 20:07:32 2017 daemon.notice netifd: radio0 (739): Successfully initialized wpa_supplicant
Tue Jul 4 20:07:32 2017 daemon.info dnsmasq[963]: started, version 2.77 cachesize 150
Tue Jul 4 20:07:33 2017 daemon.info dnsmasq[963]: DNS service limited to local subnets
Tue Jul 4 20:07:33 2017 daemon.info dnsmasq[963]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify
Tue Jul 4 20:07:33 2017 daemon.info dnsmasq[963]: using local addresses only for domain lan
Tue Jul 4 20:07:33 2017 daemon.warn dnsmasq[963]: no servers found in /tmp/resolv.conf.auto, will retry
Tue Jul 4 20:07:33 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Tue Jul 4 20:07:33 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 0 addresses
Tue Jul 4 20:07:33 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Tue Jul 4 20:07:33 2017 user.notice : setting up led lan
Tue Jul 4 20:07:33 2017 user.notice : setting up led USB
Tue Jul 4 20:07:33 2017 user.notice : setting up led wifi
Tue Jul 4 20:07:34 2017 daemon.notice netifd: wan (776): udhcpc: sending discover
Tue Jul 4 20:07:34 2017 daemon.notice netifd: Interface 'wwan' is enabled
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.885154] wlan0: authenticate with "MODEM MAC"
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.914150] wlan0: send auth to "MODEM MAC" (try 1/3)
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.927548] wlan0: authenticated
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.952794] wlan0: associate with "MODEM MAC" (try 1/3)
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.973006] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=1)
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.988915] wlan0: associated
Tue Jul 4 20:07:35 2017 kern.info kernel: [ 34.995398] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Tue Jul 4 20:07:35 2017 daemon.notice netifd: Network device 'wlan0' link is up
Tue Jul 4 20:07:35 2017 daemon.notice netifd: Interface 'wwan' has link connectivity
Tue Jul 4 20:07:35 2017 daemon.notice netifd: Interface 'wwan' is setting up now
Tue Jul 4 20:07:35 2017 daemon.info procd: - init complete -
Tue Jul 4 20:07:36 2017 daemon.notice netifd: wwan (1058): udhcpc: started, v1.25.1
Tue Jul 4 20:07:36 2017 daemon.notice netifd: wwan (1058): udhcpc: sending discover
Tue Jul 4 20:07:36 2017 daemon.notice netifd: wwan (1058): udhcpc: sending select for 10.0.0.10
Tue Jul 4 20:07:37 2017 daemon.notice netifd: wwan (1058): udhcpc: lease of 10.0.0.10 obtained, lease time 86400
Tue Jul 4 20:07:37 2017 daemon.notice netifd: Interface 'wwan' is now up
Tue Jul 4 20:07:37 2017 daemon.info dnsmasq[963]: reading /tmp/resolv.conf.auto
Tue Jul 4 20:07:37 2017 daemon.info dnsmasq[963]: using local addresses only for domain lan
Tue Jul 4 20:07:37 2017 daemon.info dnsmasq[963]: using nameserver 10.0.0.1#53
Tue Jul 4 20:07:37 2017 user.notice firewall: Reloading firewall due to ifup of wwan (wlan0)
Tue Jul 4 20:07:38 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:43:58 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 13:43:58 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 0 addresses
Fri Jul 7 13:43:58 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 13:43:58 2017 kern.notice kernel: [ 72.130796] random: nonblocking pool is initialized
Fri Jul 7 13:48:16 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 13:48:16 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 13:48:16 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:48:16 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 13:48:16 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 13:48:17 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 13:48:17 2017 daemon.warn odhcpd[683]: DHCPV6 REQUEST IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 13:48:17 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 13:48:17 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 1 addresses
Fri Jul 7 13:48:17 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 13:48:17 2017 daemon.warn dnsmasq[963]: nameserver 10.0.0.1 refused to do a recursive query
Fri Jul 7 13:48:20 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:48:24 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:51:42 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:51:42 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 13:51:42 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 13:51:42 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 13:51:42 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 0 addresses
Fri Jul 7 13:51:42 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 13:51:42 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:51:42 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 13:51:42 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 13:51:43 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 13:51:43 2017 daemon.warn odhcpd[683]: DHCPV6 REQUEST IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 13:51:43 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 13:51:43 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 1 addresses
Fri Jul 7 13:51:43 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 13:51:46 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:51:50 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:54:35 2017 daemon.notice netifd: Interface 'wwan' is disabled
Fri Jul 7 13:54:35 2017 daemon.notice netifd: Interface 'wwan' has link connectivity loss
Fri Jul 7 13:54:35 2017 daemon.notice netifd: wwan (1058): udhcpc: sending renew
Fri Jul 7 13:54:35 2017 daemon.notice netifd: wwan (1058): udhcpc: received SIGTERM
Fri Jul 7 13:54:35 2017 daemon.notice netifd: Interface 'wwan' is now down
Fri Jul 7 13:54:35 2017 daemon.warn dnsmasq[963]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Jul 7 13:54:35 2017 kern.info kernel: [ 709.010933] wlan0: deauthenticating from "MODEM MAC" by local choice (Reason: 3=DEAUTH_LEAVING)
Fri Jul 7 13:54:36 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:54:36 2017 daemon.notice netifd: radio0 (1280): command failed: Not supported (-122)
Fri Jul 7 13:54:37 2017 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Fri Jul 7 13:54:37 2017 kern.warn kernel: [ 711.282987] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
Fri Jul 7 13:54:37 2017 kern.warn kernel: [ 711.337440] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
Fri Jul 7 13:54:37 2017 kern.warn kernel: [ 711.353571] ieee80211 phy0: rt2800_is_305x_soc: Warning - Unknown RF chipset on rt305x
Fri Jul 7 13:54:38 2017 kern.info kernel: [ 711.413717] IPv6: ADDRCONF(NETDEV_UP): wlan0-1: link is not ready
Fri Jul 7 13:54:38 2017 kern.info kernel: [ 711.467562] device wlan0-1 entered promiscuous mode
Fri Jul 7 13:54:38 2017 daemon.notice hostapd: wlan0-1: interface state UNINITIALIZED->COUNTRY_UPDATE
Fri Jul 7 13:54:38 2017 daemon.notice hostapd: wlan0-1: interface state COUNTRY_UPDATE->HT_SCAN
Fri Jul 7 13:54:39 2017 daemon.notice hostapd: 20/40 MHz operation not permitted on channel pri=1 sec=5 based on overlapping BSSes
Fri Jul 7 13:54:39 2017 daemon.err hostapd: Using interface wlan0-1 with hwaddr "Belkin WiFi MAC" and ssid ""My network SSID""
Fri Jul 7 13:54:40 2017 daemon.notice hostapd: wlan0-1: interface state HT_SCAN->ENABLED
Fri Jul 7 13:54:40 2017 daemon.notice hostapd: wlan0-1: AP-ENABLED
Fri Jul 7 13:54:40 2017 kern.info kernel: [ 714.368505] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Fri Jul 7 13:54:41 2017 daemon.notice netifd: radio0 (1280): Successfully initialized wpa_supplicant
Fri Jul 7 13:54:42 2017 daemon.notice netifd: Interface 'wwan' is enabled
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.271892] wlan0: authenticate with "MODEM MAC"
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.287758] wlan0: send auth to "MODEM MAC" (try 1/3)
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.301302] wlan0: authenticated
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.317460] wlan0: associate with "MODEM MAC" (try 1/3)
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.333093] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=1)
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.348993] wlan0: associated
Fri Jul 7 13:54:42 2017 kern.info kernel: [ 716.355999] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Fri Jul 7 13:54:42 2017 daemon.notice netifd: Network device 'wlan0' link is up
Fri Jul 7 13:54:42 2017 daemon.notice netifd: Interface 'wwan' has link connectivity
Fri Jul 7 13:54:42 2017 daemon.notice netifd: Interface 'wwan' is setting up now
Fri Jul 7 13:54:43 2017 daemon.notice netifd: wwan (1477): udhcpc: started, v1.25.1
Fri Jul 7 13:54:43 2017 daemon.notice netifd: wwan (1477): udhcpc: sending discover[/details]

[details=Syslog2]Fri Jul 7 13:54:44 2017 kern.info kernel: [ 717.545064] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0-1: link becomes ready
Fri Jul 7 13:54:44 2017 kern.info kernel: [ 717.558790] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 13:54:44 2017 kern.info kernel: [ 717.570485] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 13:54:44 2017 daemon.notice netifd: Network device 'wlan0-1' link is up
Fri Jul 7 13:54:45 2017 daemon.notice netifd: wwan (1477): udhcpc: sending select for 10.0.0.10
Fri Jul 7 13:54:45 2017 daemon.notice netifd: wwan (1477): udhcpc: lease of 10.0.0.10 obtained, lease time 86400
Fri Jul 7 13:54:46 2017 daemon.notice netifd: Interface 'wwan' is now up
Fri Jul 7 13:54:46 2017 daemon.info dnsmasq[963]: reading /tmp/resolv.conf.auto
Fri Jul 7 13:54:46 2017 daemon.info dnsmasq[963]: using local addresses only for domain lan
Fri Jul 7 13:54:46 2017 daemon.info dnsmasq[963]: using nameserver 10.0.0.1#53
Fri Jul 7 13:54:46 2017 kern.info kernel: [ 719.567368] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 13:54:46 2017 user.notice firewall: Reloading firewall due to ifup of wwan (wlan0)
Fri Jul 7 13:54:47 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:57:05 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 13:57:05 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 13:57:06 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:57:06 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 13:57:07 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:57:42 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:57:42 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 13:57:43 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 13:57:44 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 13:57:44 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 13:57:44 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:57:44 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 13:57:45 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:58:20 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:58:20 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 13:58:21 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 13:58:23 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 13:58:23 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 13:58:23 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:58:23 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 13:58:24 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:58:54 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 13:58:59 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:58:59 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 13:59:00 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 13:59:01 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 13:59:01 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 13:59:01 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 13:59:01 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 13:59:02 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:04:08 2017 kern.info kernel: [ 1282.345114] wlan0: failed to use reserved channel context, disconnecting (err=-122)
Fri Jul 7 14:04:09 2017 kern.info kernel: [ 1282.365319] wlan0: failed to finalize channel switch, disconnecting
Fri Jul 7 14:04:09 2017 daemon.notice netifd: Network device 'wlan0' link is down
Fri Jul 7 14:04:09 2017 daemon.notice netifd: Interface 'wwan' has link connectivity loss
Fri Jul 7 14:04:09 2017 daemon.notice netifd: wwan (1477): udhcpc: received SIGTERM
Fri Jul 7 14:04:09 2017 kern.warn kernel: [ 1282.984428] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:04:10 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:04:10 2017 kern.warn kernel: [ 1283.654516] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:04:10 2017 kern.warn kernel: [ 1284.314430] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:04:10 2017 daemon.notice netifd: Network device 'wlan0-1' link is down
Fri Jul 7 14:04:10 2017 kern.info kernel: [ 1284.335051] br-lan: port 2(wlan0-1) entered disabled state
Fri Jul 7 14:04:11 2017 kern.warn kernel: [ 1284.944810] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:04:12 2017 daemon.notice hostapd: handle_probe_req: send failed
Fri Jul 7 14:04:12 2017 daemon.notice hostapd: handle_probe_req: send failed
Fri Jul 7 14:04:12 2017 daemon.notice hostapd: handle_probe_req: send failed
Fri Jul 7 14:04:12 2017 kern.warn kernel: [ 1285.554523] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:04:12 2017 kern.info kernel: [ 1286.359038] wlan0: authenticate with "MODEM MAC"
Fri Jul 7 14:04:13 2017 kern.warn kernel: [ 1286.964494] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1286.983987] wlan0: send auth to "MODEM MAC" (try 1/3)
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1286.997477] wlan0: authenticated
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1287.014502] wlan0: associate with "MODEM MAC" (try 1/3)
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1287.029745] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=1)
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1287.045655] wlan0: associated
Fri Jul 7 14:04:13 2017 daemon.notice netifd: Network device 'wlan0' link is up
Fri Jul 7 14:04:13 2017 daemon.notice netifd: Interface 'wwan' has link connectivity
Fri Jul 7 14:04:13 2017 daemon.notice netifd: Interface 'wwan' is setting up now
Fri Jul 7 14:04:13 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1287.214587] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 14:04:13 2017 kern.info kernel: [ 1287.226264] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 14:04:13 2017 daemon.notice netifd: Network device 'wlan0-1' link is up
Fri Jul 7 14:04:13 2017 daemon.notice netifd: wwan (2274): udhcpc: started, v1.25.1
Fri Jul 7 14:04:14 2017 daemon.notice netifd: wwan (2274): udhcpc: sending discover
Fri Jul 7 14:04:14 2017 daemon.notice netifd: wwan (2274): udhcpc: sending select for 10.0.0.10
Fri Jul 7 14:04:14 2017 daemon.notice netifd: wwan (2274): udhcpc: lease of 10.0.0.10 obtained, lease time 86400
Fri Jul 7 14:04:14 2017 daemon.warn dnsmasq[963]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Jul 7 14:04:14 2017 daemon.notice netifd: Interface 'wwan' is now up
Fri Jul 7 14:04:14 2017 daemon.info dnsmasq[963]: reading /tmp/resolv.conf.auto
Fri Jul 7 14:04:14 2017 daemon.info dnsmasq[963]: using local addresses only for domain lan
Fri Jul 7 14:04:14 2017 daemon.info dnsmasq[963]: using nameserver 10.0.0.1#53
Fri Jul 7 14:04:15 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:04:15 2017 user.notice firewall: Reloading firewall due to ifup of wwan (wlan0)
Fri Jul 7 14:04:15 2017 kern.info kernel: [ 1289.224391] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 14:04:15 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:05:15 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:05:15 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:05:15 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:05:15 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:05:15 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:05:19 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:05:19 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 14:05:20 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 14:05:20 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:06:09 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:06:09 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:06:09 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:06:09 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:06:09 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:06:10 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:14 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:18 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:45 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:06:45 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 14:06:46 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 14:06:46 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:06:47 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:06:47 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:06:47 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:06:47 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:06:47 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:06:48 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:52 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:56 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:06:56 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 14:06:56 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 14:06:56 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 0 addresses
Fri Jul 7 14:06:56 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 14:06:57 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:57 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:06:57 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:06:57 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 14:06:58 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:06:58 2017 daemon.warn odhcpd[683]: DHCPV6 REQUEST IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 14:06:58 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 14:06:58 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 1 addresses
Fri Jul 7 14:06:58 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 14:07:01 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:07:05 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:07:23 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:07:23 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 14:07:24 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 14:07:24 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:07:29 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:07:29 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:07:29 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:07:29 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:07:29 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:07:30 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:07:34 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:07:38 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:08:05 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:08:05 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 14:08:06 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 14:08:06 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:08:08 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:08:08 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:08:08 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:08:08 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:08:08 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:08:09 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:08:13 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:08:17 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:08:44 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:08:44 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 14:08:45 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 14:08:45 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:08:46 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:08:46 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:08:46 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:08:46 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:08:46 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:08:47 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:08:51 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:08:55 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:09:21 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:09:22 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:09:22 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: disassociated
Fri Jul 7 14:09:23 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 14:09:23 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:11:51 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:11:51 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:11:51 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 4 MAC"
Fri Jul 7 14:11:51 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:11:51 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:11:51 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:11:51 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:11:52 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:11:52 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:11:54 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:11:54 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:11:55 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:11:58 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:11:58 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:11:59 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:12:06 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:12:06 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:12:22 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:12:22 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:12:54 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:12:54 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:12:56 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 4 MAC"
Fri Jul 7 14:13:53 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:13:53 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 14:13:53 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 4 MAC"
Fri Jul 7 14:13:53 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:13:53 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:13:53 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:13:53 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:13:54 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:13:54 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:13:55 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:13:55 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:13:57 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:13:57 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:13:57 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:14:01 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:14:01 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:14:01 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:14:09 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:14:09 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:14:25 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:14:25 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:14:31 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: authenticated
Fri Jul 7 14:14:31 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:14:31 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: associated (aid 2)
Fri Jul 7 14:14:31 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:14:31 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 14:14:32 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:14:36 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:14:40 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" WPA: group key handshake completed (RSN)
Fri Jul 7 14:14:44 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 2 MAC"
Fri Jul 7 14:14:49 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 2 MAC" IEEE 802.11: deauthenticated due to local deauth request
Fri Jul 7 14:14:49 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:14:57 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:14:57 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:17:46 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:17:49 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:17:49 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 14:17:49 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 14:17:49 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 0 addresses
Fri Jul 7 14:17:49 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 14:17:49 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:17:49 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:17:49 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 14:17:50 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:17:50 2017 daemon.warn odhcpd[683]: DHCPV6 REQUEST IA_NA from "DEVICE 1 MAC" on br-lan: ok "DEVICE 1 IPv6"
Fri Jul 7 14:17:50 2017 daemon.info dnsmasq[963]: read /etc/hosts - 4 addresses
Fri Jul 7 14:17:50 2017 daemon.info dnsmasq[963]: read /tmp/hosts/odhcpd - 1 addresses
Fri Jul 7 14:17:50 2017 daemon.info dnsmasq[963]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Fri Jul 7 14:17:50 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:17:53 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:17:57 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:18:47 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:19:11 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:20:17 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:21:01 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:21:01 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:21:02 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:21:02 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:21:04 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:21:04 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:21:08 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:21:08 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:21:16 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:21:16 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:21:32 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:21:32 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:22:02 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:22:04 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:22:04 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:23:07 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:23:30 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:24:14 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:24:41 2017 daemon.info hostapd: wlan0-1: STA "DEVICE 4 MAC" WPA: group key handshake completed (RSN)
Fri Jul 7 14:25:57 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:27:45 2017 daemon.err hostapd: Failed to set beacon parameters
Fri Jul 7 14:28:08 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:28:08 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:28:09 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:28:09 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:28:11 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:28:11 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:28:15 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:28:15 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:28:23 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:28:23 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:28:39 2017 daemon.notice odhcpd[683]: Got DHCPv6 request
Fri Jul 7 14:28:39 2017 daemon.warn odhcpd[683]: DHCPV6 SOLICIT IA_NA from "DEVICE 3 MAC" on br-lan: ok "DEVICE 3 IPv6"
Fri Jul 7 14:29:08 2017 kern.info kernel: [ 2782.266088] wlan0: AP "MODEM MAC" tries to chanswitch to same channel, ignore
Fri Jul 7 14:29:08 2017 kern.info kernel: [ 2782.282031] wlan0: cannot understand ECSA IE operating class 11, disconnecting
Fri Jul 7 14:29:08 2017 daemon.notice netifd: Network device 'wlan0' link is down
Fri Jul 7 14:29:08 2017 daemon.notice netifd: Interface 'wwan' has link connectivity loss
Fri Jul 7 14:29:09 2017 daemon.notice netifd: wwan (2274): udhcpc: received SIGTERM
Fri Jul 7 14:29:09 2017 kern.warn kernel: [ 2783.043785] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:29:09 2017 daemon.info odhcpd[683]: Using a RA lifetime of 0 seconds on br-lan
Fri Jul 7 14:29:10 2017 kern.warn kernel: [ 2783.943885] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:29:11 2017 kern.warn kernel: [ 2784.713875] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:29:11 2017 kern.info kernel: [ 2784.737241] br-lan: port 2(wlan0-1) entered disabled state
Fri Jul 7 14:29:11 2017 daemon.notice netifd: Network device 'wlan0-1' link is down
Fri Jul 7 14:29:12 2017 kern.warn kernel: [ 2785.463882] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:29:12 2017 kern.warn kernel: [ 2786.073922] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:29:12 2017 daemon.notice hostapd: handle_probe_req: send failed
Fri Jul 7 14:29:12 2017 daemon.notice hostapd: handle_probe_req: send failed
Fri Jul 7 14:29:13 2017 kern.info kernel: [ 2786.890886] wlan0: authenticate with "MODEM MAC"
Fri Jul 7 14:29:14 2017 kern.warn kernel: [ 2787.483775] ieee80211 phy0: rt2x00queue_flush_queue: Warning - Queue 2 failed to flush
Fri Jul 7 14:29:14 2017 kern.info kernel: [ 2787.503268] wlan0: send auth to "MODEM MAC" (try 1/3)
Fri Jul 7 14:29:14 2017 kern.info kernel: [ 2787.516827] wlan0: authenticated
Fri Jul 7 14:29:14 2017 kern.info kernel: [ 2787.533848] wlan0: associate with "MODEM MAC" (try 1/3)
Fri Jul 7 14:29:14 2017 kern.info kernel: [ 2787.549226] wlan0: RX AssocResp from "MODEM MAC" (capab=0x411 status=0 aid=3)
Fri Jul 7 14:29:14 2017 kern.info kernel: [ 2787.565154] wlan0: associated
Fri Jul 7 14:29:14 2017 daemon.notice netifd: Network device 'wlan0' link is up
Fri Jul 7 14:29:14 2017 daemon.notice netifd: Interface 'wwan' has link connectivity
Fri Jul 7 14:29:14 2017 daemon.notice netifd: Interface 'wwan' is setting up now
Fri Jul 7 14:29:14 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "DEVICE 4 MAC"
Fri Jul 7 14:29:14 2017 daemon.notice netifd: wwan (2564): udhcpc: started, v1.25.1
Fri Jul 7 14:29:14 2017 daemon.notice netifd: wwan (2564): udhcpc: sending discover
Fri Jul 7 14:29:15 2017 kern.info kernel: [ 2788.747363] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 14:29:15 2017 kern.info kernel: [ 2788.759064] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 14:29:15 2017 daemon.notice netifd: Network device 'wlan0-1' link is up
Fri Jul 7 14:29:17 2017 kern.info kernel: [ 2790.753808] br-lan: port 2(wlan0-1) entered forwarding state
Fri Jul 7 14:29:17 2017 daemon.warn dnsmasq[963]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Jul 7 14:29:17 2017 kern.info kernel: [ 2791.018053] device wlan0-1 left promiscuous mode
Fri Jul 7 14:29:17 2017 kern.info kernel: [ 2791.027750] br-lan: port 2(wlan0-1) entered disabled state
Fri Jul 7 14:29:17 2017 daemon.notice netifd: Interface 'wwan' is disabled
Fri Jul 7 14:29:17 2017 daemon.notice netifd: Interface 'wwan' has link connectivity loss
Fri Jul 7 14:29:17 2017 daemon.notice netifd: wwan (2564): udhcpc: sending discover
Fri Jul 7 14:29:17 2017 daemon.notice netifd: wwan (2564): udhcpc: received SIGTERM
Fri Jul 7 14:29:17 2017 daemon.notice netifd: Interface 'wwan' is now down
Fri Jul 7 14:29:18 2017 daemon.notice hostapd: wlan0-1: interface state ENABLED->DISABLED
Fri Jul 7 14:29:18 2017 kern.info kernel: [ 2791.454093] wlan0: deauthenticating from "MODEM MAC" by local choice (Reason: 3=DEAUTH_LEAVING)
[/details]

Did you remove the wds=1 ? (since you want to use relayD it is not needed)...
Please try to use channel 6, fixed on both devices...

as far I see, the dnsmasq restarts, does not get any IP on resolv.conf.auto and then fails with "nameserver 10.0.0.1 refused to do a recursive query" there are too many thing that could be failing. dnsmasq seems to be bad...

Have you tryed to read https://gist.github.com/braian87b/821e9e4f399918510c55619192a31871 in detail?, dnsmasq need to be properly configured or disabled.

I will take some time to re-read in detail the logs when I have more spare time... meanwhile you can try that if you already didn't.

I did nothing about WDS, so I probably have default value. I have read that link in detail, disabled firewall and dnsmasq, installed and configured igmproxy according to your manual. Now I have this in syslog if I try to connect to Belkin wifi with my phone:

[details=Syslog]Fri Jul 7 21:38:55 2017 kern.notice kernel: [ 64.792360] random: nonblocking pool is initialized
Fri Jul 7 21:39:21 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: authenticated
Fri Jul 7 21:39:21 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 21:39:21 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "Phone MAC"
Fri Jul 7 21:39:21 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 21:39:26 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "Phone MAC"
Fri Jul 7 21:39:26 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: disassociated
Fri Jul 7 21:39:27 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 21:39:43 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: authenticated
Fri Jul 7 21:39:43 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 21:39:43 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "Phone MAC"
Fri Jul 7 21:39:43 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 21:40:19 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "Phone MAC"
Fri Jul 7 21:40:19 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: disassociated
Fri Jul 7 21:40:20 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 21:40:21 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: authenticated
Fri Jul 7 21:40:21 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 21:40:21 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "Phone MAC"
Fri Jul 7 21:40:21 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" WPA: pairwise key handshake completed (RSN)
Fri Jul 7 21:40:57 2017 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED "Phone MAC"
Fri Jul 7 21:40:57 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: disassociated
Fri Jul 7 21:40:58 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Jul 7 21:40:59 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: authenticated
Fri Jul 7 21:40:59 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" IEEE 802.11: associated (aid 1)
Fri Jul 7 21:40:59 2017 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED "Phone MAC"
Fri Jul 7 21:40:59 2017 daemon.info hostapd: wlan0-1: STA "Phone MAC" WPA: pairwise key handshake completed (RSN)
[/details]

I think, that problem starts when I enable second wifi network (master mode), which has the same SSID and password as the first one (client mode). When I disable this second wifi network and restart router. I get IP address over LAN. When I enable it, I don´t get IP.

Edit: Now I have find out, that if I restart relayd service with second wifi network on, it works for about 1 minute and I get IP over Wifi and LAN. Then it stops working and I must restart relayd service again. I can see relayd service in processes, so it won´t terminate but something else will happen.

Edit2: Now I can confirm, that the problem is really related to relayd process. I can restart this process and I get IP 2-3 times, then it stops working until I stop this process, wait a minute and then start it again. I think that relaying DHCP information somehow hangs up relayd, so it can not process DHCP information because relaying other data works ok when I set static IP. I tried IP renewal 1 minute after relayd restart and 30 minutes after relayd restart and no difference => After cca 3 IP renews it stops processing other IP renews until I restart relayd.

Sorry I didn't see it, your Belkin F5D8235-4 v1 only have 32Mb of RAM, Im pretty sure that is the source of problems...

Try sysupgrade to OpenWRT ChaosCalmer 15.05.1 and you will probably be fine, at least try it and come back with news.

I downloaded openwrt-15.05.1-ramips-rt288x-f5d8235v1-squashfs-sysupgrade.bin and tried to flash it via LUCI but I get error: The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.
I have mostly about 8MB of free memory, sometimes 10MB of 32MB. I tried to disable some processes which I think I won´t need and I can get to 12MB but after cca 5 IP renews relayd stops working even if I have still 10MB of free memory.

I don't know the origin of the problem, but on 3 different devices with 32mb RAM LEDE just doesn't behave well, even without errors... even just acting as AP with dhcp...
Try doing sysupgrade using commands on ssh:

cd /tmp && wget http://downloads.openwrt.org/chaos_calmer/15.05.1/ramips/rt288x/openwrt-15.05.1-ramips-rt288x-f5d8235v1-squashfs-sysupgrade.bin
cd /tmp && wget http://downloads.openwrt.org/chaos_calmer/15.05.1/ramips/rt288x/md5sums


# Check firmware
md5sum -c md5sums 2> /dev/null | grep OK

# check files that will be backed up
sysupgrade -l
# check changed config files:
opkg list-changed-conffiles
# upgrade:
sysupgrade -v -c /tmp/*-sysupgrade.bin # preserve config
sysupgrade -v -n /tmp/*-sysupgrade.bin # Restore Defaults

Thank you very much for your help, but I have no luck:
root@BELKIN:/tmp# sysupgrade -v -n /tmp/-sysupgrade.bin
Image metadata not found
Sysupgrade is not yet supported on f5d8235-v1.
Image check 'platform_check_image' failed.
Same with sysupgrade -v -c /tmp/
-sysupgrade.bin.

Mh, I am not sure, you will need to google about your model / chipset and these three warnings:

image metadata not found
Sysupgrade is not yet supported on f5d8235-v1.
Image check 'platform_check_image' failed.

I just google it about but I had no much time now, please try and come back if you couldn't resolve it...

Another try may be to use -F flag to force, or use mtd write, but take in account that if you do so it may fail and you could need to use serial ttl cable may be or tftp to recover it.

In some devices platform image check it is just a warning that could be safely ignored using -F. But I don't know this specific device.

Good Luck!

First I tried flashing current firmware file with mtd so I could test, that it is ok. I used this command: mtd write f5d8235-v1-squashfs-sysupgrade.bin firmware. After restart I got current working LEDE only reseted to defaults so I restored backup and it was ok. Next I tried the same command but with openwrt-15.05.1-ramips-rt288x-f5d8235v1-squashfs-sysupgrade.bin firmware. After restart it is bricked, only wifi is blinking. So I have to wait for delivery of my USB to TTL converter which I bought from ebay 2 weeks ago. Then I will try to recover it and flash again. So no more messages from me for about 2 more weeks.

I am really sorry to hear that, but don't worry, with USB-TTL you should be up and running with recovery.
Crossing Fingers.