Problem to revert to original TP LINK firmware on MR6400 V4

Hello,
I'm sorry for my English which is not very good.

I wanted to test Open WRT on my MR6400 V4 router and it was a failure. There is not enough disk space to install this one properly.

It's a shame because the software is great.

I did the installation from a PC but unfortunately I am not with it. He is several hundred kilometers from me.

I only have a macbook and a network cable.
I tried the manipulation indicated to inject the original firmware, but I had after a while "delay time out" (I tried on the command line in tftp).

Now I have an IP address and no more access to ssh or the web interface. It is impossible to use it.

Does anyone have an easy Macbook solution to reinject this stock firmware?

Thank You

did you follow https://openwrt.org/toh/tp-link/tl-mr6400_v4#debricking ?

regarding 8/64 devices https://openwrt.org/supported_devices/864_warning

Hello,

Yes, I read the tutorial correctly. :smiling_face_with_tear:

if the device's inaccessible, you'll need serial port access to recover.

it's described on that same wiki page.

I managed by SSH to put the firmware back.
I said to myself I put my backup
and everything to replant. when I press reset nothing happens, the network connection this time no longer works (no DHCP)