Ports aren’t forwarding

Hello,
I’ve recently set up a VPN on Luci.
Then I set a firewall

LAN => vpn
Accept
Accept
Accept
Wan=> reject
Reject
Accept
Reject
VPN=>reject
Reject
Accept
Reject

Followed the tutorial on the open wrt website.

I tried to forward some ports

When I try to use my Xbox, the ports aren’t forwarding.
I’m getting a moderate port message
I’ve tried rebooting the modems and the Xbox.
When that didn’t work I tried Upnp(luci-app-upnp)
I sometimes get an open port but then I lose connection and when I get the connection back I have a Double Nat.

New to this not sure if I set it up correctly.
Each tutorial was for seperate topics couldn’t find any for this particular situation.

Also I tried to set up a DNS
Pretty sure I did this wrong I have screenshots won’t let me put in more then one.

I was wondering if the firewall was the problem, because I had the ports forwarded before I set up the Firewall I wanna keep the firewall
I’m running a flashed openwrt firmware 22.03

Let me know if I can provide any other information.

Thanks for the assistance.

Hmm I gonna give you a simple lay man example:

Since you use vpn, a vpn encapsulate everything in a tunnel, meaning the tunnel does not end on the isp side but on the vpn side, the tunnel only use your isp to route pass it to its final destination.

With other words, you should treat the vpn zone as wan in your port forwards, and then you also have to make account that the vpn provider has these ports open (some of them have this as service but it is not standard).

However if I understood it wrongly, I think what you want is a split tunnel, meaning you allow certain network traffic over wan and other traffic over vpn, this is not standard because normally the vpn is designed to not leak, however you can use a opkg called PBR with the ignore rule if that is what you want :+1:, I often use this when I want to reach lan devices outside the tunnel on other subnets in my local network.

1 Like

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/dhcp
cat /etc/config/firewall
1 Like

Not sure If I want a split tunnel. Question though in my port forwarding set up, where I designate what the source zone is, should I put my vpn interface instead of the wan?

That can only work if your VPN provider also supports port forwarding, so you have to inquire over there.

Otherwise you need Policy Based Routing to use split tunnel

2 Likes
I root@OpenWrt:~# ubus call system board
{
        "kernel": "5.10.176",
        "hostname": "OpenWrt",
        "system": "MediaTek MT7621 ver:1 eco:3",
        "model": "Netgear R6350",
        "board_name": "netgear,r6350",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "22.03.5",
                "revision": "r20134-5f15225c1e",
                "target": "ramips/mt7621",
                "description": "OpenWrt 22.03.5 r20134-5f15225c1e"
        }
}
root@OpenWrt:~# cat/etc/config/network
-ash: cat/etc/config/network: not found
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'fde7:dfdc:7b2e::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option device 'wan'
        option proto 'dhcp'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

config interface 'openvpn'
        option proto 'none'
        option device 'tun0'

root@OpenWrt:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option localservice '1'
        option ednspacket_max '1232'
        option noresolv '1'
        list server '1.1.1.1'
        list server '1.0.0.1'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config host
        option name 'XBOXONE'
        option ip '192.168.1.214'
        option mac 'B4:AE:2B:BB:B1:CF'

root@OpenWrt:~# cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config zone
        option name 'openVpn'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'openvpn'

config forwarding
        option src 'lan'
        option dest 'openVpn'

config redirect
        option dest 'lan'
        option target 'DNAT'
        option name 'xbox1'
        list proto 'udp'
        option src 'wan'
        option src_dport '88'
        option dest_ip '192.168.1.214'
        option dest_port '88'
        option enabled '0'

config redirect
        option dest 'lan'
        option target 'DNAT'
        option name 'xbox2'
        option src 'wan'
        option src_dport '3074'
        option dest_ip '192.168.1.214'
        option dest_port '3074'
        option enabled '0'

config redirect
        option dest 'lan'
        option target 'DNAT'
        option name 'xbox5'
        list proto 'udp'
        option src 'wan'
        option src_dport '500'
        option dest_ip '192.168.1.214'
        option dest_port '500'
        option enabled '0'

config redirect
        option dest 'lan'
        option target 'DNAT'
        option name 'xbox6'
        list proto 'udp'
        option src 'wan'
        option src_dport '3544'
        option dest_ip '192.168.1.214'
        option dest_port '3544'
        option enabled '0'

config redirect
        option dest 'lan'
        option target 'DNAT'
        option name 'xbox7'
        list proto 'udp'
        option src 'wan'
        option src_dport '4500'
        option dest_ip '192.168.1.214'
        option dest_port '4500'
        option enabled '0'

config include 'miniupnpd'
        option type 'script'
        option path '/usr/share/miniupnpd/firewall.include'

If I split tunnel it will it still be on the VPN?

It looks like a standard OpenVPN setup.

If this is to a commercial VPN provider then usually default gateway is pushed (to be sure I need to see the logs) meaning all your traffic is going via the VPN.

If you want to open ports for your XBOX then either port forward via the VPN, but you not only need to port forward on your router but also on the VPN end) or use split tunnel and route your XBOX via the WAN.

See:

1 Like

No, to be able to open ports on the WAN your XBOX need to use the WAN and not the VPN.

2 Likes
Sat Sep 30 06:38:03 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 06:38:03 2023 daemon.notice openvpn(taiwan)[2616]: [tw-tai-v069.prod.surfshark.com] Peer Connection Initiated with [AF_INET]45.144.227.48:1194
Sat Sep 30 06:38:03 2023 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 82:44:83:ae:31:ee
Sat Sep 30 06:38:03 2023 daemon.info hostapd: wlan1: STA 82:44:83:ae:31:ee WPA: pairwise key handshake completed (RSN)
Sat Sep 30 06:38:03 2023 daemon.notice hostapd: wlan1: EAPOL-4WAY-HS-COMPLETED 82:44:83:ae:31:ee
Sat Sep 30 06:38:03 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.122 82:44:83:ae:31:ee
Sat Sep 30 06:38:03 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.122 82:44:83:ae:31:ee
Sat Sep 30 06:38:04 2023 daemon.notice openvpn(taiwan)[2616]: SENT CONTROL [tw-tai-v069.prod.surfshark.com]: 'PUSH_REQUEST' (status=1)
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: PUSH: Received control message: 'PUSH_REPLY,dhcp-option DNS 162.252.172.57,dhcp-option DNS 149.154.159.92,redirect-gateway def1,sndbuf 524288,rcvbuf 524288,explicit-exit-notify,block-outside-dns,route-gateway 10.8.8.1,topology subnet,ping 60,ping-restart 180,ifconfig 10.8.8.16 255.255.255.0,peer-id 15,cipher AES-256-GCM'
Sat Sep 30 06:38:05 2023 daemon.err openvpn(taiwan)[2616]: Options error: Unrecognized option or missing or extra parameter(s) in [PUSH-OPTIONS]:7: block-outside-dns (2.5.7)
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: timers and/or timeouts modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: explicit notify parm(s) modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: --sndbuf/--rcvbuf options modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: Socket Buffers: R=[180224->360448] S=[180224->360448]
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: --ifconfig/up options modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: route options modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: route-related options modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: peer-id set
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: adjusting link_mtu to 1624
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: OPTIONS IMPORT: data channel crypto options modified
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: Data Channel: using negotiated cipher 'AES-256-GCM'
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_route_v4_best_gw query: dst 0.0.0.0
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_route_v4_best_gw result: via 67.243.192.1 dev wan
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: TUN/TAP device tun0 opened
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_iface_mtu_set: mtu 1500 for tun0
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_iface_up: set tun0 up
Sat Sep 30 06:38:05 2023 daemon.notice netifd: Interface 'openvpn' is enabled
Sat Sep 30 06:38:05 2023 daemon.notice netifd: Network device 'tun0' link is up
Sat Sep 30 06:38:05 2023 daemon.notice netifd: Interface 'openvpn' has link connectivity
Sat Sep 30 06:38:05 2023 daemon.notice netifd: Interface 'openvpn' is setting up now
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_addr_v4_add: 10.8.8.16/24 dev tun0
Sat Sep 30 06:38:05 2023 daemon.notice netifd: Interface 'openvpn' is now up
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: /usr/libexec/openvpn-hotplug up taiwan tun0 1500 1552 10.8.8.16 255.255.255.0 init
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_route_v4_add: 45.144.227.48/32 via 67.243.192.1 dev [NULL] table 0 metric -1
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_route_v4_add: 0.0.0.0/1 via 10.8.8.1 dev [NULL] table 0 metric -1
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: net_route_v4_add: 128.0.0.0/1 via 10.8.8.1 dev [NULL] table 0 metric -1
Sat Sep 30 06:38:05 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sat Sep 30 06:38:05 2023 daemon.notice openvpn(taiwan)[2616]: Initialization Sequence Completed
Sat Sep 30 06:38:05 2023 user.notice firewall: Reloading firewall due to ifup of openvpn (tun0)
Sat Sep 30 06:38:06 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 06:38:06 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 06:38:06 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:38:06 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 06:38:06 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:38:06 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 06:38:06 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 4015)
Sat Sep 30 06:38:06 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:38:06 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 06:38:32 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:38:38 2023 user.info : luci: accepted login on / for root from 192.168.1.122
Sat Sep 30 06:39:09 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.214 b4:ae:2b:bb:b1:cf
Sat Sep 30 06:39:09 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.214 b4:ae:2b:bb:b1:cf XBOXONE
Sat Sep 30 06:39:11 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:39:13 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:39:45 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:40:00 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 8) ***
Sat Sep 30 06:40:00 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-cgi_io.ini
Sat Sep 30 06:40:00 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:40:00 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini has been spawned
Sat Sep 30 06:40:00 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:40:00 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is ready to accept requests
Sat Sep 30 06:40:01 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:40:01 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is now loyal
Sat Sep 30 06:40:20 2023 daemon.notice miniupnpd[4682]: HTTP listening on port 5000
Sat Sep 30 06:40:20 2023 daemon.notice miniupnpd[4682]: HTTP IPv6 address given to control points : [fde7:dfdc:7b2e::1]
Sat Sep 30 06:40:20 2023 daemon.notice miniupnpd[4682]: Listening for NAT-PMP/PCP traffic on port 5351
Sat Sep 30 06:40:21 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:40:57 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:41:08 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:41:43 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:42:19 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:42:54 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:43:30 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:43:35 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:44:10 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:44:46 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:45:21 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:45:57 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:46:33 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 06:46:33 2023 user.info kernel: [  551.955940] kmodloader: loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:33 2023 kern.info kernel: [  552.006797] xt_time: kernel timezone is -0000
Sat Sep 30 06:46:33 2023 user.info kernel: [  552.016430] kmodloader: done loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:33 2023 user.info kernel: [  552.160762] kmodloader: loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:33 2023 user.info kernel: [  552.181300] kmodloader: done loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:33 2023 user.info kernel: [  552.270687] kmodloader: loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:33 2023 user.info kernel: [  552.291327] kmodloader: done loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:34 2023 user.info kernel: [  552.380702] kmodloader: loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:34 2023 user.info kernel: [  552.401247] kmodloader: done loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:34 2023 user.info kernel: [  552.490374] kmodloader: loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:46:34 2023 user.info kernel: [  552.510885] kmodloader: done loading kernel modules from /etc/modules.d/*
Sat Sep 30 06:48:14 2023 kern.info kernel: [  652.844888] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 06:48:14 2023 kern.info kernel: [  652.854839] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 06:48:14 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 06:48:16 2023 kern.info kernel: [  654.518660] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 06:48:16 2023 kern.info kernel: [  654.533786] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 06:48:16 2023 kern.info kernel: [  654.544472] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 06:48:16 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 06:48:16 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:d2:b1:a2:7f:28
Sat Sep 30 06:48:16 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28
Sat Sep 30 06:48:16 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28
Sat Sep 30 06:48:16 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28 amazon-9876c3449
Sat Sep 30 06:49:51 2023 daemon.info uwsgi-luci: Sat Sep 30 06:49:51 2023 - received message 0 from emperor
Sat Sep 30 06:49:51 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 06:49:51 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:49:51 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 06:49:51 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:49:51 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 4015)
Sat Sep 30 06:49:53 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 06:52:59 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:52:59 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-cgi_io.ini to on-demand mode
Sat Sep 30 06:52:59 2023 daemon.err uwsgi[1849]: Sat Sep 30 06:52:59 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-cgi_io.ini (pid: 4433)
Sat Sep 30 06:53:01 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-cgi_io.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-cgi_io.socket" ...
Sat Sep 30 07:01:47 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 07:01:47 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-cgi_io.ini
Sat Sep 30 07:01:47 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:01:47 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini has been spawned
Sat Sep 30 07:01:47 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:01:47 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is ready to accept requests
Sat Sep 30 07:01:47 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:01:47 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is now loyal
Sat Sep 30 07:05:43 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 8) ***
Sat Sep 30 07:05:43 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 07:05:43 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:05:43 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 07:05:43 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:05:43 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 07:05:43 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 5748)
Sat Sep 30 07:05:44 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:05:44 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 07:07:50 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:07:50 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-cgi_io.ini to on-demand mode
Sat Sep 30 07:07:50 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:07:50 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-cgi_io.ini (pid: 5733)
Sat Sep 30 07:07:52 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-cgi_io.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-cgi_io.socket" ...
Sat Sep 30 07:11:46 2023 daemon.info uwsgi-luci: Sat Sep 30 07:11:46 2023 - received message 0 from emperor
Sat Sep 30 07:11:46 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:11:46 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 07:11:46 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 07:11:46 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:11:46 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 5748)
Sat Sep 30 07:11:48 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 07:12:43 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 07:13:19 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 07:13:55 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 07:14:30 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 07:15:06 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 07:15:42 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 07:17:01 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 07:17:01 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 07:17:01 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:17:01 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 07:17:01 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:17:01 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 07:17:01 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 5844)
Sat Sep 30 07:17:01 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:17:01 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 07:17:18 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 8) ***
Sat Sep 30 07:17:18 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-cgi_io.ini
Sat Sep 30 07:17:18 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:17:18 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini has been spawned
Sat Sep 30 07:17:18 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:17:18 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is ready to accept requests
Sat Sep 30 07:17:18 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:17:18 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is now loyal
Sat Sep 30 07:23:20 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:23:20 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-cgi_io.ini to on-demand mode
Sat Sep 30 07:23:20 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:23:20 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-cgi_io.ini (pid: 5880)
Sat Sep 30 07:23:22 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-cgi_io.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-cgi_io.socket" ...
Sat Sep 30 07:25:07 2023 daemon.info uwsgi-luci: Sat Sep 30 07:25:07 2023 - received message 0 from emperor
Sat Sep 30 07:25:07 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 07:25:07 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:25:07 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 07:25:07 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:25:07 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 5844)
Sat Sep 30 07:25:09 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 07:25:09 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 07:25:09 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 07:25:09 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:25:09 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 07:25:09 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:25:09 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 07:25:09 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 6031)
Sat Sep 30 07:25:09 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:25:09 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 07:31:11 2023 daemon.info uwsgi-luci: Sat Sep 30 07:31:11 2023 - received message 0 from emperor
Sat Sep 30 07:31:11 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 07:31:11 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:31:11 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 07:31:11 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:31:11 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 6031)
Sat Sep 30 07:31:13 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 07:32:20 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 07:32:20 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 07:32:20 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 07:32:20 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 07:33:24 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 07:33:24 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 07:33:24 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:33:24 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 07:33:24 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:33:24 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 07:33:24 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 6081)
Sat Sep 30 07:33:24 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:33:24 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 07:39:26 2023 daemon.info uwsgi-luci: Sat Sep 30 07:39:26 2023 - received message 0 from emperor
Sat Sep 30 07:39:26 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 07:39:26 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:39:26 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 07:39:26 2023 daemon.err uwsgi[1849]: Sat Sep 30 07:39:26 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 6081)
Sat Sep 30 07:39:28 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 07:59:10 2023 kern.info kernel: [ 4908.519024] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 07:59:10 2023 kern.info kernel: [ 4908.528992] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 07:59:10 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 08:26:39 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 08:26:39 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 08:26:39 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 08:26:39 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 08:40:53 2023 kern.info kernel: [ 7411.454305] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 08:40:53 2023 kern.info kernel: [ 7411.464230] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 08:40:53 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 08:40:55 2023 kern.info kernel: [ 7414.164343] mt7530 mdio-bus:1f lan2: Link is Up - 1Gbps/Full - flow control rx/tx
Sat Sep 30 08:40:55 2023 kern.info kernel: [ 7414.179401] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 08:40:55 2023 kern.info kernel: [ 7414.190071] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 08:40:55 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 08:40:57 2023 kern.info kernel: [ 7415.495374] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 08:40:57 2023 kern.info kernel: [ 7415.505006] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 08:40:57 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 08:40:59 2023 kern.info kernel: [ 7418.119331] mt7530 mdio-bus:1f lan2: Link is Up - 1Gbps/Full - flow control rx/tx
Sat Sep 30 08:40:59 2023 kern.info kernel: [ 7418.134418] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 08:40:59 2023 kern.info kernel: [ 7418.145044] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 08:40:59 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 08:41:00 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.214 b4:ae:2b:bb:b1:cf
Sat Sep 30 08:41:00 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.214 b4:ae:2b:bb:b1:cf XBOXONE
Sat Sep 30 08:41:35 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:42:11 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:42:47 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:43:22 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:43:58 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:44:05 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:44:40 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:45:16 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:45:51 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:46:27 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 08:47:03 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 09:06:18 2023 kern.info kernel: [ 8936.629017] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 09:06:18 2023 kern.info kernel: [ 8936.644033] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 09:06:18 2023 kern.info kernel: [ 8936.654480] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 09:06:18 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 09:08:02 2023 kern.info kernel: [ 9040.690584] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 09:08:02 2023 kern.info kernel: [ 9040.700516] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 09:08:02 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 09:20:56 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 09:20:56 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 09:20:56 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 09:20:56 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 10:15:14 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 10:15:14 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 10:15:14 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 10:15:14 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256

The rest of the logs

Sat Sep 30 10:18:43 2023 kern.info kernel: [13281.853670] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 10:18:43 2023 kern.info kernel: [13281.868854] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 10:18:43 2023 kern.info kernel: [13281.879307] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 10:18:43 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 10:18:45 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:d2:b1:a2:7f:28
Sat Sep 30 10:18:45 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28
Sat Sep 30 10:18:45 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28
Sat Sep 30 10:18:45 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28 amazon-9876c3449
Sat Sep 30 10:19:11 2023 kern.info kernel: [13310.134640] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 10:19:11 2023 kern.info kernel: [13310.144503] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 10:19:11 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 10:19:22 2023 kern.info kernel: [13321.107413] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 10:19:22 2023 kern.info kernel: [13321.122428] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 10:19:22 2023 kern.info kernel: [13321.132866] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 10:19:22 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 10:19:22 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:d2:b1:a2:7f:28
Sat Sep 30 10:19:22 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28
Sat Sep 30 10:19:22 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28
Sat Sep 30 10:19:22 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.188 00:d2:b1:a2:7f:28 amazon-9876c3449
Sat Sep 30 10:19:26 2023 kern.info kernel: [13324.600143] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 10:19:26 2023 kern.info kernel: [13324.609749] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 10:19:26 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 10:24:43 2023 kern.info kernel: [13641.954158] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 10:24:43 2023 kern.info kernel: [13641.964047] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 10:24:43 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 10:24:46 2023 kern.info kernel: [13644.664711] mt7530 mdio-bus:1f lan2: Link is Up - 1Gbps/Full - flow control rx/tx
Sat Sep 30 10:24:46 2023 kern.info kernel: [13644.679731] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 10:24:46 2023 kern.info kernel: [13644.690175] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 10:24:46 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 10:24:47 2023 kern.info kernel: [13646.040794] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 10:24:47 2023 kern.info kernel: [13646.050521] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 10:24:47 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 10:24:50 2023 kern.info kernel: [13648.634948] mt7530 mdio-bus:1f lan2: Link is Up - 1Gbps/Full - flow control rx/tx
Sat Sep 30 10:24:50 2023 kern.info kernel: [13648.649987] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 10:24:50 2023 kern.info kernel: [13648.660430] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 10:24:50 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 10:24:51 2023 kern.info kernel: [13650.008697] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 10:24:51 2023 kern.info kernel: [13650.018223] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 10:24:51 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 10:24:54 2023 kern.info kernel: [13652.753877] mt7530 mdio-bus:1f lan2: Link is Up - 1Gbps/Full - flow control rx/tx
Sat Sep 30 10:24:54 2023 kern.info kernel: [13652.768997] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 10:24:54 2023 kern.info kernel: [13652.779697] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 10:24:54 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 10:24:55 2023 kern.info kernel: [13654.136036] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 10:24:55 2023 kern.info kernel: [13654.145705] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 10:24:55 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 10:24:57 2023 kern.info kernel: [13656.172672] mt7530 mdio-bus:1f lan2: Link is Up - 100Mbps/Full - flow control rx/tx
Sat Sep 30 10:24:57 2023 kern.info kernel: [13656.188186] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 10:24:57 2023 kern.info kernel: [13656.198882] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 10:24:57 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 10:24:58 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.214 b4:ae:2b:bb:b1:cf
Sat Sep 30 10:24:58 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.214 b4:ae:2b:bb:b1:cf XBOXONE
Sat Sep 30 10:25:18 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:25:33 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:26:09 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:26:45 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:27:20 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:27:56 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:28:05 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:28:40 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:29:16 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:29:51 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:30:27 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:31:03 2023 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sat Sep 30 10:41:33 2023 kern.info kernel: [14651.279518] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 10:41:33 2023 kern.info kernel: [14651.294521] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 10:41:33 2023 kern.info kernel: [14651.305213] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 10:41:33 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 10:42:43 2023 kern.info kernel: [14721.409060] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 10:42:43 2023 kern.info kernel: [14721.418991] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 10:42:43 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 11:09:32 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 11:09:32 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 11:09:32 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 11:09:32 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 11:20:03 2023 kern.info kernel: [16961.816056] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 11:20:03 2023 kern.info kernel: [16961.831041] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 11:20:03 2023 kern.info kernel: [16961.841677] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 11:20:03 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 11:21:18 2023 kern.info kernel: [17037.124701] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 11:21:18 2023 kern.info kernel: [17037.134618] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 11:21:18 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 12:03:50 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 12:03:51 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 12:03:51 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 12:03:51 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 12:03:51 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 12:03:51 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 12:03:51 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 12:29:50 2023 kern.info kernel: [21148.395459] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 12:29:50 2023 kern.info kernel: [21148.410512] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 12:29:50 2023 kern.info kernel: [21148.420958] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 12:29:50 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 12:32:24 2023 kern.info kernel: [21302.234364] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 12:32:24 2023 kern.info kernel: [21302.244270] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 12:32:24 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 12:38:03 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.122 82:44:83:ae:31:ee
Sat Sep 30 12:38:03 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.122 82:44:83:ae:31:ee
Sat Sep 30 12:40:23 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 12:40:23 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 12:40:23 2023 daemon.err uwsgi[1849]: Sat Sep 30 12:40:23 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 12:40:23 2023 daemon.err uwsgi[1849]: Sat Sep 30 12:40:23 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 12:40:23 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 8342)
Sat Sep 30 12:40:23 2023 daemon.err uwsgi[1849]: Sat Sep 30 12:40:23 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 12:40:28 2023 user.info : luci: accepted login on /admin/network/wireless for root from 192.168.1.122
Sat Sep 30 12:46:55 2023 daemon.info uwsgi-luci: Sat Sep 30 12:46:55 2023 - received message 0 from emperor
Sat Sep 30 12:46:55 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 12:46:55 2023 daemon.err uwsgi[1849]: Sat Sep 30 12:46:55 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 12:46:55 2023 daemon.err uwsgi[1849]: Sat Sep 30 12:46:55 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 8342)
Sat Sep 30 12:46:57 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 12:58:09 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 12:58:09 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 12:58:09 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 12:58:09 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 13:24:58 2023 kern.info kernel: [24456.508288] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 13:24:58 2023 kern.info kernel: [24456.518230] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 13:24:58 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 13:25:09 2023 kern.info kernel: [24467.791884] mt7530 mdio-bus:1f lan2: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 13:25:09 2023 kern.info kernel: [24467.806899] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 13:25:09 2023 kern.info kernel: [24467.817604] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 13:25:09 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 13:25:14 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 13:25:14 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 13:25:14 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 13:25:14 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a DESKTOP-BKSGOOT
Sat Sep 30 13:25:15 2023 daemon.warn dnsmasq[1]: Ignoring query from non-local network
Sat Sep 30 13:25:16 2023 daemon.warn miniupnpd[4682]: SSDP packet sender [::ffff:169.254.176.93]:54299 (if_index=-1) not from a LAN, ignoring
Sat Sep 30 13:25:16 2023 daemon.warn miniupnpd[4682]: SSDP packet sender [::ffff:169.254.176.93]:62900 (if_index=-1) not from a LAN, ignoring
Sat Sep 30 13:25:33 2023 authpriv.info dropbear[8863]: Child connection from 192.168.1.240:53675
Sat Sep 30 13:25:43 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 13:25:43 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 13:25:43 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:25:43 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 13:25:43 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:25:43 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 13:25:43 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 8864)
Sat Sep 30 13:25:43 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:25:43 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 13:26:44 2023 authpriv.warn dropbear[8863]: Bad password attempt for 'root' from 192.168.1.240:53675
Sat Sep 30 13:26:49 2023 authpriv.warn dropbear[8863]: Bad password attempt for 'root' from 192.168.1.240:53675
Sat Sep 30 13:26:58 2023 authpriv.warn dropbear[8863]: Bad password attempt for 'root' from 192.168.1.240:53675
Sat Sep 30 13:26:58 2023 authpriv.info dropbear[8863]: Exit before auth from <192.168.1.240:53675>: (user 'root', 3 fails): Max auth tries reached - user 'root'
Sat Sep 30 13:27:04 2023 authpriv.info dropbear[8902]: Child connection from 192.168.1.240:53912
Sat Sep 30 13:27:09 2023 authpriv.warn dropbear[8902]: Bad password attempt for 'root' from 192.168.1.240:53912
Sat Sep 30 13:27:24 2023 authpriv.info dropbear[8902]: Exit before auth from <192.168.1.240:53912>: (user 'root', 1 fails): Error reading: Connection reset by peer
Sat Sep 30 13:29:44 2023 authpriv.info dropbear[8911]: Child connection from 192.168.1.240:54047
Sat Sep 30 13:30:00 2023 authpriv.warn dropbear[8911]: Bad password attempt for 'root' from 192.168.1.240:54047
Sat Sep 30 13:31:15 2023 authpriv.warn dropbear[8911]: Bad password attempt for 'root' from 192.168.1.240:54047
Sat Sep 30 13:31:20 2023 authpriv.warn dropbear[8911]: Bad password attempt for 'root' from 192.168.1.240:54047
Sat Sep 30 13:31:20 2023 authpriv.info dropbear[8911]: Exit before auth from <192.168.1.240:54047>: (user 'root', 3 fails): Max auth tries reached - user 'root'
Sat Sep 30 13:31:23 2023 authpriv.info dropbear[8912]: Child connection from 192.168.1.240:54106
Sat Sep 30 13:31:25 2023 authpriv.warn dropbear[8912]: Bad password attempt for 'root' from 192.168.1.240:54106
Sat Sep 30 13:31:28 2023 authpriv.warn dropbear[8912]: Bad password attempt for 'root' from 192.168.1.240:54106
Sat Sep 30 13:31:45 2023 daemon.info uwsgi-luci: Sat Sep 30 13:31:45 2023 - received message 0 from emperor
Sat Sep 30 13:31:45 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 13:31:45 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:31:45 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 13:31:45 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:31:45 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 8864)
Sat Sep 30 13:31:47 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 13:31:54 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 13:31:54 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 13:31:54 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:31:54 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 13:31:54 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:31:54 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 13:31:54 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 8913)
Sat Sep 30 13:31:54 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:31:54 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 13:32:02 2023 authpriv.warn dropbear[8912]: Bad password attempt for 'root' from 192.168.1.240:54106
Sat Sep 30 13:32:02 2023 authpriv.info dropbear[8912]: Exit before auth from <192.168.1.240:54106>: (user 'root', 3 fails): Max auth tries reached - user 'root'
Sat Sep 30 13:32:05 2023 authpriv.info dropbear[8944]: Child connection from 192.168.1.240:54139
Sat Sep 30 13:32:07 2023 authpriv.warn dropbear[8944]: Bad password attempt for 'root' from 192.168.1.240:54139
Sat Sep 30 13:33:06 2023 authpriv.warn dropbear[8944]: Bad password attempt for 'root' from 192.168.1.240:54139
Sat Sep 30 13:33:09 2023 authpriv.warn dropbear[8944]: Bad password attempt for 'root' from 192.168.1.240:54139
Sat Sep 30 13:33:10 2023 authpriv.info dropbear[8944]: Exit before auth from <192.168.1.240:54139>: (user 'root', 3 fails): Max auth tries reached - user 'root'
Sat Sep 30 13:33:12 2023 authpriv.info dropbear[8945]: Child connection from 192.168.1.240:54188
Sat Sep 30 13:33:22 2023 authpriv.notice dropbear[8945]: Password auth succeeded for 'root' from 192.168.1.240:54188
Sat Sep 30 13:37:56 2023 daemon.info uwsgi-luci: Sat Sep 30 13:37:56 2023 - received message 0 from emperor
Sat Sep 30 13:37:56 2023 daemon.info uwsgi-luci: SIGINT/SIGTERM received...killing workers...
Sat Sep 30 13:37:56 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:37:56 2023 - [emperor] bringing back instance /etc/uwsgi/vassals/luci-webui.ini to on-demand mode
Sat Sep 30 13:37:56 2023 daemon.err uwsgi[1849]: Sat Sep 30 13:37:56 2023 - [emperor] curse the uwsgi instance /etc/uwsgi/vassals/luci-webui.ini (pid: 8913)
Sat Sep 30 13:37:58 2023 daemon.err uwsgi[1849]: [uwsgi-emperor] /etc/uwsgi/vassals/luci-webui.ini -> back to "on demand" mode, waiting for connections on socket "/var/run//luci-webui.socket" ...
Sat Sep 30 13:39:59 2023 daemon.warn miniupnpd[4682]: upnp_event_process_notify: connect(192.168.1.240:2869): Operation timed out
Sat Sep 30 13:39:59 2023 daemon.warn miniupnpd[4682]: upnp_event_process_notify: connect(192.168.1.240:2869): Operation timed out
Sat Sep 30 13:40:22 2023 kern.info kernel: [25380.638610] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 13:40:22 2023 kern.info kernel: [25380.653628] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 13:40:22 2023 kern.info kernel: [25380.664076] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 13:40:22 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 13:40:40 2023 daemon.warn miniupnpd[4682]: upnp_event_process_notify: connect(192.168.1.240:2869): Operation timed out
Sat Sep 30 13:40:40 2023 daemon.warn miniupnpd[4682]: upnp_event_process_notify: connect(192.168.1.240:2869): Operation timed out
Sat Sep 30 13:40:40 2023 daemon.err miniupnpd[4682]: upnpevents_processfds: 0x77d56e50, remove subscriber uuid:de552d5e-c0c1-4e86-be14-f43f7942876d after an ERROR cb: http://192.168.1.240:2869/upnp/eventing/dbakaekrby
Sat Sep 30 13:42:25 2023 kern.info kernel: [25503.593576] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 13:42:25 2023 kern.info kernel: [25503.603593] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 13:42:25 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 13:52:27 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 13:52:27 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 13:52:27 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 13:52:27 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 13:59:52 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 13:59:52 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a DESKTOP-BKSGOOT
Sat Sep 30 13:59:53 2023 kern.info kernel: [26551.183756] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 13:59:53 2023 kern.info kernel: [26551.193627] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 13:59:53 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 14:10:25 2023 authpriv.info dropbear[8945]: Exit (root) from <192.168.1.240:54188>: Keepalive timeout
Sat Sep 30 14:13:59 2023 kern.info kernel: [27397.671072] mt7530 mdio-bus:1f lan2: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 14:13:59 2023 kern.info kernel: [27397.686082] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 14:13:59 2023 kern.info kernel: [27397.696531] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 14:13:59 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 14:14:00 2023 kern.info kernel: [27398.677100] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 14:14:00 2023 kern.info kernel: [27398.687045] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 14:14:00 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 14:14:02 2023 kern.info kernel: [27400.821188] mt7530 mdio-bus:1f lan2: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 14:14:02 2023 kern.info kernel: [27400.836238] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 14:14:02 2023 kern.info kernel: [27400.847191] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 14:14:02 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 14:14:02 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 14:14:02 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a DESKTOP-BKSGOOT
Sat Sep 30 14:26:44 2023 daemon.warn miniupnpd[4682]: upnp_event_process_notify: connect(192.168.1.240:2869): Operation timed out
Sat Sep 30 14:26:49 2023 daemon.warn miniupnpd[4682]: upnp_event_process_notify: connect(192.168.1.240:2869): Operation timed out
Sat Sep 30 14:26:49 2023 daemon.err miniupnpd[4682]: upnpevents_processfds: 0x77d56d70, remove subscriber uuid:c6834f88-0902-4c4d-88fc-c5ac131b82f7 after an ERROR cb: http://192.168.1.240:2869/upnp/eventing/fhtuszkbds
Sat Sep 30 14:32:57 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 14:32:57 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a DESKTOP-BKSGOOT
Sat Sep 30 14:32:57 2023 kern.info kernel: [28535.968405] mt7530 mdio-bus:1f lan2: Link is Down
Sat Sep 30 14:32:57 2023 kern.info kernel: [28535.978276] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 14:32:57 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 14:46:44 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 14:46:45 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 14:46:45 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 14:46:45 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 14:46:45 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 14:46:45 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 14:46:45 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 14:53:01 2023 kern.info kernel: [29739.843135] mt7530 mdio-bus:1f lan1: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 14:53:01 2023 kern.info kernel: [29739.858184] br-lan: port 1(lan1) entered blocking state
Sat Sep 30 14:53:01 2023 kern.info kernel: [29739.868841] br-lan: port 1(lan1) entered forwarding state
Sat Sep 30 14:53:01 2023 daemon.notice netifd: Network device 'lan1' link is up
Sat Sep 30 15:01:11 2023 kern.info kernel: [30229.319850] mt7530 mdio-bus:1f lan2: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 15:01:11 2023 kern.info kernel: [30229.334913] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 15:01:11 2023 kern.info kernel: [30229.345359] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 15:01:11 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 15:01:12 2023 kern.info kernel: [30230.401501] mt7530 mdio-bus:1f lan2: Link is Down


Ok this should be the last of it

Sat Sep 30 15:01:12 2023 kern.info kernel: [30230.411400] br-lan: port 2(lan2) entered disabled state
Sat Sep 30 15:01:12 2023 daemon.notice netifd: Network device 'lan2' link is down
Sat Sep 30 15:01:14 2023 kern.info kernel: [30232.609956] mt7530 mdio-bus:1f lan2: Link is Up - 100Mbps/Full - flow control off
Sat Sep 30 15:01:14 2023 kern.info kernel: [30232.624997] br-lan: port 2(lan2) entered blocking state
Sat Sep 30 15:01:14 2023 kern.info kernel: [30232.635737] br-lan: port 2(lan2) entered forwarding state
Sat Sep 30 15:01:14 2023 daemon.notice netifd: Network device 'lan2' link is up
Sat Sep 30 15:01:15 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a
Sat Sep 30 15:01:15 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.240 84:7b:eb:2f:d7:7a DESKTOP-BKSGOOT
Sat Sep 30 15:02:48 2023 kern.info kernel: [30326.074238] mt7530 mdio-bus:1f lan1: Link is Down
Sat Sep 30 15:02:48 2023 kern.info kernel: [30326.083807] br-lan: port 1(lan1) entered disabled state
Sat Sep 30 15:02:48 2023 daemon.notice netifd: Network device 'lan1' link is down
Sat Sep 30 15:38:59 2023 authpriv.info dropbear[9479]: Child connection from 192.168.1.240:56452
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=2, C=VG, O=Surfshark, CN=Surfshark Root CA
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=1, C=VG, O=Surfshark, CN=Surfshark Intermediate CA
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY KU OK
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: Validating certificate extended key usage
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY EKU OK
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: VERIFY OK: depth=0, CN=tw-tai-v069.prod.surfshark.com
Sat Sep 30 15:41:03 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1601', remote='link-mtu 1581'
Sat Sep 30 15:41:03 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1500', remote='tun-mtu 1532'
Sat Sep 30 15:41:03 2023 daemon.warn openvpn(taiwan)[2616]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Sat Sep 30 15:41:03 2023 daemon.notice openvpn(taiwan)[2616]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, peer certificate: 2048 bit RSA, signature: RSA-SHA256
Sat Sep 30 15:42:12 2023 daemon.err nginx[1914]: 2023/09/30 15:42:12 [error] 1945#0: *117 open() "/www/favicon.ico" failed (2: No such file or directory), client: 192.168.1.240, server: _lan, request: "GET /favicon.ico HTTP/1.1", host: "192.168.1.1", referrer: "https://192.168.1.1/"
Sat Sep 30 15:42:13 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 7) ***
Sat Sep 30 15:42:13 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-webui.ini
Sat Sep 30 15:42:13 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:42:13 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini has been spawned
Sat Sep 30 15:42:13 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:42:13 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is ready to accept requests
Sat Sep 30 15:42:13 2023 daemon.info uwsgi-luci: spawned uWSGI master process (pid: 9480)
Sat Sep 30 15:42:13 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:42:13 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 15:42:41 2023 user.info : luci: accepted login on / for root from 192.168.1.240
Sat Sep 30 15:42:55 2023 daemon.err uwsgi[1849]: *** has_emperor mode detected (fd: 8) ***
Sat Sep 30 15:42:55 2023 daemon.err uwsgi[1849]: [uWSGI] getting INI configuration from /etc/uwsgi/vassals/luci-cgi_io.ini
Sat Sep 30 15:42:55 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:42:55 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini has been spawned
Sat Sep 30 15:42:55 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:42:55 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is ready to accept requests
Sat Sep 30 15:42:56 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:42:56 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-cgi_io.ini is now loyal
Sat Sep 30 15:44:00 2023 authpriv.info dropbear[9479]: Exit before auth from <192.168.1.240:56452>: (user 'root', 0 fails): Timeout before auth
Sat Sep 30 15:45:03 2023 daemon.err uwsgi[1849]: Sat Sep 30 15:45:03 2023 - [emperor] vassal /etc/uwsgi/vassals/luci-webui.ini is now loyal
Sat Sep 30 15:45:07 2023 daemon.info uwsgi-luci: uWSGI worker 1 cheaped.
Sat Sep 30 15:48:43 2023 user.info : luci: accepted login on /admin/status/logs for root from 192.168.1.122

Looks good redirect-gateway def1 is pushed and you are using the VPN for all devices.

So my advice still stands :slight_smile:

How Do I portforward the VPN? Do I change the source zone from WAN to in my case openvpn, or the destination zone to openvpn?

You first have to inquire if your VPN provider supports port forwarding as that has to be setup first.

There are very few VPN providers which support port forwarding I doubt surfshark supports port forwarding.

If they do and you have set this up then make the FORWARDS not from the WAN but from the VPN zone (openVpn)

Thank you, I really appreciate all of the assistance.

Thanks you

1 Like

It’s a do so at your own risk thing. So I am considering making a DMZ. Which has proven difficult. Can’t find documentation for openwrt 22.03. Is a pbr and DMZ the same?

DMZ is totally different from PBR, DMZ is more or less forwarding all ports so that will not help you.

I already sent you the links about PBR in my earlier post that should also work for 22.03.

2 Likes