Portforwarding troubles [SOLVED]

Hello, recently me and some mates wanted to play some Diablo II for old times sake and since I'm the only one with a decent upload the task of hosting a server was left to me. I've had experience with opening ports and hosting a game server many years ago but thought that as long as I follow a tutorial I would be ok. However my router (now it is a TP-Link TL-WR740N) has been changed by my ISP since then and OpenWrt has been installed as a firmware. I've currently follow this static IP guide and tried to follow this portforwarding guide however checking the ports and having people trying to connect to my server has ended in failure. I'm not the least bit tech-savvy so I'll prove some screenshots of the configuration. chrome_2018-10-04_17-34-13 Thanks for reading!

According to https://us.battle.net/support/en/article/7842 you need to forward both 6112 and 4000 for Diablo 2.

Cheers, since I didn't know that but the problem is that no port wants to be opened. Even after restarting my router, pc, whatever it doesn't work. chrome_2018-10-04_21-44-02

Do you have a public IP adress? In Germany some ISPs offer only "semi"-public ipv4 adresses.

1 Like

Besides requirement to have a public IP you also need to open ports on the host which is running game service.

Sorry for the late reply, but this was the main problem. Cheers friend!

If your problem is solved, please consider marking the topic as [Solved] (Click the pencil behind the topic...).

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.