PLEASE HELP! Can't connect to router after upgrade

I've been using OpenWrt 15.05.1 (Chaos Calmer) on my Linksys WRT AC1200 router, and it worked great. I had my desktop connected via ethernet, and I had two Wi-Fi networks (private+guest).

I just learned about LEDE and attempted to upgrade to 17.01.2 (Reboot):

I followed the directions for upgrading "OpenWrt >> OpenWrt" via LuCI. I flashed the sysupgrade file and was able to access LEDE's LuCI interface. However, when I uploaded my restoration file (created as described in the "Backup" tab), things went off the rails. I ended up not being able to access LuCI anymore, but I could SSH to root@ I tried running the "firstboot" script, and I tried flashing OpenWrt 15.05.1 again. At some point--I don't remember exactly how or when--I lost the ability to connect to the router via ethernet. So now I can't SSH in either.

I'm stuck at this point. Perhaps I need to get a USB-ttl cable and follow instructions for "unbricking," but I'm not sure if that is the correct course of action. Please help!

Those devices have a dual flash, so you can boot into the previous firmware if the current one fails; see

Probably also worth stating that you should NOT use the old 15.05 config backup on your 17.01.x LEDE install. You should be re configuring the device manually, It's not suggested to preserver config between major releases. The config backup is safe to use to restore a corrupt file for the existing version, and maybe a dot release (17.01.1 to 17.01.2)

What you can do (Could have done) is to export your individual config files from 15.05 with something like WinScp as REFERENCE tools to help you manualy restore things. Not sure if you can extract these from the backup file.

Thanks! I'm now able to ssh into LEDE 17.01.2 again, but I still can't access LuCI. I'm not sure how to proceed. I'm thinking perhaps I should try running "firstboot" again, although I don't think it worked last time. I might also try manually editing configuration files.

UPDATE: Running firstboot doesn't have any noticeable effect. I still can't access LuCI.

I definitely learned this the hard way! I will try manually configuring things through ssh. Fortunately, I hadn't done much to alter the default configuration before the upgrade.