Ping issues need help at a lose

I am having issues with my Axis M3204 ip camera's 3 of them all doing the same thing i also have other cameras i tested out of the box same issue. all my other devices ping just fine no packet loss but the cameras are drooping packets ever few sec's.

I have done the following narrowed it to the router but im lost on what to do next, changed cables, used new cameras let dhcp find ip still get packet loss tried 2nd sw i have a sg300 52p and a sg300 48p both do POE same packet loss. removed Sw and used POE injector same packet loss connected directly to the router nothing else in between same loss. I used a netgear router all camera are pinging without issue on it but start dropping when hooked back up to the openwrt router, i have done a clean install on 19.07.1, 19.07.2 and 19.07.3 without copying my settings back stock same issue.

|Model|Dell Inc. Inspiron 560|
|Architecture|Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz|
|Firmware Version|OpenWrt 19.07.3 r11063-85e04e9f46 / LuCI openwrt-19.07 branch git-20.136.49537-fb2f363|
|Kernel Version|4.14.180|

  • Are the cameras working or no?
  • Have you asked the camera manufacturers (did you ever check)?
  • Did it occur on your previous device?
  • Are you actually running the camera when you move them to the Netgear?
  • Where are you testing the ping from? (it appears a Windows is it connected?)
    • Does that test device have a firewall?
1 Like