PBR not working properly firewall

I have been using pbr for a while now to route to my vm's with vpns. suddenly stop working.

when check the status service firewall status here is the result

active with no instances

when i restart server firewall restart here is the result

Section @redirect[0] (XYZ.lan) is disabled, ignoring section
Section @redirect[1] (vid100) external address range cannot be determined, disabling reflection
Section @redirect[1] (vid100) external address range cannot be determined, disabling reflection
Section @redirect[2] (vid200) external address range cannot be determined, disabling reflection
Section @redirect[2] (vid200) external address range cannot be determined, disabling reflection
Section @redirect[3] (vid300) external address range cannot be determined, disabling reflection
Section @redirect[3] (vid300) external address range cannot be determined, disabling reflection
Section @redirect[4] (vid400) external address range cannot be determined, disabling reflection
Section @redirect[4] (vid400) external address range cannot be determined, disabling reflection
Section @redirect[5] (vid500) external address range cannot be determined, disabling reflection
Section @redirect[5] (vid500) external address range cannot be determined, disabling reflection
Section @redirect[6] (vid110) is disabled, ignoring section
Section @redirect[7] (vid210) is disabled, ignoring section
Section @redirect[8] (vid310) is disabled, ignoring section
Section openclash specifies unreachable path '/var/etc/openclash.include', ignoring section
Automatically including '/usr/share/nftables.d/ruleset-post/30-pbr.nft'
Automatically including '/usr/share/nftables.d/table-post/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/dstnat_lan/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_forward/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_input/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_output/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_postrouting/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_prerouting/30-pbr.nft'

Please, What is stopping the firewalls from responding correctly

Just to be clear, you made no changes to LAN or the vid interfaces, correct?

This is normal operating state.

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/firewall

it is not responding to this

Automatically including '/usr/share/nftables.d/ruleset-post/30-pbr.nft'
Automatically including '/usr/share/nftables.d/table-post/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/dstnat_lan/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_forward/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_input/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_output/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_postrouting/30-pbr.nft'
Automatically including '/usr/share/nftables.d/chain-post/mangle_prerouting/30-pbr.nft'

ubus call system board

{
        "kernel": "5.15.150",
        "hostname": "XVPCS",
        "system": "ARMv7 Processor rev 1 (v7l)",
        "model": "Linksys WRT3200ACM",
        "board_name": "linksys,wrt3200acm",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.3",
                "revision": "r23809-234f1a2efa",
                "target": "mvebu/cortexa9",
                "description": "OpenWrt 23.05.3 r23809-234f1a2efa"
        }
}

cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd6f:37f8:8e39::/48'
        option packet_steering '1'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '172.16.10.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'wan'
        option macaddr '62:38:e0:b7:2e:28'

config interface 'wan'
        option device 'wan'
        option proto 'dhcp'
        option metric '10'
        option peerdns '0'
        list dns '8.8.8.8'
        list dns '8.8.4.4'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'
        option peerdns '0'
        list dns '2001:4860:4860::8888'
        list dns '2001:4860:4860::8844'

config interface 'wwan'
        option proto 'dhcp'
        option metric '30'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '10'
        option name 'br-lan.10'

config interface 'vlan10'
        option proto 'static'
        option device 'br-lan.10'
        option ipaddr '192.16.10.10'
        option netmask '255.255.255.0'

config interface 'vlan11'
        option proto 'static'
        option device 'br-lan.11'
        option ipaddr '192.16.11.11'
        option netmask '255.255.255.0'

config interface 'vlan20'
        option proto 'static'
        option ipaddr '192.16.20.20'
        option netmask '255.255.255.0'
        option device 'br-lan.20'

config interface 'vlan21'
        option proto 'static'
        option device 'br-lan.21'
        option ipaddr '192.16.21.21'
        option netmask '255.255.255.0'

config interface 'vlan30'
        option proto 'static'
        option device 'br-lan.30'
        option ipaddr '192.16.30.30'
        option netmask '255.255.255.0'

config interface 'vlan31'
        option proto 'static'
        option device 'br-lan.31'
        option ipaddr '192.16.31.31'
        option netmask '255.255.255.0'

config interface 'vlan40'
        option proto 'static'
        option device 'br-lan.40'
        option ipaddr '192.16.40.40'
        option netmask '255.255.255.0'

config interface 'vlan41'
        option proto 'static'
        option device 'br-lan.41'
        option ipaddr '192.16.41.41'
        option netmask '255.255.255.0'

config interface 'vlan50'
        option proto 'static'
        option device 'br-lan.50'
        option ipaddr '192.16.50.50'
        option netmask '255.255.255.0'

config interface 'vlan51'
        option proto 'static'
        option device 'br-lan.51'
        option ipaddr '192.16.51.51'
        option netmask '255.255.255.0'

config interface 'vlan60'
        option proto 'static'
        option device 'br-lan.60'
        option ipaddr '192.16.60.60'
        option netmask '255.255.255.0'

config interface 'vlan61'
        option proto 'static'
        option device 'br-lan.61'
        option ipaddr '192.16.61.61'
        option netmask '255.255.255.0'

config interface 'vlan71'
        option proto 'static'
        option device 'br-lan.71'
        option ipaddr '192.16.71.71'
        option netmask '255.255.255.0'

config interface 'vlan80'
        option proto 'static'
        option device 'br-lan.80'
        option ipaddr '192.16.80.80'

config interface 'vlan81'
        option proto 'static'
        option device 'br-lan.81'
        option ipaddr '192.16.81.81'
        option netmask '255.255.255.0'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '10'
        option name 'br-lan.10'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '11'
        option name 'br-lan.11'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '20'
        option name 'br-lan.20'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '21'
        option name 'br-lan.21'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '30'
        option name 'br-lan.30'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '31'
        option name 'br-lan.31'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '40'
        option name 'br-lan.40'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '41'
        option name 'br-lan.41'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '50'
        option name 'br-lan.50'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '51'
        option name 'br-lan.51'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '60'
        option name 'br-lan.60'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '61'
        option name 'br-lan.61'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '70'
        option name 'br-lan.70'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '71'
        option name 'br-lan.71'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '80'
        option name 'br-lan.80'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '81'
        option name 'br-lan.81'

config interface 'usbmodem'
        option proto 'dhcp'
        option device 'usb0'
        option metric '20'
        option peerdns '0'
        list dns '8.8.8.8'
        list dns '8.8.4.4'

config interface 'wireless'
        option proto 'static'
        option ipaddr '110.110.120.1'
        option netmask '255.255.255.0'
        option device 'br-wireless'
        option ip6assign '60'

config interface 'vlan70'
        option proto 'static'
        option device 'br-lan.70'
        option ipaddr '192.16.70.70'
        option netmask '255.255.255.0'

config device
        option type 'bridge'
        option name 'br-wireless'
        list ports 'phy0-ap0'
        list ports 'phy1-ap0'

config interface 'tun1'
        option proto 'none'
        option device 'tun1'

config interface 'tun3'
        option proto 'none'
        option device 'tun3'

config interface 'tun2'
        option proto 'none'
        option device 'tun2'

config interface 'tun0'
        option proto 'none'
        option device 'tun0'

config interface 'tun4'
        option proto 'none'
        option device 'tun4'

config interface 'tun5'
        option proto 'none'
        option device 'tun5'

config interface 'tun6'
        option proto 'none'
        option device 'tun6'

config interface 'tun7'
        option proto 'none'
        option device 'tun7'

config interface 'tun8'
        option proto 'none'
        option device 'tun8'

config interface 'tun9'
        option proto 'none'
        option device 'tun9'

config interface 'tun10'
        option proto 'none'
        option device 'tun10'

cat /etc/config/firewall

config defaults
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone 'lan_fw'
        option name 'lan_fw'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'
        list network 'vlan10'
        list network 'vlan11'
        list network 'vlan20'
        list network 'vlan21'
        list network 'vlan30'
        list network 'vlan31'
        list network 'vlan40'
        list network 'vlan41'
        list network 'vlan50'
        list network 'vlan51'
        list network 'vlan60'
        list network 'vlan61'
        list network 'vlan70'
        list network 'vlan71'
        list network 'vlan80'
        list network 'vlan81'
        list network 'wireless'

config zone 'wan_fw'
        option name 'wan_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'usbmodem'
        list network 'wan'
        list network 'wan6'
        list network 'wwan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan_fw'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan_fw'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan_fw'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan_fw'
        option proto 'udp'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan_fw'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan_fw'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan_fw'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan_fw'
        option dest 'lan_fw'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan_fw'
        option dest 'lan_fw'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'XYZ.lan'
        option src 'tun0_fw'
        option src_dport '0-65535'
        option dest_ip '172.16.10.120'
        option dest_port '0-65535'
        option enabled '0'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid100'
        option src 'tun1_fw'
        option src_dport '0-65535'
        option dest_port '0-65535'
        option dest_ip '192.16.10.184'

config zone
        option name 'tun0_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun0'

config forwarding
        option src 'lan_fw'
        option dest 'wan_fw'

config forwarding
        option src 'lan_fw'
        option dest 'tun0_fw'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid200'
        option src 'tun2_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.20.222'
        option dest_port '0-65535'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid300'
        option src 'tun3_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.30.208'
        option dest_port '0-65535'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid400'
        option src 'tun4_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.40.160'
        option dest_port '0-65535'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid500'
        option src 'tun5_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.50.164'
        option dest_port '0-65535'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid110'
        option src 'tun1_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.11.215'
        option dest_port '0-65535'
        option enabled '0'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid210'
        option src 'tun7_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.21.223'
        option dest_port '0-65535'
        option enabled '0'

config redirect
        option dest 'lan_fw'
        option target 'DNAT'
        option name 'vid310'
        option src 'tun3_fw'
        option src_dport '0-65535'
        option dest_ip '192.16.31.155'
        option dest_port '0-65535'
        option enabled '0'

config zone
        option name 'tun1_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun1'

config zone
        option name 'tun2_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        list network 'tun2'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan_fw'
        option dest 'tun1_fw'

config forwarding
        option src 'lan_fw'
        option dest 'tun2_fw'

config zone
        option name 'tun3_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun3'

config forwarding
        option src 'lan_fw'
        option dest 'tun3_fw'

config zone
        option name 'tun4_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun4'

config forwarding
        option src 'lan_fw'
        option dest 'tun4_fw'

config forwarding
        option src 'lan_fw'
        option dest 'tun5_fw'

config zone
        option name 'tun6_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun6'

config forwarding
        option src 'lan_fw'
        option dest 'tun6_fw'

config zone
        option name 'tun5_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun5'

config zone
        option name 'tun7_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun7'

config forwarding
        option src 'lan_fw'
        option dest 'tun7_fw'

config zone
        option name 'tun8_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun8'

config forwarding
        option src 'lan_fw'
        option dest 'tun8_fw'

config zone
        option name 'tun9_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun9'

config forwarding
        option src 'lan_fw'
        option dest 'tun9_fw'

config zone
        option name 'tun10_fw'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'tun10'

config forwarding
        option src 'lan_fw'
        option dest 'tun10_fw'

config include 'openclash'
        option type 'script'
        option path '/var/etc/openclash.include'

config include 'pbr'
        option fw4_compatible '1'
        option type 'script'
        option path '/usr/share/pbr/firewall.include'