Overlaypkgs.sh ------> opkg: the ``whatdepends'' command requires at least one argument

Hi

Before upgrade I wish to do a backup of all package names

 ./overlaypkgs.sh backup

Checking. Please wait


Saved package(s):
  1 ca-certificates
  2 curl
  3 git-http
  4 ip-full
  5 ip-tiny
  6 ipset
  7 iptables-mod-ipopt
egrep: /overlay/upper/usr/lib/opkg/info/kmod-usb-ohci.control: No such device or address
Error! Check '/tmp/opkg.error'

I manually uninstalled packages and now I get an error.

 cat /tmp/opkg.error
opkg: the ``whatdepends'' command requires at least one argument

How to fix?
How to get full list of installed packages?

opkg list-installed?