Opkg not working

Hi friends, I can't understand why I can't run OPKG or console or SSH. I use an AR750s device with OpenWrt firmware 19.07.4 r11208-ce6496d796. For example I would like to install this theme :


if I try with SSH to give the command "opkg install luci-theme-openwrt" I receive the following error:

Unknown package 'luci-theme-openwrt'.
Collected errors:

  • opkg_install_cmd: Cannot install package luci-theme-openwrt.

from console instead i can never find any results ...

Did you run the command "opkg update" before trying to install that package?


See Unable to access downloads.openwrt.org/releases (502 Bad Gateway)

1 Like

Ok, without doing ANYTHING different than yesterday, I tried again from SSH to give the command "opkg update" and suddenly everything works. It was as if I had been blacklisted and now finally free.
Thank you friends problem solved and THEME installed.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.