Openwrt wireless issue

Now that i found when my openwrt router has kicked all the devices and not accepting them to reconnect, the solution is either to reboot the device from the power button or to toggle the wireless netwrok using the on/off toggling button on the router rear panel!!!.

i have tried to read the belwo system log to identify the issue but no success as i am not a networking guy, can you please help to identify why the router has kicked the devices and not accepted the reconnection attempts? the key event here is that i have toggled the wireless button off and on so you can find this event and analyze the issues happened before this event.

complete system log is in the following link due to characters limitation:



Mon Mar 18 22:35:39 2024 daemon.info hostapd: wlan0: STA 84:c8:a0:b6:96:e2 IEEE 802.11: disassociated due to inactivity
Mon Mar 18 22:35:40 2024 daemon.info hostapd: wlan0: STA 84:c8:a0:b6:96:e2 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Mon Mar 18 22:44:38 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 22:44:38 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 22:44:38 2024 kern.info kernel: [16341.848936] eth1: link down
Mon Mar 18 22:44:38 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 22:44:38 2024 daemon.notice netifd: wan (1226): udhcpc: received SIGTERM
Mon Mar 18 22:44:39 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 22:44:39 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 22:44:39 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 22:44:39 2024 kern.info kernel: [16342.890549] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 22:44:39 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 22:44:39 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 22:44:40 2024 daemon.notice netifd: wan (1925): udhcpc: started, v1.28.4
Mon Mar 18 22:44:40 2024 daemon.notice netifd: wan (1925): udhcpc: sending discover
Mon Mar 18 22:44:43 2024 daemon.notice netifd: wan (1925): udhcpc: sending discover
Mon Mar 18 22:44:43 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 22:44:43 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 22:44:43 2024 kern.info kernel: [16347.048919] eth1: link down
Mon Mar 18 22:44:43 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 22:44:44 2024 daemon.notice netifd: wan (1925): udhcpc: received SIGTERM
Mon Mar 18 22:45:21 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 22:45:21 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 22:45:21 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 22:45:21 2024 kern.info kernel: [16384.490292] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 22:45:21 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 22:45:21 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 22:45:21 2024 daemon.notice netifd: wan (2018): udhcpc: started, v1.28.4
Mon Mar 18 22:45:21 2024 daemon.notice netifd: wan (2018): udhcpc: sending discover
Mon Mar 18 22:45:23 2024 daemon.notice netifd: wan (2018): udhcpc: sending select for 192.168.100.23
Mon Mar 18 22:45:23 2024 daemon.notice netifd: wan (2018): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Mon Mar 18 22:45:23 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 18 22:45:23 2024 daemon.notice netifd: Interface 'wan' is now up
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Mon Mar 18 22:45:23 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Mon Mar 18 22:45:24 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Mon Mar 18 22:45:54 2024 daemon.notice hostapd: wlan0: interface state ENABLED->DISABLED
Mon Mar 18 22:45:54 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Mon Mar 18 22:45:54 2024 daemon.notice hostapd: wlan0: CTRL-EVENT-TERMINATING
Mon Mar 18 22:45:54 2024 daemon.notice hostapd: nl80211: deinit ifname=wlan0 disabled_11b_rates=0
Mon Mar 18 22:45:54 2024 kern.info kernel: [16417.877938] device wlan0 left promiscuous mode
Mon Mar 18 22:45:54 2024 kern.info kernel: [16417.882803] br-lan: port 2(wlan0) entered disabled state
Mon Mar 18 22:45:54 2024 daemon.notice netifd: bridge 'br-lan' link is down
Mon Mar 18 22:45:54 2024 daemon.notice netifd: Interface 'lan' has link connectivity loss
Mon Mar 18 22:45:54 2024 daemon.notice netifd: Network device 'wlan0' link is down
Mon Mar 18 22:46:00 2024 user.notice mac80211: Failed command: iw phy phy0 set antenna all all
Mon Mar 18 22:46:01 2024 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Mon Mar 18 22:46:01 2024 kern.info kernel: [16424.503729] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Mon Mar 18 22:46:01 2024 kern.info kernel: [16424.543509] br-lan: port 2(wlan0) entered blocking state
Mon Mar 18 22:46:01 2024 kern.info kernel: [16424.549089] br-lan: port 2(wlan0) entered disabled state
Mon Mar 18 22:46:01 2024 kern.info kernel: [16424.555063] device wlan0 entered promiscuous mode
Mon Mar 18 22:46:01 2024 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Mon Mar 18 22:46:01 2024 daemon.notice hostapd: ACS: Automatic channel selection started, this may take a bit
Mon Mar 18 22:46:01 2024 daemon.notice hostapd: wlan0: interface state COUNTRY_UPDATE->ACS
Mon Mar 18 22:46:01 2024 daemon.notice hostapd: wlan0: ACS-STARTED
Mon Mar 18 22:46:09 2024 daemon.notice hostapd: wlan0: ACS-COMPLETED freq=2412 channel=1
Mon Mar 18 22:46:09 2024 daemon.err hostapd: Using interface wlan0 with hwaddr 14:cc:20:e1:d7:80 and ssid "OpenWrt"
Mon Mar 18 22:46:10 2024 kern.info kernel: [16433.641837] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Mon Mar 18 22:46:10 2024 kern.info kernel: [16433.648712] br-lan: port 2(wlan0) entered blocking state
Mon Mar 18 22:46:10 2024 kern.info kernel: [16433.654209] br-lan: port 2(wlan0) entered forwarding state
Mon Mar 18 22:46:10 2024 daemon.notice hostapd: wlan0: interface state ACS->ENABLED
Mon Mar 18 22:46:10 2024 daemon.notice hostapd: wlan0: AP-ENABLED
Mon Mar 18 22:46:10 2024 daemon.notice netifd: bridge 'br-lan' link is up
Mon Mar 18 22:46:10 2024 daemon.notice netifd: Interface 'lan' has link connectivity
Mon Mar 18 22:46:10 2024 daemon.notice hostapd: wlan0: interface state ENABLED->DISABLED
Mon Mar 18 22:46:10 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Mon Mar 18 22:46:10 2024 daemon.notice hostapd: wlan0: CTRL-EVENT-TERMINATING
Mon Mar 18 22:46:10 2024 daemon.notice hostapd: nl80211: deinit ifname=wlan0 disabled_11b_rates=0
Mon Mar 18 22:46:10 2024 kern.info kernel: [16433.782638] device wlan0 left promiscuous mode
Mon Mar 18 22:46:10 2024 kern.info kernel: [16433.787493] br-lan: port 2(wlan0) entered disabled state
Mon Mar 18 22:46:10 2024 user.notice mac80211: Failed command: iw phy phy0 set antenna all all
Mon Mar 18 22:46:11 2024 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.547362] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.586479] br-lan: port 2(wlan0) entered blocking state
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.592061] br-lan: port 2(wlan0) entered disabled state
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.598049] device wlan0 entered promiscuous mode
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.602998] br-lan: port 2(wlan0) entered blocking state
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.608543] br-lan: port 2(wlan0) entered forwarding state
Mon Mar 18 22:46:11 2024 daemon.notice netifd: bridge 'br-lan' link is down
Mon Mar 18 22:46:11 2024 daemon.notice netifd: Interface 'lan' has link connectivity loss
Mon Mar 18 22:46:11 2024 kern.info kernel: [16434.646887] br-lan: port 2(wlan0) entered disabled state
Mon Mar 18 22:46:11 2024 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Mon Mar 18 22:46:11 2024 daemon.notice hostapd: ACS: Automatic channel selection started, this may take a bit
Mon Mar 18 22:46:11 2024 daemon.notice hostapd: wlan0: interface state COUNTRY_UPDATE->ACS
Mon Mar 18 22:46:11 2024 daemon.notice hostapd: wlan0: ACS-STARTED
Mon Mar 18 22:46:19 2024 daemon.notice hostapd: wlan0: ACS-COMPLETED freq=2412 channel=1
Mon Mar 18 22:46:19 2024 daemon.err hostapd: Using interface wlan0 with hwaddr 14:cc:20:e1:d7:80 and ssid "OpenWrt"
Mon Mar 18 22:46:20 2024 kern.info kernel: [16443.758286] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Mon Mar 18 22:46:20 2024 kern.info kernel: [16443.765093] br-lan: port 2(wlan0) entered blocking state
Mon Mar 18 22:46:20 2024 kern.info kernel: [16443.770665] br-lan: port 2(wlan0) entered forwarding state
Mon Mar 18 22:46:20 2024 daemon.notice hostapd: wlan0: interface state ACS->ENABLED
Mon Mar 18 22:46:20 2024 daemon.notice hostapd: wlan0: AP-ENABLED
Mon Mar 18 22:46:20 2024 daemon.notice netifd: bridge 'br-lan' link is up
Mon Mar 18 22:46:20 2024 daemon.notice netifd: Interface 'lan' has link connectivity
Mon Mar 18 22:46:20 2024 daemon.notice netifd: Network device 'wlan0' link is up
Mon Mar 18 22:46:25 2024 daemon.info hostapd: wlan0: STA a2:0f:86:2a:5e:9a IEEE 802.11: authenticated
Mon Mar 18 22:46:25 2024 daemon.info hostapd: wlan0: STA a2:0f:86:2a:5e:9a IEEE 802.11: associated (aid 1)
Mon Mar 18 22:46:25 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED a2:0f:86:2a:5e:9a
Mon Mar 18 22:46:25 2024 daemon.info hostapd: wlan0: STA a2:0f:86:2a:5e:9a WPA: pairwise key handshake completed (RSN)
Mon Mar 18 22:46:25 2024 daemon.info dnsmasq-dhcp[1529]: DHCPDISCOVER(br-lan) a2:0f:86:2a:5e:9a
Mon Mar 18 22:46:25 2024 daemon.info dnsmasq-dhcp[1529]: DHCPOFFER(br-lan) 192.168.2.111 a2:0f:86:2a:5e:9a
Mon Mar 18 22:46:25 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.111 a2:0f:86:2a:5e:9a
Mon Mar 18 22:46:25 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.111 a2:0f:86:2a:5e:9a Router
Mon Mar 18 22:46:25 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:46:25 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:46:42 2024 daemon.info hostapd: wlan0: STA 22:4c:82:9e:7a:f9 IEEE 802.11: authenticated
Mon Mar 18 22:46:42 2024 daemon.info hostapd: wlan0: STA 22:4c:82:9e:7a:f9 IEEE 802.11: associated (aid 2)
Mon Mar 18 22:46:42 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 22:4c:82:9e:7a:f9
Mon Mar 18 22:46:42 2024 daemon.info hostapd: wlan0: STA 22:4c:82:9e:7a:f9 WPA: pairwise key handshake completed (RSN)
Mon Mar 18 22:46:43 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.143 22:4c:82:9e:7a:f9
Mon Mar 18 22:46:43 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.143 22:4c:82:9e:7a:f9 Pixel-6
Mon Mar 18 22:46:43 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:46:43 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:46:47 2024 daemon.info hostapd: wlan0: STA 84:c8:a0:b6:96:e2 IEEE 802.11: authenticated
Mon Mar 18 22:46:47 2024 daemon.info hostapd: wlan0: STA 84:c8:a0:b6:96:e2 IEEE 802.11: associated (aid 3)
Mon Mar 18 22:46:47 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 84:c8:a0:b6:96:e2
Mon Mar 18 22:46:47 2024 daemon.info hostapd: wlan0: STA 84:c8:a0:b6:96:e2 WPA: pairwise key handshake completed (RSN)
Mon Mar 18 22:46:48 2024 daemon.info dnsmasq-dhcp[1529]: DHCPDISCOVER(br-lan) 84:c8:a0:b6:96:e2
Mon Mar 18 22:46:48 2024 daemon.info dnsmasq-dhcp[1529]: DHCPOFFER(br-lan) 192.168.2.140 84:c8:a0:b6:96:e2
Mon Mar 18 22:46:48 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.140 84:c8:a0:b6:96:e2
Mon Mar 18 22:46:48 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.140 84:c8:a0:b6:96:e2
Mon Mar 18 22:46:48 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:46:48 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:47:07 2024 daemon.info hostapd: wlan0: STA 12:2e:eb:1b:d2:f6 IEEE 802.11: authenticated
Mon Mar 18 22:47:07 2024 daemon.info hostapd: wlan0: STA 12:2e:eb:1b:d2:f6 IEEE 802.11: associated (aid 4)
Mon Mar 18 22:47:07 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 12:2e:eb:1b:d2:f6
Mon Mar 18 22:47:07 2024 daemon.info hostapd: wlan0: STA 12:2e:eb:1b:d2:f6 WPA: pairwise key handshake completed (RSN)
Mon Mar 18 22:47:07 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.212 12:2e:eb:1b:d2:f6
Mon Mar 18 22:47:07 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.212 12:2e:eb:1b:d2:f6 OpenWrt
Mon Mar 18 22:47:07 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:47:07 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 22:50:49 2024 authpriv.info dropbear[2321]: Child connection from 192.168.2.111:43300
Mon Mar 18 22:50:50 2024 authpriv.notice dropbear[2321]: Password auth succeeded for 'root' from 192.168.2.111:43300
Mon Mar 18 22:53:08 2024 authpriv.info dropbear[2321]: Exit (root): Error reading: Connection reset by peer
Mon Mar 18 23:01:55 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 23:01:55 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 23:01:55 2024 kern.info kernel: [17378.725022] eth1: link down
Mon Mar 18 23:01:55 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 23:01:55 2024 daemon.notice netifd: wan (2018): udhcpc: received SIGTERM
Mon Mar 18 23:02:00 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 23:02:00 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 23:02:00 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 23:02:00 2024 kern.info kernel: [17383.926530] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 23:02:00 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 23:02:00 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 23:02:01 2024 daemon.notice netifd: wan (2405): udhcpc: started, v1.28.4
Mon Mar 18 23:02:01 2024 daemon.notice netifd: wan (2405): udhcpc: sending discover
Mon Mar 18 23:02:03 2024 daemon.notice netifd: wan (2405): udhcpc: sending select for 192.168.100.23
Mon Mar 18 23:02:03 2024 daemon.notice netifd: wan (2405): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Mon Mar 18 23:02:03 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 18 23:02:03 2024 daemon.notice netifd: Interface 'wan' is now up
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Mon Mar 18 23:02:03 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Mon Mar 18 23:02:03 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Mon Mar 18 23:03:51 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 23:03:51 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 23:03:51 2024 kern.info kernel: [17495.204587] eth1: link down
Mon Mar 18 23:03:51 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 23:03:52 2024 daemon.notice netifd: wan (2405): udhcpc: received SIGTERM
Mon Mar 18 23:03:53 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 23:03:53 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 23:03:53 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 23:03:53 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 23:03:53 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 23:03:53 2024 kern.info kernel: [17496.246146] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 23:03:53 2024 daemon.notice netifd: wan (2524): udhcpc: started, v1.28.4
Mon Mar 18 23:03:53 2024 daemon.notice netifd: wan (2524): udhcpc: sending discover
Mon Mar 18 23:03:55 2024 daemon.notice netifd: wan (2524): udhcpc: sending select for 192.168.100.23
Mon Mar 18 23:03:55 2024 daemon.notice netifd: wan (2524): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Mon Mar 18 23:03:55 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 18 23:03:55 2024 daemon.notice netifd: Interface 'wan' is now up
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Mon Mar 18 23:03:55 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Mon Mar 18 23:03:56 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Mon Mar 18 23:04:10 2024 authpriv.info dropbear[2617]: Child connection from 192.168.2.111:43966
Mon Mar 18 23:04:12 2024 authpriv.notice dropbear[2617]: Password auth succeeded for 'root' from 192.168.2.111:43966
Mon Mar 18 23:05:53 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 23:05:53 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 23:05:53 2024 kern.info kernel: [17616.883989] eth1: link down
Mon Mar 18 23:05:53 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 23:05:53 2024 daemon.notice netifd: wan (2524): udhcpc: received SIGTERM
Mon Mar 18 23:05:54 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 23:05:54 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 23:05:54 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 23:05:54 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 23:05:54 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 23:05:54 2024 kern.info kernel: [17617.925616] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 23:05:55 2024 daemon.notice netifd: wan (2680): udhcpc: started, v1.28.4
Mon Mar 18 23:05:55 2024 daemon.notice netifd: wan (2680): udhcpc: sending discover
Mon Mar 18 23:05:57 2024 daemon.notice netifd: wan (2680): udhcpc: sending select for 192.168.100.23
Mon Mar 18 23:05:57 2024 daemon.notice netifd: wan (2680): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Mon Mar 18 23:05:57 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 18 23:05:57 2024 daemon.notice netifd: Interface 'wan' is now up
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Mon Mar 18 23:05:57 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Mon Mar 18 23:05:57 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Mon Mar 18 23:07:39 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 23:07:39 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 23:07:39 2024 kern.info kernel: [17722.963558] eth1: link down
Mon Mar 18 23:07:39 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 23:07:40 2024 daemon.notice netifd: wan (2680): udhcpc: received SIGTERM
Mon Mar 18 23:07:40 2024 kern.info kernel: [17724.005144] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 23:07:40 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 23:07:40 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 23:07:40 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 23:07:40 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 23:07:40 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 23:07:41 2024 daemon.notice netifd: wan (2815): udhcpc: started, v1.28.4
Mon Mar 18 23:07:41 2024 daemon.notice netifd: wan (2815): udhcpc: sending discover
Mon Mar 18 23:07:43 2024 daemon.notice netifd: wan (2815): udhcpc: sending select for 192.168.100.23
Mon Mar 18 23:07:43 2024 daemon.notice netifd: wan (2815): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Mon Mar 18 23:07:43 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 18 23:07:43 2024 daemon.notice netifd: Interface 'wan' is now up
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Mon Mar 18 23:07:43 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Mon Mar 18 23:07:44 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Mon Mar 18 23:07:53 2024 authpriv.info dropbear[2617]: Exit (root): Error reading: Connection reset by peer
Mon Mar 18 23:08:33 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Mar 18 23:08:33 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Mar 18 23:08:33 2024 kern.info kernel: [17777.043301] eth1: link down
Mon Mar 18 23:08:33 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Mon Mar 18 23:08:34 2024 daemon.notice netifd: wan (2815): udhcpc: received SIGTERM
Mon Mar 18 23:08:34 2024 kern.info kernel: [17778.084999] eth1: link up (100Mbps/Full duplex)
Mon Mar 18 23:08:34 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Mar 18 23:08:34 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 18 23:08:34 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 18 23:08:34 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Mar 18 23:08:34 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Mar 18 23:08:35 2024 daemon.notice netifd: wan (2954): udhcpc: started, v1.28.4
Mon Mar 18 23:08:35 2024 daemon.notice netifd: wan (2954): udhcpc: sending discover
Mon Mar 18 23:08:37 2024 daemon.notice netifd: wan (2954): udhcpc: sending select for 192.168.100.23
Mon Mar 18 23:08:37 2024 daemon.notice netifd: wan (2954): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Mon Mar 18 23:08:37 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 18 23:08:37 2024 daemon.notice netifd: Interface 'wan' is now up
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Mon Mar 18 23:08:37 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Mon Mar 18 23:08:38 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Mon Mar 18 23:09:35 2024 daemon.info hostapd: wlan0: STA 00:28:f8:ff:40:a6 IEEE 802.11: authenticated
Mon Mar 18 23:09:35 2024 daemon.info hostapd: wlan0: STA 00:28:f8:ff:40:a6 IEEE 802.11: associated (aid 5)
Mon Mar 18 23:09:35 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 00:28:f8:ff:40:a6
Mon Mar 18 23:09:35 2024 daemon.info hostapd: wlan0: STA 00:28:f8:ff:40:a6 WPA: pairwise key handshake completed (RSN)
Mon Mar 18 23:09:35 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.163 00:28:f8:ff:40:a6
Mon Mar 18 23:09:35 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.163 00:28:f8:ff:40:a6 DESKTOP-BEKJL35
Mon Mar 18 23:09:35 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 23:09:35 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 23:09:36 2024 daemon.warn odhcpd[848]: DHCPV6 SOLICIT IA_NA from 000100012ad894af54e1ad066067 on br-lan: ok fd8f:f185:416a::4a8/128
Mon Mar 18 23:09:36 2024 daemon.info dnsmasq[1529]: read /etc/hosts - 4 addresses
Mon Mar 18 23:09:36 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/odhcpd - 0 addresses
Mon Mar 18 23:09:36 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/dhcp.cfg01411c - 2 addresses
Mon Mar 18 23:09:36 2024 daemon.info dnsmasq-dhcp[1529]: read /etc/ethers - 0 addresses
Mon Mar 18 23:09:36 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 23:09:36 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 23:09:37 2024 daemon.warn odhcpd[848]: DHCPV6 REQUEST IA_NA from 000100012ad894af54e1ad066067 on br-lan: ok fd8f:f185:416a::4a8/128
Mon Mar 18 23:09:37 2024 daemon.info dnsmasq[1529]: read /etc/hosts - 4 addresses
Mon Mar 18 23:09:37 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/odhcpd - 1 addresses
Mon Mar 18 23:09:37 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/dhcp.cfg01411c - 2 addresses
Mon Mar 18 23:09:37 2024 daemon.info dnsmasq-dhcp[1529]: read /etc/ethers - 0 addresses
Mon Mar 18 23:09:37 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 23:09:37 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Mon Mar 18 23:09:49 2024 daemon.err uhttpd[903]: luci: accepted login on / for root from 192.168.2.163

seems some issue with dhcp server and/or disassociation. however, hopefully the gents here will help in interpreting the log.

post your /etc/config/network and /etc/config/wireless

1 Like


/etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd8f:f185:416a::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.2.1'

config interface 'wan'
        option ifname 'eth1'
        option proto 'dhcp'
        option metric '0'
        option peerdns '0'
        option dns '8.8.8.8 8.8.4.4'

config interface 'wan6'
        option ifname 'eth1'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '1 2 3 4 0t'

config interface 'wwan'
        option proto 'dhcp'
        option metric '10'

config interface 'wwan11'
        option proto 'dhcp'

config route
        option interface 'wwan'
        option metric '10'
        option gateway '192.168.0.1'
        option target '37.238.0.0/16'

config route
        option interface 'wwan'
        option metric '10'
        option gateway '192.168.0.1'
        option target '142.251.0.0/16'

config route
        option metric '10'
        option interface 'wwan'
        option gateway '192.168.0.1'
        option target '142.250.0.0'

config route
        option interface 'wwan'
        option metric '10'
        option gateway '192.168.0.1'
        option target '172.217.0.0/16'

config route
        option interface 'wwan'
        option metric '10'
        option gateway '192.168.0.1'
        option target '104.16.0.0/16'

config route
        option interface 'wwan'
        option target '13.107.0.0/16'
        option gateway '192.168.0.1'
        option metric '10'

config route
        option interface 'wwan'
        option gateway '192.168.0.1'
        option metric '10'
        option target '20.42.0.0/16'

config route
        option interface 'wwan'
        option gateway '192.168.0.1'
        option metric '10'
        option target '104.207.0.0/16'

config route
        option interface 'wwan'
        option gateway '192.168.0.1'
        option metric '10'
        option target '46.151.0.0/16'


/etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'platform/qca953x_wmac'
        option htmode 'HT20'
        option legacy_rates '1'
        option country 'JP'
        option channel 'auto'
        option __toggle 'Enable'
        option disabled '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'psk2'
        option key '20001000'

config wifi-iface
        option network 'wwan'
        option ssid 'Dragon'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'sta'
        option bssid '08:40:F3:23:5F:D1'
        option key '28872887'
        option disabled '1'

config wifi-iface
        option network 'wwan11'
        option ssid 'Noor'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'sta'
        option bssid 'C8:3A:35:16:EE:00'
        option key '50005050'
        option disabled '1'

also, the following log for the same failure happened just now:

Tue Mar 19 20:14:18 2024 daemon.notice netifd: Network device 'eth1' link is down
Tue Mar 19 20:14:18 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Tue Mar 19 20:14:18 2024 kern.info kernel: [93721.016024] eth1: link down
Tue Mar 19 20:14:18 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Tue Mar 19 20:14:18 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Tue Mar 19 20:14:18 2024 daemon.notice netifd: wan (7324): udhcpc: received SIGTERM
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: interface state ENABLED->DISABLED
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED a2:0f:86:2a:5e:9a
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 00:28:f8:ff:40:a6
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 22:4c:82:9e:7a:f9
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 84:c8:a0:b6:96:e2
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 12:2e:eb:1b:d2:f6
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: wlan0: CTRL-EVENT-TERMINATING
Tue Mar 19 20:14:18 2024 daemon.notice hostapd: nl80211: deinit ifname=wlan0 disabled_11b_rates=0
Tue Mar 19 20:14:18 2024 kern.info kernel: [93721.727231] device wlan0 left promiscuous mode
Tue Mar 19 20:14:18 2024 kern.info kernel: [93721.732030] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:18 2024 daemon.notice netifd: Network device 'wlan0' link is down
Tue Mar 19 20:14:19 2024 daemon.notice netifd: bridge 'br-lan' link is down
Tue Mar 19 20:14:19 2024 daemon.notice netifd: Interface 'lan' has link connectivity loss
Tue Mar 19 20:14:19 2024 kern.info kernel: [93722.057369] eth1: link up (100Mbps/Full duplex)
Tue Mar 19 20:14:19 2024 daemon.notice netifd: Network device 'eth1' link is up
Tue Mar 19 20:14:19 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Tue Mar 19 20:14:19 2024 daemon.notice netifd: Interface 'wan' is setting up now
Tue Mar 19 20:14:19 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Tue Mar 19 20:14:19 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Tue Mar 19 20:14:19 2024 daemon.notice netifd: wan (7825): udhcpc: started, v1.28.4
Tue Mar 19 20:14:19 2024 daemon.notice netifd: wan (7825): udhcpc: sending discover
Tue Mar 19 20:14:21 2024 daemon.notice netifd: wan (7825): udhcpc: sending select for 192.168.100.23
Tue Mar 19 20:14:21 2024 daemon.notice netifd: wan (7825): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Tue Mar 19 20:14:22 2024 daemon.notice netifd: Interface 'wan' is now up
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Tue Mar 19 20:14:22 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Tue Mar 19 20:14:22 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Tue Mar 19 20:14:30 2024 daemon.notice netifd: Network device 'eth1' link is down
Tue Mar 19 20:14:30 2024 daemon.notice netifd: Interface 'wan' has link connectivity loss
Tue Mar 19 20:14:30 2024 kern.info kernel: [93733.495834] eth1: link down
Tue Mar 19 20:14:30 2024 daemon.notice netifd: Interface 'wan6' has link connectivity loss
Tue Mar 19 20:14:30 2024 daemon.notice netifd: wan (7825): udhcpc: received SIGTERM
Tue Mar 19 20:14:32 2024 daemon.notice netifd: Network device 'eth1' link is up
Tue Mar 19 20:14:32 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Tue Mar 19 20:14:32 2024 daemon.notice netifd: Interface 'wan' is setting up now
Tue Mar 19 20:14:32 2024 kern.info kernel: [93735.577353] eth1: link up (100Mbps/Full duplex)
Tue Mar 19 20:14:32 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Tue Mar 19 20:14:32 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Tue Mar 19 20:14:32 2024 daemon.notice netifd: wan (7981): udhcpc: started, v1.28.4
Tue Mar 19 20:14:33 2024 daemon.notice netifd: wan (7981): udhcpc: sending discover
Tue Mar 19 20:14:33 2024 daemon.notice netifd: wan (7981): udhcpc: sending select for 192.168.100.23
Tue Mar 19 20:14:33 2024 daemon.notice netifd: wan (7981): udhcpc: lease of 192.168.100.23 obtained, lease time 259200
Tue Mar 19 20:14:33 2024 daemon.warn dnsmasq[1529]: no servers found in /tmp/resolv.conf.auto, will retry
Tue Mar 19 20:14:33 2024 daemon.notice netifd: Interface 'wan' is now up
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: reading /tmp/resolv.conf.auto
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain test
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain onion
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain localhost
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain local
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain invalid
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain bind
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using local addresses only for domain lan
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.8.8#53
Tue Mar 19 20:14:33 2024 daemon.info dnsmasq[1529]: using nameserver 8.8.4.4#53
Tue Mar 19 20:14:33 2024 user.notice firewall: Reloading firewall due to ifup of wan (eth1)
Tue Mar 19 20:14:34 2024 user.notice mac80211: Failed command: iw phy phy0 set antenna all all
Tue Mar 19 20:14:34 2024 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Tue Mar 19 20:14:35 2024 kern.info kernel: [93737.977969] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Tue Mar 19 20:14:35 2024 kern.info kernel: [93738.088060] br-lan: port 2(wlan0) entered blocking state
Tue Mar 19 20:14:35 2024 kern.info kernel: [93738.093568] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:35 2024 kern.info kernel: [93738.099618] device wlan0 entered promiscuous mode
Tue Mar 19 20:14:35 2024 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Tue Mar 19 20:14:35 2024 daemon.notice hostapd: ACS: Automatic channel selection started, this may take a bit
Tue Mar 19 20:14:35 2024 daemon.notice hostapd: wlan0: interface state COUNTRY_UPDATE->ACS
Tue Mar 19 20:14:35 2024 daemon.notice hostapd: wlan0: ACS-STARTED
Tue Mar 19 20:14:43 2024 daemon.notice hostapd: wlan0: ACS-COMPLETED freq=2412 channel=1
Tue Mar 19 20:14:43 2024 daemon.err hostapd: Using interface wlan0 with hwaddr 14:cc:20:e1:d7:80 and ssid "OpenWrt"
Tue Mar 19 20:14:44 2024 kern.info kernel: [93747.110703] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:44 2024 kern.info kernel: [93747.154041] device wlan0 left promiscuous mode
Tue Mar 19 20:14:44 2024 kern.info kernel: [93747.158678] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:44 2024 user.notice mac80211: Failed command: iw phy phy0 set antenna all all
Tue Mar 19 20:14:44 2024 daemon.err hostapd: Failed to set beacon parameters
Tue Mar 19 20:14:44 2024 daemon.warn hostapd: wlan0: Could not connect to kernel driver
Tue Mar 19 20:14:45 2024 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Tue Mar 19 20:14:45 2024 daemon.err hostapd: Interface initialization failed
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: interface state ACS->DISABLED
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Tue Mar 19 20:14:45 2024 daemon.err hostapd: ACS: Possibly channel configuration is invalid, please report this along with your config file.
Tue Mar 19 20:14:45 2024 daemon.err hostapd: ACS: Failed to start
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Tue Mar 19 20:14:45 2024 daemon.err hostapd: hostapd_free_hapd_data: Interface wlan0 wasn't started
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: nl80211: deinit ifname=wlan0 disabled_11b_rates=0
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: nl80211: Failed to remove interface wlan0 from bridge br-lan: Invalid argument
Tue Mar 19 20:14:45 2024 kern.info kernel: [93748.048937] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: interface state DISABLED->DISABLED
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: interface state DISABLED->DISABLED
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: CTRL-EVENT-TERMINATING
Tue Mar 19 20:14:45 2024 daemon.err hostapd: hostapd_free_hapd_data: Interface wlan0 wasn't started
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: ELOOP: remaining socket: sock=21 eloop_data=0x76f66d50 user_data=0 handler=0x41bca5
Tue Mar 19 20:14:45 2024 kern.info kernel: [93748.147270] br-lan: port 2(wlan0) entered blocking state
Tue Mar 19 20:14:45 2024 kern.info kernel: [93748.152778] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:45 2024 kern.info kernel: [93748.158823] device wlan0 entered promiscuous mode
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Tue Mar 19 20:14:45 2024 daemon.notice hostapd: ACS: Automatic channel selection started, this may take a bit
Tue Mar 19 20:14:46 2024 daemon.err hostapd: ACS: Failed to request initial scan
Tue Mar 19 20:14:46 2024 daemon.warn hostapd: wlan0: IEEE 802.11 Configured channel (0) not found from the channel list of current mode (1) IEEE 802.11g
Tue Mar 19 20:14:46 2024 daemon.warn hostapd: wlan0: IEEE 802.11 Hardware does not support configured channel
Tue Mar 19 20:14:46 2024 daemon.err hostapd: Could not select hw_mode and channel. (-3)
Tue Mar 19 20:14:46 2024 daemon.notice hostapd: wlan0: interface state COUNTRY_UPDATE->DISABLED
Tue Mar 19 20:14:46 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Tue Mar 19 20:14:46 2024 daemon.err hostapd: wlan0: Unable to setup interface.
Tue Mar 19 20:14:46 2024 daemon.notice hostapd: wlan0: interface state DISABLED->DISABLED
Tue Mar 19 20:14:46 2024 daemon.notice hostapd: wlan0: AP-DISABLED
Tue Mar 19 20:14:46 2024 daemon.notice hostapd: wlan0: CTRL-EVENT-TERMINATING
Tue Mar 19 20:14:46 2024 daemon.err hostapd: hostapd_free_hapd_data: Interface wlan0 wasn't started
Tue Mar 19 20:14:46 2024 daemon.notice hostapd: nl80211: deinit ifname=wlan0 disabled_11b_rates=0
Tue Mar 19 20:14:46 2024 kern.info kernel: [93749.233457] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Tue Mar 19 20:14:46 2024 kern.info kernel: [93749.243474] device wlan0 left promiscuous mode
Tue Mar 19 20:14:46 2024 kern.info kernel: [93749.248321] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:46 2024 daemon.notice netifd: radio0 (8141): WARNING (wireless_add_process): executable path /usr/sbin/wpad does not match process 5298 path ()
Tue Mar 19 20:14:46 2024 daemon.notice netifd: radio0 (8141): Device setup failed: HOSTAPD_START_FAILED
Tue Mar 19 20:14:56 2024 user.notice mac80211: Failed command: iw phy phy0 set antenna all all
Tue Mar 19 20:14:57 2024 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Tue Mar 19 20:14:57 2024 kern.info kernel: [93760.053445] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Tue Mar 19 20:14:57 2024 kern.info kernel: [93760.122984] br-lan: port 2(wlan0) entered blocking state
Tue Mar 19 20:14:57 2024 kern.info kernel: [93760.128736] br-lan: port 2(wlan0) entered disabled state
Tue Mar 19 20:14:57 2024 kern.info kernel: [93760.134757] device wlan0 entered promiscuous mode
Tue Mar 19 20:14:57 2024 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Tue Mar 19 20:14:57 2024 daemon.notice hostapd: ACS: Automatic channel selection started, this may take a bit
Tue Mar 19 20:14:57 2024 daemon.notice hostapd: wlan0: interface state COUNTRY_UPDATE->ACS
Tue Mar 19 20:14:57 2024 daemon.notice hostapd: wlan0: ACS-STARTED
Tue Mar 19 20:14:57 2024 daemon.notice hostapd: handle_probe_req: send failed
Tue Mar 19 20:14:57 2024 daemon.notice hostapd: handle_probe_req: send failed
Tue Mar 19 20:14:58 2024 daemon.notice hostapd: handle_probe_req: send failed
Tue Mar 19 20:15:05 2024 daemon.notice hostapd: wlan0: ACS-COMPLETED freq=2412 channel=1
Tue Mar 19 20:15:05 2024 daemon.err hostapd: Using interface wlan0 with hwaddr 14:cc:20:e1:d7:80 and ssid "OpenWrt"
Tue Mar 19 20:15:06 2024 kern.info kernel: [93769.179689] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Tue Mar 19 20:15:06 2024 kern.info kernel: [93769.186554] br-lan: port 2(wlan0) entered blocking state
Tue Mar 19 20:15:06 2024 kern.info kernel: [93769.192054] br-lan: port 2(wlan0) entered forwarding state
Tue Mar 19 20:15:06 2024 daemon.notice hostapd: wlan0: interface state ACS->ENABLED
Tue Mar 19 20:15:06 2024 daemon.notice hostapd: wlan0: AP-ENABLED
Tue Mar 19 20:15:06 2024 daemon.notice netifd: bridge 'br-lan' link is up
Tue Mar 19 20:15:06 2024 daemon.notice netifd: Interface 'lan' has link connectivity
Tue Mar 19 20:15:06 2024 daemon.notice netifd: Network device 'wlan0' link is up
Tue Mar 19 20:15:09 2024 daemon.info hostapd: wlan0: STA a2:0f:86:2a:5e:9a IEEE 802.11: authenticated
Tue Mar 19 20:15:09 2024 daemon.info hostapd: wlan0: STA a2:0f:86:2a:5e:9a IEEE 802.11: associated (aid 1)
Tue Mar 19 20:15:09 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED a2:0f:86:2a:5e:9a
Tue Mar 19 20:15:09 2024 daemon.info hostapd: wlan0: STA a2:0f:86:2a:5e:9a WPA: pairwise key handshake completed (RSN)
Tue Mar 19 20:15:09 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.111 a2:0f:86:2a:5e:9a
Tue Mar 19 20:15:09 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.111 a2:0f:86:2a:5e:9a Router
Tue Mar 19 20:15:09 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:09 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:14 2024 daemon.info hostapd: wlan0: STA 00:28:f8:ff:40:a6 IEEE 802.11: authenticated
Tue Mar 19 20:15:14 2024 daemon.info hostapd: wlan0: STA 00:28:f8:ff:40:a6 IEEE 802.11: associated (aid 2)
Tue Mar 19 20:15:14 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 00:28:f8:ff:40:a6
Tue Mar 19 20:15:14 2024 daemon.info hostapd: wlan0: STA 00:28:f8:ff:40:a6 WPA: pairwise key handshake completed (RSN)
Tue Mar 19 20:15:14 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.163 00:28:f8:ff:40:a6
Tue Mar 19 20:15:14 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.163 00:28:f8:ff:40:a6 DESKTOP-BEKJL35
Tue Mar 19 20:15:14 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:14 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:15 2024 daemon.warn odhcpd[848]: DHCPV6 SOLICIT IA_NA from 000100012ad894af54e1ad066067 on br-lan: ok fd8f:f185:416a::4a8/128
Tue Mar 19 20:15:15 2024 daemon.warn odhcpd[848]: DHCPV6 SOLICIT IA_NA from 000100012ad894af54e1ad066067 on br-lan: ok fd8f:f185:416a::4a8/128
Tue Mar 19 20:15:15 2024 daemon.info dnsmasq[1529]: read /etc/hosts - 4 addresses
Tue Mar 19 20:15:15 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/odhcpd - 0 addresses
Tue Mar 19 20:15:15 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/dhcp.cfg01411c - 2 addresses
Tue Mar 19 20:15:15 2024 daemon.info dnsmasq-dhcp[1529]: read /etc/ethers - 0 addresses
Tue Mar 19 20:15:15 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:15 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:16 2024 daemon.warn odhcpd[848]: DHCPV6 REQUEST IA_NA from 000100012ad894af54e1ad066067 on br-lan: ok fd8f:f185:416a::4a8/128
Tue Mar 19 20:15:16 2024 daemon.info dnsmasq[1529]: read /etc/hosts - 4 addresses
Tue Mar 19 20:15:16 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/odhcpd - 1 addresses
Tue Mar 19 20:15:16 2024 daemon.info dnsmasq[1529]: read /tmp/hosts/dhcp.cfg01411c - 2 addresses
Tue Mar 19 20:15:16 2024 daemon.info dnsmasq-dhcp[1529]: read /etc/ethers - 0 addresses
Tue Mar 19 20:15:16 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:16 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:21 2024 daemon.info hostapd: wlan0: STA 22:4c:82:9e:7a:f9 IEEE 802.11: authenticated
Tue Mar 19 20:15:21 2024 daemon.info hostapd: wlan0: STA 22:4c:82:9e:7a:f9 IEEE 802.11: associated (aid 3)
Tue Mar 19 20:15:21 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 22:4c:82:9e:7a:f9
Tue Mar 19 20:15:21 2024 daemon.info hostapd: wlan0: STA 22:4c:82:9e:7a:f9 WPA: pairwise key handshake completed (RSN)
Tue Mar 19 20:15:22 2024 daemon.info dnsmasq-dhcp[1529]: DHCPREQUEST(br-lan) 192.168.2.143 22:4c:82:9e:7a:f9
Tue Mar 19 20:15:22 2024 daemon.info dnsmasq-dhcp[1529]: DHCPACK(br-lan) 192.168.2.143 22:4c:82:9e:7a:f9 Pixel-6
Tue Mar 19 20:15:22 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt.lan to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:22 2024 daemon.warn dnsmasq-dhcp[1529]: not giving name OpenWrt to the DHCP lease of 192.168.2.212 because the name exists in /tmp/hosts/dhcp.cfg01411c with address 192.168.2.1
Tue Mar 19 20:15:29 2024 daemon.err uhttpd[903]: luci: accepted login on / for root from 192.168.2.163