Openwrt WAN no internet after reboot

After every reboot router is not connected to internet.
I do not change any parameters.But when i change Network-Devices-Wan -"Configure or Unconfigure"
and press "Save & apply" button.
After that internet connection works as expected.

Anyone with this problem ?

First place I'd look is the system logs

Does it work if you hit the restart button for the wan interface?

1 Like

no, it's not working
here you can see
https://drive.google.com/file/d/1My48HyZdhSif1qRr0ft46TE_HeNa50ht/view?usp=sharing

Had this issue recently and it was caused by the clock resetting to 2016 after reboot causing SSL errors. Check the time in System menu and sync to browser if needed, then check internet connection.

If @walmartshopper 's suggestion doesn't fix it, take a snapshot of the configuration before and after, just in case there is some difference we missed. Use ssh to connect to the device. Then run the following command and copy-paste the output here. Use preformatted text (the </> button) when you paste in the forum.
ubus call system board; uci export network; logread -e ppp
Do that when it is not working and after you fixed it.

**When it's not working** 
{
        "kernel": "5.4.159",
        "hostname": "OpenWrt",
        "system": "MediaTek MT7621 ver:1 eco:3",
        "model": "TP-Link Archer C6 v3",
        "board_name": "tplink,archer-c6-v3",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "SNAPSHOT",
                "revision": "r18171-cee0a95005",
                "target": "ramips/mt7621",
                "description": "OpenWrt SNAPSHOT r18171-cee0a95005"
        }
}
package network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'fdc1:d725:ae68::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option device 'wan'
        option proto 'pppoe'
        option username 'saiful447'
        option password '447'
        option ipv6 'auto'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

config device
        option name 'wan'

Fri Nov 26 15:26:03 2021 daemon.err pppd[3409]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:26:03 2021 daemon.warn pppd[3409]: Timeout waiting for PADO packets
Fri Nov 26 15:26:03 2021 daemon.err pppd[3409]: Unable to complete PPPoE Discovery
Fri Nov 26 15:26:03 2021 daemon.info pppd[3409]: Exit.
Fri Nov 26 15:26:07 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:26:07 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:26:07 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:26:07 2021 daemon.info pppd[3513]: Plugin pppoe.so loaded.
Fri Nov 26 15:26:07 2021 daemon.info pppd[3513]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:26:07 2021 daemon.notice pppd[3513]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:26:08 2021 daemon.err pppd[3513]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:26:08 2021 daemon.warn pppd[3513]: Timeout waiting for PADO packets
Fri Nov 26 15:26:08 2021 daemon.err pppd[3513]: Unable to complete PPPoE Discovery
Fri Nov 26 15:26:08 2021 daemon.info pppd[3513]: Exit.
Fri Nov 26 15:26:11 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:26:11 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:26:11 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:26:11 2021 daemon.info pppd[3617]: Plugin pppoe.so loaded.
Fri Nov 26 15:26:11 2021 daemon.info pppd[3617]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:26:11 2021 daemon.notice pppd[3617]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:26:12 2021 daemon.err pppd[3617]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:26:12 2021 daemon.warn pppd[3617]: Timeout waiting for PADO packets
Fri Nov 26 15:26:12 2021 daemon.err pppd[3617]: Unable to complete PPPoE Discovery
Fri Nov 26 15:26:12 2021 daemon.info pppd[3617]: Exit.
Fri Nov 26 15:26:24 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:26:24 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:26:24 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:26:24 2021 daemon.info pppd[3827]: Plugin pppoe.so loaded.
Fri Nov 26 15:26:24 2021 daemon.info pppd[3827]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:26:24 2021 daemon.notice pppd[3827]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:26:25 2021 daemon.err pppd[3827]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:26:25 2021 daemon.warn pppd[3827]: Timeout waiting for PADO packets
Fri Nov 26 15:26:25 2021 daemon.err pppd[3827]: Unable to complete PPPoE Discovery
Fri Nov 26 15:26:25 2021 daemon.info pppd[3827]: Exit.
Fri Nov 26 15:27:41 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:27:41 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:27:41 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:27:41 2021 daemon.info pppd[3961]: Plugin pppoe.so loaded.
Fri Nov 26 15:27:41 2021 daemon.info pppd[3961]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:27:41 2021 daemon.notice pppd[3961]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:27:42 2021 daemon.err pppd[3961]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:27:42 2021 daemon.warn pppd[3961]: Timeout waiting for PADO packets
Fri Nov 26 15:27:42 2021 daemon.err pppd[3961]: Unable to complete PPPoE Discovery
Fri Nov 26 15:27:42 2021 daemon.info pppd[3961]: Exit.
Fri Nov 26 15:27:48 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:27:48 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:27:48 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:27:48 2021 daemon.info pppd[4065]: Plugin pppoe.so loaded.
Fri Nov 26 15:27:48 2021 daemon.info pppd[4065]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:27:48 2021 daemon.notice pppd[4065]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:27:49 2021 daemon.err pppd[4065]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:27:49 2021 daemon.warn pppd[4065]: Timeout waiting for PADO packets
Fri Nov 26 15:27:49 2021 daemon.err pppd[4065]: Unable to complete PPPoE Discovery
Fri Nov 26 15:27:49 2021 daemon.info pppd[4065]: Exit.
Fri Nov 26 15:27:51 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:27:51 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:27:51 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:27:51 2021 daemon.info pppd[4169]: Plugin pppoe.so loaded.
Fri Nov 26 15:27:51 2021 daemon.info pppd[4169]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:27:51 2021 daemon.notice pppd[4169]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:27:52 2021 daemon.err pppd[4169]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:27:52 2021 daemon.warn pppd[4169]: Timeout waiting for PADO packets
Fri Nov 26 15:27:52 2021 daemon.err pppd[4169]: Unable to complete PPPoE Discovery
Fri Nov 26 15:27:52 2021 daemon.info pppd[4169]: Exit.
Fri Nov 26 15:28:01 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:01 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:01 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:01 2021 daemon.info pppd[4271]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:01 2021 daemon.info pppd[4271]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:01 2021 daemon.notice pppd[4271]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:02 2021 daemon.err pppd[4271]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:02 2021 daemon.warn pppd[4271]: Timeout waiting for PADO packets
Fri Nov 26 15:28:02 2021 daemon.err pppd[4271]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:02 2021 daemon.info pppd[4271]: Exit.
Fri Nov 26 15:28:04 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:04 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:04 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:04 2021 daemon.info pppd[4377]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:04 2021 daemon.info pppd[4377]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:04 2021 daemon.notice pppd[4377]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:05 2021 daemon.err pppd[4377]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:05 2021 daemon.warn pppd[4377]: Timeout waiting for PADO packets
Fri Nov 26 15:28:05 2021 daemon.err pppd[4377]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:05 2021 daemon.info pppd[4377]: Exit.
Fri Nov 26 15:28:08 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:08 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:08 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:08 2021 daemon.info pppd[4481]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:08 2021 daemon.info pppd[4481]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:08 2021 daemon.notice pppd[4481]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:09 2021 daemon.err pppd[4481]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:09 2021 daemon.warn pppd[4481]: Timeout waiting for PADO packets
Fri Nov 26 15:28:09 2021 daemon.err pppd[4481]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:09 2021 daemon.info pppd[4481]: Exit.
Fri Nov 26 15:28:11 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:11 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:11 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:11 2021 daemon.info pppd[4585]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:11 2021 daemon.info pppd[4585]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:11 2021 daemon.notice pppd[4585]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:12 2021 daemon.err pppd[4585]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:12 2021 daemon.warn pppd[4585]: Timeout waiting for PADO packets
Fri Nov 26 15:28:12 2021 daemon.err pppd[4585]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:12 2021 daemon.info pppd[4585]: Exit.
Fri Nov 26 15:28:14 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:14 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:14 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:14 2021 daemon.info pppd[4687]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:14 2021 daemon.info pppd[4687]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:14 2021 daemon.notice pppd[4687]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:15 2021 daemon.err pppd[4687]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:15 2021 daemon.warn pppd[4687]: Timeout waiting for PADO packets
Fri Nov 26 15:28:15 2021 daemon.err pppd[4687]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:15 2021 daemon.info pppd[4687]: Exit.
Fri Nov 26 15:28:18 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:18 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:18 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:18 2021 daemon.info pppd[4793]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:18 2021 daemon.info pppd[4793]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:18 2021 daemon.notice pppd[4793]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:19 2021 daemon.err pppd[4793]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:19 2021 daemon.warn pppd[4793]: Timeout waiting for PADO packets
Fri Nov 26 15:28:19 2021 daemon.err pppd[4793]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:19 2021 daemon.info pppd[4793]: Exit.
Fri Nov 26 15:28:28 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:28 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:28 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:28 2021 daemon.info pppd[4897]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:28 2021 daemon.info pppd[4897]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:28 2021 daemon.notice pppd[4897]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:29 2021 daemon.err pppd[4897]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:29 2021 daemon.warn pppd[4897]: Timeout waiting for PADO packets
Fri Nov 26 15:28:29 2021 daemon.err pppd[4897]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:29 2021 daemon.info pppd[4897]: Exit.
Fri Nov 26 15:28:33 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:33 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:33 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:33 2021 daemon.info pppd[5001]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:33 2021 daemon.info pppd[5001]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:33 2021 daemon.notice pppd[5001]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:34 2021 daemon.err pppd[5001]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:34 2021 daemon.warn pppd[5001]: Timeout waiting for PADO packets
Fri Nov 26 15:28:34 2021 daemon.err pppd[5001]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:34 2021 daemon.info pppd[5001]: Exit.
Fri Nov 26 15:28:37 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:37 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:37 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:37 2021 daemon.info pppd[5105]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:37 2021 daemon.info pppd[5105]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:37 2021 daemon.notice pppd[5105]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:38 2021 daemon.err pppd[5105]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:38 2021 daemon.warn pppd[5105]: Timeout waiting for PADO packets
Fri Nov 26 15:28:38 2021 daemon.err pppd[5105]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:38 2021 daemon.info pppd[5105]: Exit.
Fri Nov 26 15:28:40 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:40 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:40 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:40 2021 daemon.info pppd[5209]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:40 2021 daemon.info pppd[5209]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:40 2021 daemon.notice pppd[5209]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:41 2021 daemon.err pppd[5209]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:41 2021 daemon.warn pppd[5209]: Timeout waiting for PADO packets
Fri Nov 26 15:28:41 2021 daemon.err pppd[5209]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:41 2021 daemon.info pppd[5209]: Exit.
Fri Nov 26 15:28:49 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:49 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:49 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:50 2021 daemon.info pppd[5385]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:50 2021 daemon.info pppd[5385]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:50 2021 daemon.notice pppd[5385]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:50 2021 daemon.err pppd[5385]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:50 2021 daemon.warn pppd[5385]: Timeout waiting for PADO packets
Fri Nov 26 15:28:51 2021 daemon.err pppd[5385]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:51 2021 daemon.info pppd[5385]: Exit.
Fri Nov 26 15:29:02 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:02 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:02 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:02 2021 daemon.info pppd[5537]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:02 2021 daemon.info pppd[5537]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:02 2021 daemon.notice pppd[5537]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:03 2021 daemon.err pppd[5537]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:03 2021 daemon.warn pppd[5537]: Timeout waiting for PADO packets
Fri Nov 26 15:29:03 2021 daemon.err pppd[5537]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:03 2021 daemon.info pppd[5537]: Exit.
Fri Nov 26 15:29:09 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:09 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:09 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:09 2021 daemon.info pppd[5689]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:09 2021 daemon.info pppd[5689]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:09 2021 daemon.notice pppd[5689]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:10 2021 daemon.err pppd[5689]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:10 2021 daemon.warn pppd[5689]: Timeout waiting for PADO packets
Fri Nov 26 15:29:10 2021 daemon.err pppd[5689]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:10 2021 daemon.info pppd[5689]: Exit.
Fri Nov 26 15:29:31 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:31 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:31 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:31 2021 daemon.info pppd[5891]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:31 2021 daemon.info pppd[5891]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:31 2021 daemon.notice pppd[5891]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:32 2021 daemon.err pppd[5891]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:32 2021 daemon.warn pppd[5891]: Timeout waiting for PADO packets
Fri Nov 26 15:29:32 2021 daemon.err pppd[5891]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:32 2021 daemon.info pppd[5891]: Exit.
Fri Nov 26 15:29:35 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:35 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:35 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:35 2021 daemon.info pppd[6019]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:35 2021 daemon.info pppd[6019]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:35 2021 daemon.notice pppd[6019]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:36 2021 daemon.err pppd[6019]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:36 2021 daemon.warn pppd[6019]: Timeout waiting for PADO packets
Fri Nov 26 15:29:36 2021 daemon.err pppd[6019]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:36 2021 daemon.info pppd[6019]: Exit.
Fri Nov 26 15:29:41 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:41 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:41 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:42 2021 daemon.info pppd[6147]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:42 2021 daemon.info pppd[6147]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:42 2021 daemon.notice pppd[6147]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:43 2021 daemon.err pppd[6147]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:43 2021 daemon.warn pppd[6147]: Timeout waiting for PADO packets
Fri Nov 26 15:29:43 2021 daemon.err pppd[6147]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:43 2021 daemon.info pppd[6147]: Exit.
Fri Nov 26 15:29:46 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:46 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:46 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:46 2021 daemon.info pppd[6277]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:46 2021 daemon.info pppd[6277]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:46 2021 daemon.notice pppd[6277]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:47 2021 daemon.err pppd[6277]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:47 2021 daemon.warn pppd[6277]: Timeout waiting for PADO packets
Fri Nov 26 15:29:47 2021 daemon.err pppd[6277]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:47 2021 daemon.info pppd[6277]: Exit.
Fri Nov 26 15:29:51 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:51 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:51 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:51 2021 daemon.info pppd[6404]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:51 2021 daemon.info pppd[6404]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:51 2021 daemon.notice pppd[6404]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:52 2021 daemon.err pppd[6404]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:52 2021 daemon.warn pppd[6404]: Timeout waiting for PADO packets
Fri Nov 26 15:29:52 2021 daemon.err pppd[6404]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:52 2021 daemon.info pppd[6404]: Exit.
Fri Nov 26 15:29:55 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:55 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:55 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:55 2021 daemon.info pppd[6530]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:55 2021 daemon.info pppd[6530]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:55 2021 daemon.notice pppd[6530]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:56 2021 daemon.err pppd[6530]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:56 2021 daemon.warn pppd[6530]: Timeout waiting for PADO packets
Fri Nov 26 15:29:56 2021 daemon.err pppd[6530]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:56 2021 daemon.info pppd[6530]: Exit.
Fri Nov 26 15:29:58 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:58 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:58 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:58 2021 daemon.info pppd[6605]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:58 2021 daemon.info pppd[6605]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:58 2021 daemon.notice pppd[6605]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:59 2021 daemon.err pppd[6605]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:59 2021 daemon.warn pppd[6605]: Timeout waiting for PADO packets
Fri Nov 26 15:29:59 2021 daemon.err pppd[6605]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:59 2021 daemon.info pppd[6605]: Exit.
Fri Nov 26 15:30:01 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:01 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:01 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:01 2021 daemon.info pppd[6722]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:01 2021 daemon.info pppd[6722]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:01 2021 daemon.notice pppd[6722]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:02 2021 daemon.err pppd[6722]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:02 2021 daemon.warn pppd[6722]: Timeout waiting for PADO packets
Fri Nov 26 15:30:02 2021 daemon.err pppd[6722]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:02 2021 daemon.info pppd[6722]: Exit.
Fri Nov 26 15:30:05 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:05 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:05 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:05 2021 daemon.info pppd[6893]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:05 2021 daemon.info pppd[6893]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:06 2021 daemon.notice pppd[6893]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:06 2021 daemon.err pppd[6893]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:06 2021 daemon.warn pppd[6893]: Timeout waiting for PADO packets
Fri Nov 26 15:30:06 2021 daemon.err pppd[6893]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:06 2021 daemon.info pppd[6893]: Exit.
Fri Nov 26 15:30:12 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:12 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:12 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:12 2021 daemon.info pppd[7029]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:12 2021 daemon.info pppd[7029]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:12 2021 daemon.notice pppd[7029]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:13 2021 daemon.err pppd[7029]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:13 2021 daemon.warn pppd[7029]: Timeout waiting for PADO packets
Fri Nov 26 15:30:13 2021 daemon.err pppd[7029]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:13 2021 daemon.info pppd[7029]: Exit.
Fri Nov 26 15:30:16 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:16 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:16 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:16 2021 daemon.info pppd[7157]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:16 2021 daemon.info pppd[7157]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:16 2021 daemon.notice pppd[7157]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:17 2021 daemon.err pppd[7157]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:17 2021 daemon.warn pppd[7157]: Timeout waiting for PADO packets
Fri Nov 26 15:30:17 2021 daemon.err pppd[7157]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:17 2021 daemon.info pppd[7157]: Exit.
Fri Nov 26 15:30:26 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:26 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:26 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:26 2021 daemon.info pppd[7309]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:26 2021 daemon.info pppd[7309]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:26 2021 daemon.notice pppd[7309]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:27 2021 daemon.err pppd[7309]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:27 2021 daemon.warn pppd[7309]: Timeout waiting for PADO packets
Fri Nov 26 15:30:27 2021 daemon.err pppd[7309]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:27 2021 daemon.info pppd[7309]: Exit.
Fri Nov 26 15:30:29 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:29 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:29 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:29 2021 daemon.info pppd[7431]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:29 2021 daemon.info pppd[7431]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:29 2021 daemon.notice pppd[7431]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:30 2021 daemon.err pppd[7431]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:30 2021 daemon.warn pppd[7431]: Timeout waiting for PADO packets
Fri Nov 26 15:30:30 2021 daemon.err pppd[7431]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:30 2021 daemon.info pppd[7431]: Exit.
Fri Nov 26 15:30:46 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:46 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:46 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:46 2021 daemon.info pppd[7613]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:46 2021 daemon.info pppd[7613]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:46 2021 daemon.notice pppd[7613]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:47 2021 daemon.err pppd[7613]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:47 2021 daemon.warn pppd[7613]: Timeout waiting for PADO packets
Fri Nov 26 15:30:47 2021 daemon.err pppd[7613]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:47 2021 daemon.info pppd[7613]: Exit.

When it's working

{
        "kernel": "5.4.159",
        "hostname": "OpenWrt",
        "system": "MediaTek MT7621 ver:1 eco:3",
        "model": "TP-Link Archer C6 v3",
        "board_name": "tplink,archer-c6-v3",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "SNAPSHOT",
                "revision": "r18171-cee0a95005",
                "target": "ramips/mt7621",
                "description": "OpenWrt SNAPSHOT r18171-cee0a95005"
        }
}
package network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'fdc1:d725:ae68::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option device 'wan'
        option proto 'pppoe'
        option username 'saiful447'
        option password '447'
        option ipv6 'auto'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

Fri Nov 26 15:28:38 2021 daemon.err pppd[5105]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:38 2021 daemon.warn pppd[5105]: Timeout waiting for PADO packets
Fri Nov 26 15:28:38 2021 daemon.err pppd[5105]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:38 2021 daemon.info pppd[5105]: Exit.
Fri Nov 26 15:28:40 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:40 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:40 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:40 2021 daemon.info pppd[5209]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:40 2021 daemon.info pppd[5209]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:40 2021 daemon.notice pppd[5209]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:41 2021 daemon.err pppd[5209]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:41 2021 daemon.warn pppd[5209]: Timeout waiting for PADO packets
Fri Nov 26 15:28:41 2021 daemon.err pppd[5209]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:41 2021 daemon.info pppd[5209]: Exit.
Fri Nov 26 15:28:49 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:28:49 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:28:49 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:28:50 2021 daemon.info pppd[5385]: Plugin pppoe.so loaded.
Fri Nov 26 15:28:50 2021 daemon.info pppd[5385]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:28:50 2021 daemon.notice pppd[5385]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:28:50 2021 daemon.err pppd[5385]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:28:50 2021 daemon.warn pppd[5385]: Timeout waiting for PADO packets
Fri Nov 26 15:28:51 2021 daemon.err pppd[5385]: Unable to complete PPPoE Discovery
Fri Nov 26 15:28:51 2021 daemon.info pppd[5385]: Exit.
Fri Nov 26 15:29:02 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:02 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:02 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:02 2021 daemon.info pppd[5537]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:02 2021 daemon.info pppd[5537]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:02 2021 daemon.notice pppd[5537]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:03 2021 daemon.err pppd[5537]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:03 2021 daemon.warn pppd[5537]: Timeout waiting for PADO packets
Fri Nov 26 15:29:03 2021 daemon.err pppd[5537]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:03 2021 daemon.info pppd[5537]: Exit.
Fri Nov 26 15:29:09 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:09 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:09 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:09 2021 daemon.info pppd[5689]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:09 2021 daemon.info pppd[5689]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:09 2021 daemon.notice pppd[5689]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:10 2021 daemon.err pppd[5689]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:10 2021 daemon.warn pppd[5689]: Timeout waiting for PADO packets
Fri Nov 26 15:29:10 2021 daemon.err pppd[5689]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:10 2021 daemon.info pppd[5689]: Exit.
Fri Nov 26 15:29:31 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:31 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:31 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:31 2021 daemon.info pppd[5891]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:31 2021 daemon.info pppd[5891]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:31 2021 daemon.notice pppd[5891]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:32 2021 daemon.err pppd[5891]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:32 2021 daemon.warn pppd[5891]: Timeout waiting for PADO packets
Fri Nov 26 15:29:32 2021 daemon.err pppd[5891]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:32 2021 daemon.info pppd[5891]: Exit.
Fri Nov 26 15:29:35 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:35 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:35 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:35 2021 daemon.info pppd[6019]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:35 2021 daemon.info pppd[6019]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:35 2021 daemon.notice pppd[6019]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:36 2021 daemon.err pppd[6019]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:36 2021 daemon.warn pppd[6019]: Timeout waiting for PADO packets
Fri Nov 26 15:29:36 2021 daemon.err pppd[6019]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:36 2021 daemon.info pppd[6019]: Exit.
Fri Nov 26 15:29:41 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:41 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:41 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:42 2021 daemon.info pppd[6147]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:42 2021 daemon.info pppd[6147]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:42 2021 daemon.notice pppd[6147]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:43 2021 daemon.err pppd[6147]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:43 2021 daemon.warn pppd[6147]: Timeout waiting for PADO packets
Fri Nov 26 15:29:43 2021 daemon.err pppd[6147]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:43 2021 daemon.info pppd[6147]: Exit.
Fri Nov 26 15:29:46 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:46 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:46 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:46 2021 daemon.info pppd[6277]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:46 2021 daemon.info pppd[6277]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:46 2021 daemon.notice pppd[6277]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:47 2021 daemon.err pppd[6277]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:47 2021 daemon.warn pppd[6277]: Timeout waiting for PADO packets
Fri Nov 26 15:29:47 2021 daemon.err pppd[6277]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:47 2021 daemon.info pppd[6277]: Exit.
Fri Nov 26 15:29:51 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:51 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:51 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:51 2021 daemon.info pppd[6404]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:51 2021 daemon.info pppd[6404]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:51 2021 daemon.notice pppd[6404]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:52 2021 daemon.err pppd[6404]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:52 2021 daemon.warn pppd[6404]: Timeout waiting for PADO packets
Fri Nov 26 15:29:52 2021 daemon.err pppd[6404]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:52 2021 daemon.info pppd[6404]: Exit.
Fri Nov 26 15:29:55 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:55 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:55 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:55 2021 daemon.info pppd[6530]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:55 2021 daemon.info pppd[6530]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:55 2021 daemon.notice pppd[6530]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:56 2021 daemon.err pppd[6530]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:56 2021 daemon.warn pppd[6530]: Timeout waiting for PADO packets
Fri Nov 26 15:29:56 2021 daemon.err pppd[6530]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:56 2021 daemon.info pppd[6530]: Exit.
Fri Nov 26 15:29:58 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:29:58 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:29:58 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:29:58 2021 daemon.info pppd[6605]: Plugin pppoe.so loaded.
Fri Nov 26 15:29:58 2021 daemon.info pppd[6605]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:29:58 2021 daemon.notice pppd[6605]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:29:59 2021 daemon.err pppd[6605]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:29:59 2021 daemon.warn pppd[6605]: Timeout waiting for PADO packets
Fri Nov 26 15:29:59 2021 daemon.err pppd[6605]: Unable to complete PPPoE Discovery
Fri Nov 26 15:29:59 2021 daemon.info pppd[6605]: Exit.
Fri Nov 26 15:30:01 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:01 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:01 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:01 2021 daemon.info pppd[6722]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:01 2021 daemon.info pppd[6722]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:01 2021 daemon.notice pppd[6722]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:02 2021 daemon.err pppd[6722]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:02 2021 daemon.warn pppd[6722]: Timeout waiting for PADO packets
Fri Nov 26 15:30:02 2021 daemon.err pppd[6722]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:02 2021 daemon.info pppd[6722]: Exit.
Fri Nov 26 15:30:05 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:05 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:05 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:05 2021 daemon.info pppd[6893]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:05 2021 daemon.info pppd[6893]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:06 2021 daemon.notice pppd[6893]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:06 2021 daemon.err pppd[6893]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:06 2021 daemon.warn pppd[6893]: Timeout waiting for PADO packets
Fri Nov 26 15:30:06 2021 daemon.err pppd[6893]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:06 2021 daemon.info pppd[6893]: Exit.
Fri Nov 26 15:30:12 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:12 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:12 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:12 2021 daemon.info pppd[7029]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:12 2021 daemon.info pppd[7029]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:12 2021 daemon.notice pppd[7029]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:13 2021 daemon.err pppd[7029]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:13 2021 daemon.warn pppd[7029]: Timeout waiting for PADO packets
Fri Nov 26 15:30:13 2021 daemon.err pppd[7029]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:13 2021 daemon.info pppd[7029]: Exit.
Fri Nov 26 15:30:16 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:16 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:16 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:16 2021 daemon.info pppd[7157]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:16 2021 daemon.info pppd[7157]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:16 2021 daemon.notice pppd[7157]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:17 2021 daemon.err pppd[7157]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:17 2021 daemon.warn pppd[7157]: Timeout waiting for PADO packets
Fri Nov 26 15:30:17 2021 daemon.err pppd[7157]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:17 2021 daemon.info pppd[7157]: Exit.
Fri Nov 26 15:30:26 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:26 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:26 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:26 2021 daemon.info pppd[7309]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:26 2021 daemon.info pppd[7309]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:26 2021 daemon.notice pppd[7309]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:27 2021 daemon.err pppd[7309]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:27 2021 daemon.warn pppd[7309]: Timeout waiting for PADO packets
Fri Nov 26 15:30:27 2021 daemon.err pppd[7309]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:27 2021 daemon.info pppd[7309]: Exit.
Fri Nov 26 15:30:29 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:29 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:29 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:29 2021 daemon.info pppd[7431]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:29 2021 daemon.info pppd[7431]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:29 2021 daemon.notice pppd[7431]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:30 2021 daemon.err pppd[7431]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:30 2021 daemon.warn pppd[7431]: Timeout waiting for PADO packets
Fri Nov 26 15:30:30 2021 daemon.err pppd[7431]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:30 2021 daemon.info pppd[7431]: Exit.
Fri Nov 26 15:30:46 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:46 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:46 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:30:46 2021 daemon.info pppd[7613]: Plugin pppoe.so loaded.
Fri Nov 26 15:30:46 2021 daemon.info pppd[7613]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:30:46 2021 daemon.notice pppd[7613]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:30:47 2021 daemon.err pppd[7613]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:30:47 2021 daemon.warn pppd[7613]: Timeout waiting for PADO packets
Fri Nov 26 15:30:47 2021 daemon.err pppd[7613]: Unable to complete PPPoE Discovery
Fri Nov 26 15:30:47 2021 daemon.info pppd[7613]: Exit.
Fri Nov 26 15:30:59 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:30:59 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:30:59 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:00 2021 daemon.info pppd[7744]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:00 2021 daemon.info pppd[7744]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:00 2021 daemon.notice pppd[7744]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:31:00 2021 daemon.err pppd[7744]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:31:00 2021 daemon.warn pppd[7744]: Timeout waiting for PADO packets
Fri Nov 26 15:31:01 2021 daemon.err pppd[7744]: Unable to complete PPPoE Discovery
Fri Nov 26 15:31:01 2021 daemon.info pppd[7744]: Exit.
Fri Nov 26 15:31:09 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:31:09 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:31:09 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:09 2021 daemon.info pppd[7848]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:09 2021 daemon.info pppd[7848]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:09 2021 daemon.notice pppd[7848]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:31:10 2021 daemon.err pppd[7848]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:31:10 2021 daemon.warn pppd[7848]: Timeout waiting for PADO packets
Fri Nov 26 15:31:10 2021 daemon.err pppd[7848]: Unable to complete PPPoE Discovery
Fri Nov 26 15:31:10 2021 daemon.info pppd[7848]: Exit.
Fri Nov 26 15:31:12 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:31:12 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:31:12 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:12 2021 daemon.info pppd[7950]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:12 2021 daemon.info pppd[7950]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:12 2021 daemon.notice pppd[7950]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:31:13 2021 daemon.err pppd[7950]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:31:13 2021 daemon.warn pppd[7950]: Timeout waiting for PADO packets
Fri Nov 26 15:31:13 2021 daemon.err pppd[7950]: Unable to complete PPPoE Discovery
Fri Nov 26 15:31:13 2021 daemon.info pppd[7950]: Exit.
Fri Nov 26 15:31:39 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:31:39 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:31:39 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:39 2021 daemon.info pppd[8056]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:39 2021 daemon.info pppd[8056]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:39 2021 daemon.notice pppd[8056]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:31:40 2021 daemon.err pppd[8056]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:31:40 2021 daemon.warn pppd[8056]: Timeout waiting for PADO packets
Fri Nov 26 15:31:40 2021 daemon.err pppd[8056]: Unable to complete PPPoE Discovery
Fri Nov 26 15:31:40 2021 daemon.info pppd[8056]: Exit.
Fri Nov 26 15:31:51 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:31:51 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:31:51 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:52 2021 daemon.info pppd[8160]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:52 2021 daemon.info pppd[8160]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:52 2021 daemon.notice pppd[8160]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:31:52 2021 daemon.err pppd[8160]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:31:52 2021 daemon.warn pppd[8160]: Timeout waiting for PADO packets
Fri Nov 26 15:31:53 2021 daemon.err pppd[8160]: Unable to complete PPPoE Discovery
Fri Nov 26 15:31:53 2021 daemon.info pppd[8160]: Exit.
Fri Nov 26 15:31:56 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:31:56 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:31:56 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:56 2021 daemon.info pppd[8265]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:56 2021 daemon.info pppd[8265]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:56 2021 daemon.notice pppd[8265]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:31:57 2021 daemon.err pppd[8265]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:31:57 2021 daemon.warn pppd[8265]: Timeout waiting for PADO packets
Fri Nov 26 15:31:57 2021 daemon.err pppd[8265]: Unable to complete PPPoE Discovery
Fri Nov 26 15:31:57 2021 daemon.info pppd[8265]: Exit.
Fri Nov 26 15:31:59 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:31:59 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:31:59 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:31:59 2021 daemon.info pppd[8364]: Plugin pppoe.so loaded.
Fri Nov 26 15:31:59 2021 daemon.info pppd[8364]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:31:59 2021 daemon.notice pppd[8364]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:00 2021 daemon.err pppd[8364]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:00 2021 daemon.warn pppd[8364]: Timeout waiting for PADO packets
Fri Nov 26 15:32:00 2021 daemon.err pppd[8364]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:00 2021 daemon.info pppd[8364]: Exit.
Fri Nov 26 15:32:06 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:06 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:06 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:06 2021 daemon.info pppd[8473]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:06 2021 daemon.info pppd[8473]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:06 2021 daemon.notice pppd[8473]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:07 2021 daemon.err pppd[8473]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:07 2021 daemon.warn pppd[8473]: Timeout waiting for PADO packets
Fri Nov 26 15:32:07 2021 daemon.err pppd[8473]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:07 2021 daemon.info pppd[8473]: Exit.
Fri Nov 26 15:32:09 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:09 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:09 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:09 2021 daemon.info pppd[8577]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:09 2021 daemon.info pppd[8577]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:09 2021 daemon.notice pppd[8577]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:10 2021 daemon.err pppd[8577]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:10 2021 daemon.warn pppd[8577]: Timeout waiting for PADO packets
Fri Nov 26 15:32:10 2021 daemon.err pppd[8577]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:10 2021 daemon.info pppd[8577]: Exit.
Fri Nov 26 15:32:12 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:12 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:12 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:12 2021 daemon.info pppd[8653]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:12 2021 daemon.info pppd[8653]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:12 2021 daemon.notice pppd[8653]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:13 2021 daemon.err pppd[8653]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:13 2021 daemon.warn pppd[8653]: Timeout waiting for PADO packets
Fri Nov 26 15:32:13 2021 daemon.err pppd[8653]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:13 2021 daemon.info pppd[8653]: Exit.
Fri Nov 26 15:32:22 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:22 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:22 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:22 2021 daemon.info pppd[8786]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:22 2021 daemon.info pppd[8786]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:22 2021 daemon.notice pppd[8786]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:23 2021 daemon.err pppd[8786]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:23 2021 daemon.warn pppd[8786]: Timeout waiting for PADO packets
Fri Nov 26 15:32:23 2021 daemon.err pppd[8786]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:23 2021 daemon.info pppd[8786]: Exit.
Fri Nov 26 15:32:26 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:26 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:26 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:26 2021 daemon.info pppd[8890]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:26 2021 daemon.info pppd[8890]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:26 2021 daemon.notice pppd[8890]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:27 2021 daemon.err pppd[8890]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:27 2021 daemon.warn pppd[8890]: Timeout waiting for PADO packets
Fri Nov 26 15:32:27 2021 daemon.err pppd[8890]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:27 2021 daemon.info pppd[8890]: Exit.
Fri Nov 26 15:32:29 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:29 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:29 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:29 2021 daemon.info pppd[9019]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:29 2021 daemon.info pppd[9019]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:29 2021 daemon.notice pppd[9019]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:30 2021 daemon.err pppd[9019]: select (waitForPADO): Interrupted system call
Fri Nov 26 15:32:30 2021 daemon.warn pppd[9019]: Timeout waiting for PADO packets
Fri Nov 26 15:32:30 2021 daemon.err pppd[9019]: Unable to complete PPPoE Discovery
Fri Nov 26 15:32:30 2021 daemon.info pppd[9019]: Exit.
Fri Nov 26 15:32:37 2021 daemon.err insmod: module is already loaded - ppp_generic
Fri Nov 26 15:32:37 2021 daemon.err insmod: module is already loaded - pppox
Fri Nov 26 15:32:37 2021 daemon.err insmod: module is already loaded - pppoe
Fri Nov 26 15:32:37 2021 daemon.info pppd[9182]: Plugin pppoe.so loaded.
Fri Nov 26 15:32:37 2021 daemon.info pppd[9182]: PPPoE plugin from pppd 2.4.9
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: pppd 2.4.9 started by root, uid 0
Fri Nov 26 15:32:37 2021 daemon.info pppd[9182]: PPP session is 63146
Fri Nov 26 15:32:37 2021 daemon.warn pppd[9182]: Connected to 74:4d:28:5c:7d:d4 via interface wan
Fri Nov 26 15:32:37 2021 kern.info kernel: [  367.717399] pppoe-wan: renamed from ppp0
Fri Nov 26 15:32:37 2021 daemon.info pppd[9182]: Renamed interface ppp0 to pppoe-wan
Fri Nov 26 15:32:37 2021 daemon.info pppd[9182]: Using interface pppoe-wan
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: Connect: pppoe-wan <--> wan
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: CHAP authentication succeeded
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: peer from calling number 74:4D:28:5C:7D:D4 authorized
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: local  IP address 20.205.3.216
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: remote IP address 123.123.129.1
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: primary   DNS address 45.123.40.50
Fri Nov 26 15:32:37 2021 daemon.notice pppd[9182]: secondary DNS address 8.8.8.8
Fri Nov 26 15:32:37 2021 daemon.notice netifd: Network device 'pppoe-wan' link is up
Fri Nov 26 15:32:38 2021 user.notice firewall: Reloading firewall due to ifup of wan (pppoe-wan)

It's not working for me.

The difference when it is working is that

config device
        option name 'wan'

is missing. So at least we found the culprit. The question is why it keeps reappearing after reboot.
What's the output of:
mount; df -h

1 Like
/dev/root on /rom type squashfs (ro,relatime)
proc on /proc type proc (rw,nosuid,nodev,noexec,noatime)
sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,noatime)
cgroup2 on /sys/fs/cgroup type cgroup2 (rw,nosuid,nodev,noexec,relatime,nsdelegate)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev,noatime)
/dev/mtdblock4 on /overlay type jffs2 (rw,noatime)
overlayfs:/overlay on / type overlay (rw,noatime,lowerdir=/,upperdir=/overlay/upper,workdir=/overlay/work)
tmpfs on /dev type tmpfs (rw,nosuid,relatime,size=512k,mode=755)
devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,mode=600,ptmxmode=000)
debugfs on /sys/kernel/debug type debugfs (rw,noatime)
none on /sys/fs/bpf type bpf (rw,nosuid,nodev,noexec,noatime,mode=700)
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 3.3M      3.3M         0 100% /rom
tmpfs                    59.3M    268.0K     59.0M   0% /tmp
/dev/mtdblock4            9.7M      1.3M      8.3M  14% /overlay
overlayfs:/overlay        9.7M      1.3M      8.3M  14% /
tmpfs                   512.0K         0    512.0K   0% /dev

this line is missing because every time i reboot if wan configure on then i click unconfigure and if unconfigure then i click configure then its working.thats why wan is missing because this time it was configure so i click unconfigure.

Okay then it makes no difference.
When did this problem started occurring? Was it out of a sudden? Was it after some firmware upgrade? If yes, did you preserve the configuration files during upgrading?

I installed openwrt 3 days ago and from the beginning, I face this problem.

Could you run the following after reboot to check if there is any difference?

uci del network.@device[1]
uci commit network
/etc/init.d/network restart

No it's not working.

Maybe it's time to backup your config files, execute firstboot and start over.

its also not working.

It might as well be an issue of the particular snapshot. File a bug report to notify the developers.

1 Like