Hi, I've bought a OpenWRT One and I'm really happy but I have some issues, some devices disconnect and can't reconnect on the wifi
I've configured the router as access point
I left the eth1 1gb port in the lan-br as a fall back with default dhcp on
I've made a second bridge with eth0 2.5gb port all the vlans
there is only one vlan interface that has an static ip
the dhcp server is on opnsense
first i have a lot of logs like that : daemon.warn dnsmasq-dhcp[1]: DHCP packet received on br-lan2.6 which has no address
here my config files
cat /etc/config/wireless
config wifi-device 'radio0'
option type 'mac80211'
option path 'platform/soc/18000000.wifi'
option band '2g'
option channel '11'
option num_global_macaddr '7'
option country 'CA'
option cell_density '0'
config wifi-device 'radio1'
option type 'mac80211'
option path 'platform/soc/18000000.wifi+1'
option band '5g'
option channel '36'
option htmode 'HE80'
option num_global_macaddr '7'
option cell_density '0'
option country 'CA'
config wifi-iface 'default_radio1'
option device 'radio1'
option network 'vlan2_matt'
option mode 'ap'
option ssid 'M_2'
option encryption 'sae'
option key 'xxx'
option ieee80211r '1'
option mobility_domain '567A'
option ft_over_ds '0'
option ocv '0'
config wifi-iface 'wifinet2'
option device 'radio1'
option mode 'ap'
option ssid 'M_6'
option encryption 'psk2'
option network 'vlan6_ma'
option key 'xxxx'
option ieee80211r '1'
option mobility_domain '334F'
option ft_over_ds '0'
option ft_psk_generate_local '1'
config wifi-iface 'wifinet3'
option device 'radio1'
option mode 'ap'
option ssid 'M_3'
option encryption 'sae'
option key 'xxxx'
option ieee80211r '1'
option mobility_domain '4F56'
option ft_over_ds '0'
option ocv '0'
option network 'vlan3_work'
config wifi-iface 'wifinet4'
option device 'radio1'
option mode 'ap'
option ssid 'M_5all'
option encryption 'psk2'
option key 'xxxx'
option ieee80211r '1'
option mobility_domain '123D'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option network 'vlan5_all'
config wifi-iface 'wifinet5'
option device 'radio1'
option mode 'ap'
option ssid 'M_7guest'
option encryption 'psk2'
option key 'xxxx'
option ieee80211r '1'
option mobility_domain '123B'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option network 'vlan7_guest'
config wifi-iface 'wifinet7'
option device 'radio0'
option mode 'ap'
option ssid 'M_5all'
option encryption 'psk2'
option key 'xxxxx'
option ieee80211r '1'
option mobility_domain '123D'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option network 'vlan5_all'
config wifi-iface 'wifinet8'
option device 'radio0'
option mode 'ap'
option ssid 'M_6'
option encryption 'psk2'
option key 'xxxx'
option ieee80211r '1'
option mobility_domain '334F'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option network 'vlan6_ma'
config wifi-iface 'wifinet9'
option device 'radio0'
option mode 'ap'
option ssid 'M_10'
option encryption 'psk2'
option key 'xxxxx'
option ieee80211r '1'
option mobility_domain '1234'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option network 'vlan10_iot'
config wifi-iface 'wifinet10'
option device 'radio0'
option mode 'ap'
option ssid 'M_9'
option encryption 'psk2'
option key 'xxxxx'
option ieee80211r '1'
option mobility_domain '12AA'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option network 'vlan9_cam'
cat /etc/config/network
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd16:68a:eadc::/48'
config device
option name 'br-lan'
option type 'bridge'
list ports 'eth1'
option vlan_filtering '1'
config interface 'lan'
option device 'br-lan'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
config device
option type 'bridge'
option name 'br-lan2'
list ports 'eth0'
option bridge_empty '1'
config bridge-vlan
option device 'br-lan2'
option vlan '2'
list ports 'eth0:t*'
config interface 'vlan2_matt'
option proto 'static'
option device 'br-lan2.2'
option ipaddr '192.168.xxx.xxx'
option netmask '255.255.255.0'
option gateway '192.168.xxx.xxx'
config bridge-vlan
option device 'br-lan2'
option vlan '3'
list ports 'eth0:t'
config bridge-vlan
option device 'br-lan2'
option vlan '5'
list ports 'eth0:t'
config bridge-vlan
option device 'br-lan2'
option vlan '6'
list ports 'eth0:t'
config bridge-vlan
option device 'br-lan2'
option vlan '7'
list ports 'eth0:t'
config bridge-vlan
option device 'br-lan2'
option vlan '9'
list ports 'eth0:t'
config bridge-vlan
option device 'br-lan2'
option vlan '10'
list ports 'eth0:t'
config interface 'vlan3_work'
option proto 'none'
option device 'br-lan2.3'
config interface 'vlan10_iot'
option proto 'none'
option device 'br-lan2.10'
config interface 'vlan5_all'
option proto 'none'
option device 'br-lan2.5'
config interface 'vlan6_ma'
option proto 'none'
option device 'br-lan2.6'
config interface 'vlan7_guest'
option proto 'none'
option device 'br-lan2.7'
config interface 'vlan9_cam'
option proto 'none'
option device 'br-lan2.9'
cat /etc/config/dhcp
config dnsmasq
option domainneeded '1'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option cachesize '1000'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
option localservice '1'
option ednspacket_max '1232'
config dhcp 'lan'
option interface 'lan'
option start '100'
option limit '150'
option leasetime '12h'
option dhcpv4 'server'
option dhcpv6 'server'
option ra 'server'
option ra_slaac '1'
list ra_flags 'managed-config'
list ra_flags 'other-config'
config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'
option loglevel '4'
config dhcp 'vlan2_matt'
option interface 'vlan2_matt'
option start '100'
option limit '150'
option leasetime '12h'
option ignore '1'
config dhcp 'vlan3_work'
option interface 'vlan3_work'
option ignore '1'
config dhcp 'vlan5_all'
option interface 'vlan5_all'
option ignore '1'
config dhcp 'vlan6_ma'
option interface 'vlan6_ma'
option ignore '1'
config dhcp 'vlan7_guest'
option interface 'vlan7_guest'
option ignore '1'
config dhcp 'vlan9_cam'
option interface 'vlan9_cam'
option ignore '1'
config dhcp 'vlan10_iot'
option interface 'vlan10_iot'
option ignore '1'
I don't know if it's all clear, let me know
thanks for your help