OpenWRT on WNDR3400v3 - doesn't connect at all

Okay I'm a first time user, just so we clear this and any misconceptions further on.
so it's been a while since I've been tinkering around IT stuff and networking generally, so I ended up deciding to try and improve my experience within OpenWRT. Since I had a router that I could spare, and old NETGEAR WNDRT3400v3 which uses dual band, limits by 300 mbs. Now this thing is also using BROADCOM chipset which I related could create some turbulence with OpenWRT.

For starters everything worked like a shine, using the documentation and snap guides that is on the site.
Flashed over a new copy, and then unto LEDE. Going through the usual, I figured that the device wlan was disabled and tried to figure this out, when to my surprise the "wireless section" didn't even exist. Now I tried to activate the chipsets with no result, and in the end trying to bridge them to gain any type of access, and of course getting them out of the firewalled section. However, when I did these changes, I suddenly lost all my connection with the router, any IP for the login was inncorrect or took too long to respond. I tried reseting a couple of times, with no real success. I begin to wonder if I haven't bricked my device already, that would be stupid. So i am reaching out here to see if there is anyway I could try and undo this..Madness..

-Ps, I tried to connect the rj45's unto 1 and 2 socket, with success. Apperantly if I place the socket into the actual yellow marked socket, it wouldn't even give me net. But if I changed them, I would regain my connection. Yet not to the router itself. And since wifi is disable, its a no go on
welp wat is goin onnn??

Thanks for the laughs.