Openwrt on tl-w802n V4: After flash no lan or wifi: Led flashing

Hi,
I tried to install openwrt on my tl-w802n.

After the flash, the led blinks, but no wifi or lan network. I can not do anything. Exsiste a solution?

was the install process outlined in https://openwrt.org/toh/tp-link/tl-wr802n_v4#installation followed ?

Alas no. I only found out after the breakdown!

try it, it should still work.

I tried, but the lan won’t start. Basically, I can’t access either the wifi or the lan to do a recovery.

when ?

during TFTP recovery, or post TFTP ?

wifi is never used for recovery, and it's off by default, post install.

Actually, it’s not like that.

When TL-W802 is connected on the lan (led switch off).
If I press 10s on the network button of TL-W802, the LAn led blinks one time and turns off.

No access here. No wifi is returned.

what does it have to do with the installation procedure, described in the wiki ?

None, I repeat: I cannot access the LAN!!!

ok, then don't follow it.

enjoy your new high tech paper weight.

I’ll try to plug an FTDI into the board to disconnect the hardware. I think that’s going to be the best procedure.