OpenWrt not allowing MSCHAPv2 with PEAP

Hi everyone

I'm trying to connect my Rapsberry Pi 4 to my cable providers "public" network. Wireless seems to be working and I've tried following the screenshots in this "guide":

The problem is OpenWRT, after selecting PEAP, marks ALL authentication options red and will not allow me to save the configuration.

Can you tell me what I'm missing here?

Ive installed the package strongswan-mod-eap-mschapv2 and was able to select eap-mschapv2.

Now I just have to manage to actually connect and get an IP... but I expect that should be easier now :D.

From time to time I see an associated station listed but it doesn't last.

Well, it's possible I may have entered the wrong info because I got it working and have no idea what is different.

Since I cannot delete this and I can't find a way to flag it for a mod (who even coded this message board, yeesh...) I'm gonna flag it as solved.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.