OpenWrt automatically connecting to open wifi nets. How to disable?

I added a 2nd wifi iface in station mode, to an mt7620 build. This interface is automatically scanning for open networks and connecting to them? Any idea how I can disable this behavior?

OpenWrt does not do that by default (maybe if you install/ use packages explicitly used for that intention, e.g. travelmate(?)).

1 Like

No packages that I know of. Definitely didn't add anything strange and don't see any strange processes. Just netifd, wpa supplicant, etc.

Is disabling the wifi-iface then enabling it when needed an option for you?