Openwrt 23.05.5 PPPoE "Error: Connection attempt failed."

Hello,
I'm having a problem with my PPPoE connection.
As you can see in the images, version 22.03.7 is working fine.
When I install version 23.05.5, I have problem: "Error: Connection attempt failed."

 OpenWrt 23.05.5, r24106-10cc5fcd00
 -----------------------------------------------------
root@OpenWrt:~# ubus call system board
{
        "kernel": "5.15.167",
        "hostname": "OpenWrt",
        "system": "ARMv7 Processor rev 0 (v7l)",
        "model": "Asus RT-AC68U (BCM4708)",
        "board_name": "asus,rt-ac68u",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.5",
                "revision": "r24106-10cc5fcd00",
                "target": "bcm53xx/generic",
                "description": "OpenWrt 23.05.5 r24106-10cc5fcd00"
        }
}
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd9e:3389:0cf5::/48'
        option packet_steering '1'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'wan'
        option macaddr 'xx:xx:xx:xx:xx:xx'

config interface 'wan'
        option device 'wan.6'
        option proto 'pppoe'
        option username 'adslppp@telefonicanetpa'
        option password 'adslppp'
        option ipv6 'auto'
        option peerdns '0'
        list dns '9.9.9.9'
        list dns '149.112.112.112'
        
config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

config device
        option type '8021q'
        option ifname 'wan'
        option vid '6'
        option name 'wan.6'

root@OpenWrt:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option cachesize '1000'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'
        option filter_aaaa '0'
        option filter_a '0'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        option ra_slaac '1'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

root@OpenWrt:~# cat /etc/config/firewall

config defaults
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'
        option flow_offloading '1'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

Thank you

What do the logs say? Whenever I had PPPoE problems I usually had to refer to the PPP logs themselves.

2 Likes

Thanks for your reply.
I'm a newbie, and I copied the system registry data.
What's strange for me is that I do a clean install and follow the same installation steps as in version 22.03 through LuCi.

But it doesn't work in 23.05.

System Log

Mon Sep 23 14:38:40 2024 kern.info kernel: [   18.611164] b53-srab-switch 18007000.ethernet-switch wan: configuring for phy/gmii link mode
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Interface 'wan6' is enabled
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Interface 'wan' is enabled
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Interface 'loopback' is enabled
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Interface 'loopback' is setting up now
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Interface 'loopback' is now up
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Network device 'eth0' link is up
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Network device 'lo' link is up
Mon Sep 23 14:38:40 2024 daemon.notice netifd: Interface 'loopback' has link connectivity
Mon Sep 23 14:38:40 2024 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/network
Mon Sep 23 14:38:40 2024 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/wireless
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/luci-splash reload dependency on /etc/config/firewall
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/qos reload dependency on /etc/config/firewall
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/miniupnpd reload dependency on /etc/config/firewall
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/odhcpd reload dependency on /etc/config/dhcp
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up non-init /etc/config/fstab reload handler: /sbin/block mount
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/luci_statistics reload dependency on /etc/config/system
Mon Sep 23 14:38:41 2024 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/system
Mon Sep 23 14:38:42 2024 daemon.info procd: - init complete -
Mon Sep 23 14:38:43 2024 kern.info kernel: [   21.765463] b53-srab-switch 18007000.ethernet-switch wan: Link is Up - 1Gbps/Full - flow control off
Mon Sep 23 14:38:43 2024 kern.info kernel: [   21.765488] IPv6: ADDRCONF(NETDEV_CHANGE): wan: link becomes ready
Mon Sep 23 14:38:43 2024 kern.info kernel: [   21.765878] IPv6: ADDRCONF(NETDEV_CHANGE): wan.6: link becomes ready
Mon Sep 23 14:38:43 2024 daemon.notice netifd: Network device 'wan' link is up
Mon Sep 23 14:38:43 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Sep 23 14:38:43 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Sep 23 14:38:43 2024 daemon.notice netifd: 8021q 'wan.6' link is up
Mon Sep 23 14:38:43 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Sep 23 14:38:43 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Sep 23 14:38:43 2024 daemon.err odhcp6c[2037]: Failed to send RS (Address not available)
Mon Sep 23 14:38:43 2024 daemon.info pppd[2041]: Plugin pppoe.so loaded.
Mon Sep 23 14:38:43 2024 daemon.info pppd[2041]: PPPoE plugin from pppd 2.4.9
Mon Sep 23 14:38:43 2024 daemon.notice pppd[2041]: pppd 2.4.9 started by root, uid 0
Mon Sep 23 14:38:44 2024 daemon.err odhcp6c[2037]: Failed to send SOLICIT message to ff02::1:2 (Address not available)
Mon Sep 23 14:38:45 2024 kern.info kernel: [   23.275748] b53-srab-switch 18007000.ethernet-switch lan1: Link is Up - 1Gbps/Full - flow control rx/tx
Mon Sep 23 14:38:45 2024 kern.info kernel: [   23.285200] br-lan: port 1(lan1) entered blocking state
Mon Sep 23 14:38:45 2024 kern.info kernel: [   23.290418] br-lan: port 1(lan1) entered forwarding state
Mon Sep 23 14:38:45 2024 daemon.notice netifd: Network device 'lan1' link is up
Mon Sep 23 14:38:45 2024 daemon.notice netifd: bridge 'br-lan' link is up
Mon Sep 23 14:38:45 2024 daemon.notice netifd: Interface 'lan' has link connectivity
Mon Sep 23 14:38:45 2024 kern.info kernel: [   23.297272] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: started, version 2.90 cachesize 1000
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: DNS service limited to local subnets
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Mon Sep 23 14:38:45 2024 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 0 names
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Mon Sep 23 14:38:45 2024 daemon.err odhcpd[1305]: Failed to send to fe80::4d5e:3045:3bc5:2640%lan@br-lan (Address not available)
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 0 names
Mon Sep 23 14:38:45 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Mon Sep 23 14:38:46 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Mon Sep 23 14:38:46 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Mon Sep 23 14:38:46 2024 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 0 names
Mon Sep 23 14:38:46 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Mon Sep 23 14:38:47 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Mon Sep 23 14:38:47 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Mon Sep 23 14:38:47 2024 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 2 names
Mon Sep 23 14:38:47 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Mon Sep 23 14:38:48 2024 daemon.warn odhcpd[1305]: No default route present, overriding ra_lifetime!
Mon Sep 23 14:38:52 2024 daemon.warn odhcpd[1305]: No default route present, overriding ra_lifetime!
Mon Sep 23 14:38:59 2024 daemon.warn pppd[2041]: Timeout waiting for PADO packets
Mon Sep 23 14:38:59 2024 daemon.err pppd[2041]: Unable to complete PPPoE Discovery
Mon Sep 23 14:38:59 2024 daemon.info pppd[2041]: Exit.
Mon Sep 23 14:38:59 2024 daemon.notice netifd: Interface 'wan' is now down
Mon Sep 23 14:38:59 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Sep 23 14:38:59 2024 daemon.info pppd[2425]: Plugin pppoe.so loaded.
Mon Sep 23 14:38:59 2024 daemon.info pppd[2425]: PPPoE plugin from pppd 2.4.9
Mon Sep 23 14:38:59 2024 daemon.notice pppd[2425]: pppd 2.4.9 started by root, uid 0
Mon Sep 23 14:38:59 2024 daemon.err uhttpd[1488]: [info] luci: accepted login on / for root from 192.168.1.15
Mon Sep 23 14:39:00 2024 daemon.warn odhcpd[1305]: No default route present, overriding ra_lifetime!
Mon Sep 23 14:39:14 2024 daemon.warn pppd[2425]: Timeout waiting for PADO packets
Mon Sep 23 14:39:14 2024 daemon.err pppd[2425]: Unable to complete PPPoE Discovery
Mon Sep 23 14:39:14 2024 daemon.info pppd[2425]: Exit.
Mon Sep 23 14:39:14 2024 daemon.notice netifd: Interface 'wan' is now down
Mon Sep 23 14:39:14 2024 daemon.notice netifd: Interface 'wan' is setting up now
Mon Sep 23 14:39:14 2024 daemon.info pppd[2541]: Plugin pppoe.so loaded.
Mon Sep 23 14:39:14 2024 daemon.info pppd[2541]: PPPoE plugin from pppd 2.4.9
Mon Sep 23 14:39:14 2024 daemon.notice pppd[2541]: pppd 2.4.9 started by root, uid 0
Mon Sep 23 14:39:15 2024 daemon.warn odhcpd[1305]: No default route present, overriding ra_lifetime!

Thanks.

Timeout waiting for PADO means there was nothing received from the ISP at all.

This could be a VLAN problem maybe the notation wan.6 no longer works and you'll need to use a bridge-vlan instead. It is a Broadcom SoC running DSA that is not real common here.

1 Like

Okay, it's fixed.
I installed 24.10, and I think 23.05 would work the same.
to apply the DSA Mini-Tutorial to my setup, and it works.

It's different from how I configured 22.03.

/etc/config/network configuration
/etc/config/firewall configuration

 -----------------------------------------------------
 OpenWrt 24.10.0, r28427-6df0e3d02a
 -----------------------------------------------------
root@OpenWrt:~# ubus call system board
{
        "kernel": "6.6.73",
        "hostname": "OpenWrt",
        "system": "ARMv7 Processor rev 0 (v7l)",
        "model": "Asus RT-AC68U (BCM4708)",
        "board_name": "asus,rt-ac68u",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "24.10.0",
                "revision": "r28427-6df0e3d02a",
                "target": "bcm53xx/generic",
                "description": "OpenWrt 24.10.0 r28427-6df0e3d02a",
                "builddate": "1738624177"
        }
}
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd56:5f21:a05b::/48'
        option packet_steering '1'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'switch.1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'wan'
        option macaddr 'xx:xx:xx:xx:xx:xx'
        option mtu '1492'

config interface 'wan'
        option device 'switch.6'
        option proto 'pppoe'
        option username 'adslppp@telefonicanetpa'
        option password 'adslppp'
        option ipv6 'auto'
        option peerdns '0'
        list dns '9.9.9.9'
        list dns '149.112.112.112'

config interface 'wan6'
        option device 'switch.6'
        option proto 'dhcpv6'
        option reqaddress 'try'
        option reqprefix 'auto'
        option norelease '1'

config device
        option type 'bridge'
        option name 'switch'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'
        list ports 'wan'
        option mtu '1492'
        option txqueuelen '1000'
        option mtu6 '1492'

config bridge-vlan
        option device 'switch'
        option vlan '1'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config bridge-vlan
        option device 'switch'
        option vlan '6'
        list ports 'wan:t'

config device
        option name 'switch.6'
        option type '8021q'
        option ifname 'switch'
        option vid '6'
        option mtu '1492'
        option macaddr 'xx:xx:xx:xx:xx:xx'
        option txqueuelen '1000'
        option mtu6 '1492'

config device
        option name 'switch.1'
        option type '8021q'
        option ifname 'switch'
        option vid '1'
        option mtu '1492'
        option mtu6 '1492'

config interface 'ONT'
        option proto 'static'
        option device 'wan'
        option ipaddr '192.168.100.2'
        option netmask '255.255.255.0'

root@OpenWrt:~# cat /etc/config/firewall

config defaults
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'
        option flow_offloading '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'wan'
        list network 'wan6'
        list network 'ONT'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

root@OpenWrt:~#

WiFi for the AC68U is completely unsupported!

Thanks

1 Like

You can delete the wan6 interface it is not doing anything since your IPv6 service is inside the ppp tunnel. The ppp driver automatically creates a wan_6 interface since auto IPv6 is configured in the wan section.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.