OpenWrt 22.03 BPI-R2 imagebuilder

I tried to create an image for BPI-R2. The image is created, but after boot the web interface does not work (http or https) - no connection is established. I have the correct IP address. I needed to create an image that would use more space on the SD card, because I was unable to enlarge the partition on the image that can be downloaded here on the website. I also tried creating an image in the builder with config without adjusting the partition size - just config which is directly in the archive, but the result is still the same - inability to connect to the web interface. Please is there anyone who can advise??
Thank you
I am sorry for my english...

Have you added the necessary packages to your build?

I already thought that something was missing there. But I have no idea what it could be.
I assume that the necessary basic files are contained in the config file which is in the archive with the image builder.

Pretty sure the user UI isn't there, by default ..

I find it odd that the UI would be missing. I will try to edit along these lines.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.