Openwrt 22.03.6 with custom packages

does anyone know why building custom firmware with custom packages installed in openwrt firmware selector says 22.03.6 unsupported? but 22.03.5 is supported and can make custom firmware with it. Shouldn't it be the reverse as 22.03.6 is the latest so it should be supported instead of 22.03.5

Any version in the firmware is supposed to work. So it's probably a script issue, not a support priority. The firmware selector is sometimes buggy.
You still can download an image builder and create your custom build with it.

Be aware that openwrt-22.03 is about to be retired in April, so maybe avoid the problem by upgrading to 23.05.2 first.

2 Likes