OpenWrt 19.07.7 packet loss - UDP traffic (weird)

I use iot device plug into LAN port and send udp traffic to server (udp.port=1206), but some time
Openwrt router don't forward packet to WAN;

Device = SKW92A
Topology:
iOTDevice --------->([LanPort]-----SKW92A----[usb-3g])------>Internet Server
(192.168.10.100)--->(192.168.10.1)----------(10.39.165.58)--->(113.190.232.153)

I found that Openwrt some time don't forward UDP packet to WAN port;
but after some running hours it auto forward UDP packet to WAN again

I suspect 3G is the problem and switch to using wan port with Ethernet cable (Port 0)
but the result is still the same

This is router dmesg information and firewall config

BusyBox v1.30.1 () built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 -----------------------------------------------------
 OpenWrt 19.07.7, r11306-c4a6851c72
 -----------------------------------------------------
=== WARNING! =====================================
There is no root password defined on this device!
Use the "passwd" command to set up a new password
in order to prevent unauthorized SSH logins.
--------------------------------------------------
root@CBXPRO:~# dmesg
[    0.000000] Linux version 4.14.221 (thuynt@thuynt-ubuntu) (gcc version 7.5.0 (OpenWrt GCC 7.5.0 r11306-c4a6851c72)) #0 Mon Feb 15 15:22:37 2021
[    0.000000] Board has DDR2
[    0.000000] Analog PMU set to hw control
[    0.000000] Digital PMU set to hw control
[    0.000000] SoC Type: MediaTek MT7688 ver:1 eco:2
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 00019655 (MIPS 24KEc)
[    0.000000] MIPS: machine is SKYLAB SKW92A
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 04000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] On node 0 totalpages: 16384
[    0.000000] free_area_init_node: node 0, pgdat 804ab390, node_mem_map 81000040
[    0.000000]   Normal zone: 128 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 16384 pages, LIFO batch:3
[    0.000000] random: get_random_bytes called from start_kernel+0x90/0x47c with crng_init=0
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0
[    0.000000] Built 1 zonelists, mobility grouping on.  Total pages: 16256
[    0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
[    0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[    0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Writing ErrCtl register=0007f5e1
[    0.000000] Readback ErrCtl register=0007f5e1
[    0.000000] Memory: 58636K/65536K available (3741K kernel code, 171K rwdata, 872K rodata, 1224K init, 200K bss, 6900K reserved, 0K cma-reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS: 256
[    0.000000] intc: using register map from devicetree
[    0.000000] CPU Clock: 580MHz
[    0.000000] timer_probe: no matching timers found
[    0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
[    0.000011] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
[    0.015376] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
[    0.087590] pid_max: default: 32768 minimum: 301
[    0.096944] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.109904] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.129418] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[    0.148799] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.160883] pinctrl core: initialized pinctrl subsystem
[    0.172182] NET: Registered protocol family 16
[    0.206758] mt7621_gpio 10000600.gpio: registering 32 gpios
[    0.217957] mt7621_gpio 10000600.gpio: registering 32 gpios
[    0.229088] mt7621_gpio 10000600.gpio: registering 32 gpios
[    0.244595] clocksource: Switched to clocksource MIPS
[    0.255730] NET: Registered protocol family 2
[    0.265135] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[    0.278832] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.291353] TCP: Hash tables configured (established 1024 bind 1024)
[    0.304062] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.315524] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.328140] NET: Registered protocol family 1
[    0.336682] PCI: CLS 0 bytes, default 32
[    0.340181] Crashlog allocated RAM at address 0x3f00000
[    0.352046] workingset: timestamp_bits=30 max_order=14 bucket_order=0
[    0.370351] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.381795] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.411488] io scheduler noop registered
[    0.419161] io scheduler deadline registered (default)
[    0.430084] Serial: 8250/16550 driver, 3 ports, IRQ sharing disabled
[    0.443776] console [ttyS0] disabled
[    0.450807] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 28, base_baud = 2500000) is a 16550A
[    0.468635] console [ttyS0] enabled
[    0.482365] bootconsole [early0] disabled
[    0.498817] 10000d00.uart1: ttyS1 at MMIO 0x10000d00 (irq = 29, base_baud = 2500000) is a 16550A
[    0.517572] spi-mt7621 10000b00.spi: sys_freq: 193333333
[    0.542391] m25p80 spi0.0: s25fl064k (8192 Kbytes)
[    0.551963] 4 fixed-partitions partitions found on MTD device spi0.0
[    0.564551] Creating 4 MTD partitions on "spi0.0":
[    0.574054] 0x000000000000-0x000000030000 : "u-boot"
[    0.584878] 0x000000030000-0x000000040000 : "u-boot-env"
[    0.596265] 0x000000040000-0x000000050000 : "factory"
[    0.607191] 0x000000050000-0x000001000000 : "firmware"
[    0.617430] mtd: partition "firmware" extends beyond the end of device "spi0.0" -- size truncated to 0x7b0000
[    0.640657] 2 uimage-fw partitions found on MTD device firmware
[    0.652450] Creating 2 MTD partitions on "firmware":
[    0.662299] 0x000000000000-0x00000018886d : "kernel"
[    0.673019] 0x00000018886d-0x0000007b0000 : "rootfs"
[    0.683728] mtd: device 5 (rootfs) set to be root filesystem
[    0.696467] 1 squashfs-split partitions found on MTD device rootfs
[    0.708779] 0x0000006d0000-0x0000007b0000 : "rootfs_data"
[    0.721086] libphy: Fixed MDIO Bus: probed
[    0.740317] rt3050-esw 10110000.esw: link changed 0x00
[    0.752116] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
[    0.770285] NET: Registered protocol family 10
[    0.783142] Segment Routing with IPv6
[    0.790585] NET: Registered protocol family 17
[    0.799451] 8021q: 802.1Q VLAN Support v1.8
[    0.817309] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
[    0.838017] Freeing unused kernel memory: 1224K
[    0.847010] This architecture does not have kernel memory protection.
[    1.988640] init: Console is alive
[    1.995710] init: - watchdog -
[    2.444604] random: fast init done
[    4.270196] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[    4.430527] usbcore: registered new interface driver usbfs
[    4.441552] usbcore: registered new interface driver hub
[    4.452191] usbcore: registered new device driver usb
[    4.468544] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    4.483543] ehci-platform: EHCI generic platform driver
[    4.504267] phy phy-10120000.usbphy.0: remote usb device wakeup disabled
[    4.517551] phy phy-10120000.usbphy.0: UTMI 16bit 30MHz
[    4.527920] ehci-platform 101c0000.ehci: EHCI Host Controller
[    4.539349] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
[    4.555152] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
[    4.594620] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
[    4.608006] hub 1-0:1.0: USB hub found
[    4.615886] hub 1-0:1.0: 1 port detected
[    4.627455] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    4.641689] ohci-platform: OHCI generic platform driver
[    4.652384] ohci-platform 101c1000.ohci: Generic Platform OHCI controller
[    4.665905] ohci-platform 101c1000.ohci: new USB bus registered, assigned bus number 2
[    4.681698] ohci-platform 101c1000.ohci: irq 26, io mem 0x101c1000
[    4.759551] hub 2-0:1.0: USB hub found
[    4.767488] hub 2-0:1.0: 1 port detected
[    4.779087] uhci_hcd: USB Universal Host Controller Interface driver
[    4.795410] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[    4.820296] init: - preinit -
[    5.533890] usb 1-1: new high-speed USB device number 2 using ehci-platform
[    5.807664] random: procd: uninitialized urandom read (4 bytes read)
[    6.285130] rt3050-esw 10110000.esw: link changed 0x00
[    9.852791] jffs2: notice: (394) jffs2_build_xattr_subsystem: complete building xattr subsystem, 27 of xdatum (2 unchecked, 25 orphan) and 37 of xref (25 dead, 0 orphan) found.
[    9.886064] mount_root: switching to jffs2 overlay
[    9.968893] overlayfs: upper fs does not support tmpfile.
[    9.989350] urandom-seed: Seeding with /etc/urandom.seed
[   10.149268] procd: - early -
[   10.155785] procd: - watchdog -
[   10.460972] rt3050-esw 10110000.esw: link changed 0x08
[   11.031222] procd: - watchdog -
[   11.043365] procd: - ubus -
[   11.413261] random: ubusd: uninitialized urandom read (4 bytes read)
[   11.431584] random: jshn: uninitialized urandom read (4 bytes read)
[   11.527711] random: ubusd: uninitialized urandom read (4 bytes read)
[   11.542482] procd: - init -
[   12.208170] rt3050-esw 10110000.esw: link changed 0x0C
[   13.824689] kmodloader: loading kernel modules from /etc/modules.d/*
[   13.998368] NET: Registered protocol family 8
[   14.007070] NET: Registered protocol family 20
[   14.092494] l2tp_core: L2TP core driver, V2.0
[   14.129480] l2tp_netlink: L2TP netlink interface
[   14.178399] gre: GRE over IPv4 demultiplexor driver
[   14.216482] ip_gre: GRE over IPv4 tunneling driver
[   14.268520] PPP generic driver version 2.4.2
[   14.325065] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   14.386261] Netfilter messages via NETLINK v0.30.
[   14.417529] ip_set: protocol 6
[   14.433731] urngd: v1.0.2 started.
[   14.556217] Mirror/redirect action on
[   14.606146] u32 classifier
[   14.611512]     input device check on
[   14.618815]     Actions configured
[   14.735705] nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
[   14.804725] usbcore: registered new interface driver cdc_acm
[   14.815968] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[   14.946600] usbcore: registered new interface driver cdc_wdm
[   14.973982] Loading modules backported from Linux version v4.19.161-0-gdaefdc9eb24b
[   14.989242] Backport generated by backports.git v4.19.161-1-0-g4bb568fe
[   15.096266] usbcore: registered new interface driver dmx_usb
[   15.107532] /openwrt/openwrt/build_dir/target-mipsel_24kc_musl/linux-ramips_mt76x8/dmx_usb_module-0.1.20130818/dmx_usb.c: DMX USB Driver v0.1.20130818
[   15.193848] random: crng init done
[   15.200686] random: 6 urandom warning(s) missed due to ratelimiting
[   15.246392] hso: drivers/net/usb/hso.c: Option Wireless
[   15.257026] usbcore: registered new interface driver hso
[   15.327202] ip_tables: (C) 2000-2006 Netfilter Core Team
[   15.366550] usbcore: registered new interface driver ipheth
[   15.438236] usbcore: registered new interface driver kaweth
[   15.667189] pegasus: v0.9.3 (2013/04/25), Pegasus/Pegasus II USB Ethernet driver
[   15.682134] usbcore: registered new interface driver pegasus
[   15.728038] PPP MPPE Compression module registered
[   15.745937] NET: Registered protocol family 24
[   15.766204] PPTP driver version 0.8.5
[   15.788717] usbcore: registered new interface driver r8152
[   15.816543] usbcore: registered new interface driver rtl8150
[   15.870447] usbcore: registered new interface driver usbserial
[   15.882170] usbcore: registered new interface driver usbserial_generic
[   15.895224] usbserial: USB Serial support registered for generic
[   15.946003] usbcore: registered new interface driver visor
[   15.957038] usbserial: USB Serial support registered for Handspring Visor / Palm OS
[   15.972324] usbserial: USB Serial support registered for Sony Clie 5.0
[   15.985382] usbserial: USB Serial support registered for Sony Clie 3.5
[   16.058026] usbcore: registered new interface driver cdc_xr_usb_serial
[   16.071022] xr_usb_serial_common: Exar USB UART (serial port) driver
[   16.191967] xt_time: kernel timezone is -0000
[   16.216218] usbcore: registered new interface driver ark3116
[   16.227600] usbserial: USB Serial support registered for ark3116
[   16.268238] usbcore: registered new interface driver asix
[   16.297581] usbcore: registered new interface driver ax88179_178a
[   16.326161] usbcore: registered new interface driver belkin_sa
[   16.337875] usbserial: USB Serial support registered for Belkin / Peracom / GoHubs USB Serial Adapter
[   16.396516] usbcore: registered new interface driver cdc_eem
[   16.417519] usbcore: registered new interface driver cdc_ether
[   16.449259] usbcore: registered new interface driver cdc_ncm
[   16.486175] usbcore: registered new interface driver cdc_subset
[   16.637069] usbcore: registered new interface driver ch341
[   16.648100] usbserial: USB Serial support registered for ch341-uart
[   16.686196] usbcore: registered new interface driver cp210x
[   16.697403] usbserial: USB Serial support registered for cp210x
[   16.736694] usbcore: registered new interface driver cypress_m8
[   16.748585] usbserial: USB Serial support registered for DeLorme Earthmate USB
[   16.763017] usbserial: USB Serial support registered for HID->COM RS232 Adapter
[   16.777600] usbserial: USB Serial support registered for Nokia CA-42 V2 Adapter
[   16.857537] usbcore: registered new interface driver dm9601
[   16.887199] usbcore: registered new interface driver ftdi_sio
[   16.898756] usbserial: USB Serial support registered for FTDI USB Serial Device
[   16.946966] usbcore: registered new interface driver garmin_gps
[   16.958870] usbserial: USB Serial support registered for Garmin GPS usb/tty
[   17.025689] huawei_cdc_ncm 1-1:1.1: MAC-Address: 58:2c:80:13:92:63
[   17.038005] huawei_cdc_ncm 1-1:1.1: setting rx_max = 16384
[   17.074625] huawei_cdc_ncm 1-1:1.1: setting tx_max = 16384
[   17.094611] huawei_cdc_ncm 1-1:1.1: NDP will be placed at end of frame for this device.
[   17.110748] huawei_cdc_ncm 1-1:1.1: cdc-wdm0: USB WDM device
[   17.123112] huawei_cdc_ncm 1-1:1.1 wwan0: register 'huawei_cdc_ncm' at usb-101c0000.ehci-1, Huawei CDC NCM device, 58:2c:80:13:92:63
[   17.147026] usbcore: registered new interface driver huawei_cdc_ncm
[   17.297833] usbcore: registered new interface driver io_edgeport
[   17.309907] usbserial: USB Serial support registered for Edgeport 2 port adapter
[   17.324672] usbserial: USB Serial support registered for Edgeport 4 port adapter
[   17.339449] usbserial: USB Serial support registered for Edgeport 8 port adapter
[   17.354210] usbserial: USB Serial support registered for EPiC device
[   17.563312] usbcore: registered new interface driver kalmia
[   17.607325] usbcore: registered new interface driver keyspan
[   17.618704] usbserial: USB Serial support registered for Keyspan - (without firmware)
[   17.634318] usbserial: USB Serial support registered for Keyspan 1 port adapter
[   17.648913] usbserial: USB Serial support registered for Keyspan 2 port adapter
[   17.663513] usbserial: USB Serial support registered for Keyspan 4 port adapter
[   17.808497] l2tp_ppp: PPPoL2TP kernel driver, V2.0
[   17.977632] usbcore: registered new interface driver MOSCHIP usb-ethernet driver
[   18.056363] usbcore: registered new interface driver mct_u232
[   18.067937] usbserial: USB Serial support registered for MCT U232
[   18.146764] usbcore: registered new interface driver mos7720
[   18.158139] usbserial: USB Serial support registered for Moschip 2 port adapter
[   18.267066] usbcore: registered new interface driver mos7840
[   18.278443] usbserial: USB Serial support registered for Moschip 7840/7820 USB Serial Driver
[   18.387852] mt76_wmac 10300000.wmac: ASIC revision: 76280001
[   19.418787] mt76_wmac 10300000.wmac: Firmware Version: 20151201
[   19.430587] mt76_wmac 10300000.wmac: Build Time: 20151201183641
[   19.454609] mt76_wmac 10300000.wmac: firmware init done
[   19.637126] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   19.660226] usbcore: registered new interface driver oti6858
[   19.671603] usbserial: USB Serial support registered for oti6858
[   19.766954] usbcore: registered new interface driver pl2303
[   19.778173] usbserial: USB Serial support registered for pl2303
[   19.792631] usbcore: registered new interface driver plusb
[   19.810585] usbcore: registered new interface driver qmi_wwan
[   19.826593] usbcore: registered new interface driver rndis_host
[   19.857645] usbcore: registered new interface driver sierra
[   19.868867] usbserial: USB Serial support registered for Sierra USB modem
[   19.971935] usbcore: registered new interface driver sierra_net
[   19.989199] usbcore: registered new interface driver smsc95xx
[   20.005078] usbcore: registered new interface driver sr9700
[   20.019953] usbcore: registered new interface driver ti_usb_3410_5052
[   20.032893] usbserial: USB Serial support registered for TI USB 3410 1 port adapter
[   20.048168] usbserial: USB Serial support registered for TI USB 5052 2 port adapter
[   20.095830] usbcore: registered new interface driver usb_serial_simple
[   20.108928] usbserial: USB Serial support registered for carelink
[   20.121135] usbserial: USB Serial support registered for zio
[   20.132464] usbserial: USB Serial support registered for funsoft
[   20.144480] usbserial: USB Serial support registered for flashloader
[   20.157182] usbserial: USB Serial support registered for google
[   20.169036] usbserial: USB Serial support registered for libtransistor
[   20.182105] usbserial: USB Serial support registered for vivopay
[   20.194133] usbserial: USB Serial support registered for moto_modem
[   20.206676] usbserial: USB Serial support registered for motorola_tetra
[   20.219898] usbserial: USB Serial support registered for novatel_gps
[   20.232599] usbserial: USB Serial support registered for hp4x
[   20.244104] usbserial: USB Serial support registered for suunto
[   20.255961] usbserial: USB Serial support registered for siemens_mpi
[   20.400575] usbcore: registered new interface driver cdc_mbim
[   20.414455] usbcore: registered new interface driver ipw
[   20.425171] usbserial: USB Serial support registered for IPWireless converter
[   20.442734] usbcore: registered new interface driver option
[   20.453946] usbserial: USB Serial support registered for GSM modem (1-port)
[   20.468254] option 1-1:1.0: GSM modem (1-port) converter detected
[   20.480674] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
[   20.494688] option 1-1:1.2: GSM modem (1-port) converter detected
[   20.507123] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
[   20.520862] option 1-1:1.3: GSM modem (1-port) converter detected
[   20.533303] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2
[   20.666118] usbcore: registered new interface driver qcserial
[   20.677684] usbserial: USB Serial support registered for Qualcomm USB modem
[   20.714966] kmodloader: done loading kernel modules from /etc/modules.d/*
[   28.420409] rt3050-esw 10110000.esw: link changed 0x00
[   32.516263] rt3050-esw 10110000.esw: link changed 0x08
[   34.361769] rt3050-esw 10110000.esw: link changed 0x0C
[   37.094955] device eth0 entered promiscuous mode
[   37.120793] br-lan: port 1(eth0.1) entered blocking state
[   37.131578] br-lan: port 1(eth0.1) entered disabled state
[   37.142657] device eth0.1 entered promiscuous mode
[   37.255860] br-lan: port 1(eth0.1) entered blocking state
[   37.266621] br-lan: port 1(eth0.1) entered forwarding state
[   37.277895] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   38.145198] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   60.540600] device br-lan entered promiscuous mode
[  120.931811] rt3050-esw 10110000.esw: link changed 0x00
[  125.508095] rt3050-esw 10110000.esw: link changed 0x08
[  125.987471] 3g-3g: renamed from ppp0
[  127.337216] rt3050-esw 10110000.esw: link changed 0x0C
[  313.293781] device 3g-3g entered promiscuous mode
[  338.576128] rt3050-esw 10110000.esw: link changed 0x08
[  342.688505] rt3050-esw 10110000.esw: link changed 0x0C
[  574.028620] rt3050-esw 10110000.esw: link changed 0x04
[85648.358762] rt3050-esw 10110000.esw: link changed 0x00
[85650.373989] rt3050-esw 10110000.esw: link changed 0x04
[172048.234429] rt3050-esw 10110000.esw: link changed 0x00
[172050.282426] rt3050-esw 10110000.esw: link changed 0x04
[258448.044570] rt3050-esw 10110000.esw: link changed 0x00
[258450.059802] rt3050-esw 10110000.esw: link changed 0x04
[344848.018546] rt3050-esw 10110000.esw: link changed 0x00
[344850.099311] rt3050-esw 10110000.esw: link changed 0x04
[377571.496852] device 3g-3g left promiscuous mode
[377576.409854] 3g-3g: renamed from ppp0
[396492.760393] 3g-3g: renamed from ppp0
[400681.571752] 3g-3g: renamed from ppp0
[413315.080554] 3g-3g: renamed from ppp0
[426062.675993] 3g-3g: renamed from ppp0
[430260.988372] 3g-3g: renamed from ppp0
[431247.959754] rt3050-esw 10110000.esw: link changed 0x00
[431250.007750] rt3050-esw 10110000.esw: link changed 0x04
[434525.332443] 3g-3g: renamed from ppp0
[443028.979305] 3g-3g: renamed from ppp0
[455641.440987] 3g-3g: renamed from ppp0
[517647.802657] rt3050-esw 10110000.esw: link changed 0x00
[517649.785123] rt3050-esw 10110000.esw: link changed 0x04
[542049.063839] 3g-3g: renamed from ppp0
[604047.874935] rt3050-esw 10110000.esw: link changed 0x00
[604049.955703] rt3050-esw 10110000.esw: link changed 0x04
[628457.285446] 3g-3g: renamed from ppp0
[681470.422381] rt3050-esw 10110000.esw: link changed 0x0C
[683475.957758] rt3050-esw 10110000.esw: link changed 0x04
[683787.612740] rt3050-esw 10110000.esw: link changed 0x0C
[684169.777582] rt3050-esw 10110000.esw: link changed 0x04
[690447.652305] rt3050-esw 10110000.esw: link changed 0x00
[690449.733071] rt3050-esw 10110000.esw: link changed 0x04
[776847.429672] rt3050-esw 10110000.esw: link changed 0x00
[776849.510443] rt3050-esw 10110000.esw: link changed 0x04
[863247.370880] rt3050-esw 10110000.esw: link changed 0x00
[863249.418879] rt3050-esw 10110000.esw: link changed 0x04
[925415.333103] rt3050-esw 10110000.esw: link changed 0x14
[925436.166583] rt3050-esw 10110000.esw: link changed 0x04
[925439.499761] rt3050-esw 10110000.esw: link changed 0x14
[925850.219505] rt3050-esw 10110000.esw: link changed 0x04
[925852.999400] rt3050-esw 10110000.esw: link changed 0x14
[927140.277842] rt3050-esw 10110000.esw: link changed 0x04
[949647.279328] rt3050-esw 10110000.esw: link changed 0x00
[949649.327322] rt3050-esw 10110000.esw: link changed 0x04
[985155.593806] 3g-3g: renamed from ppp0
[989336.007655] 3g-3g: renamed from ppp0
[993654.123554] 3g-3g: renamed from ppp0
[1009085.455991] rt3050-esw 10110000.esw: link changed 0x14
[1009092.547060] rt3050-esw 10110000.esw: link changed 0x04
[1009095.333747] rt3050-esw 10110000.esw: link changed 0x14
[1009617.609566] rt3050-esw 10110000.esw: link changed 0x04
[1009735.276397] rt3050-esw 10110000.esw: link changed 0x14
[1010585.587060] rt3050-esw 10110000.esw: link changed 0x04
[1029814.408730] rt3050-esw 10110000.esw: link changed 0x14
[1030489.434795] rt3050-esw 10110000.esw: link changed 0x04
[1036047.253297] rt3050-esw 10110000.esw: link changed 0x00
[1036049.235760] rt3050-esw 10110000.esw: link changed 0x04
[1039939.518185] 3g-3g: renamed from ppp0
[1044198.820967] 3g-3g: renamed from ppp0
[1122447.161740] rt3050-esw 10110000.esw: link changed 0x00
[1122449.144200] rt3050-esw 10110000.esw: link changed 0x04
[1208846.971875] rt3050-esw 10110000.esw: link changed 0x00
[1208849.052643] rt3050-esw 10110000.esw: link changed 0x04
[1295246.978621] rt3050-esw 10110000.esw: link changed 0x00
[1295248.961081] rt3050-esw 10110000.esw: link changed 0x04
[1381646.854293] rt3050-esw 10110000.esw: link changed 0x00
[1381648.869522] rt3050-esw 10110000.esw: link changed 0x04
[1404896.689550] rt3050-esw 10110000.esw: link changed 0x14
[1404903.361723] rt3050-esw 10110000.esw: link changed 0x04
[1404906.208656] rt3050-esw 10110000.esw: link changed 0x14
root@CBXPRO:~#
root@CBXPRO:~# cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option network 'lan'
        option enabled 'yes'

config zone
        option name 'wan'
        option output 'ACCEPT'
        option masq '1'
        option mtu_fix '1'
        option input 'REJECT'
        option forward 'REJECT'
        option network 'wan wan6 3g'
        option enabled 'yes'

config forwarding
        option src 'lan'
        option dest 'wan'
        option enabled 'yes'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config redirect
        option src 'wan'
        option dest 'lan'
        option dest_ip '192.168.10.100'
        option target 'DNAT'
        option name 'cbxpro'
        option dest_port '1206'
        option src_dport '1206'
        list proto 'udp'

config redirect
        option dest_port '1205'
        option src 'wan'
        option name 'cbxpro.udp.1205'
        option src_dport '1205'
        option target 'DNAT'
        option dest_ip '192.168.10.100'
        option dest 'lan'
        list proto 'udp'

config rule
        option dest_port '1206'
        option src 'lan'
        option name 'allow-udp-126'
        option dest 'wan'
        option target 'ACCEPT'
        list proto 'udp'

This is capture tcp dump file i did at this lost packet time

![tcp_dump_packet_lost|553x500](upload://lSr9wqNXNWgGYhSNXqGB6bwTvmv.png)

Do yourself and others a favour and try to reproduce your issue on 21.03.x and (better, as fw4/ nftables reshuffles the situation) 22.02~, 19.06.x is done and dusted (EOL).