OpenWrt 19.07.0 first stable release

HG556a boot broblem. Help

1 Like

the same problem

I just did a sysupgrade for Archer-C7-v2 with this image "openwrt-19.07.0-ath79-generic-tplink_archer-c7-v2-squashfs-sysupgrade.bin" and everything is good so far
and I think the 5ghz problem is finally fixed too

I've just flashed OpenWrt 19.07.0 r10860-a3ffeb413b / LuCI openwrt-19.07 branch git-20.006.26738-35aa527 software on
my TP-Link TL-WR1043N/ND v2 router. (Upgrade route)

System -> Administration looks different now - there is no Dropbear configuration, keys storage, etc, just password change prompt.

Is there a separate package for Dropbear configuration now ? (Package dropbear is installed)

There are 3 different tabs on that page: Router password (you are there), ssh access and ssh keys :slight_smile:

Strange, mine has just one:

Probably i need to move to ar79 architecture... or do clean install.

result seems to be the same.


Hello people...

Sorry for any inconvenience...

I arrived at my house and came straight to look at the router ...
There he was with 18 hours of uptime ...
Only the DDNS service failed and stopped ...
I believe it can only be his graphical interface, as it is slow to be triggered / clicked.
I decided to remove the graphical interface and leave the service running only in "text mode" and then, observe how everything behaves.

Thank you all

Apologies for "bumping" my problem with 19.07 on my no-longer-supported 4/32 device, but I thought I'd mention the "overlay not persistent" problem here in this thread in case my original thread hasn't been noticed.

I managed to compile a <4mb squashfs image of 19.07 by removing a few programs/features I did not need, and ended up with a 3.1mb image for my Netgear EX2700 (ramips). 19.07 runs great on it, however the overlay isn't persistent despite the squashfs image being far from 4mb in size, so it loses config on reboot. I'd be thankful for any suggestions on what's causing it and how I might be able to resolve the problem.

My original thread with a few more details is here: [19.07] EX2700/ramips, overlay not persistent despite squashfs image <4mb

See your own thread.

A Shift + Ctrl + R might help, maybe this is an issue of stale cache.

If not, then SSH in to adjust the settings you need. The wiki has the configuration thoroughly documented.

Too bad they didn't add tl-wr940n, because I needed to compile and it worked normally.
But I forgot to update and install the feeds.

Did not helped. Cannot get to ssh, since it was disabled in my config.
I've also tried removing and installing package - it does not work as well.

I would probably make a backup - untar archive and edit configs (merge with _opkg ones) and remove my crappy ones and will flash it back again.

I upgraded my WRT32x and I installed wpad, also tried wpad-openssl but neither one give me the option to select enterprise EAP mode in the LUCI interface for setting up my access point to use EAP.... worked fine on the 18.06 series. Thoughts?

Hi, just a heads up if you are using an WNDR4300v1 and you need to TFTP an IMG... do the 18.06.6 file first THEN upgrade to a 19.07.0 sysupgrade TAR file...

been fighting for 10 hours random wifi and 5G wifi drops...

cause i did the 19.07.0 IMG factory flash using the TFTP
and it's been hell... (was looking at ATH79 for the 4300 from snapshot)