OpenWrt 18.06.0 on TP-Link TD-W8970 V1.2. WiFi LED always OFF

Hello there,

I did the upgrade from 17 to 18. OpenWrt 18.06.0 r7188-b0b5c64c22 / LuCI openwrt-18.06 branch (git-18.210.69179-6df9a57).
on my modem TP-Link TD-W8970 V1.2
Everything looks good, thank you to the developers.
However I have a (small) issue; The green LED for wifi is always OFF even when wifi is ON.

I had the same issue with the previous version LEDE Reboot 17.01.4 r3560-79f57e422d - LuCI lede-17.01 branch (git-17.290.79498-d3f0685)
however it was working fine with LEDE Reboot r2222-LuCI Master (git-16.315.66848-d4bbf44).
So the hardware is good.

I don't know if this is a bad setting or a bug. I have in the LED configuration

Name: wifi
LED Name:
Default state: no tick
Trigger: phy0radio

Is it good? Is there another place to set the wifi LED?
How I could fix this issue?
Thank you for your help

Check the WiFi Activity triggers documentation, and try the trigger phy0tpt.

Thank you mpa.
I changed the trigger setting to phy0tpt then saved, the DSL LED went OFF, Internet LED staying ON.
After reboot everything is fine.

You made my day :wink:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.