OpenSSL LEDE 17.01 on Mikrotik MetaRouter: symbol not found


On my Mikrotik I run Openwrt as Metarouter:

Lede project Reboot (17.01-SNAPSHOT, r4046-beaa2ecc10).

Here my errors

Error relocating /usr/bin/openssl: COMP_zlib_cleanup: symbol not found
Error relocating /usr/bin/openssl: BIO_f_zlib: symbol not found

My SSL libraries has the same version

root@LEDE:/# opkg info libopenssl
Package: libopenssl
Version: 1.0.2t-1
Depends: libc
Status: install user installed
Architecture: mips_mips32
Installed-Time: 1574142675

root@LEDE:/# opkg info openssl-util
Package: openssl-util
Version: 1.0.2t-1
Depends: libc, libopenssl
Status: install user installed
Architecture: mips_mips32
 /etc/ssl/openssl.cnf 06baa8f15992bacd3e5b113cd571d828c0544d0482ccd2e15969fe819957271d
Installed-Time: 1577460901

Can someone help me ?

Did you compile this build yourself?

I remember having to forcibly clean out previous OpenSSL binaries from my buildroot before OpenSSL would work correctly, before running another build:

$ make package/openssl/clean

Yes, I compiled it by myself.
I will try to recompile, thanks for tip!

Tried. Unfortunately it didn't help :frowning:

Any other idea?