Only "Index of /" in Browser with WR1043ND

Well i tried to install OpenWrt on my WR1043ND (v1) some weeks ago. At the end, it worked. But i didn't use it till now for reasons. So i connect my TP-Link directly to my computer (LAN1-Port) and typed in "openwrt" into the address bar. But instead of the typical OpenWRT-Web-GUI i'll get this:


I can reach the router over ssh:

login as: root

BusyBox v1.30.1 () built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 OpenWrt 19.07.3, r11063-85e04e9f46
=== WARNING! =====================================
There is no root password defined on this device!
Use the "passwd" command to set up a new password
in order to prevent unauthorized SSH logins.

I dont' know if i had this problems some weeks ago or whether that's new. Any suggestions?


Thanks, thats the solution.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.