Older Version? Where to get?


is there any history? Got a problem today and had have a older version with a little luck on my computer. Search online biut did not found older versions.


Curious if you had an issue with luci? I tested the 23DEC version which works fine and with today's (24DEC) version, luci doesn't install.

Installing luci (git-16.358.28306-df0d765-1) to root...
Downloading http://downloads.lede-project.org/snapshots/packages/mips_24kc/luci/luci_git-16.358.28306-df0d765-1_all.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for luci:
  • uhttpd * uhttpd-mod-ubus * luci-mod-admin-full *
  • opkg_install_cmd: Cannot install package luci.

Thats one of the reasons. But i guess that is solved tomorrow.

My situation:

23DEC version of LEDE worked fine.
Loaded 24DEC version, Luci wouldn't install.
Reloaded 23DEC LEDE, Luci wouldn't install
Loaded 24DEC OpenWRT, Luci installed fine.

Really unusual.

There was a problem with the buildbot, it aborted halfway so that's why.

1 Like

But, back to tpic - is there a place to get older versions?

Currently there are only daily development snapshots.

But you can checkout older source code with git and compile any older version you want. But that requires git knowledge and understanding of the build process.