Not hearing any microphone input while calling with baresip

recently i tried to use baresip to call using my router, here it is :

 root@Pulpstone-OpenWrt:~# baresip -f /etc/baresip
baresip v0.5.9 Copyright (C) 2010 - 2018 Alfred E. Heggestad et al.
Local network address:  IPv4=wlan0:
evdev: device name: C-Media Electronics Inc.       USB PnP Sound Device
Supported event types:
  Event type 0x00  (Unknown event type: 0x0000)
  Event type 0x01  (Keys or Buttons)
  Event type 0x04  (Something miscellaneous)
Supported Keys:
  Key  0x71  (Mute)
  Key  0x72  (Volume Down)
  Key  0x73  (Volume Up)
  Key  0xa3  (Next Song)
  Key  0xa4  (Play and Pause)
  Key  0xa5  (Previous Song)
  Key  0xa6  (Stop CD)
Supported LEDs:
aucodec: PCMU/8000/1
aucodec: PCMA/8000/1
ausrc: alsa
auplay: alsa
medianat: stun
medianat: turn
account: username:password is now deprecated please use ;auth_pass=xxx instead
Populated 1 account
Populated 2 contacts
Populated 2 audio codecs
Populated 0 audio filters
Populated 0 video codecs
Populated 0 video filters
baresip is ready.
201@ {0/UDP/v4} 200 OK (Asterisk PBX 15.3.0) [1 binding]
All 1 useragent registered successfully! (17 ms)

but at my phone, i cant hear any mic input from the router, is there anything wrong???

here is my config file

poll_method             epoll
input_device            /dev/input/event0                        #eventually adapt input device path for your system
input_port              5555
sip_trans_bsize         128
audio_player            alsa,default                                  # audio speaker device
audio_source            iec958:CARD=Device                                # audio microphone device
audio_alert             alsa,default                                   # audio ring device
#if you want to use more than one audio device you need to use: alsa,default:CARD=devicename
#to discover device name use command: aplay -L
audio_srate             8000-48000
audio_channels          1-2
rtp_tos                 184
rtcp_enable             yes
rtcp_mux                no
#jitter_buffer_delay     15-35  # uncomment this line only in case you use an external voip provider and you experience high ping latence
rtp_stats               no
dns_server                                       # use your preferred DNS server
module_path             /usr/lib/baresip/modules
natbd_server            <201:201@>  # I'm not sure this line is necessary when you set "stunserver" option on user account
                                                   # and/or for local accounts: <user:password@localhost>
natbd_interval          600             # same as above, you might try to comment "#" both lines and test if baresip works

Im using usb sound as my input
thanks in advanced