Not able to use QoS over NFTables for my VLANS in last openwrt version

Hey there, I was trying to figure out what is happening in openwrt 23.05 with QoS over NFTables for vlans, at the v22.03 I was able to see all my leases at the overview dashboard including my vlan leases and use QoS over NFTables for VLANS without any extra config, just associating the ip to the rule, even if its in a VLAN or not, but now I can't, when I try to add a static lease for using QoSNFT the system say that is outside of DHCP Pool Range, what I'm doing wrong, i setup correctly my VLANS as I setup in the last version that I used (v22.03), I'm a newbie with OpenWRT, thanks in advance!

Define "can't" and provide a screenshot of the error you see.

1 Like

Solved, i just needed to activate the dhcp server in my vlan interface config, but now the qos seems to doesnt work, even if i set a qos rule using Qos over NFTables my device still bypassing the IP rule, weird...

Edit: solved the new problem switching to the correct interface.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.