Not able to install kmod-rtc-pcf8563

root@OpenWrt:/# opkg install kmod-rtc-pcf8563
Unknown package 'kmod-rtc-pcf8563'.
Collected errors:

  • opkg_install_cmd: Cannot install package kmod-rtc-pcf8563

Hardware:- Raspberry pi cm4
Openwrt Release:- 21.02.0-rc4

skipped opkg update ?

Not skipped..
opkg update
opkg install kmod-rtc-pcf8563

that packages doesn't seem to exist for your current version, but it's there in 22.03.0