Noob installation issue

Hi!
I've installed LEDE from an old openwrt installation. I've been unable to install luci-ssl. Any ideas?
The device is a Comtrend VR-3025-u (mips32)

Installing luci-ssl (git-17.005.77694-9dbfb9d-1) to root...
Downloading http://downloads.lede-project.org/snapshots/packages/mips_mips32/luci/luci-ssl_git-17.005.77694-9dbfb9d-1_all.ipk.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-ssl:
 * 	uhttpd * 	uhttpd-mod-ubus * 	luci-mod-admin-full * 	liblua * 	libustream-mbedtls * 	px5g *
 * opkg_install_cmd: Cannot install package luci-ssl.```

Change your command using this command : opkg update; opkg install luci-ssl uhttpd luci-mod-admin-full liblua libustream-mbedtls px5g;