No "wireless" In luci, while WiFi on USB is discovered

Hello.
I have been using OpenWRT on one HW unit for some time with no issues.
Now I decided to create an access point on another one - with use of USB Wifi interface.
To be exact - it's a VM on proxmox.
It seems to me that WiFi card is discovered, but in LuCi - I do not see "Wireless" tab in "Interfaces".
Am I missing some package? Is there some error I don't see?
Is there a good man who can tell me where I did something wrong?
Here You can see debug info I was able to figure out and list of wifi-related packages that I have installed.

`root@OpenWrt2:~# cat /sys/kernel/debug/usb/devices

T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
P: Vendor=1d6b ProdID=0001 Rev= 5.10
S: Manufacturer=Linux 5.10.176 uhci_hcd
S: Product=UHCI Host Controller
S: SerialNumber=0000:00:01.2
C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms

T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=12 MxCh= 0
D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
P: Vendor=0627 ProdID=0001 Rev= 0.00
S: Manufacturer=QEMU
S: Product=QEMU USB Tablet
S: SerialNumber=28754-0000:00:01.2-1
C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
I:* If#= 0 Alt= 0 #EPs= 1 Cls=03(HID ) Sub=00 Prot=00 Driver=usbhid
E: Ad=81(I) Atr=03(Int.) MxPS= 8 Ivl=10ms

T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh=15
B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
P: Vendor=1d6b ProdID=0002 Rev= 5.10
S: Manufacturer=Linux 5.10.176 xhci-hcd
S: Product=xHCI Host Controller
S: SerialNumber=0000:02:1b.0
C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

T: Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0
D: Ver= 2.01 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
P: Vendor=2001 ProdID=3d04 Rev= 0.00
S: Manufacturer=MediaTek
S: Product=802.11 n WLAN
S: SerialNumber=1.0
C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=160mA
I:* If#= 0 Alt= 0 #EPs= 8 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
E: Ad=84(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=85(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=08(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=04(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=05(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=06(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=07(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=09(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms

T: Bus=02 Lev=01 Prnt=01 Port=01 Cnt=02 Dev#= 3 Spd=480 MxCh= 0
D: Ver= 2.01 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
P: Vendor=2001 ProdID=3d04 Rev= 0.00
S: Manufacturer=MediaTek
S: Product=802.11 n WLAN
S: SerialNumber=1.0
C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=160mA
I:* If#= 0 Alt= 0 #EPs= 8 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
E: Ad=84(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=85(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=08(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=04(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=05(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=06(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=07(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=09(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms

T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=5000 MxCh=15
B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 3.00 Cls=09(hub ) Sub=00 Prot=03 MxPS= 9 #Cfgs= 1
P: Vendor=1d6b ProdID=0003 Rev= 5.10
S: Manufacturer=Linux 5.10.176 xhci-hcd
S: Product=xHCI Host Controller
S: SerialNumber=0000:02:1b.0
C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

root@OpenWrt2:~# lsusb
Bus 002 Device 003: ID 2001:3d04 MediaTek 802.11 n WLAN
Bus 001 Device 002: ID 0627:0001 QEMU QEMU USB Tablet
Bus 001 Device 001: ID 1d6b:0001 Linux 5.10.176 uhci_hcd UHCI Host Controller
Bus 002 Device 002: ID 2001:3d04 MediaTek 802.11 n WLAN
Bus 002 Device 001: ID 1d6b:0002 Linux 5.10.176 xhci-hcd xHCI Host Controller
Bus 003 Device 001: ID 1d6b:0003 Linux 5.10.176 xhci-hcd xHCI Host Controller
`
I have this installed:

wireless-regdb wireless-tools iwinfo kmod-cfg80211 kmod-usb-wdm libiwinfo20210430 kmod-rt2800-usb

Neither wireless-tools nor kmod-usb-wdm should be necessary. Be aware that passing through USB WLAN cards through emulation layers is unlikely to work and even less likely to work 'well', USB WLAN cards tend to be quite timing sensitive, requirements that usually can't be met by the hypervisor (contrary to PCIe, you can't detach the device completely from the host, but need to emulate quite significant parts to make it appear in the VM, with USB not having IRQs to begin with, this is a losing game).

Your debugging, should you opt to pursue it, would start on the console, checking the logs (dmesg) and checking what's happening piece by piece (with some of these WLAN cards that might also involve a modeswitch/ eject cycle to get it into WLAN mode).