No WIFI signal

My router is not sending any WIFI signal. It says:

Signal 0dBm
Noise -86 dBm

But I can make a scan so radio is not pysical broken

Router has been running 5 years without any problem and no change in config.

Any ideas ???

If you just installed a new version, you might need to reset the settings.

1 Like

Hi - thanks

Radio 0 and radio 1 does not come on at all anymore - just upgraded to the newest WRT version 21.02 stille same problem. The wired thing is that in the LuCI web interface under "Network/wireless" I can perform a scan of radio 0 so the radio is not totally dead.


Wifi analyzer on any android device.
What router is it, anyway.

Fix your keyboard.

1 Like

Sorry so much for spelling/gramma - not native english speaking

In luci interface under: "Network/wireless" radio 0 and radio 1 was set to "device not active".

Via SSH i enabled radio 0 in "/etc/config/wireless/" and the radio came on but at very low speed. My OSX client could detect the SSID and I was prompted for pasword but the client was not able to connect.
Then I went back to Luci and radio 0 again said "device not active".

Mayby there are some tools to test the radio on the WRT router which is running on the WRT router - or ???


It's a Linksys WRT 1200 AT

It ran WRT version 19 very well - had suddently some issues that might be hacking - and radio stops working.

In luci interface the only thing I can see is that "Radio 0" is set to "Device not active" or " Channel: ? (? GHz) | Bitrate:? Mbit/s "

What sorts of symptoms did you experience that makes you think hacking was involved? Did the router actually get hacked at some point? If it did, the hackers might have messed around with the flash-chip contents and modified the firmware or they may have e.g. messed up the WiFi calibration-settings, which definitely would affect functionality.

Reason I mention hacking is:

Network problems (problems with internet speed - Firefox came up whith a message but I was busy with other things and did not look into it any futher)
Then (when I decided to look into it) I found out I was on another AP without chosing myself
Then in Wireshark I see portscan against my OSX

I do not have direct proof about hacking ... but if it is:

How do I reset the WIFI settings and get access to flash-chip ?

Reflash the device, to be sure.

I just flashed a new update 2 days ago ... do you think I should do it again

The thing is in version 19 in Luci "network/wireless" I got in "Radio 0" the message "Device not active" when I flashed new version something happende and I did a reset of the router.

BUT I stille get the same message after an upgrade and a total reset !!!

Was that an AP that you had used before and saved the password for? If so, then that could simply be that your device had connected to it because it was having trouble connecting to your router.

From where?

You should enable the radio, then wait until it gets disabled and then post the full logs here, so we can see what's happening. Without logs there's not much anyone can say.

Nice WereCatf - answers:

  1. About AP connection: one thing I experienced was that my client OS said I was connected to my own network (SSID) but my router said I was not connected AND I had still internet connection. So it looks like I were connected to a AP with the same name as mine.

  2. I do not know much about network and hacking and I did not save the Wireshark session unfortunately, so I don't know were it came from. But a ran accross "nmap". Installed it and ran a portscan against my own computer and had exact the same pattern in Wireshark. - BUT again it might just be the radio in the router that is done.

  3. Sorry but I can not answer this question precisly because I do not know much about networking and wifi, but here is my best explanation:

in Luci under "network/wireless" I have a box called "Radio 0". To Radio 0 I have three options: "Restart", "Scan", "Add". If I scan the radio works and show available wifi's. The status on Radio 0 is "Device is not active". There are no available option to turn the radio on/off. So I go via SSH into the router and in "/etc/config/" I add a the line "option disabled '0' " .

If I click "Add" option to Radio 0 I can define a new SSID. When I turn this on it has NO green bars and says " ---/-87 dBm ".

ALSO I don't understand the log system on the linux system. If I go into "var/log" I have 2 files: lastlog and wtmp both are apparently empty. So what log do you need

Thank you very much and Sorry for the inconvenience :slightly_smiling_face:

That sounds perfectly normal. Have you tried connecting a device to the WiFi?

I just tried to connect to the WRT router with Android phone (different client that I used before). It comes on but network shuts down again immediately after connection and no green bars agian

So status:

I have 2 clients connecting to my router with same behavior. Radio 0 is able to perform a scan and can make a link but shuts right down again.

DO anybody know any tools I can use to perform a check of the physical radio in my router Linksys WRT 1200AC ??

Thank you so much

Do the devices you're trying to connect with support WPA3?