No wifi after installing openwrt-21.02.0 on Cudy WR1300

I am new to OpenWRT. I tried to install OpenWRT on I have Cudy WR1300 and I think I have somehow messed up the installation. Right now, the device wifi is not on and I cannot connect to it via SSH.

Here is an image of the router LEDs

When I upgraded the firmware I unticked keep current configuration.

Here is what I did:

First I went to:

and installed the User Firmware


Then went to this page:

And downloaded the following firmware as recommended:

During the installation, I unticked the "keep current configuration".

When the device came back on, the wifi LEDs wont turn back on and the wifi is not broadcasting.

When I run nmap host discovery, I found the IP for the router is up but it is blocking all ports.

Nmap scan report for OpenWrt.lan (
Host is up (0.0073s latency).
All 1000 scanned ports on OpenWrt.lan ( are closed

Here is device specs:

  • AC1200 Dual Band Wi-Fi Speed
  • High Performance Dual Core CPU
  • 16MB Flash and 128MB DDR3
  • 5 x Gigabit Ethernet Ports + 1 USB 3.0 Ports
  • MIMO Technology Support

Here is the page for product info:
[](https://Product Info)

I would be very grateful for any advice on how to get it working again.

Many thanks in advance.

Does this device have a physical reset button? If so, you may try two things:

  1. Hard factory reset: after the router is powered on and booted, press and hold the reset button for at least 10 seconds until the power led starts flashing. This will erase all configurations and return it to factory defaults.

  2. Failsafe Mode: If the above does not work, you may try entering in Failsafe Mode. Basically after power on, wait for the power led start blinking. At this moment press and hold the reset button until the power led starts blinking very fast.

After this OpenWRT would start in Failsafe Mode and you should be able to SSH it to without passwords.

However I am not sure if the "reset" button works in all devices. I tested and it does work with some TP-Link devices.

More details at

1 Like

The OpenWRT-Version from Cudy is 19.xx, maybe its not possible to upgrade directly to pure OpenWRT 21.xx. I had no issues with Cudy 19.xx --> pure OpenWRT 19.xx --> all RCs --> pure OpenWRT 21.xx
Could be worth a try


1 Like

Thank you very much everyone for the replies.

@dsouza your method worked. I did the failsafe one, and instead of the power LED, the system LED started blinking.

Then once again I connected it through the ethernetport, this time I was able to aceess LUCI and enable the wireless interfaces.

Many thanks once again to everyone who responded and the guys here at OpenWRT.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.