No tun interface using lucy openvpn app

Hello,

I don´t get the tun interface when connected through openvpn on the wrt1900acs running the latest stable lede build (17).
If I start the openvpn connection manually by "openvpn --config path/to/ovpn.file --auth-user-pass path/to/user-pass.file" than everything is fine and I have the tun adapter when typing ifconfig.
If I start the same vpn through the luci openvpn app than I don have the iface tun comming up.
Thought now having to options, one to start the tunnel as service which I don get done when trying to start through rc.local and the second to get the tun iface through lucy app. (preffered).
Just to inform, i use extroot.
Here some config:

/etc/config/openvpn:

config openvpn 'ExpressVPN'
    option client '1'
    option reneg_sec '0'
    option verb '3'
    option persist_tun '1'
    option persist_key '1'
    option log '/mnt/sda2/log/expressvpn-openvpn.log'
    option auth_user_pass '/etc/openvpn/userpass.txt'
    option proto 'udp'
    option cipher 'AES-256-CBC'
    option auth 'SHA512'
    option sndbuf '524288'
    option rcvbuf '524288'
    option tls_client '1'
    option tun_mtu '1500'
    option ns_cert_type 'server'
    option route_delay '2'
    option fast_io '1'
    option tls_remote 'verify-x509-name Server name-prefix'
    option comp_lzo 'adaptive'
    list remote 'germany-frankfurt-2-ca-version-2.expressnetw.com 1195'
    option remote_random '0'
    option resolv_retry 'infinite'
    option script_security '2'
    option ca '/etc/openvpn/ca.crt'
    option key '/etc/openvpn/client.key'
    option tls_auth '/etc/openvpn/ta.key'
    option cert '/etc/openvpn/client.crt'
    option pull '1'
    option nobind '1'
    option dev 'tun0'

/etc/config/network:

config interface 'vpn'
        option ifname 'tun0'
        option proto 'none'

/etc/config/firewall:

config zone
option name 'vpn'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'

config forwarding
option src 'lan'
option dest 'vpn'

config rule
option enabled '1'
option target 'ACCEPT'
option src 'lan'
option dest 'vpn'
option name 'vpn'
option family 'ipv4'

OVPN client file (removed certificates):

dev tun
fast-io
persist-key
persist-tun
nobind
remote fqdn from server 1195

remote-random
pull
comp-lzo
tls-client
verify-x509-name Server name-prefix
ns-cert-type server
key-direction 1
route-method exe
route-delay 2
tun-mtu 1500
fragment 1300
mssfix 1450
verb 3
cipher AES-256-CBC
keysize 256
auth SHA512
sndbuf 524288
rcvbuf 524288
auth-user-pass

So why is the tun interface not coming up using lucy openvpn and what do I have to do to fix this OR how do I get the vpn running as service?

Thank you and kindly regards!