No route to Host ( Fritz 4040 )

Hi , im using a Fritz 4040 with a Snapshot but i reverted to stock firmware using the Windows tool from Fritz. Now if i try to install OpenWrt using FTP from Ubuntu 18.04.3 i receive " No route to Host " from terminal. I set the static IP on Ubuntu ( ) , Subnet etc...

PS : The first time I followed the guide worked but now something its not working.

Can you ping from the Fritz the Ubuntu and vice versa?

Does ping work from Fritz? Is there any firewall in Ubuntu? iptables-save

Isn't there any utilities/diagnostics page in Fritz to perform ping-traceroute-nslookup?

sudo iptables-save

It should print it on the screen.
Try with sudo iptables -L -nv and use preformated text </> instead of posting screeshots.

Firewall doesn't seem to be blocking anything.
Try to reboot them all and try again.
If it still doesn't work share here the guide that you follow, as well as describe the steps you take.

Start a ping from Ubuntu to Fritz before switching it on.
On another window fill in the ftp command.
Switch on the Fritz.
As soon as you see first reply from Fritz, press "Enter" in the window to execute the FTP command.

1 Like

Solved with RMA.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.