No Mount Point entry on Luci

I just installed 18.06.4 on Netgear R6100 but I can not find Mount Point. I tried installs again and same result. Anyone else face this?

Are you talking about mount points for attached storage devices? Have you checked this: ?

1 Like

Yes I've faced this. On such devices, I need to install the related drivers/filesystems before the page appears..

I think block-mount is the specific package that brings up Mount Points in Luci if i remember right.

Hi Mike

You are right, the opkg install block-mount made the menu item appear in luci but that still did not show the /dev/sd* on the command prompt.

It installed and gave me a message:

this file has been obsoleted. please call "/sbin/block mount" directly

However the block info did work and it was still not showing the hdd connected to USB.

Then I read the URL indicated by stangiri and I installed

opkg install kmod-usb-storage

Now it is working great.

Many thanks.

Yeah, that message has been there for years when installing block-mount, not sure why, but it always seems to work ok, glad you got it working.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.