"No Module named DBus"- Python-dbus? Pls Help

hey there,

i have some big troubles with setting up an Network Access Point.
i am using the vocore2 ultimate with openwrt 18.06.
the goal is to establish an ip over bluetooth communication between a smartphone and an ip net through the vocore.
that for, i try to prepare everything according to http://trac.gateworks.com/wiki/wireless/bluetooth (Bluetooth Profiles -> Personal Area Network Device Profile (PAN)). Then is run the test-nap script. But everytime i get an error "Import DBus ...No Module named DBus".

I have tried to build my own image for vocore by adding old packages in the feeds, where python-dbus is included + bluez-examples.
but it gives an build error. if i exclude only the python-dbus, the build succeeds.
With that image on vocore, it still shows the error message as above.
Has anyone experience with that??

every little help would be appreciated.

greets
Fab

(Moved to the For Developers section.)

It seems like you're trying to compile code from old versions into 18.

yes, ┬┤cause in the 18.06 is no python-dbus.
does that mean it is not possible to do it this way?
any ideas for solving the dbus problem?

anyone, pls!

Are you adding this too?

https://openwrt.org/packages/pkgdata/dbus

yes.
everything dbus, bluetooth, bluez related stuff is in the image.
same result as before.