[SOLVED] NO LAN (wired ethernet) IPv6 (but with WiFi all is ok)

Try setting a different MAC on WAN

I have tried setting a different mac hardware address on WAN (+1) and reboot the box...
Same problems !

Yes, it is why I am lost in this problem from months...

Then try snapshot. It might be fixed upstream

Tried, and not fixed...
19.07.4 still got problem for my ubuntu, but only on the wired connection, then wifi is ok !

Please post a fresh troubleshooting output:

ubus call system board; \
uci export network; uci export wireless; \
uci export dhcp; uci export firewall; \
head -n -0 /etc/firewall.user; \
ip -6 addr ; ip -6 ro li tab all ; ip -6 ru
root@LPM:~# ubus call system board; \
> uci export network; uci export wireless; \
> uci export dhcp; uci export firewall; \
> head -n -0 /etc/firewall.user; \
> ip -6 addr ; ip -6 ro li tab all ; ip -6 ru

{
	"kernel": "4.14.195",
	"hostname": "LPM",
	"model": "Globalscale Marvell ESPRESSOBin Board V7 (eMMC)",
	"board_name": "globalscale,espressobin-v7-emmc",
	"release": {
		"distribution": "OpenWrt",
		"version": "19.07.4",
		"revision": "r11208-ce6496d796",
		"target": "mvebu/cortexa53",
		"description": "OpenWrt 19.07.4 r11208-ce6496d796"
	}
}

package network

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdf9:042b:7194::/48'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ipaddr '10.4.2.1'
	option ifname 'lan0 lan1'
	list ip6class 'local'
	list ip6class 'wan6'
	option macaddr 'F0:AD:4E:08:AA:5F'
	option ip6assign '64'
	option ip6hint '10'

config interface 'wan'
	option ifname 'wan'
	option dhcpv6 'relay'
	option ra 'relay'
	option ndp 'relay'
	option master '1'
	option proto 'static'
	option ipaddr 'xxxxxxxxx'
	option netmask '255.255.255.0'
	option gateway 'xxxxxxxx'
	list dns '127.0.0.1#53'
	option ip6assign '60'

config interface 'wan6'
	option ifname 'wan'
	option proto 'dhcpv6'
	option reqaddress 'try'
	option peerdns '0'
	list dns 'fdf9:42b:7194:10::1'
	option reqprefix 'auto'

config interface 'DMZ'
	option proto 'static'
	option type 'bridge'
	option netmask '255.255.255.0'
	option ipaddr '10.4.1.1'
	option igmp_snooping '1'
	option stp '1'
	option ip6assign '60'

config interface 'WG_NDDC'
	option proto 'wireguard'
	option private_key 'xxxx'
	option listen_port '52900'
	list addresses '10.10.4.1'
	option force_link '1'

config wireguard_WG_NDDC
	option description 'LOUCHE'
	option public_key 'xxxx'
	option route_allowed_ips '1'
	option endpoint_host 'louche.gk2.net'
	option endpoint_port '52900'
	option persistent_keepalive '25'
	list allowed_ips '10.10.3.1/32'
	list allowed_ips '10.3.2.0/24'
	list allowed_ips '192.168.3.0/24'

config wireguard_WG_NDDC
	option public_key 'xxxx'
	option description 'LGM'
	option persistent_keepalive '25'
	list allowed_ips '10.10.6.1/32'
	list allowed_ips '10.6.2.0/24'
	list allowed_ips '10.6.1.0/24'
	option route_allowed_ips '1'
	option endpoint_port '52900'

package wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'soc/d0070000.pcie/pci0000:00/0000:00:00.0'
	option htmode 'HT40'
	option hwmode '11g'
	option country 'FR'
	option channel '9'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option mode 'ap'
	option encryption 'psk-mixed'
	option key 'xxxx'
	option ssid 'VISITE'
	option network 'lan'

config wifi-iface 'wifinet0'
	option device 'radio0'
	option mode 'ap'
	option ssid 'ptitbob'
	option network 'lan'
	option hidden '1'
	option key 'xxxx'
	option encryption 'psk-mixed'

config wifi-iface 'wifinet1'
	option device 'radio0'
	option mode 'ap'
	option ssid 'tribuK'
	option network 'lan'
	option hidden '1'
	option encryption 'psk-mixed'
	option key 'xxxx'

config wifi-iface 'wifinet3'
	option ssid 'LABORNE'
	option encryption 'psk-mixed'
	option device 'radio0'
	option mode 'ap'
	option network 'lan'
	option key 'xxxx'

config wifi-iface 'wifinet4'
	option network 'lan'
	option ssid 'TOR'
	option encryption 'psk2'
	option device 'radio0'
	option mode 'ap'
	option hidden '1'
	option key 'xxxx'

package dhcp

config dnsmasq
	option localise_queries '1'
	option rebind_protection '1'
	option rebind_localhost '1'
	option expandhosts '1'
	option readethers '1'
	option nonwildcard '0'
	option leasefile '/root/dhcp.leases'
	option localservice '0'
	option quietdhcp '1'
	option domain 'lpm.nddc.gk2.net'
	option local '/lpm.nddc.gk2.net/'
	option authoritative '1'
	list rebind_domain 'gk2.net'
	list rebind_domain 'onion'
	option allservers '1'
	option nonegcache '1'
	option filterwin2k '1'
	option confdir '/tmp/dnsmasq.d'
	option noresolv '1'
	option port '53'
	list server '127.0.0.1#5353'
	list server '10.4.2.1#5353'
	list server '/nddc.gk2.net/10.4.2.1'
	list server '/village.gk2.net/10.2.1.1'
	list server '/louche.gk2.net/10.3.2.1'
	list server '/lpm.nddc.gk2.net/10.4.2.1'
	list server '/lgm.nddc.gk2.net/10.6.2.1'
	list server '/onion/127.0.0.1#9053'
	list server 'fdf9:42b:7194:10::1#5353'

config dhcp 'lan'
	option interface 'lan'
	option start '100'
	option limit '150'
	option leasetime '12h'
	list dhcp_option '3,10.4.2.1'
	list dhcp_option '6,10.4.2.1'
	list dhcp_option '15,lpm.nddc.gk2.net'
	option force '1'
	list dns 'fdf9:42b:7194:10::1'
	list domain 'lpm.nddc.gk2.net'
	option ra 'relay'
	option ndp 'relay'
	option dhcpv6 'relay'

config dhcp 'wan'
	option interface 'wan'
	option ra 'relay'
	option dhcpv6 'relay'
	option ndp 'relay'
	option master '1'
	option ignore '1'

config odhcpd 'odhcpd'
	option maindhcp '0'
	option leasefile '/tmp/hosts/odhcpd'
	option leasetrigger '/usr/sbin/odhcpd-update'
	option loglevel '4'

config dhcp 'DMZ'
	option start '100'
	option leasetime '12h'
	option limit '150'
	option interface 'DMZ'
	option ra 'relay'
	option dhcpv6 'relay'
	option ndp 'relay'

config domain
	option name 'louche.gk2.net'
	option ip '88.178.80.34'

config domain
	option name 'nddc.gk2.net'
	option ip '78.200.26.76'

config domain
	option ip '78.200.27.94'
	option name 'lgm.gk2.net'

config host
	option name 'STARGATE'
	option dns '1'
	option ip '10.4.2.3'
	option mac 'F0:AD:4E:08:AA:CA'

config host
	option mac 'F0:AD:4E:08:AB:3D'
	option name 'BORNE'
	option dns '1'
	option ip '10.4.2.2'

config host
	option mac '30:05:5C:C3:23:A5'
	option dns '1'
	option ip '10.4.2.11'
	option name 'HL8250'

config host
	option mac 'F0:AD:4E:08:AA:C3'
	option name 'OWRT-DEV'
	option dns '1'
	option ip '10.4.2.20'

config host
	option mac '28:C6:8E:35:9B:79'
	option name 'GDISK'
	option dns '1'
	option ip '10.4.2.25'

config host
	option mac '00:FF:AA:00:00:03'
	option name 'myJITSI'
	option dns '1'
	option ip '10.4.2.53'

config host
	option mac '00:FF:AA:00:00:08'
	option name 'myAJENTI'
	option dns '1'
	option ip '10.4.2.58'

config host
	option mac '00:FF:AA:00:00:10'
	option name 'myREVERSE'
	option dns '1'
	option ip '10.4.2.16'

config domain
	option name 'tribu.lpm.nddc.gk2.net'
	option ip '10.4.2.20'

config domain
	option name 'village.gk2.net'
	option ip '78.200.26.76'

config domain
	option name 'tribu.gk2.net'
	option ip '78.200.26.76'

config host
	option mac '00:FF:AA:00:03:01'
	option name 'KLUB'
	option dns '1'
	option ip '10.4.2.165'

config domain
	option name 'klub.gk2.net'
	option ip '78.200.26.76'

config host
	option name 'myNextCloud'
	option dns '1'
	option mac '00:FF:AA:BB:CC:01'
	option ip '10.4.2.159'

config host
	option mac '00:FF:AA:BB:CC:02'
	option name 'myMastodon'
	option dns '1'
	option ip '10.4.2.100'

config host
	option name 'yuhonost'
	option dns '1'
	option mac 'DC:A6:32:C5:2B:21'
	option ip '10.4.2.207'

package firewall

config defaults
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option drop_invalid '1'
	option synflood_protect '1'

config zone
	option name 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'
	option network 'lan'

config zone
	option name 'wan'
	option output 'ACCEPT'
	option masq '1'
	option conntrack '1'
	option input 'DROP'
	option forward 'DROP'
	option network 'wan wan6'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option src_ip 'fc00::/6'
	option dest_ip 'fc00::/6'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'

config include
	option path '/etc/firewall.user'

config zone
	option name 'dmz'
	option input 'ACCEPT'
	option forward 'REJECT'
	option output 'ACCEPT'
	option network 'DMZ'

config forwarding
	option dest 'dmz'
	option src 'lan'

config forwarding
	option dest 'dmz'
	option src 'vpn'

config forwarding
	option dest 'lan'
	option src 'vpn'

config forwarding
	option dest 'vpn'
	option src 'lan'

config forwarding
	option dest 'wan'
	option src 'dmz'

config forwarding
	option dest 'wan'
	option src 'lan'

config rule
	option src '*'
	option target 'ACCEPT'
	option proto 'udp'
	option dest_port '52900'
	option name 'Allow-Wireguard-Inbound'

config zone
	option name 'WG_NDDC'
	option input 'ACCEPT'
	option forward 'ACCEPT'
	option output 'ACCEPT'
	option masq '1'
	option network 'WG_NDDC'

config forwarding
	option src 'WG_NDDC'
	option dest 'wan'

config forwarding
	option src 'WG_NDDC'
	option dest 'lan'

config forwarding
	option src 'lan'
	option dest 'WG_NDDC'

config redirect
	option target 'DNAT'
	option src 'wan'
	option proto 'udp'
	option src_dport '52900'
	option dest_port '52900'
	option name 'WIREGUARD'

config rule
	option target 'ACCEPT'
	option src 'wan'
	option proto 'udp'
	option dest_port '547'
	option name 'Allow DHCPv6 (546-to-547)'
	option family 'ipv6'
	option src_port '546'
	option dest 'lan'

config rule
	option target 'ACCEPT'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option name 'Allow DHCPv6 (547-to-546)'
	option family 'ipv6'
	option src_port '547'
	option dest 'lan'

config redirect
	option dest_port '443'
	option src 'wan'
	option name 'HTTPS'
	option src_dport '443'
	option target 'DNAT'
	option dest 'lan'
	list proto 'tcp'
	option dest_ip '10.4.2.16'
	option reflection_src 'external'

config redirect
	list proto 'tcp'
	option dest_port '443'
	option name 'HTTPS'
	option dest 'lan'
	option target 'DNAT'
	option src_dport '443'
	option dest_ip '10.4.2.16'
	option src 'dmz'
	option reflection_src 'external'

config redirect
	option dest_port '80'
	option src 'wan'
	option name 'HTTP'
	option src_dport '80'
	option target 'DNAT'
	option dest 'lan'
	list proto 'tcp'
	option dest_ip '10.4.2.16'
	option reflection_src 'external'

config redirect
	option dest_port '80'
	option name 'HTTP'
	option target 'DNAT'
	option dest 'lan'
	option src 'dmz'
	option reflection_src 'external'
	option src_dport '80'
	option dest_ip '10.4.2.16'

config redirect
	option dest_port '3478'
	option src 'wan'
	option name 'TURN'
	option src_dport '3478'
	option target 'DNAT'
	option dest_ip '10.4.2.159'
	option dest 'lan'
	option reflection_src 'external'

config redirect 'adblock_dns_9053'
	option src 'lan'
	option proto 'tcp udp'
	option target 'DNAT'
	option dest_port '53'
	option name 'Adblock DNS, port 53'
	option src_dport '53'
	option dest 'lan'
	option dest_ip '10.4.2.1'

config redirect
	option dest_port '443'
	option src 'wan'
	option name 'VIDEO'
	option src_dport '8443'
	option target 'DNAT'
	option dest_ip '10.4.2.53'
	option dest 'lan'
	list proto 'tcp'
	option enabled '0'

config redirect
	option src 'wan'
	option name 'VIDEO'
	option target 'DNAT'
	option dest_ip '10.4.2.53'
	option dest 'lan'
	option dest_port '10000-20000'
	option src_dport '10000-20000'
	list proto 'tcp'
	list proto 'udp'
	option enabled '0'

config redirect
	option dest_port '4443'
	option src 'wan'
	option name 'VIDEO'
	option src_dport '4443'
	option target 'DNAT'
	option dest_ip '10.4.2.53'
	option dest 'lan'
	list proto 'tcp'
	option enabled '0'

config redirect
	option dest_port '25'
	option src 'wan'
	option name 'postfix'
	option src_dport '25'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '587'
	option src 'wan'
	option name 'postfix'
	option src_dport '587'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '993'
	option src 'wan'
	option name 'dovecot'
	option src_dport '993'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '5222'
	option src 'wan'
	option name 'metronome'
	option src_dport '5222'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '5269'
	option src 'wan'
	option name 'metronome'
	option src_dport '5269'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '25'
	option src 'dmz'
	option name 'postfix'
	option src_dport '25'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '587'
	option src 'dmz'
	option name 'postfix'
	option src_dport '587'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '993'
	option src 'dmz'
	option name 'dovecot'
	option src_dport '993'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '5222'
	option src 'dmz'
	option name 'metronome'
	option src_dport '5222'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option dest_port '5269'
	option src 'dmz'
	option name 'metronome'
	option src_dport '5269'
	option target 'DNAT'
	option dest_ip '10.4.2.207'
	option dest 'lan'
	list proto 'tcp'
	list proto 'udp'

# This file is interpreted as shell script.
# Put your custom iptables rules here, they will
# be executed with each firewall (re-)start.

# Internal uci firewall chains are flushed and recreated on reload, so
# put custom rules into the root chains e.g. INPUT or FORWARD or into the
# special user chains, e.g. input_wan_rule or postrouting_lan_rule.

# iptables -t nat -A prerouting_rule -p udp --dport 53 -j REDIRECT
# iptables -t nat -A prerouting_rule -p tcp --dport 53 -j REDIRECT

#keep network on pi-hole
iptables -t nat -I PREROUTING -i br-lan -p tcp --dport 53 -j DNAT --to 10.4.2.1:53
iptables -t nat -I PREROUTING -i br-lan -p udp --dport 53 -j DNAT --to 10.4.2.1:53

## Firewall Rules WIFI TOR for Transparent proxying (wlan0-4)
tor_rules() {
iptables -t nat -A PREROUTING -i wlan0-4 -p udp --dport 53 -j REDIRECT --to-port 9053
iptables -t nat -A PREROUTING -i wlan0-4 -p tcp ! --dport 80 --syn -j REDIRECT --to-port 9040
}
##tor_rules

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 state UNKNOWN qlen 1000
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 532
    inet6 fe80::f2ad:4eff:fe08:aa5d/64 scope link 
       valid_lft forever preferred_lft forever
5: wan@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fdf9:42b:7194:20::1/60 scope global noprefixroute 
       valid_lft forever preferred_lft forever
    inet6 2a01:e34:ec81:a4c0:f2ad:4eff:fe08:aa5d/64 scope global dynamic noprefixroute 
       valid_lft 86068sec preferred_lft 86068sec
    inet6 fdf9:42b:7194:11::1/64 scope global deprecated dynamic noprefixroute 
       valid_lft 6685sec preferred_lft 0sec
    inet6 fe80::f2ad:4eff:fe08:aa5d/64 scope link 
       valid_lft forever preferred_lft forever
48: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fdf9:42b:7194:10::1/64 scope global noprefixroute 
       valid_lft forever preferred_lft forever
    inet6 fe80::f2ad:4eff:fe08:aa5f/64 scope link 
       valid_lft forever preferred_lft forever
49: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::6f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
50: wlan0-1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::4f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
51: wlan0-2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
52: wlan0-3: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::cf0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
53: wlan0-4: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::8f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever

default from 2a01:e34:ec81:a4c0::/64 via fe80::207:cbff:fe97:6ba9 dev wan proto static metric 512 pref medium
2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 dev br-lan proto static metric 1024 pref medium
2a01:e34:ec81:a4c0:881e:f985:51c1:b59f dev br-lan proto static metric 1024 pref medium
2a01:e34:ec81:a4c0::/64 dev wan proto static metric 256 pref medium
fdf9:42b:7194:10::/64 dev br-lan proto static metric 1024 pref medium
fdf9:42b:7194:20::/64 dev wan proto static metric 1024 pref medium
unreachable fdf9:42b:7194::/48 dev lo proto static metric 2147483647 error 4294967183 pref medium
fe80::/64 dev eth0 proto kernel metric 256 pref medium
fe80::/64 dev br-lan proto kernel metric 256 pref medium
fe80::/64 dev wlan0 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-1 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-2 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-3 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-4 proto kernel metric 256 pref medium
fe80::/64 dev wan proto kernel metric 256 pref medium
local ::1 dev lo table local proto kernel metric 0 pref medium
anycast 2a01:e34:ec81:a4c0:: dev wan table local proto kernel metric 0 pref medium
local 2a01:e34:ec81:a4c0:f2ad:4eff:fe08:aa5d dev wan table local proto kernel metric 0 pref medium
anycast fdf9:42b:7194:10:: dev br-lan table local proto kernel metric 0 pref medium
local fdf9:42b:7194:10::1 dev br-lan table local proto kernel metric 0 pref medium
anycast fdf9:42b:7194:11:: dev wan table local proto kernel metric 0 pref medium
local fdf9:42b:7194:11::1 dev wan table local proto kernel metric 0 pref medium
anycast fdf9:42b:7194:20:: dev wan table local proto kernel metric 0 pref medium
local fdf9:42b:7194:20::1 dev wan table local proto kernel metric 0 pref medium
anycast fe80:: dev eth0 table local proto kernel metric 0 pref medium
anycast fe80:: dev br-lan table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-1 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-2 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-3 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-4 table local proto kernel metric 0 pref medium
anycast fe80:: dev wan table local proto kernel metric 0 pref medium
local fe80::f0:21ff:fe46:391f dev wlan0-2 table local proto kernel metric 0 pref medium
local fe80::4f0:21ff:fe46:391f dev wlan0-1 table local proto kernel metric 0 pref medium
local fe80::6f0:21ff:fe46:391f dev wlan0 table local proto kernel metric 0 pref medium
local fe80::8f0:21ff:fe46:391f dev wlan0-4 table local proto kernel metric 0 pref medium
local fe80::cf0:21ff:fe46:391f dev wlan0-3 table local proto kernel metric 0 pref medium
local fe80::f2ad:4eff:fe08:aa5d dev eth0 table local proto kernel metric 0 pref medium
local fe80::f2ad:4eff:fe08:aa5d dev wan table local proto kernel metric 0 pref medium
local fe80::f2ad:4eff:fe08:aa5f dev br-lan table local proto kernel metric 0 pref medium
ff00::/8 dev eth0 table local metric 256 pref medium
ff00::/8 dev br-lan table local metric 256 pref medium
ff00::/8 dev wlan0 table local metric 256 pref medium
ff00::/8 dev wlan0-1 table local metric 256 pref medium
ff00::/8 dev wlan0-2 table local metric 256 pref medium
ff00::/8 dev wlan0-3 table local metric 256 pref medium
ff00::/8 dev wlan0-4 table local metric 256 pref medium
ff00::/8 dev wan table local metric 256 pref medium
ff00::/8 dev WG_NDDC table local metric 256 pref medium

0:	from all lookup local 
32766:	from all lookup main 
4200000001:	from all iif lo failed_policy
4200000005:	from all iif wan failed_policy
4200000005:	from all iif wan failed_policy
4200000048:	from all iif br-lan failed_policy
4200000055:	from all iif WG_NDDC failed_policy
root@LPM:~#
 

Remove the ip6classes.

This looks quite messed up as there are parts from network and parts from dhcp. Also ip6assign should not be there.

These options should be under wan6 section of dhcp, not wan. You'll have to create it manually.

2 Likes

thanks @trendy

done

cleaned and fixed

done

applied and reboot...

still the same ; no wired ipv6, but still ok with WIFI

Post them one more time please.
Also append at the bottom a brctl show

root@LPM:~# uci export network; uci export dhcp

package network

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdf9:042b:7194::/48'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ipaddr '10.4.2.1'
	option ifname 'lan0 lan1'
	option macaddr 'F0:AD:4E:08:AA:5F'
	option ip6assign '64'
	option ip6hint '10'

config interface 'wan'
	option ifname 'wan'
	option proto 'dhcp'
	list dns '127.0.0.1'
	option peerdns '0'

config interface 'wan6'
	option ifname 'wan'
	option proto 'dhcpv6'
	option reqaddress 'try'
	option peerdns '0'
	list dns 'fdf9:42b:7194:10::1'
	option reqprefix 'auto'

config interface 'DMZ'
	option proto 'static'
	option type 'bridge'
	option netmask '255.255.255.0'
	option ipaddr '10.4.1.1'
	option igmp_snooping '1'
	option stp '1'
	option ip6assign '60'

config interface 'WG_NDDC'
	option proto 'wireguard'
	option private_key 'xxxx'
	option listen_port '52900'
	list addresses '10.10.4.1'
	option force_link '1'

config wireguard_WG_NDDC
	option description 'LOUCHE'
	option public_key 'xxxx'
	option route_allowed_ips '1'
	option endpoint_host 'louche.gk2.net'
	option endpoint_port '52900'
	option persistent_keepalive '25'
	list allowed_ips '10.10.3.1/32'
	list allowed_ips '10.3.2.0/24'
	list allowed_ips '192.168.3.0/24'

config wireguard_WG_NDDC
	option public_key 'xxxx'
	option description 'LGM'
	option persistent_keepalive '25'
	list allowed_ips '10.10.6.1/32'
	list allowed_ips '10.6.2.0/24'
	list allowed_ips '10.6.1.0/24'
	option route_allowed_ips '1'
	option endpoint_port '52900'

package dhcp

config dnsmasq
	option localise_queries '1'
	option rebind_protection '1'
	option rebind_localhost '1'
	option expandhosts '1'
	option readethers '1'
	option nonwildcard '0'
	option leasefile '/root/dhcp.leases'
	option localservice '0'
	option quietdhcp '1'
	option domain 'lpm.nddc.gk2.net'
	option local '/lpm.nddc.gk2.net/'
	option authoritative '1'
	list rebind_domain 'gk2.net'
	list rebind_domain 'onion'
	option allservers '1'
	option nonegcache '1'
	option filterwin2k '1'
	option confdir '/tmp/dnsmasq.d'
	option noresolv '1'
	option port '53'
	list server '127.0.0.1#5353'
	list server '10.4.2.1#5353'
	list server '/nddc.gk2.net/10.4.2.1'
	list server '/village.gk2.net/10.2.1.1'
	list server '/louche.gk2.net/10.3.2.1'
	list server '/lpm.nddc.gk2.net/10.4.2.1'
	list server '/lgm.nddc.gk2.net/10.6.2.1'
	list server '/onion/127.0.0.1#9053'
	list server 'fdf9:42b:7194:10::1#5353'

config dhcp 'lan'
	option interface 'lan'
	option start '100'
	option limit '150'
	option leasetime '12h'
	list dhcp_option '3,10.4.2.1'
	list dhcp_option '6,10.4.2.1'
	list dhcp_option '15,lpm.nddc.gk2.net'
	option force '1'
	list dns 'fdf9:42b:7194:10::1'
	list domain 'lpm.nddc.gk2.net'
	option ra 'relay'
	option ndp 'relay'
	option dhcpv6 'relay'

config dhcp 'wan'
	option interface 'wan'
	option ignore '1'

config dhcp 'wan6'
	option interface 'wan6'
	option ra 'relay'
	option dhcpv6 'relay'
	option ndp 'relay'
	option master '1'

config odhcpd 'odhcpd'
	option maindhcp '0'
	option leasefile '/tmp/hosts/odhcpd'
	option leasetrigger '/usr/sbin/odhcpd-update'
	option loglevel '4'

config dhcp 'DMZ'
	option start '100'
	option leasetime '12h'
	option limit '150'
	option interface 'DMZ'
	option ra 'relay'
	option dhcpv6 'relay'
	option ndp 'relay'

config domain
	option name 'louche.gk2.net'
	option ip '88.178.80.34'

config domain
	option name 'nddc.gk2.net'
	option ip '78.200.26.76'

config domain
	option ip '78.200.27.94'
	option name 'lgm.gk2.net'

config host
	option name 'STARGATE'
	option dns '1'
	option ip '10.4.2.3'
	option mac 'F0:AD:4E:08:AA:CA'

config host
	option mac 'F0:AD:4E:08:AB:3D'
	option name 'BORNE'
	option dns '1'
	option ip '10.4.2.2'

config host
	option mac '30:05:5C:C3:23:A5'
	option dns '1'
	option ip '10.4.2.11'
	option name 'HL8250'

config host
	option mac 'F0:AD:4E:08:AA:C3'
	option name 'OWRT-DEV'
	option dns '1'
	option ip '10.4.2.20'

config host
	option mac '28:C6:8E:35:9B:79'
	option name 'GDISK'
	option dns '1'
	option ip '10.4.2.25'

config host
	option mac '00:FF:AA:00:00:03'
	option name 'myJITSI'
	option dns '1'
	option ip '10.4.2.53'

config host
	option mac '00:FF:AA:00:00:08'
	option name 'myAJENTI'
	option dns '1'
	option ip '10.4.2.58'

config host
	option mac '00:FF:AA:00:00:10'
	option name 'myREVERSE'
	option dns '1'
	option ip '10.4.2.16'

config domain
	option name 'tribu.lpm.nddc.gk2.net'
	option ip '10.4.2.20'

config domain
	option name 'village.gk2.net'
	option ip '78.200.26.76'

config domain
	option name 'tribu.gk2.net'
	option ip '78.200.26.76'

config host
	option mac '00:FF:AA:00:03:01'
	option name 'KLUB'
	option dns '1'
	option ip '10.4.2.165'

config domain
	option name 'klub.gk2.net'
	option ip '78.200.26.76'

config host
	option name 'myNextCloud'
	option dns '1'
	option mac '00:FF:AA:BB:CC:01'
	option ip '10.4.2.159'

config host
	option mac '00:FF:AA:BB:CC:02'
	option name 'myMastodon'
	option dns '1'
	option ip '10.4.2.100'

config host
	option name 'yuhonost'
	option dns '1'
	option mac 'DC:A6:32:C5:2B:21'
	option ip '10.4.2.207'

root@LPM:~# brctl show
bridge name	bridge id		STP enabled	interfaces
br-lan		7fff.f0ad4e08aa5f	no		lan0
							lan1
							wlan0
							wlan0-1
							wlan0-2
							wlan0-3
							wlan0-4

Better now. You can also omit the localhost addresses in dns options under lan, wan, and wan6.
Post the ip -6 addr ; ip -6 ro li tab all ; ip -6 ru and a tcpdump from when a host tries to connect tcpdump -i any -evn icmp6 or udp port 547

1 Like
root@LPM:~# ip -6 addr ; ip -6 ro li tab all ; ip -6 ru
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 state UNKNOWN qlen 1000
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 532
    inet6 fe80::f2ad:4eff:fe08:aa5d/64 scope link 
       valid_lft forever preferred_lft forever
5: wan@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 2a01:e34:ec81:a4c0:f2ad:4eff:fe08:aa5d/64 scope global dynamic noprefixroute 
       valid_lft 86276sec preferred_lft 86276sec
    inet6 fe80::f2ad:4eff:fe08:aa5d/64 scope link 
       valid_lft forever preferred_lft forever
9: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fdf9:42b:7194:10::1/64 scope global noprefixroute 
       valid_lft forever preferred_lft forever
    inet6 fe80::f2ad:4eff:fe08:aa5f/64 scope link 
       valid_lft forever preferred_lft forever
11: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::6f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
12: wlan0-1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::4f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
13: wlan0-2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
14: wlan0-3: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::cf0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
15: wlan0-4: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::8f0:21ff:fe46:391f/64 scope link 
       valid_lft forever preferred_lft forever
default from 2a01:e34:ec81:a4c0::/64 via fe80::207:cbff:fe97:6ba9 dev wan proto static metric 512 pref medium
2a01:e34:ec81:a4c0:881e:f985:51c1:b59f dev br-lan proto static metric 1024 pref medium
2a01:e34:ec81:a4c0:cd95:fd3f:8322:c67 dev br-lan proto static metric 1024 pref medium
2a01:e34:ec81:a4c0::/64 dev wan proto static metric 256 pref medium
fdf9:42b:7194:10::/64 dev br-lan proto static metric 1024 pref medium
unreachable fdf9:42b:7194::/48 dev lo proto static metric 2147483647 error 4294967183 pref medium
fe80::/64 dev eth0 proto kernel metric 256 pref medium
fe80::/64 dev br-lan proto kernel metric 256 pref medium
fe80::/64 dev wan proto kernel metric 256 pref medium
fe80::/64 dev wlan0 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-1 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-2 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-3 proto kernel metric 256 pref medium
fe80::/64 dev wlan0-4 proto kernel metric 256 pref medium
local ::1 dev lo table local proto kernel metric 0 pref medium
anycast 2a01:e34:ec81:a4c0:: dev wan table local proto kernel metric 0 pref medium
local 2a01:e34:ec81:a4c0:f2ad:4eff:fe08:aa5d dev wan table local proto kernel metric 0 pref medium
anycast fdf9:42b:7194:10:: dev br-lan table local proto kernel metric 0 pref medium
local fdf9:42b:7194:10::1 dev br-lan table local proto kernel metric 0 pref medium
anycast fe80:: dev eth0 table local proto kernel metric 0 pref medium
anycast fe80:: dev br-lan table local proto kernel metric 0 pref medium
anycast fe80:: dev wan table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-3 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-1 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-2 table local proto kernel metric 0 pref medium
anycast fe80:: dev wlan0-4 table local proto kernel metric 0 pref medium
local fe80::f0:21ff:fe46:391f dev wlan0-2 table local proto kernel metric 0 pref medium
local fe80::4f0:21ff:fe46:391f dev wlan0-1 table local proto kernel metric 0 pref medium
local fe80::6f0:21ff:fe46:391f dev wlan0 table local proto kernel metric 0 pref medium
local fe80::8f0:21ff:fe46:391f dev wlan0-4 table local proto kernel metric 0 pref medium
local fe80::cf0:21ff:fe46:391f dev wlan0-3 table local proto kernel metric 0 pref medium
local fe80::f2ad:4eff:fe08:aa5d dev eth0 table local proto kernel metric 0 pref medium
local fe80::f2ad:4eff:fe08:aa5d dev wan table local proto kernel metric 0 pref medium
local fe80::f2ad:4eff:fe08:aa5f dev br-lan table local proto kernel metric 0 pref medium
ff00::/8 dev eth0 table local metric 256 pref medium
ff00::/8 dev br-lan table local metric 256 pref medium
ff00::/8 dev wan table local metric 256 pref medium
ff00::/8 dev wlan0 table local metric 256 pref medium
ff00::/8 dev wlan0-1 table local metric 256 pref medium
ff00::/8 dev wlan0-2 table local metric 256 pref medium
ff00::/8 dev wlan0-3 table local metric 256 pref medium
ff00::/8 dev wlan0-4 table local metric 256 pref medium
ff00::/8 dev WG_NDDC table local metric 256 pref medium
0:	from all lookup local 
32766:	from all lookup main 
4200000001:	from all iif lo failed_policy
4200000005:	from all iif wan failed_policy
4200000005:	from all iif wan failed_policy
4200000009:	from all iif br-lan failed_policy
4200000016:	from all iif WG_NDDC failed_policy
root@LPM:~# tcpdump -i any -evn icmp6 or udp port 547
tcpdump: listening on any, link-type LINUX_SLL (Linux cooked v1), capture size 262144 bytes
17:48:40.519622  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 250: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 194) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 44947
17:48:42.534874  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 170: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 114) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 1132
17:48:45.236857  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 198: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 142) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 17159
17:48:46.222020  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 214: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 158) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 7101
17:48:46.222390  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 222: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 166) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 20311
17:48:46.493066  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 253: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 197) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 54775
17:48:46.589076  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 234: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 178) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 39976
17:48:46.705243  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 234: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 178) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 15088
17:48:47.224393  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 179: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 123) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 7951
17:48:47.309053  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 231: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 175) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 14883
17:48:48.172747  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 211: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 155) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 13815
17:48:48.316200  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 191: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 135) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 47948
17:48:48.581446  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 177: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 121) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 18595
17:48:48.703957  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 189: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 133) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 62436
17:48:50.092671  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 194: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 138) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 18163
17:48:51.966718  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 182: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 126) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 21348
17:48:52.103768  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 214: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 158) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 3220
17:48:56.469057  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 229: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 173) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 21769
17:48:56.491429  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 235: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 179) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 42291
17:48:56.571611  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 212: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 156) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 22401
17:48:59.229354  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 231: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 175) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 4098
17:48:59.243526  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 238: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 182) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 2819
17:48:59.248764  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 238: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 182) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 3974

with wired... (not working)

root@LPM:~# tcpdump -i any -evn icmp6 or udp port 547
tcpdump: listening on any, link-type LINUX_SLL (Linux cooked v1), capture size 262144 bytes
17:50:17.225140   P bc:44:34:f0:7b:27 ethertype IPv6 (0x86dd), length 64: (hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:17.225140  In bc:44:34:f0:7b:27 ethertype IPv6 (0x86dd), length 64: (hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:17.227481   P bc:44:34:f0:7b:27 ethertype IPv6 (0x86dd), length 64: (hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:17.227481  In bc:44:34:f0:7b:27 ethertype IPv6 (0x86dd), length 64: (hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:17.248952  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 165: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 109) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 1383
17:50:17.332279  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 196: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 140) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 48291
17:50:17.423919 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 162: (flowlabel 0xef694, hlim 1, next-header UDP (17) payload length: 106) fe80::f2ad:4eff:fe08:aa5d.546 > ff02::1:2.547: [bad udp cksum 0xe815 -> 0x6ee9!] dhcp6 solicit (xid=971d02 (elapsed-time 65535) (option-request SIP-servers-domain SIP-servers-address DNS-server DNS-search-list SNTP-servers NTP-server AFTR-Name opt_67 opt_94 opt_95 opt_96 opt_82) (client-ID hwaddr type 1 f0ad4e08aa5d) (reconfigure-accept) (Client-FQDN) (IA_NA IAID:1 T1:0 T2:0) (IA_PD IAID:1 T1:0 T2:0))
17:50:17.424023 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 162: (flowlabel 0xef694, hlim 1, next-header UDP (17) payload length: 106) fe80::f2ad:4eff:fe08:aa5d.546 > ff02::1:2.547: [bad udp cksum 0xe815 -> 0x6ee9!] dhcp6 solicit (xid=971d02 (elapsed-time 65535) (option-request SIP-servers-domain SIP-servers-address DNS-server DNS-search-list SNTP-servers NTP-server AFTR-Name opt_67 opt_94 opt_95 opt_96 opt_82) (client-ID hwaddr type 1 f0ad4e08aa5d) (reconfigure-accept) (Client-FQDN) (IA_NA IAID:1 T1:0 T2:0) (IA_PD IAID:1 T1:0 T2:0))
17:50:17.843666   M 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > ff02::1:ffa6:fa95: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
17:50:17.845539 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x16bae, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:17.845648 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x16bae, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:18.357282   P bc:44:34:f0:7b:27 ethertype IPv6 (0x86dd), length 64: (hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:18.357282  In bc:44:34:f0:7b:27 ethertype IPv6 (0x86dd), length 64: (hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:18.543553 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor advertisement, length 32, tgt is 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95, Flags [solicited]
	  destination link-address option (2), length 8 (1): f0:ad:4e:08:aa:5d
17:50:18.543594 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor advertisement, length 32, tgt is 2a01:e34:ec81:a4c0:71c5:cfb8:f6a6:fa95, Flags [solicited]
	  destination link-address option (2), length 8 (1): f0:ad:4e:08:aa:5d
17:50:19.827695  In 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
17:50:19.830169 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:19.830291 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:19.885554   P d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:19.885554  In d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:19.996204  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 220: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 164) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 53524
17:50:20.090740  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 238: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 182) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 27784
17:50:20.827661  In 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
17:50:20.830122 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:20.830220 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:20.862518   P d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:20.862518  In d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:21.827681  In 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
17:50:21.830622 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:21.830743 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:21.911912   P d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:21.911912  In d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:22.237273  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 147: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 91) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 36886
17:50:22.735204  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 26587
17:50:23.003692   M 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > ff02::1:ffc1:b59f: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
17:50:23.005549 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:23.005656 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 64: (flowlabel 0x90ac2, hlim 255, next-header ICMPv6 (58) payload length: 8) fdf9:42b:7194:10::1 > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, echo request, seq 0
17:50:23.010818   P d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:23.010818  In d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 64: (flowlabel 0x519ba, hlim 64, next-header ICMPv6 (58) payload length: 8) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, echo reply, seq 0
17:50:23.510759  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 211: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 155) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 13058
17:50:23.523227 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor advertisement, length 32, tgt is 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f, Flags [solicited]
	  destination link-address option (2), length 8 (1): f0:ad:4e:08:aa:5d
17:50:23.523262 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor advertisement, length 32, tgt is 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f, Flags [solicited]
	  destination link-address option (2), length 8 (1): f0:ad:4e:08:aa:5d
17:50:23.583376 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has fe80::207:cbff:fe97:6ba9
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5d
17:50:23.583459 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has fe80::207:cbff:fe97:6ba9
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5d
17:50:23.584030  In 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 80: (hlim 255, next-header ICMPv6 (58) payload length: 24) fe80::207:cbff:fe97:6ba9 > fe80::f2ad:4eff:fe08:aa5d: [icmp6 sum ok] ICMP6, neighbor advertisement, length 24, tgt is fe80::207:cbff:fe97:6ba9, Flags [router, solicited]
17:50:24.863410 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5f > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
17:50:24.863529 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::f2ad:4eff:fe08:aa5f > 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
17:50:24.936228   P d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 80: (hlim 255, next-header ICMPv6 (58) payload length: 24) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fe80::f2ad:4eff:fe08:aa5f: [icmp6 sum ok] ICMP6, neighbor advertisement, length 24, tgt is 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f, Flags [solicited]
17:50:24.936228  In d0:ab:d5:51:82:18 ethertype IPv6 (0x86dd), length 80: (hlim 255, next-header ICMPv6 (58) payload length: 24) 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f > fe80::f2ad:4eff:fe08:aa5f: [icmp6 sum ok] ICMP6, neighbor advertisement, length 24, tgt is 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f, Flags [solicited]
17:50:25.042033  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 253: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 197) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 38078
17:50:25.055723  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 231: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 175) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 19931
17:50:26.386163  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 51076
17:50:26.745082  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 58325
17:50:28.583740  In 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > fe80::f2ad:4eff:fe08:aa5d: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has fe80::f2ad:4eff:fe08:aa5d
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
17:50:28.584318 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 80: (hlim 255, next-header ICMPv6 (58) payload length: 24) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor advertisement, length 24, tgt is fe80::f2ad:4eff:fe08:aa5d, Flags [router, solicited]
17:50:28.584369 Out f0:ad:4e:08:aa:5d ethertype IPv6 (0x86dd), length 80: (hlim 255, next-header ICMPv6 (58) payload length: 24) fe80::f2ad:4eff:fe08:aa5d > fe80::207:cbff:fe97:6ba9: [icmp6 sum ok] ICMP6, neighbor advertisement, length 24, tgt is fe80::f2ad:4eff:fe08:aa5d, Flags [router, solicited]
17:50:28.601436  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 200: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 144) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 29648
17:50:28.965479  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 200: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 144) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 46632
17:50:29.320766  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 49857
17:50:29.688730  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 57463
17:50:29.694461  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 234: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 178) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 41162
17:50:29.802634  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 234: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 178) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 32235
17:50:29.970862  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 55353

with wifi (working)

on the ubuntu testing box ;

xxxx@P3530:~$ ip -6 address
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 state UNKNOWN qlen 1000
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eno2: <BROADCAST,MULTICAST,PROMISC,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::ccea:c5f2:3622:816f/64 scope link noprefixroute 
       valid_lft forever preferred_lft forever
3: wlo1: <BROADCAST,MULTICAST,PROMISC,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 2a01:e34:ec81:a4c0:881e:f985:51c1:b59f/64 scope global temporary dynamic 
       valid_lft 86263sec preferred_lft 86009sec
    inet6 2a01:e34:ec81:a4c0:bdfb:7202:64a7:f02b/64 scope global dynamic mngtmpaddr noprefixroute 
       valid_lft 86263sec preferred_lft 86263sec
    inet6 fe80::21e4:be5:f263:4bb6/64 scope link noprefixroute 
       valid_lft forever preferred_lft forever
xxxx@P3530:~$ sudo iptables -L
Chain INPUT (policy ACCEPT)
target     prot opt source               destination         

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination         
xxxx@P3530:~$ sudo ip6tables -L
Chain INPUT (policy ACCEPT)
target     prot opt source               destination         

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

the config look correct, the 3 devices are wan/lan0/lan1, so ifname(s) look correct for me...
taken from the default install

root@LPM:~# ip link

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP mode DEFAULT group default qlen 532
    link/ether f0:ad:4e:08:aa:5d brd ff:ff:ff:ff:ff:ff
3: lan1@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether f0:ad:4e:08:aa:5d brd ff:ff:ff:ff:ff:ff
4: lan0@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether f0:ad:4e:08:aa:5d brd ff:ff:ff:ff:ff:ff
5: wan@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default qlen 1000
    link/ether f0:ad:4e:08:aa:5d brd ff:ff:ff:ff:ff:ff
6: ifb0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
    link/ether 16:d2:11:d7:75:91 brd ff:ff:ff:ff:ff:ff
7: ifb1: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
    link/ether 16:36:45:5f:f9:7d brd ff:ff:ff:ff:ff:ff
9: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default qlen 1000
    link/ether f0:ad:4e:08:aa:5f brd ff:ff:ff:ff:ff:ff
11: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether 04:f0:21:46:39:1f brd ff:ff:ff:ff:ff:ff
12: wlan0-1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether 06:f0:21:46:39:1f brd ff:ff:ff:ff:ff:ff
13: wlan0-2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether 02:f0:21:46:39:1f brd ff:ff:ff:ff:ff:ff
14: wlan0-3: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether 0e:f0:21:46:39:1f brd ff:ff:ff:ff:ff:ff
15: wlan0-4: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default qlen 1000
    link/ether 0a:f0:21:46:39:1f brd ff:ff:ff:ff:ff:ff
16: WG_NDDC: <POINTOPOINT,NOARP,UP,LOWER_UP> mtu 1420 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000
    link/none

I am not agree...

1 Like
root@LPM:~# sysctl net.ipv6.conf.lan0.disable_ipv6
net.ipv6.conf.lan0.disable_ipv6 = 1
root@LPM:~# sysctl net.ipv6.conf.lan1.disable_ipv6
net.ipv6.conf.lan1.disable_ipv6 = 1

Why my LAN ports are disabled on ipv6 ?

root@LPM:~# sysctl -w net.ipv6.conf.lan0.disable_ipv6=0
net.ipv6.conf.lan0.disable_ipv6 = 0
root@LPM:~# sysctl -w net.ipv6.conf.lan1.disable_ipv6=0
net.ipv6.conf.lan1.disable_ipv6 = 0
08:53:13.525852   M 00:07:cb:97:6b:a9 ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fe80::207:cbff:fe97:6ba9 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): 00:07:cb:97:6b:a9
08:53:13.593360 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593452 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593540 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593719 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593773 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593819 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593864 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:13.593890 Out f0:ad:4e:08:aa:5f ethertype IPv6 (0x86dd), length 88: (hlim 255, next-header ICMPv6 (58) payload length: 32) fdf9:42b:7194:10::1 > ff02::1:ff5b:c7d4: [icmp6 sum ok] ICMP6, neighbor solicitation, length 32, who has 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
	  source link-address option (1), length 8 (1): f0:ad:4e:08:aa:5f
08:53:14.623636  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 112: (flowlabel 0x036a5, hlim 64, next-header ICMPv6 (58) payload length: 56) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable address 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
08:53:14.623865  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 112: (flowlabel 0x036a5, hlim 64, next-header ICMPv6 (58) payload length: 56) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable address 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
08:53:14.624056  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 112: (flowlabel 0x036a5, hlim 64, next-header ICMPv6 (58) payload length: 56) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable address 2a01:e34:ec81:a4c0:d9bd:53b:c95b:c7d4
08:53:28.368288  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 231: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 175) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 46134
08:53:32.226508  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 221: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 165) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 3125
08:53:34.220113  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 253: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 197) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 7754
08:53:39.063567  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 220: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 164) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 44397
08:53:51.924764  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 191: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 135) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 55692
08:53:53.325987  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 187: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 131) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 42200
08:53:54.081715  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 211: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 155) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 18973
08:53:54.174474  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 216: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 160) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 46809
08:53:54.498833  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 168: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 112) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 18314
08:53:55.004269  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 200: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 144) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 33269
08:53:55.894064  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 166: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 110) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 60962
08:53:55.899478  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 178: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 122) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 63227
08:53:57.040320  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 171: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 115) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 65258
08:53:57.044988  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 183: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 127) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 26948
08:53:58.364613  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 200: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 144) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 20196
08:53:58.622369  In 00:00:00:00:00:00 ethertype IPv6 (0x86dd), length 203: (flowlabel 0xc5b12, hlim 64, next-header ICMPv6 (58) payload length: 147) fdf9:42b:7194:10::1 > fdf9:42b:7194:10::1: [icmp6 sum ok] ICMP6, destination unreachable, unreachable port, fdf9:42b:7194:10::1 udp port 9665

same, still no success on wired lan ipv6 from my Ubuntu...

root@LPM:~# service network restart`

after restarting network, lan0 and lan1 come back to disabled on ipv6...

root@LPM:~# sysctl net.ipv6.conf.lan1.disable_ipv6
net.ipv6.conf.lan1.disable_ipv6 = 1

This is normal for bridge slave interfaces.

1 Like

Nothing interesting really captured here. You ran it only for 20", so did you really reconnect a new host in that time?
Any new host on IPv6 should send out a Router Solicitation and a DHCPv6 solicit. The second is seen in the second capture lines 9 and 10, which by they way go answered.

Again, no interesting packets captured. Some neighbor solicitations, which don't make too much sense as the private IPv6 is asking for the host which has a public IP. And some destination unreachables.
Can this Ubuntu connect over wireless correctly?