No Internet with OpenWrt Backfire 10.03.1 on FRITZ!Box Fon WLAN 7170

Hello,

I have a FRITZ!Box Fon WLAN 7170 with installed OpenWrt Backfire 10.03.1 and I don't have Internet from the main 'Router'

Example
The Internet comes from the main device with the IP 192.168.1.1
The 7170 have 192.168.1.5 and I set the rest to 192.168.1.1 but I don't have Internet on this device and there's

I know, the device is very old, but I would to try a compatible software like OpenWrt

Here's the network config from the 7170:
cat /etc/config/network

config 'interface' 'loopback'
        option 'ifname' 'lo'
        option 'proto' 'static'
        option 'ipaddr' '127.0.0.1'
        option 'netmask' '255.0.0.0'

config 'interface' 'lan'
        option 'type' 'bridge'
        option 'ifname' 'eth0 eth1'
        option 'proto' 'static'
        option 'netmask' '255.255.255.0'
        option 'nat' '1'
        option 'ipaddr' '192.168.1.5'
        option 'gateway' '192.168.1.1'
        option 'broadcast' '192.168.1.1'
        option 'dns' '192.168.1.1'

config 'atm-bridge'
        option 'unit' '0'
        option 'atmdev' '0'
        option 'encaps' 'llc'
        option 'payload' 'bridged'
        option 'vci' '35'
        option 'vpi' '8'

config 'route'
        option 'interface' 'lan'
        option 'target' '192.168.1.1'
        option 'gateway' '192.168.1.1'
        option 'netmask' '255.255.255.0'

Thank you in advance :slightly_smiling_face:

and let's be brutally honest, there's not really any point to talk about an over a decade old release (no one remembers the details anymore), nor an 8/32 ar7 SOC running at 125 MHz.

4 Likes

This is truly ancient. This is a 14 year old release, and is completely unsupported and has been EOL for many many years. I would not recommend having this device connected to any network or the internet at all -- it has major security vulnerabilities.

2 Likes

Thanks for your answers :slightly_smiling_face:

Okay, I understand for the ancient release.
A newer release is not available, or?

I think, I will install the original firmware and disconnect it :innocent:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.