No internet connection with Velop WHW03 v2

Total networking newbie here but ready and willing to learn.

I want to install openwrt onto my old velop WHW03 v2 system and use it basically the way it's intended to be used out of the box: with one unit as the router/wireless access point connected to the second unit as an AP with mesh and fast roaming. My setup is as follows:

Xfinity -> Netgear CM1000v2 -> WHW03v2 (LAN port to switch, 1st wireless AP + mesh/fast roaming to second unit)

I installed openwrt onto one of the units per its ToH page. Install completes just fine and I can access LuCI and ssh. However, out of the box it does not have an internet connection on the LAN side of the router connected directly to my laptop or over wireless from my phone. I can't ping google.com. I have tried changing the IPv4 of the LAN interface and setting the WAN interface to DCHP client with eth0 as the controller per the troubleshooting guides. Also tried setting WAN interface to PPPoE using my modem user/pass as instructed by ISP, no luck. Honestly not sure where to start here, I would appreciate the help!
Thanks
Pictures, log and configs:


BusyBox v1.36.1 (2023-11-14 13:38:11 UTC) built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 -----------------------------------------------------
 OpenWrt 23.05.2, r23630-842932a63d
 -----------------------------------------------------
root@OpenWrt:~# ubus call system board
{
	"kernel": "5.15.137",
	"hostname": "OpenWrt",
	"system": "ARMv7 Processor rev 5 (v7l)",
	"model": "Linksys WHW03 V2 (Velop)",
	"board_name": "linksys,whw03v2",
	"rootfs_type": "squashfs",
	"release": {
		"distribution": "OpenWrt",
		"version": "23.05.2",
		"revision": "r23630-842932a63d",
		"target": "ipq40xx/generic",
		"description": "OpenWrt 23.05.2 r23630-842932a63d"
	}
}
root@OpenWrt:~# cat /etc/config/network 

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd40:783a:898d::/48'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'lan'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option ipaddr '192.168.0.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config interface 'wan'
	option device 'eth0'
	option proto 'dhcp'

config interface 'wan6'
	option device 'wan'
	option proto 'dhcpv6'

root@OpenWrt:~# cat /etc/config/firewall 
config defaults
	option syn_flood	1
	option input		REJECT
	option output		ACCEPT
	option forward		REJECT
# Uncomment this line to disable ipv6 rules
#	option disable_ipv6	1

config zone
	option name		lan
	list   network		'lan'
	option input		ACCEPT
	option output		ACCEPT
	option forward		ACCEPT

config zone
	option name		wan
	list   network		'wan'
	list   network		'wan6'
	option input		REJECT
	option output		ACCEPT
	option forward		REJECT
	option masq		1
	option mtu_fix		1

config forwarding
	option src		lan
	option dest		wan

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
	option name		Allow-DHCP-Renew
	option src		wan
	option proto		udp
	option dest_port	68
	option target		ACCEPT
	option family		ipv4

# Allow IPv4 ping
config rule
	option name		Allow-Ping
	option src		wan
	option proto		icmp
	option icmp_type	echo-request
	option family		ipv4
	option target		ACCEPT

config rule
	option name		Allow-IGMP
	option src		wan
	option proto		igmp
	option family		ipv4
	option target		ACCEPT

# Allow DHCPv6 replies
# see https://github.com/openwrt/openwrt/issues/5066
config rule
	option name		Allow-DHCPv6
	option src		wan
	option proto		udp
	option dest_port	546
	option family		ipv6
	option target		ACCEPT

config rule
	option name		Allow-MLD
	option src		wan
	option proto		icmp
	option src_ip		fe80::/10
	list icmp_type		'130/0'
	list icmp_type		'131/0'
	list icmp_type		'132/0'
	list icmp_type		'143/0'
	option family		ipv6
	option target		ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
	option name		Allow-ICMPv6-Input
	option src		wan
	option proto	icmp
	list icmp_type		echo-request
	list icmp_type		echo-reply
	list icmp_type		destination-unreachable
	list icmp_type		packet-too-big
	list icmp_type		time-exceeded
	list icmp_type		bad-header
	list icmp_type		unknown-header-type
	list icmp_type		router-solicitation
	list icmp_type		neighbour-solicitation
	list icmp_type		router-advertisement
	list icmp_type		neighbour-advertisement
	option limit		1000/sec
	option family		ipv6
	option target		ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule
	option name		Allow-ICMPv6-Forward
	option src		wan
	option dest		*
	option proto		icmp
	list icmp_type		echo-request
	list icmp_type		echo-reply
	list icmp_type		destination-unreachable
	list icmp_type		packet-too-big
	list icmp_type		time-exceeded
	list icmp_type		bad-header
	list icmp_type		unknown-header-type
	option limit		1000/sec
	option family		ipv6
	option target		ACCEPT

config rule
	option name		Allow-IPSec-ESP
	option src		wan
	option dest		lan
	option proto		esp
	option target		ACCEPT

config rule
	option name		Allow-ISAKMP
	option src		wan
	option dest		lan
	option dest_port	500
	option proto		udp
	option target		ACCEPT


### EXAMPLE CONFIG SECTIONS
# do not allow a specific ip to access wan
#config rule
#	option src		lan
#	option src_ip	192.168.45.2
#	option dest		wan
#	option proto	tcp
#	option target	REJECT

# block a specific mac on wan
#config rule
#	option dest		wan
#	option src_mac	00:11:22:33:44:66
#	option target	REJECT

# block incoming ICMP traffic on a zone
#config rule
#	option src		lan
#	option proto	ICMP
#	option target	DROP

# port redirect port coming in on wan to lan
#config redirect
#	option src			wan
#	option src_dport	80
#	option dest			lan
#	option dest_ip		192.168.16.235
#	option dest_port	80
#	option proto		tcp

# port redirect of remapped ssh port (22001) on wan
#config redirect
#	option src		wan
#	option src_dport	22001
#	option dest		lan
#	option dest_port	22
#	option proto		tcp

### FULL CONFIG SECTIONS
#config rule
#	option src		lan
#	option src_ip	192.168.45.2
#	option src_mac	00:11:22:33:44:55
#	option src_port	80
#	option dest		wan
#	option dest_ip	194.25.2.129
#	option dest_port	120
#	option proto	tcp
#	option target	REJECT

#config redirect
#	option src		lan
#	option src_ip	192.168.45.2
#	option src_mac	00:11:22:33:44:55
#	option src_port		1024
#	option src_dport	80
#	option dest_ip	194.25.2.129
#	option dest_port	120
#	option proto	tcp

Tail of log here:


Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.494628] msm_serial 78af000.serial: msm_serial: detected port #0
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.494685] msm_serial 78af000.serial: uartclk = 1843200
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.494745] 78af000.serial: ttyMSM0 at MMIO 0x78af000 (irq = 34, base_baud = 115200) is a MSM
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.494784] msm_serial: console setup on port #0
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.203395] printk: console [ttyMSM0] enabled
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.208636] msm_serial 78b0000.serial: msm_serial: detected port #1
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.212344] msm_serial 78b0000.serial: uartclk = 48000000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.218496] 78b0000.serial: ttyMSM1 at MMIO 0x78b0000 (irq = 35, base_baud = 3000000) is a MSM
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.224357] msm_serial: driver initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.238351] loop: module loaded
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.239631] nand: device found, Manufacturer ID: 0xad, Chip ID: 0xdc
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.240311] nand: Hynix H27U4G8F2EKA-BM
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.246904] nand: 512 MiB, SLC, erase size: 128 KiB, page size: 2048, OOB size: 128
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.250708] 15 fixed-partitions partitions found on MTD device qcom_nand.0
Tue Nov 14 13:52:13 2023 kern.err kernel: [    1.258177] OF: Bad cell count for /soc/nand-controller@79b0000/nand@0/partitions
Tue Nov 14 13:52:13 2023 kern.err kernel: [    1.265076] OF: Bad cell count for /soc/nand-controller@79b0000/nand@0/partitions
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.273266] Creating 15 MTD partitions on "qcom_nand.0":
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.280106] 0x000000000000-0x000000100000 : "SBL1"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.287142] 0x000000100000-0x000000200000 : "MIBIB"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.291835] 0x000000200000-0x000000300000 : "QSEE"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.296481] 0x000000300000-0x000000380000 : "CDT"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.300802] 0x000000380000-0x000000580000 : "APPSBL"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.307146] 0x000000580000-0x000000600000 : "ART"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.310732] 0x000000600000-0x000000680000 : "u_env"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.315174] 0x000000680000-0x0000006c0000 : "s_env"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.319736] 0x0000006c0000-0x000000700000 : "devinfo"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.324502] 0x000000700000-0x00000a800000 : "kernel"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.493054] 0x000000d00000-0x00000a800000 : "rootfs"
Tue Nov 14 13:52:13 2023 kern.info kernel: [    1.643922] mtd: setting mtd10 (rootfs) as root device
Tue Nov 14 13:52:13 2023 kern.alert kernel: [    1.644280] mtdsplit: no squashfs found in "rootfs"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.648031] 0x00000a800000-0x000014900000 : "alt_kernel"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.806697] 0x00000ae00000-0x000014900000 : "alt_rootfs"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.954864] 0x000014900000-0x000014b00000 : "sysdiag"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    1.957361] 0x000014b00000-0x000020000000 : "syscfg"
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.138388] spi_qup 78b6000.spi: IN:block:16, fifo:64, OUT:block:16, fifo:64
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.183932] i2c_dev: i2c /dev entries driver
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    2.184208] i2c_qup 78b7000.i2c: using default clock-frequency 100000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.190054] sdhci: Secure Digital Host Controller Interface driver
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.193620] sdhci: Copyright(c) Pierre Ossman
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.199732] sdhci-pltfm: SDHCI platform and OF driver helper
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.208094] NET: Registered PF_INET6 protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.211377] Segment Routing with IPv6
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.214835] In-situ OAM (IOAM) with IPv6
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.218539] NET: Registered PF_PACKET protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.222416] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.227634] 8021q: 802.1Q VLAN Support v1.8
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    2.240525] Registering SWP/SWPB emulation handler
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.256249] qca8k-ipq4019 c000000.switch: configuring for fixed/internal link mode
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.256497] qca8k-ipq4019 c000000.switch: Link is Up - 1Gbps/Full - flow control rx/tx
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.341320] qca8k-ipq4019 c000000.switch lan (uninitialized): PHY [90000.mdio-1:1b] driver [Qualcomm QCA8072] (irq=POLL)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.422822] qca8k-ipq4019 c000000.switch wan (uninitialized): PHY [90000.mdio-1:1c] driver [Qualcomm QCA8072] (irq=POLL)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    2.423747] DSA: tree 0 setup
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    2.433461] ubi0: attaching mtd10
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    2.697946] random: crng init done
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.292131] ubi0: scanning is finished
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.301148] ubi0: attached mtd10 (name "rootfs", size 155 MiB)
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.301200] ubi0: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.305896] ubi0: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.312807] ubi0: VID header offset: 2048 (aligned 2048), data offset: 4096
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.319627] ubi0: good PEBs: 1240, bad PEBs: 0, corrupted PEBs: 0
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.326381] ubi0: user volume: 2, internal volumes: 1, max. volumes count: 128
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.332646] ubi0: max/mean erase counter: 2/1, WL threshold: 4096, image sequence number: 1699969091
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.339765] ubi0: available PEBs: 0, total reserved PEBs: 1240, PEBs reserved for bad PEB handling: 80
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    3.349078] ubi0: background thread "ubi_bgt0d" started, PID 136
Tue Nov 14 13:52:13 2023 kern.info kernel: [    3.350233] block ubiblock0_0: created from ubi0:0(rootfs)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    3.370628] VFS: Mounted root (squashfs filesystem) readonly on device 254:0.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    3.372658] Freeing unused kernel image (initmem) memory: 1024K
Tue Nov 14 13:52:13 2023 kern.info kernel: [    3.398203] Run /sbin/init as init process
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    3.398236]   with arguments:
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    3.398242]     /sbin/init
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    3.398248]   with environment:
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    3.398253]     HOME=/
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    3.398258]     TERM=linux
Tue Nov 14 13:52:13 2023 user.info kernel: [    3.730348] init: Console is alive
Tue Nov 14 13:52:13 2023 user.info kernel: [    3.730701] init: - watchdog -
Tue Nov 14 13:52:13 2023 user.info kernel: [    4.690977] kmodloader: loading kernel modules from /etc/modules-boot.d/*
Tue Nov 14 13:52:13 2023 user.info kernel: [    4.799896] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
Tue Nov 14 13:52:13 2023 user.info kernel: [    4.803247] init: - preinit -
Tue Nov 14 13:52:13 2023 kern.info kernel: [    5.800902] ipqess-edma c080000.ethernet eth0: configuring for fixed/internal link mode
Tue Nov 14 13:52:13 2023 kern.info kernel: [    5.801639] qca8k-ipq4019 c000000.switch lan: configuring for phy/psgmii link mode
Tue Nov 14 13:52:13 2023 kern.info kernel: [    5.807852] ipqess-edma c080000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Tue Nov 14 13:52:13 2023 kern.info kernel: [    6.436654] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.636742] UBIFS (ubi0:1): Mounting in unauthenticated mode
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.637002] UBIFS (ubi0:1): background thread "ubifs_bgt0_1" started, PID 237
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.673334] UBIFS (ubi0:1): recovery needed
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.747413] UBIFS (ubi0:1): recovery completed
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.747588] UBIFS (ubi0:1): UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.750828] UBIFS (ubi0:1): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.758702] UBIFS (ubi0:1): FS size: 140689408 bytes (134 MiB, 1108 LEBs), max 1119 LEBs, journal size 6983680 bytes (6 MiB, 55 LEBs)
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.768597] UBIFS (ubi0:1): reserved for root: 4952683 bytes (4836 KiB)
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    8.780575] UBIFS (ubi0:1): media format: w5/r0 (latest is w5/r0), UUID 6C015910-6000-4884-9C59-3A22D0A2B6B9, small LPT model
Tue Nov 14 13:52:13 2023 user.info kernel: [    8.791283] mount_root: switching to ubifs overlay
Tue Nov 14 13:52:13 2023 user.warn kernel: [    8.810310] urandom-seed: Seeding with /etc/urandom.seed
Tue Nov 14 13:52:13 2023 user.info kernel: [    8.904781] procd: - early -
Tue Nov 14 13:52:13 2023 user.info kernel: [    8.904998] procd: - watchdog -
Tue Nov 14 13:52:13 2023 user.info kernel: [    9.514426] procd: - watchdog -
Tue Nov 14 13:52:13 2023 user.info kernel: [    9.515991] procd: - ubus -
Tue Nov 14 13:52:13 2023 user.info kernel: [    9.577423] procd: - init -
Tue Nov 14 13:52:13 2023 user.info kernel: [   10.135931] kmodloader: loading kernel modules from /etc/modules.d/*
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.245826] hid: raw HID events driver (C) Jiri Kosina
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.264277] Bluetooth: Core ver 2.22
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.264444] NET: Registered PF_BLUETOOTH protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.266949] Bluetooth: HCI device and connection manager initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.272408] Bluetooth: HCI socket layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.278604] Bluetooth: L2CAP socket layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.283206] Bluetooth: SCO socket layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.292279] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.293082] Bluetooth: BNEP filters: protocol multicast
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.298745] Bluetooth: BNEP socket layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.309899] usbcore: registered new interface driver btusb
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.311106] Loading modules backported from Linux version v6.1.24-0-g0102425ac76b
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.314299] Backport generated by backports.git v5.15.92-1-44-gd6ea70fafd36
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.324370] Bluetooth: HCI UART driver ver 2.3
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.328682] Bluetooth: HCI UART protocol H4 registered
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.333128] Bluetooth: HCI UART protocol BCSP registered
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.338299] Bluetooth: HCI UART protocol ATH3K registered
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.345558] Bluetooth: HIDP (Human Interface Emulation) ver 1.2
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.349119] Bluetooth: HIDP socket layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.368019] Bluetooth: RFCOMM TTY layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.368090] Bluetooth: RFCOMM socket layer initialized
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.371753] Bluetooth: RFCOMM ver 1.11
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.488404] PPP generic driver version 2.4.2
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.489581] NET: Registered PF_PPPOX protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.517044] ath10k 5.15 driver, optimized for CT firmware, probing pci device: 0x56.
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.518153] ath10k_pci 0000:01:00.0: enabling device (0140 -> 0142)
Tue Nov 14 13:52:13 2023 kern.info kernel: [   10.524534] ath10k_pci 0000:01:00.0: pci irq msi oper_irq_mode 2 irq_mode 0 reset_mode 0
Tue Nov 14 13:52:13 2023 user.info kernel: [   10.994899] urngd: v1.0.2 started.
Tue Nov 14 13:52:13 2023 kern.info kernel: [   11.674017] ath10k_pci 0000:01:00.0: qca9888 hw2.0 target 0x01000000 chip_id 0x00000000 sub 0000:0000
Tue Nov 14 13:52:13 2023 kern.info kernel: [   11.674089] ath10k_pci 0000:01:00.0: kconfig debug 0 debugfs 1 tracing 0 dfs 1 testmode 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [   11.686545] ath10k_pci 0000:01:00.0: firmware ver 10.4b-ct-9888-fW-13-5ae337bb1 api 5 features mfp,peer-flow-ctrl,txstatus-noack,wmi-10.x-CT,ratemask-CT,regdump-CT,txrate-CT,flush-all-CT,pingpong-CT,ch-regs-CT,nop-CT,set-special-CT,tx-rc-CT,cust-stats-CT,txrate2-CT,beacon-cb-CT,wmi-block-ack-CT,wmi-bcn-rc-CT crc32 59e741e7
Tue Nov 14 13:52:13 2023 kern.info kernel: [   12.003102] ath10k_pci 0000:01:00.0: Loading BDF type 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [   12.006628] ath10k_pci 0000:01:00.0: board_file api 2 bmi_id 0:23 crc32 ae4cbea5
Tue Nov 14 13:52:13 2023 kern.warn kernel: [   13.767294] ath10k_pci 0000:01:00.0: 10.4 wmi init: vdevs: 16  peers: 48  tid: 96
Tue Nov 14 13:52:13 2023 kern.warn kernel: [   13.767363] ath10k_pci 0000:01:00.0: msdu-desc: 2500  skid: 32
Tue Nov 14 13:52:13 2023 kern.info kernel: [   13.821724] ath10k_pci 0000:01:00.0: wmi print 'P 48/48 V 16 K 144 PH 176 T 186  msdu-desc: 2500  sw-crypt: 0 ct-sta: 0'
Tue Nov 14 13:52:13 2023 kern.info kernel: [   13.822644] ath10k_pci 0000:01:00.0: wmi print 'free: 114572 iram: 12644 sram: 29508'
Tue Nov 14 13:52:13 2023 kern.info kernel: [   14.069110] ath10k_pci 0000:01:00.0: htt-ver 2.2 wmi-op 6 htt-op 4 cal pre-cal-nvmem max-sta 32 raw 0 hwcrypto 1
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   14.152674] ath: EEPROM regdomain: 0x834b
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   14.152703] ath: EEPROM indicates we should expect a country code
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   14.152715] ath: doing EEPROM country->regdmn map search
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   14.152723] ath: country maps to regdmn code: 0x3a
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   14.152732] ath: Country alpha2 being used: US
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   14.152740] ath: Regpair used: 0x3a
Tue Nov 14 13:52:13 2023 kern.info kernel: [   15.628756] ath10k_ahb a000000.wifi: qca4019 hw1.0 target 0x01000000 chip_id 0x003b00ff sub 0000:0000
Tue Nov 14 13:52:13 2023 kern.info kernel: [   15.628826] ath10k_ahb a000000.wifi: kconfig debug 0 debugfs 1 tracing 0 dfs 1 testmode 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [   15.640724] ath10k_ahb a000000.wifi: firmware ver 10.4b-ct-4019-fW-13-5ae337bb1 api 5 features mfp,peer-flow-ctrl,txstatus-noack,wmi-10.x-CT,ratemask-CT,regdump-CT,txrate-CT,flush-all-CT,pingpong-CT,ch-regs-CT,nop-CT,set-special-CT,tx-rc-CT,cust-stats-CT,txrate2-CT,beacon-cb-CT,wmi-block-ack-CT,wmi-bcn-rc-CT crc32 6b2b5c5b
Tue Nov 14 13:52:13 2023 kern.info kernel: [   15.694194] ath10k_ahb a000000.wifi: Loading BDF type 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [   15.790203] ath10k_ahb a000000.wifi: board_file api 2 bmi_id 0:20 crc32 d140cd7d
Tue Nov 14 13:52:13 2023 kern.warn kernel: [   17.080806] ath10k_ahb a000000.wifi: 10.4 wmi init: vdevs: 16  peers: 48  tid: 96
Tue Nov 14 13:52:13 2023 kern.warn kernel: [   17.080874] ath10k_ahb a000000.wifi: msdu-desc: 2500  skid: 32
Tue Nov 14 13:52:13 2023 kern.info kernel: [   17.129842] ath10k_ahb a000000.wifi: wmi print 'P 48/48 V 16 K 144 PH 176 T 186  msdu-desc: 2500  sw-crypt: 0 ct-sta: 0'
Tue Nov 14 13:52:13 2023 kern.info kernel: [   17.130800] ath10k_ahb a000000.wifi: wmi print 'free: 53252 iram: 13432 sram: 35752'
Tue Nov 14 13:52:13 2023 kern.info kernel: [   17.300928] ath10k_ahb a000000.wifi: htt-ver 2.2 wmi-op 6 htt-op 4 cal pre-cal-nvmem max-sta 32 raw 0 hwcrypto 1
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   17.428313] ath: EEPROM regdomain: 0x834b
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   17.428343] ath: EEPROM indicates we should expect a country code
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   17.428355] ath: doing EEPROM country->regdmn map search
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   17.428363] ath: country maps to regdmn code: 0x3a
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   17.428371] ath: Country alpha2 being used: US
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   17.428378] ath: Regpair used: 0x3a
Tue Nov 14 13:52:13 2023 kern.info kernel: [   18.372685] ath10k_ahb a800000.wifi: qca4019 hw1.0 target 0x01000000 chip_id 0x003b00ff sub 0000:0000
Tue Nov 14 13:52:13 2023 kern.info kernel: [   18.372767] ath10k_ahb a800000.wifi: kconfig debug 0 debugfs 1 tracing 0 dfs 1 testmode 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [   18.384729] ath10k_ahb a800000.wifi: firmware ver 10.4b-ct-4019-fW-13-5ae337bb1 api 5 features mfp,peer-flow-ctrl,txstatus-noack,wmi-10.x-CT,ratemask-CT,regdump-CT,txrate-CT,flush-all-CT,pingpong-CT,ch-regs-CT,nop-CT,set-special-CT,tx-rc-CT,cust-stats-CT,txrate2-CT,beacon-cb-CT,wmi-block-ack-CT,wmi-bcn-rc-CT crc32 6b2b5c5b
Tue Nov 14 13:52:13 2023 kern.info kernel: [   18.438116] ath10k_ahb a800000.wifi: Loading BDF type 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [   18.450393] ath10k_ahb a800000.wifi: board_file api 2 bmi_id 0:21 crc32 d140cd7d
Tue Nov 14 13:52:13 2023 kern.warn kernel: [   19.740229] ath10k_ahb a800000.wifi: 10.4 wmi init: vdevs: 16  peers: 48  tid: 96
Tue Nov 14 13:52:13 2023 kern.warn kernel: [   19.740297] ath10k_ahb a800000.wifi: msdu-desc: 2500  skid: 32
Tue Nov 14 13:52:13 2023 kern.info kernel: [   19.789307] ath10k_ahb a800000.wifi: wmi print 'P 48/48 V 16 K 144 PH 176 T 186  msdu-desc: 2500  sw-crypt: 0 ct-sta: 0'
Tue Nov 14 13:52:13 2023 kern.info kernel: [   19.790258] ath10k_ahb a800000.wifi: wmi print 'free: 53252 iram: 13432 sram: 35752'
Tue Nov 14 13:52:13 2023 kern.info kernel: [   19.932910] ath10k_ahb a800000.wifi: htt-ver 2.2 wmi-op 6 htt-op 4 cal pre-cal-nvmem max-sta 32 raw 0 hwcrypto 1
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   20.047523] ath: EEPROM regdomain: 0x834b
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   20.047551] ath: EEPROM indicates we should expect a country code
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   20.047563] ath: doing EEPROM country->regdmn map search
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   20.047573] ath: country maps to regdmn code: 0x3a
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   20.047580] ath: Country alpha2 being used: US
Tue Nov 14 13:52:13 2023 kern.debug kernel: [   20.047588] ath: Regpair used: 0x3a
Tue Nov 14 13:52:13 2023 user.info kernel: [   20.058192] kmodloader: done loading kernel modules from /etc/modules.d/*
Tue Nov 14 13:52:13 2023 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Tue Nov 14 13:52:13 2023 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: started, version 2.89 cachesize 1000
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: DNS service limited to local subnets
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Tue Nov 14 13:52:14 2023 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Tue Nov 14 13:52:14 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 0 names
Tue Nov 14 13:52:14 2023 authpriv.info dropbear[1033]: Not backgrounding
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: bonding
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: 8021ad
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: 8021q
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: macvlan
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: veth
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: bridge
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: Network device
Tue Nov 14 13:52:16 2023 user.notice : Added device handler type: tunnel
Tue Nov 14 13:52:16 2023 daemon.notice wpa_supplicant[1171]: Successfully initialized wpa_supplicant
Tue Nov 14 13:52:16 2023 daemon.notice procd: /etc/rc.d/S25packet_steering: uci: Entry not found
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/network
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/wireless
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up /etc/config/luci-splash reload dependency on /etc/config/firewall
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up /etc/config/qos reload dependency on /etc/config/firewall
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up /etc/config/miniupnpd reload dependency on /etc/config/firewall
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up /etc/config/odhcpd reload dependency on /etc/config/dhcp
Tue Nov 14 13:52:17 2023 user.notice ucitrack: Setting up non-init /etc/config/fstab reload handler: /sbin/block mount
Tue Nov 14 13:52:18 2023 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Tue Nov 14 13:52:18 2023 user.notice ucitrack: Setting up /etc/config/luci_statistics reload dependency on /etc/config/system
Tue Nov 14 13:52:18 2023 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/system
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.052472] ipqess-edma c080000.ethernet eth0: Link is Down
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'wan' is enabled
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.069865] ipqess-edma c080000.ethernet eth0: configuring for fixed/internal link mode
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.070179] ipqess-edma c080000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.077323] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.090000] qca8k-ipq4019 c000000.switch lan: configuring for phy/psgmii link mode
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.093811] br-lan: port 1(lan) entered blocking state
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.099086] br-lan: port 1(lan) entered disabled state
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.104651] device lan entered promiscuous mode
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.109237] device eth0 entered promiscuous mode
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'lan' is enabled
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'lan' is setting up now
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'lan' is now up
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'loopback' is enabled
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'loopback' is setting up now
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'loopback' is now up
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'wan6' is enabled
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Network device 'eth0' link is up
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'wan' is setting up now
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Network device 'lo' link is up
Tue Nov 14 13:52:18 2023 daemon.notice netifd: Interface 'loopback' has link connectivity
Tue Nov 14 13:52:18 2023 kern.info kernel: [   26.138881] qca8k-ipq4019 c000000.switch wan: configuring for phy/psgmii link mode
Tue Nov 14 13:52:18 2023 daemon.notice netifd: wan (1681): udhcpc: started, v1.36.1
Tue Nov 14 13:52:18 2023 daemon.notice netifd: wan (1681): udhcpc: broadcasting discover
Tue Nov 14 13:52:18 2023 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Tue Nov 14 13:52:19 2023 daemon.notice procd: /etc/rc.d/S99bootcount: Boot count sucessfully reset to zero.
Tue Nov 14 13:52:19 2023 daemon.info procd: - init complete -
Tue Nov 14 13:52:21 2023 kern.info kernel: [   29.199183] qca8k-ipq4019 c000000.switch lan: Link is Up - 1Gbps/Full - flow control rx/tx
Tue Nov 14 13:52:21 2023 kern.info kernel: [   29.199278] br-lan: port 1(lan) entered blocking state
Tue Nov 14 13:52:21 2023 kern.info kernel: [   29.206369] br-lan: port 1(lan) entered forwarding state
Tue Nov 14 13:52:21 2023 kern.info kernel: [   29.211786] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Tue Nov 14 13:52:21 2023 daemon.notice netifd: Network device 'lan' link is up
Tue Nov 14 13:52:21 2023 daemon.notice netifd: bridge 'br-lan' link is up
Tue Nov 14 13:52:21 2023 daemon.notice netifd: Interface 'lan' has link connectivity
Tue Nov 14 13:52:21 2023 daemon.notice netifd: Network device 'wan' link is up
Tue Nov 14 13:52:21 2023 daemon.notice netifd: Interface 'wan6' has link connectivity
Tue Nov 14 13:52:21 2023 daemon.notice netifd: Interface 'wan6' is setting up now
Tue Nov 14 13:52:21 2023 kern.info kernel: [   29.279126] qca8k-ipq4019 c000000.switch wan: Link is Up - 1Gbps/Full - flow control off
Tue Nov 14 13:52:21 2023 kern.info kernel: [   29.279206] IPv6: ADDRCONF(NETDEV_CHANGE): wan: link becomes ready
Tue Nov 14 13:52:21 2023 daemon.err odhcp6c[2070]: Failed to send RS (Address not available)
Tue Nov 14 13:52:21 2023 daemon.notice netifd: wan (1681): udhcpc: broadcasting discover
Tue Nov 14 13:52:21 2023 daemon.err odhcp6c[2070]: Failed to send SOLICIT message to ff02::1:2 (Address not available)
Tue Nov 14 13:52:22 2023 daemon.err odhcp6c[2070]: Failed to send SOLICIT message to ff02::1:2 (Address not available)
Tue Nov 14 13:52:23 2023 daemon.warn odhcpd[1316]: No default route present, overriding ra_lifetime!
Tue Nov 14 13:52:23 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Tue Nov 14 13:52:23 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Tue Nov 14 13:52:23 2023 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 2 names
Tue Nov 14 13:52:23 2023 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: started, version 2.89 cachesize 1000
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: DNS service limited to local subnets
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.0.100 -- 192.168.0.249, lease time 12h
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Tue Nov 14 13:52:24 2023 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 2 names
Tue Nov 14 13:52:24 2023 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Tue Nov 14 13:52:24 2023 daemon.notice netifd: wan (1681): udhcpc: broadcasting discover
Tue Nov 14 13:52:29 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.0.153 88:a4:c2:69:56:ec
Tue Nov 14 13:52:29 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.0.153 88:a4:c2:69:56:ec
Tue Nov 14 13:52:29 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.0.153 88:a4:c2:69:56:ec
Tue Nov 14 13:52:29 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.0.153 88:a4:c2:69:56:ec chase-worklenovo
Tue Nov 14 13:52:37 2023 daemon.err uhttpd[1434]: [info] luci: accepted login on / for root from fd40:783a:898d:0:f786:3335:5c:92ef
Tue Nov 14 13:52:38 2023 daemon.warn odhcpd[1316]: No default route present, overriding ra_lifetime!
Tue Nov 14 13:52:54 2023 daemon.warn odhcpd[1316]: No default route present, overriding ra_lifetime!

Head of log here:

Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Booting Linux on physical CPU 0x0
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    0.000000] Linux version 5.15.137 (builder@buildhost) (arm-openwrt-linux-muslgnueabi-gcc (OpenWrt GCC 12.3.0 r23630-842932a63d) 12.3.0, GNU ld (GNU Binutils) 2.40.0) #0 SMP Tue Nov 14 13:38:11 2023
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] CPU: ARMv7 Processor [410fc075] revision 5 (ARMv7), cr=10c5387d
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] CPU: div instructions available: patching division code
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] OF: fdt: Machine model: Linksys WHW03 V2 (Velop)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Memory policy: Data cache writealloc
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Zone ranges:
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000]   Normal   [mem 0x0000000080000000-0x000000009fffffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000]   HighMem  empty
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Movable zone start for each node
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Early memory node ranges
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000]   node   0: [mem 0x0000000080000000-0x0000000087dfffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000]   node   0: [mem 0x0000000087e00000-0x0000000087ffffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000]   node   0: [mem 0x0000000088000000-0x000000009fffffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Initmem setup node 0 [mem 0x0000000080000000-0x000000009fffffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] percpu: Embedded 12 pages/cpu s16588 r8192 d24372 u49152
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    0.000000] pcpu-alloc: s16588 r8192 d24372 u49152 alloc=12*4096
Tue Nov 14 13:52:13 2023 kern.debug kernel: [    0.000000] pcpu-alloc: [0] 0 [0] 1 [0] 2 [0] 3
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Built 1 zonelists, mobility grouping on.  Total pages: 129920
Tue Nov 14 13:52:13 2023 kern.notice kernel: [    0.000000] Kernel command line: init=/sbin/init rootfstype=ubifs ubi.mtd=rootfs root=ubi0:ubifs rootwait rw root=/dev/ubiblock0_0 rootfstype=squashfs ro
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] mem auto-init: stack:off, heap alloc:off, heap free:off
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] Memory: 506848K/524288K available (6746K kernel code, 610K rwdata, 1020K rodata, 1024K init, 247K bss, 17440K reserved, 0K cma-reserved, 0K highmem)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] SLUB: HWalign=64, Order=0-3, MinObjects=0, CPUs=4, Nodes=1
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] rcu: Hierarchical RCU implementation.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] 	Tracing variant of Tasks RCU enabled.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] rcu: RCU calculated value of scheduler-enlistment delay is 10 jiffies.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] NR_IRQS: 16, nr_irqs: 16, preallocated irqs: 16
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] arch_timer: cp15 timer(s) running at 48.00MHz (virt).
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000000] clocksource: arch_sys_counter: mask: 0xffffffffffffff max_cycles: 0xb11fd3bfb, max_idle_ns: 440795203732 ns
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000001] sched_clock: 56 bits at 48MHz, resolution 20ns, wraps every 4398046511096ns
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000024] Switching to timer-based delay loop, resolution 20ns
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000339] Calibrating delay loop (skipped), value calculated using timer frequency.. 96.00 BogoMIPS (lpj=480000)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000368] CPU: Testing write buffer coherency: ok
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.000426] pid_max: default: 32768 minimum: 301
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.001283] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.001312] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.003308] qcom_scm: convention: smc legacy
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.004529] Setting up static identity map for 0x80300000 - 0x8030003c
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.004705] rcu: Hierarchical SRCU implementation.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.005313] smp: Bringing up secondary CPUs ...
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.008776] smp: Brought up 1 node, 4 CPUs
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.008815] SMP: Total of 4 processors activated (384.00 BogoMIPS).
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.008831] CPU: All CPU(s) started in SVC mode.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.015847] VFP support v0.3: implementor 41 architecture 2 part 30 variant 7 rev 5
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.016014] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.016048] futex hash table entries: 1024 (order: 4, 65536 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.016424] pinctrl core: initialized pinctrl subsystem
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.018447] NET: Registered PF_NETLINK/PF_ROUTE protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.018907] DMA: preallocated 256 KiB pool for atomic coherent allocations
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.020316] thermal_sys: Registered thermal governor 'step_wise'
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.020753] cpuidle: using governor ladder
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.020814] cpuidle: using governor menu
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.029790] gpio-441 (zigbee-0): hogged as output/low
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.029839] gpio-462 (zigbee-1): hogged as input
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.029868] gpio-444 (bluetooth-enable): hogged as output/high
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.050734] cryptd: max_cpu_qlen set to 1000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.055418] usbcore: registered new interface driver usbfs
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.055500] usbcore: registered new interface driver hub
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.055562] usbcore: registered new device driver usb
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.055619] pps_core: LinuxPPS API ver. 1 registered
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.055633] pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linux.it>
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.055661] PTP clock support registered
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.057930] clocksource: Switched to clocksource arch_sys_counter
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.059396] NET: Registered PF_INET protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.059675] IP idents hash table entries: 8192 (order: 4, 65536 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.060870] tcp_listen_portaddr_hash hash table entries: 512 (order: 0, 6144 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.060930] Table-perturb hash table entries: 65536 (order: 6, 262144 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.060954] TCP established hash table entries: 4096 (order: 2, 16384 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.061019] TCP bind hash table entries: 4096 (order: 3, 32768 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.061117] TCP: Hash tables configured (established 4096 bind 4096)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.061264] UDP hash table entries: 256 (order: 1, 8192 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.061313] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes, linear)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.061652] NET: Registered PF_UNIX/PF_LOCAL protocol family
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.061705] PCI: CLS 0 bytes, default 64
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.064145] workingset: timestamp_bits=14 max_order=17 bucket_order=3
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.070066] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.070098] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.202617] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 248)
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.205764] qcom-pcie 40000000.pci: host bridge /soc/pci@40000000 ranges:
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.205838] qcom-pcie 40000000.pci:       IO 0x0040200000..0x00402fffff -> 0x0000000000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.205876] qcom-pcie 40000000.pci:      MEM 0x0040300000..0x0040ffffff -> 0x0040300000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.379521] qcom-pcie 40000000.pci: iATU unroll: disabled
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.379555] qcom-pcie 40000000.pci: Detected iATU regions: 32 outbound, 8 inbound
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479660] qcom-pcie 40000000.pci: Link up
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479832] qcom-pcie 40000000.pci: PCI host bridge to bus 0000:00
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479853] pci_bus 0000:00: root bus resource [bus 00-ff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479876] pci_bus 0000:00: root bus resource [io  0x0000-0xfffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479893] pci_bus 0000:00: root bus resource [mem 0x40300000-0x40ffffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479947] pci 0000:00:00.0: [17cb:1001] type 01 class 0x060400
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.479981] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x00000fff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.480060] pci 0000:00:00.0: PME# supported from D0 D3hot
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.481874] PCI: bus0: Fast back to back transfers disabled
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.482152] pci 0000:01:00.0: [168c:0056] type 00 class 0x028000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.482285] pci 0000:01:00.0: reg 0x10: [mem 0x00000000-0x001fffff 64bit]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.482864] pci 0000:01:00.0: PME# supported from D0 D3hot
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.484801] PCI: bus1: Fast back to back transfers disabled
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.484852] pci 0000:00:00.0: BAR 8: assigned [mem 0x40400000-0x405fffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.484877] pci 0000:00:00.0: BAR 0: assigned [mem 0x40300000-0x40300fff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.484905] pci 0000:01:00.0: BAR 0: assigned [mem 0x40400000-0x405fffff 64bit]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.484977] pci 0000:00:00.0: PCI bridge to [bus 01-ff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.484997] pci 0000:00:00.0:   bridge window [mem 0x40400000-0x405fffff]
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.488289] pcieport 0000:00:00.0: AER: enabled with IRQ 105
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.491934] tcsr 1953000.ess-tcsr: setting ess interface select = 0
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.492053] tcsr 1949000.tcsr: setting wifi_glb_cfg = 41000000
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.492147] tcsr 194b000.tcsr: setting usb hs phy mode select = e700e7
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.492240] tcsr 1957000.tcsr: setting wifi_noc_memtype_m0_m2 = 2222222
Tue Nov 14 13:52:13 2023 kern.info kernel: [    0.492564] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled

Your first device should be setup as a dumb AP.

Once that is done and working, you can move on to setting up the mesh if that is your desire.

Pay attention to the definitions and warning in the mesh link to make sure that your use of the term is indeed consistent with the technical definition (this is a point of confusion for many users, I won't assume one way or the other for you, but want to make sure you're aware). Also, if you have the ability to wire your APs together (instead of mesh) that will always be preferred from a performance and reliability perspective.

Finally, 802.11r fast roaming can actually introduce additional issues in some cases, so make sure things are working well before you go into this part of your setup. Take things one step at a time, as I have written here.

Thanks for your reply!

I will try to set up the first unit as a dumb access point, but I am not sure if that is the right move because the CM1000v2 is modem only, so if that sends signal directly to the first velop node set up as a dumb AP, wouldn't that mean I effectively don't have a router? Per the dumb AP page you shared, they should only be LAN <-> LAN but this first node needs to accept the WAN signal from the modem. I'm more willing to believe that I don't understand something correctly here, but that stood out to me so I wanted to ask before I try to set the first unit connected directly to the modem as a dumb AP.

Also, thank you for the note on assumptions :slight_smile: I have researched the difference between multiple access points (different SSIDs), 802.11s mesh (wireless data sharing between APs which share the same SSID) and 802.11r fast roaming (quickly transitioning between APs with short request/exchange times). I just moved into a new house which I plan to wire with CAT6 someday, but for now the solution for me is wifi mesh with fast roaming which these velop units should support. I'd like to use them the same way the were intended for use on the consumer end: attach one unit to the modem which is a wireless AP, router and "mesh-ed" with the second unit, then send the LAN signal from the first unit to a switch for wired LAN connections.
Appreciate it!

I'm sorry -- it seems I've misunderstood your topology... I thought there was a router in front of your first (wired) mesh node already such that that first AP was purely an AP.

You are correct that you need to setup the first device as a normal router. Then you can add the 802.11s related stuff to create your mesh.

Sounds good, but unfortunately the first velop unit still has no connectivity and I am unsure why. Possibly DNS ? My setup is still as in my OP

Start by trying to ping 1.1.1.1 for instance, before adding DNS as an extra layer. If you can ping an IP address but not its corresponding DNS name, you'll know your issue is: A/ not at the IP level, B/ in all likelihood at the DNS level.

I essentially made a clone of this thread WRT the same connectivity issue on a Netgear R6900v2. I just needed to perform a proper reboot of the modem/router pathway to help the modem learn the MAC address of the router. Working fine now, thanks all for input.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.