No internet connection when device is connected directly to isp cable

Hi! I am newbie and I am trying to set up my device as regular router, just want to connect device to isp's cable and then broadcast signal through wifi/lan. My device is x86 based - fujitsu s920.
The problem which I met: I have internet connection on lan cable (from openwrt) when my device is connected through router. If I connected openwrt device directly to isps cable, I don't have internet connection. Here is my config:

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdf1:182c:ec03::/48'

config interface 'lan'
        option proto 'static'
        option ipaddr '192.168.2.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option device 'br-lan'

config interface 'wan'
        option device 'eth2'
        option proto 'dhcp'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth1'

Can someone hint me what should be the problem and how to tweak setting to make it working?

What kind of internet do you have? VDSL? Cable?

hm.. I have optic fiber which is converted to standard ethernet cable through this device -> https://www.multicominc.com/product/dasan-zhone-solutions-h665-compact-gpon-ont/

After checking ifconfig eth2 I am getting private ip address 10.0.143.242 when connected directly to dasan device.

Ok I remember that when I changed my router few years ago when I opened any site my isp displayed webpage with some ip address that needs to be provided to them to change some setting to turn on my internet connection. Do you thing that it might be the case?

Possibly, or you need to authenticate. You've not mentioned your ISP so it's difficult to research anything.

1 Like

I am using local ISP from Poland where I live, so it is minimal chance that anyone here will have any info about it :slight_smile:
I will update this topic after contacting ISP.

1 Like

Perhaps you can show us your current configuration from the working router, si we can guess how must be configuren in OpenWrt.

Also, looks like your ISP might be locking the access to a specific MAC address.

1 Like

That was my thought as well. Another possibility (not precluding the first one) is that the ISP-supplied router has a fixed IP address on the WAN port. ISPs sometimes do one or the other or both when provisioning equipment for customers...

1 Like

I am not sure if this will satisfy you, since I use stock asus router... Here is my decoded CFG:

0:AvVmid_c0=4,120,4,100,4,100,4,100,4,100,4,100
0:AvVmid_c1=4,120,4,100,4,100,4,100,4,100,4,100
0:aa2g=0x3
0:agbg0=0x0
0:agbg1=0x0
0:boardflags=0x00001000
0:boardflags2=0x4
0:boardflags3=0x40000000
0:boardflags4=0x30008
0:cckbw202gpo=0x2200
0:cckbw20ul2gpo=0x2200
0:ccode=E0
0:dacdiv10_2g=1
0:devid=0x4491
0:dot11agduphrlrpox=0
0:dot11agduphrpo=0
0:dot11agduplrpo=0
0:dot11agofdmhrbw202gpo=0x8664
0:epacal2g=0
0:epagain2g=0
0:low_adc_rate_en=1
0:macaddr=50:EB:F6:A1:83:D8
0:maxp2ga0=114
0:maxp2ga1=114
0:mcs1024qam2gpo=0xCCCC
0:mcs10poexp=0
0:mcs11poexp=0
0:mcs8poexp=0
0:mcs9poexp=0
0:mcsbw202gpo=0xA9864200
0:mcsbw402gpo=0xA9864200
0:measpower=0
0:measpower1=0
0:measpower2=0
0:nb_bbmult=0x5740
0:nb_papdcalidx=0x0a1a
0:nb_rxattn=0x0303
0:nb_tia_gain_mode=0x0502
0:nb_txattn=0x0303
0:noiselvl2ga0=31
0:noiselvl2ga1=31
0:ofdmlrbw202gpo=0x0020
0:olpc_2g_th=10
0:pa2g20ccka0=0x211c,0xe9bc,0xf0ee,0x3217
0:pa2g20ccka1=0x2141,0xe19d,0xf4c7,0x37e3
0:pa2g40a0=0x207d,0xead8,0xf084,0x286b
0:pa2g40a1=0x1f97,0xe265,0xf506,0x32b2
0:pa2ga0=0x209a,0xe35d,0xf39f,0x237b
0:pa2ga1=0x1f17,0xdf26,0xf65e,0x2c58
0:pacalshift2g=-2,-2
0:papdcap2g=0
0:paprdis=1
0:pdgain2g=1
0:pdoffset20in40m2g=0x339
0:pdoffsetcck=0
0:pdoffsetcck20m=0x37b
0:phycal_tempdelta=40
0:rawtempsense=0x1ff
0:regrev=742
0:rpcal2g=0
0:rxchain=0x3
0:rxgainerr2ga0=-2
0:rxgainerr2ga1=-8
0:rxgains2gelnagaina0=2
0:rxgains2gelnagaina1=2
0:rxgains2gtrelnabypa0=1
0:rxgains2gtrelnabypa1=1
0:rxgains2gtrisoa0=7
0:rxgains2gtrisoa1=7
0:sb20in40hrlrpox=0
0:sb20in40hrpo=0
0:sb20in40lrpo=0
0:spurcan_CoreMask=3
0:sromrev=18
0:subband5gver=0x5
0:swctrlmap4_RX2g_fem3to0=0x22
0:swctrlmap4_RX2g_fem7to4=0x00
0:swctrlmap4_RX5g_fem3to0=0x0
0:swctrlmap4_RX5g_fem7to4=0x0
0:swctrlmap4_RXByp2g_fem3to0=0x22
0:swctrlmap4_RXByp2g_fem7to4=0x11
0:swctrlmap4_RXByp5g_fem3to0=0x0
0:swctrlmap4_RXByp5g_fem7to4=0x0
0:swctrlmap4_TX2g_fem3to0=0x51
0:swctrlmap4_TX2g_fem7to4=0x11
0:swctrlmap4_TX5g_fem3to0=0x0
0:swctrlmap4_TX5g_fem7to4=0x0
0:swctrlmap4_cfg=0x3
0:swctrlmap4_misc2g_fem3to0=0x0
0:swctrlmap4_misc2g_fem7to4=0x0
0:swctrlmap4_misc5g_fem3to0=0x0
0:swctrlmap4_misc5g_fem7to4=0x0
0:tempcorrx=0x3f
0:tempoffset=255
0:temps_hysteresis=5
0:temps_period=10
0:tempsense_option=0x3
0:tempsense_slope=0xff
0:tempthresh=110
0:tssiposslope2g=1
0:tworangetssi2g=0
0:txchain=0x3
1:aa5g=0xf
1:aga0=0x0
1:aga1=0x0
1:aga2=0x0
1:aga3=0x0
1:boardflags=0x10000000
1:boardflags2=0x4
1:boardflags3=0x0
1:boardflags4=0x00020108
1:boardrev=0x1101
1:boardtype=0x0850
1:ccode=E0
1:devid=0x442b
1:dis_ch_grp=
1:dot11agduphrlrpox=0
1:dot11agduphrpo=0
1:dot11agduplrpo=0
1:epagain5g=0
1:femctrl=2
1:hw_rxchain=0xf
1:hw_txchain=0xf
1:ledbh15=0x87
1:low_adc_rate_en=1
1:macaddr=50:EB:F6:A1:83:DC
1:maxp5gb0a0=110
1:maxp5gb0a1=110
1:maxp5gb0a2=110
1:maxp5gb0a3=110
1:maxp5gb1a0=110
1:maxp5gb1a1=110
1:maxp5gb1a2=110
1:maxp5gb1a3=110
1:maxp5gb2a0=110
1:maxp5gb2a1=110
1:maxp5gb2a2=110
1:maxp5gb2a3=110
1:maxp5gb3a0=110
1:maxp5gb3a1=110
1:maxp5gb3a2=110
1:maxp5gb3a3=110
1:maxp5gb4a0=110
1:maxp5gb4a1=110
1:maxp5gb4a2=110
1:maxp5gb4a3=110
1:mcs1024qam5ghpo=0x00EEEEEE
1:mcs1024qam5glpo=0x00EEEEEE
1:mcs1024qam5gmpo=0x00EEEEEE
1:mcs1024qam5gx1po=0x00EEEEEE
1:mcs1024qam5gx2po=0x00EEEEEE
1:mcs10poexp=0x3E000000
1:mcs11poexp=0x3E000000
1:mcs8poexp=0x00000000
1:mcs9poexp=0x00000000
1:mcsbw1605ghpo=0xEDCA8642
1:mcsbw1605glpo=0xEDCA8642
1:mcsbw1605gmpo=0xEDCA8642
1:mcsbw1605gx1po=0xEDCA8642
1:mcsbw1605gx2po=0xEDCA8642
1:mcsbw205ghpo=0xCBA86420
1:mcsbw205glpo=0xCBA86420
1:mcsbw205gmpo=0xCBA86420
1:mcsbw205gx1po=0xCBA86420
1:mcsbw205gx2po=0xCBA86420
1:mcsbw405ghpo=0xCBA86420
1:mcsbw405glpo=0xCBA86420
1:mcsbw405gmpo=0xCBA86420
1:mcsbw405gx1po=0xCBA86420
1:mcsbw405gx2po=0xCBA86420
1:mcsbw805ghpo=0xCBA86420
1:mcsbw805glpo=0xCBA86420
1:mcsbw805gmpo=0xCBA86420
1:mcsbw805gx1po=0xCBA86420
1:mcsbw805gx2po=0xCBA86420
1:mcslr5ghpo=0x0000
1:mcslr5glpo=0x0000
1:mcslr5gmpo=0x0000
1:mcslr5gx1po=0x0000
1:mcslr5gx2po=0x0000
1:measpower=0
1:measpower1=0
1:measpower2=0
1:noiselvl5ga0=31,31,31,31
1:noiselvl5ga1=31,31,31,31
1:noiselvl5ga2=31,31,31,31
1:noiselvl5ga3=31,31,31,31
1:olpc_5g_th=10
1:pa5g160a0=0x2c98,0xc395,0xeb9f,0x0000,0x2c98,0xc395,0xeb9f,0x0000,0x2cb7,0xc34e,0xe9ea,0x0000,0x2cb7,0xc34e,0xe9ea,0x0000
1:pa5g160a1=0x2e2c,0xb8e4,0xef94,0x0000,0x2e2c,0xb8e4,0xef94,0x0000,0x2b55,0xc9ed,0xe7c4,0x0000,0x2b55,0xc9ed,0xe7c4,0x0000
1:pa5g160a2=0x28b8,0xd038,0xe6df,0x0000,0x28b8,0xd038,0xe6df,0x0000,0x2780,0xd880,0xe28b,0x0000,0x2780,0xd880,0xe28b,0x0000
1:pa5g160a3=0x2c64,0xc53c,0xea82,0x0000,0x2c64,0xc53c,0xea82,0x0000,0x2e3b,0xb8ea,0xeece,0x0000,0x2e3b,0xb8ea,0xeece,0x0000
1:pa5g40a0=0x33b8,0xa39e,0xf528,0x0000,0x307f,0xaff8,0xf0f9,0x0000,0x314b,0xb03d,0xef88,0x0000,0x2dc7,0xc309,0xe891,0x0000,0x2e98,0xaf6a,0xf672,0x7631
1:pa5g40a1=0x3198,0xaf99,0xf156,0x0000,0x32a8,0xa0c4,0xf73e,0x0000,0x2ca6,0xcae2,0xe586,0x0000,0x2c36,0xd01b,0xe303,0x0000,0x2b5b,0xca47,0xe65e,0x0000
1:pa5g40a2=0x2e7a,0xb529,0xf03b,0x0000,0x2ff1,0xa73c,0xf60a,0x0000,0x2de6,0xb9e3,0xed47,0x0000,0x2b28,0xce39,0xe671,0x1e67,0x28f2,0xd082,0xe502,0x0000
1:pa5g40a3=0x34c9,0x9637,0xfb53,0x0000,0x2ffc,0xb2d6,0xf011,0x0812,0x2e52,0xc23f,0xe8b6,0x0000,0x2dbb,0xc99a,0xe6a2,0x0038,0x2975,0xd884,0xe0e3,0x0000
1:pa5g80a0=0x30b2,0xad92,0xf1e3,0x0000,0x318f,0xa4ae,0xf627,0x0000,0x2ea2,0xb9ea,0xeb98,0x0000,0x2c41,0xc9e2,0xe597,0x0000,0x2ad0,0xc6e0,0xe7b8,0x0000
1:pa5g80a1=0x32b7,0x9e64,0xf8af,0x0000,0x3109,0xa416,0xf6c7,0x0000,0x2e64,0xb82c,0xecc9,0x0000,0x2e28,0xb7fa,0xed7d,0x0000,0x2a8f,0xcb43,0xe558,0x0000
1:pa5g80a2=0x30ee,0xa14f,0xf89c,0x0000,0x2ce7,0xb511,0xf0bb,0x0000,0x29c5,0xcd1a,0xe4e1,0x0000,0x2c59,0xbd85,0xebc6,0x0000,0x26e7,0xdab5,0xe04b,0x0000
1:pa5g80a3=0x2faf,0xb241,0xf06b,0x0000,0x30a4,0xa9a7,0xf3f7,0x0000,0x2d21,0xc59a,0xe738,0x0000,0x2ebe,0xbc21,0xedea,0x26ef,0x2a5a,0xcdef,0xe575,0x0000
1:pa5ga0=0x3511,0x8efd,0xfd90,0x0000,0x349e,0x8a27,0x0000,0x0000,0x2e36,0xbab2,0xeb31,0x0000,0x2f5d,0xb38e,0xedc3,0x0000,0x2c01,0xbcca,0xea66,0x0000
1:pa5ga1=0x355b,0x8e86,0xfe20,0x0000,0x33fb,0x8d8d,0x0000,0x0000,0x2c56,0xbfc0,0xe96e,0x0000,0x2e34,0xbac2,0xeb40,0x0000,0x2f99,0xa90a,0xf2f9,0x0000
1:pa5ga2=0x30bc,0x9f88,0xf864,0x0000,0x2ea3,0xa417,0xf6f0,0x0000,0x2d37,0xb293,0xf050,0x0000,0x29e3,0xd080,0xe30e,0x0000,0x2738,0xd796,0xe005,0x0005
1:pa5ga3=0x335c,0x962d,0xfb79,0x0000,0x3290,0x9382,0x0000,0x5298,0x2d6f,0xb9c2,0xed23,0x116f,0x2d92,0xc112,0xe990,0x0000,0x2b4c,0xc837,0xe62d,0x0000
1:papdcap5g=0
1:paprdis=1
1:pdgain5g=4
1:pdoffset20in160m5gc0=0x777B
1:pdoffset20in160m5gc1=0x777B
1:pdoffset20in160m5gc2=0x777B
1:pdoffset20in160m5gc3=0x777B
1:pdoffset20in160m5gcore3=0x037B
1:pdoffset20in160m5gcore3_1=0x03BD
1:pdoffset20in40m2g=0
1:pdoffset20in40m5gb0=0x6B39
1:pdoffset20in40m5gb1=0x6B39
1:pdoffset20in40m5gb2=0x6B59
1:pdoffset20in40m5gb3=0x6B59
1:pdoffset20in40m5gb4=0x6B59
1:pdoffset20in40m5gcore3=0x6F7B
1:pdoffset20in40m5gcore3_1=0x037B
1:pdoffset20in80m5gb0=0x739D
1:pdoffset20in80m5gb1=0x739D
1:pdoffset20in80m5gb2=0x73BD
1:pdoffset20in80m5gb3=0x73BD
1:pdoffset20in80m5gb4=0x739C
1:pdoffset20in80m5gcore3=0x73BD
1:pdoffset20in80m5gcore3_1=0x03BD
1:pdoffset40in160m5gc0=0x0C21
1:pdoffset40in160m5gc1=0x0C21
1:pdoffset40in160m5gc2=0x0C41
1:pdoffset40in160m5gc3=0x0C41
1:pdoffset40in160m5gcore3=0x0042
1:pdoffset40in160m5gcore3_1=0x0063
1:pdoffset40in80m5gb0=0x1083
1:pdoffset40in80m5gb1=0x1083
1:pdoffset40in80m5gb2=0x1083
1:pdoffset40in80m5gb3=0x1083
1:pdoffset40in80m5gb4=0x1083
1:pdoffset40in80m5gcore3=0x0C84
1:pdoffset40in80m5gcore3_1=0x0084
1:pdoffset80in160m5gc0=0x7BDE
1:pdoffset80in160m5gc1=0x7BDE
1:pdoffset80in160m5gc2=0x7FFE
1:pdoffset80in160m5gc3=0x77BD
1:pdoffset80in160m5gcore3=0x03FF
1:pdoffset80in160m5gcore3_1=0x03DE
1:pdoffsetcck=0
1:pdoffsetcck20m=0
1:phycal_tempdelta=40
1:rawtempsense=0x1ff
1:regrev=742
1:rpcal5gb0=0xf683
1:rpcal5gb0core3=0xe9
1:rpcal5gb1=0x1193
1:rpcal5gb1core3=0x04
1:rpcal5gb2=0x078d
1:rpcal5gb2core3=0xf3
1:rpcal5gb3=0x4aad
1:rpcal5gb3core3=0x26
1:rpcal5gb4=0
1:rpcal5gb4core3=0
1:rxchain=0xf
1:rxgainerr5ga0=4,2,2,2
1:rxgainerr5ga1=0,0,-2,-2
1:rxgainerr5ga2=-2,-4,-4,-2
1:rxgainerr5ga3=-2,-2,-2,-2
1:rxgains5gelnagaina0=3
1:rxgains5gelnagaina1=3
1:rxgains5gelnagaina2=3
1:rxgains5gelnagaina3=3
1:rxgains5ghelnagaina0=3
1:rxgains5ghelnagaina1=3
1:rxgains5ghelnagaina2=3
1:rxgains5ghelnagaina3=3
1:rxgains5ghtrelnabypa0=1
1:rxgains5ghtrelnabypa1=1
1:rxgains5ghtrelnabypa2=1
1:rxgains5ghtrelnabypa3=1
1:rxgains5ghtrisoa0=8
1:rxgains5ghtrisoa1=8
1:rxgains5ghtrisoa2=8
1:rxgains5ghtrisoa3=8
1:rxgains5gmelnagaina0=3
1:rxgains5gmelnagaina1=3
1:rxgains5gmelnagaina2=3
1:rxgains5gmelnagaina3=3
1:rxgains5gmtrelnabypa0=1
1:rxgains5gmtrelnabypa1=1
1:rxgains5gmtrelnabypa2=1
1:rxgains5gmtrelnabypa3=1
1:rxgains5gmtrisoa0=8
1:rxgains5gmtrisoa1=8
1:rxgains5gmtrisoa2=8
1:rxgains5gmtrisoa3=8
1:rxgains5gtrelnabypa0=1
1:rxgains5gtrelnabypa1=1
1:rxgains5gtrelnabypa2=1
1:rxgains5gtrelnabypa3=1
1:rxgains5gtrisoa0=8
1:rxgains5gtrisoa1=8
1:rxgains5gtrisoa2=8
1:rxgains5gtrisoa3=8
1:sb20in40hrlrpox=0
1:sb20in40hrpo=0
1:sb20in40lrpo=0
1:sb20in80and160hr5ghpo=0
1:sb20in80and160hr5glpo=0
1:sb20in80and160hr5gmpo=0
1:sb20in80and160hr5gx1po=0
1:sb20in80and160hr5gx2po=0
1:sb20in80and160lr5ghpo=0
1:sb20in80and160lr5glpo=0
1:sb20in80and160lr5gmpo=0
1:sb20in80and160lr5gx1po=0
1:sb20in80and160lr5gx2po=0
1:sb40and80hr5ghpo=0
1:sb40and80hr5glpo=0
1:sb40and80hr5gmpo=0
1:sb40and80hr5gx1po=0
1:sb40and80hr5gx2po=0
1:sb40and80lr5ghpo=0
1:sb40and80lr5glpo=0
1:sb40and80lr5gmpo=0
1:sb40and80lr5gx1po=0
1:sb40and80lr5gx2po=0
1:sromrev=18
1:subband5gver=0x5
1:subvid=0x14e4
1:sw_rxchain_mask=0xf
1:sw_txchain_mask=0xf
1:swctrlmap4_RX5g_fem3to0=0x4444
1:swctrlmap4_RX5g_fem7to4=0
1:swctrlmap4_RXByp5g_fem3to0=0x6666
1:swctrlmap4_RXByp5g_fem7to4=0
1:swctrlmap4_TX5g_fem3to0=0x3333
1:swctrlmap4_TX5g_fem7to4=0
1:swctrlmap4_cfg=1
1:swctrlmap4_misc5g_fem3to0=0x0000
1:swctrlmap4_misc5g_fem7to4=0
1:tempcorrx=0x3f
1:tempoffset=255
1:temps_hysteresis=5
1:temps_period=10
1:tempsense_option=0x3
1:tempsense_slope=0xff
1:tempthresh=110
1:tssiposslope5g=1
1:tworangetssi5g=0
1:txchain=0xf
1:venid=0x14e4
1:xtalfreq=54000
3rd-party=
4_auth_mode=none
ASUS_EULA=1
ASUS_EULA_time=Sat, 05 May 2018 07:11:44 +0200
ATEMODE=0
AllLED=1
AllLED_brightness=255
Ate_boot_check=0
Ate_boot_fail=0
Ate_check_delay=3
Ate_continue_fail=3
Ate_dev_check=0
Ate_dev_fail=0
Ate_fw_fail=10
Ate_power_on_off_enable=0
Ate_power_on_off_ver=2.4
Ate_rc_check=0
Ate_reboot_count=100
Ate_reboot_delay=1
Ate_temp_2G_limit=115
Ate_temp_2G_max=0
Ate_temp_2G_over_sec=
Ate_temp_5G_limit=115
Ate_temp_5G_max=0
Ate_temp_5G_over_sec=
Ate_temp_cpu_limit=115
Ate_temp_cpu_max=0
Ate_temp_cpu_over_sec=
Ate_total_fail=10
Ate_total_fail_check=0
Ate_version=1.0
BCM_MODEL=Broadcom BCM963178
DCode=20220129
Dev3G=AUTO
HwId=A
HwVer=1.1
ICFILTER_MAC=
ICFILTER_MACFILTER_DAYTIME=
MFP_busy=0
MULTIFILTER_ALL=1
MULTIFILTER_BLOCK_ALL=0
MULTIFILTER_DEVICENAME=
MULTIFILTER_ENABLE=
MULTIFILTER_MAC=
MULTIFILTER_MACFILTER_DAYTIME=
MULTIFILTER_MACFILTER_DAYTIME_V2=
MULTIFILTER_MACFILTER_DAYTIME_V2_CONVERTED=1
MULTIFILTER_TMP=
MULTIFILTER_URL=
MULTIFILTER_URL_ENABLE=
NOTIFY_MAIL_TO=
OPTUS_MULTIFILTER_ALL=0
OPTUS_MULTIFILTER_ENABLE=
OPTUS_MULTIFILTER_MAC=
PM_LETTER_CONTENT=
PM_LETTER_PATH=
PM_MAIL_FILE=
PM_MAIL_SUBJECT=
PM_MAIL_TARGET=
PM_MY_EMAIL=
PM_MY_NAME=
PM_SMTP_AUTH=LOGIN
PM_SMTP_AUTH_PASS=
PM_SMTP_AUTH_USER=
PM_SMTP_PORT=
PM_SMTP_SERVER=
PM_USE_TLS=true
PM_day=0
PM_enable=0
PM_freq=0
PM_hour=0
PM_mon=0
PM_restart=0
PM_state=
PM_target=
PM_title=
PM_type=0
SKU=WW_FULL
TM_EULA=1
TM_EULA_time=Sat, 05 May 2018 07:12:29 +0200
VPNClient_enable=0
VPNClient_rule=
VPNServer_enable=0
VPNServer_mode=pptpd
aae_action=0
aae_area=aae-sgweb001-1.asuscomm.com
aae_awsiot_desc_updated=1
aae_ddnsinfo=ns1.asuscomm.com
aae_deviceid=9607546509f1d5b36ee44b94c775b529
aae_deviceticket=f4440c7298a81cdeef8bc8cff
aae_disable_force=0
aae_enable=6
aae_pnsinfo=aae-sgweb001-1.asuscomm.com
aae_portal=aae-spweb.asuscomm.com
aae_retry_cnt=0
aae_sdk_inited=1
aae_sip_connected=0
aae_sip_last_status=[200 (OK)]
aae_status=[api=updateprofile][curl=0 (Success)][aae=0 (Success)]
aae_support=1
aae_webstorageinfo=asusnwstorage.asuscomm.com
abl_eid=0
acc_list=xxxxxxxx>xxxxxxxx
acc_num=1
acc_webdavproxy=kulas9>0
acs_2g_ch_no_restrict=1
acs_band1=0
acs_band3=1
acs_ch13=0
acs_ctrl_chan_adjust=0
acs_dfs=1
acs_ifnames=eth5 eth6
acs_no_restrict_align=1
acs_unii4=0
acs_version=2
ahs_bhc_log=/jffs/bhc_chg.log
ahs_bhc_log_1=/jffs/bhc_chg.log.1
ahs_bhc_log_ext=B
ahs_bhc_sent=0
ahs_is_JSON_updated=1
alexa_new_binding=0
amas_costmode=4
amas_eap_bhmode=0
amas_eth_bhmode=11
amas_ethernet=3
amas_ethif_type=4
amas_lanctrl_service_ready=1
amas_support=3
amas_wifi_bhmode=48
amas_wlc0_check_vsie=1
amas_wlc0_ss_count=2
amas_wlc0_target_bssid=
amas_wlc1_check_vsie=1
amas_wlc1_ss_count=2
amas_wlc1_target_bssid=
amas_wlc_target_bssid=
amascli_dbg=0
amazon_alexa_skill_user_id=
app_access=1
app_login_timestamp=144032
apps_analysis=0
apps_depend_action=
apps_depend_action_target=
apps_depend_do=
apps_dev=
apps_download_file=
apps_download_percent=
apps_install_folder=asusware.arm
apps_ipkg_old=0
apps_ipkg_server=http://nw-dlcdnet.asus.com/asusware/arm_new/stable
apps_local_space=/rom
apps_mounted_path=
apps_new_arm=1
apps_state_action=
apps_state_autofix=1
apps_state_autorun=
apps_state_enable=
apps_state_error=
apps_state_install=
apps_state_remove=
apps_state_stop=
apps_state_switch=
apps_state_update=
apps_state_upgrade=
apps_swap_enable=0
apps_swap_file=.swap
apps_swap_size=33000
apps_swap_threshold=
apps_u2ec_ex=1
apps_wget_timeout=30
asd_ver=2022062001
asdfile_dns_chksum=d452fb4cd215ca2c94d9e7e449292446387e2eee35c8279019e874d524521199
asdfile_ip_chksum=e98ce31d5d2b6bb20420fa963809fbc2a0335e2dcbb89c4358816aaa38385f51
asus_device_list=
asus_mfg=0
asus_mfg_flash=
asusctrl_chg_sku=
asusctrl_flag_update=10
asusctrl_flags=0x00

atcover_sip=0
atcover_sip_ip=192.168.1.1
atcover_sip_type=0
auto_sig_upgrade=0
auto_upgrade=0
autodet_auxstate=0
autodet_proceeding=0
autodet_state=
autofw_enable_x=0
autofw_rulelist=
avblchan_reset=
aws_ca_download_status=1
awsiotclientid=9bcc445dfaee56701a6458c67bbb2841af9c75eca023b59279e07c5e8382b8f99607546509f1d5b36ee44b94c775b529
awsiotendpoint=a2b5xydzr1fxog-ats.iot.us-west-2.amazonaws.com
band_type=1
bcm_snooping=2
bcn_stuck_watchdog=10000
bl_version=1.0.0.2
blockdnsip_sigver=2022031601
blockfile_sigver=2022120801
boardnum=N1IG3Q606008F74
boardrev=0x1101
boardtype=0x08a3
bond_wan=0
bonding_policy=0
bondst=4
br0_ifname=br0
br0_ifnames=eth3 eth2 eth1 eth0 eth5 eth6
bsd_aclist_timeout=3
bsd_bounce_detect=60 2 180
bsd_helper=192.168.1.2
bsd_hit_cnt_2g=2
bsd_hit_cnt_5g=1
bsd_hport=9877
bsd_ifnames=eth5 eth6
bsd_pport=9878
bsd_primary=192.168.1.1
bsd_role=3
bsd_scheme=2
btn_ez=0
btn_ez_mode=0
btn_ez_radiotoggle=0
btn_radio_gpio=255
btn_rst=0
btn_rst_gpio=4096
btn_wps_gpio=4117
build_name=TUF-AX5400
buildinfo=Sat Oct  8 02:07:36 UTC 2022 gitserv_asus@702a50f
buildno=388
buildno_org=388
bwdpi_alive=10
bwdpi_app_rulelist=9,20<0,5,6,15,17<4<4,13<13,24<8<1,3,14<7,10,11,21,23