No firewall metrics showing on 23.05

Finally managed to Sysupgrade to 23.05 but I note that Luci is showing empty chains for my firewall and no metrics

Command line checks out but I am on fw3 - is this the issue ? fw3 print lists all the correct rules, I ran some quick tests to check my VLAN rules are all ok.

Installed packages include firewall, luci-app-firewall.

Seems to be solved

I used Attended Sys Upgrade, removed firewall, added firewall4. Worked fine.

later, I have removed ipset, iptables_nft and iptables6_nft.

I do have some rules I need to fix, I can see them being rejected when I run /etc/init.d/firewall reload, they don't look critical, more to do with intercepting and forcing non encrypted DNS so ensure safety which is possibly futile now the kids are growing up.

Somehow in my move from 21.02 through 22 to 23.05, I had not spotted the move from fw3 to fw4.

The status page in luci now seems to work

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.