Hello,
the ubus:
{
"kernel": "5.15.167",
"hostname": "Sir_Newis_OpenWrt",
"system": "ARMv7 Processor rev 5 (v7l)",
"model": "AVM FRITZ!Box 7530",
"board_name": "avm,fritzbox-7530",
"rootfs_type": "squashfs",
"release": {
"distribution": "OpenWrt",
"version": "23.05.5",
"revision": "r24106-10cc5fcd00",
"target": "ipq40xx/generic",
"description": "OpenWrt 23.05.5 r24106-10cc5fcd00"
}
}
Here is my network cfg:
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'xxxxxxxxxxxxxxxx'
config atm-bridge 'atm'
option vpi '1'
option vci '32'
option encaps 'llc'
option payload 'bridged'
option nameprefix 'dsl'
config dsl 'dsl'
option annex 'a'
option ds_snr_offset '0'
option line_mode 'vdsl'
config device
option name 'br-lan'
option type 'bridge'
option stp '1'
option igmp_snooping '1'
list ports 'lan1'
list ports 'lan2'
config interface 'lan'
option device 'br-lan'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
config device
option name 'dsl0'
config interface 'wan'
option device 'dsl0.100'
option proto 'pppoe'
option username 'xxxxxxxxxxxxx'
option password 'xxxxxxxxxxx'
option ipv6 'auto'
config interface 'wan6'
option device '@wan'
option proto 'dhcpv6'
config device
option name 'pppoe-wan'
config device
option name 'iptv'
option type 'bridge'
list ports 'lan3'
list ports 'lan4'
list ports 'dsl0.932'
option multicast '1'
option multicast_querier '1'
option promisc '0'
option ipv6 '0'
config device
option type '8021q'
option ifname 'dsl0'
option vid '100'
option name 'dsl0.100'
This last part option type '8021q' i just tried and therefore it is in the cfg.
The main setup that worked the 2 days before is without the VLAN 8021q.