No connectivity this morning

I was going to post a question/comment regarding the issues with wireless connectivity, but this morning I had no internet connectivity at ALL. I entered a web address and sat and waited...and waited...opened a few more tabs, and entered a few more web addresses, and nothing. I tried to connect to the web gui for the router, and it sat there trying to connect. Finally, I got up and power cycled the router, and things magically started connecting again. This issue, and the wireless issue both appear as "something" is going to sleep. I've had a few instances of my Golf Clash losing connection, and it says Reconnecting, and I was sat 10 foot across the room from the router.

I don't know if its my default settings or what!? Thanks for any help. :slight_smile:


When this kind of thing happens, the two things that I check are DNS and basic connectivity. If on a desktop/laptop that supports the ping command, something like ping can provide a quick check on if it is the browser acting up, or where the problem might be.

1 Like

You can also try to ping which is one of google's public dns servers. If ping works then basic connectivity is present. If ping fails, then you will know it is a DNS resolution issue.

1 Like

Well, if the "router" here is the same router, and you are using the IP, so I imagine it's safe to exclude DNS, any outside world factors and possibly anything higher than Layer 2.

Did you try other PCs or phone, just to rule out it's not the client. It would be useful to try both a wired and wireless device to come to a conclusive answer of where the problem is. If it's the router wireless then you could check the settings (e.g. channel), and share the router model and software version to see if there is a known issue with the driver.

Thanks for the reply. Yeah, I realized after I posted that I didnt even mention the router type. I'll have to see if I can edit it when I get back home.

It's a Linksys WRT32X and it's running the latest 18.02 firmware (I think that's the number). I joined this forum to learn how to resurrect it after I gave it a lobotomy..accidentally of course.

I had only wifi issues up till that point, and was trying various web pages to see if it worked on any. It was early, and I hadn't had any coffee I wasn't firing on all cylinders.

I need to find out if theres a way to access "full" logs via ssh, and is there a way to access it remotely via a GUI preferred or at least ssh.

Any thoughts on aspects of the device "going to sleep" and not waking up again??

The radios dont seem to be "on" unless something is connected to them. I dont know if that's the intended mode of operation or what .



The firmware you have is likely to be 18.06.02.

I don't have that device, but I don't remember reading about a similar issue like yours. I had a quick look at the forum but you could also search.

Anyway, if you try a different PC you can know for sure if it's the PC or the router.

logread for system log, and dmesg for kernel log

If by remotely you mean from the Web then it's not recommended to allow Web access to the router. You can, however, use SSH. For that you could forward port 22 form WAN to LAN.

If you mean it looks like the following, then this is normal