Nfs server --> unknown filesystem type 'nfsd'

Hi all, I'm trying to get working nfs server on my openwrt 19.07 without success.

I'm newbie of openwrt, but nfs server utility could be very important to me.

So, initially I simply created a share in /etc/exports and from client I tried to connected to it but receive just "requested NFS version or transport protocol is not supported"

After, that I gave command "service nfsd reload" but received error -->

mount: /proc/fs/nfsd: unknown filesystem type 'nfsd'.
rpc.nfsd: Unable to access /proc/fs/nfsd errno 2 (No such file or directory).
Please try, as root, 'mount -t nfsd nfsd /proc/fs/nfsd' and then restart rpc.nfsd to correct the problem

I tried to upgrade packages and dependecies of nfs-server relative, but one more time without success.

Could someone give me some tips?

#Edit I reset to default, and I have no more nfsd error, but I can't mount nfs share because on client I continue to obtain "mount.nfs4: requested NFS version or transport protocol is not supported"

Sorry the problem of nfsd persist: practically nfs server can't start and running: when I do service nfsd restart