New Netgear R8000 (AC3200) install

Just tried to upload the file:
using the following Netgear GUI:
Administration > Router update:
browsed to .chk file, hit upload

Unfortunately the upgrade from the Netgear GUI fails each time, I tried to move to OpenWRT using the firmware that the router came with and then tried to move to OpenWRT again after updating to the newest version of the Netgear firmware ver: V1.0.4.62_10.1.74
I am sure it is a simple solution that I am missing. Just wanted to start the topic here in case someone else stubs their toe on the same issue. Will post the fix once I find it.

OS's used:
OpenBSD 6.8 with Firefox browser 78.4
Mac OS 10.11.6 with Firefox 78.4 & Safari 11.1.2
I have attached a copy of the failure notice.

@YaySupport, welcome to the community!

Does an older version work?

(You can always immediately sysupgrade if it does.)

What happens if you try to install OpenWrt on the R8000 via TFTP?

Thank you for the quick reply.
Just had a failed update using:

Will keep this entry updated.

Same for:
Might take a look at TFTP, and will proceed with caution.
Obviously, please see attached image from:

Screen Shot 2020-10-28 at 1.21.26 PM