Netgear WAX206 transmit power issue

The max tx power for 5ghz is only 23 dbm while 2.4ghz is up to 30 dbm. Country code US, latest 23.05rc3 and main builds.

I find higher limits on higher channels. Is that the case here? Try a higher channel and report back.

Yes it has higher limit on 149+ channels but that shouldn't be the case for US. Also wan speed degrades to below 100mbps after about an hour up time, had to bring wifi down and back up to reset.

Found this has something to do with U-APSD support on the Intel AX cards- enabled it and it seems to be ok now, especially after pc wakes from sleep.

Spoke too soon issue back now, it worked only because wifi card resets after applying new settings.

Here's another setting that seems to help, found here on Intel support site

MIMO power save mode, also known as spatial multiplexing power save (SMPS) mode, allows the client to save power by keeping one antenna in a receive idle state.

  • Auto SMPS (default): The client decides automatically what SMPS mode to apply depends on different conditions.
  • Dynamic SMPS: The client keeps only one antenna active. The access point (AP) must send request to send (RTS) packet to trigger the client to wake the sleeping radios/antenna before sending MIMO packets.
  • Static SMPS: The client keeps only one antenna active and the AP cannot send MIMO packets to the client.
  • No SMPS: The client always keeps all antennas active and the AP can send MIMO packets to the client.

Note: Some legacy APs may have compatibility issue with supporting the SMPS mode and may cause various link quality problems such as low throughput. Change this setting to No SMPS may help to work around the issue.

These speed degrading issues seem all related to compatility with Intel cards.

Can you elaborate? Which Intel ax card model you tested?
In which environment (Windows, Linux)?

Intel AX201 on Windows 11. Replicated by putting pc to sleep then wake it up, wan speed test will give below 100 mbps result. Fix is to turn pc wifi off/on (or airplane mode on/off).

1 Like

Solution: disable both of these in the Windows' Device manager - adapter's advanced properties fixed it for me - 'Wake of magic package' and the 'Wake on pattern match'.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.